<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
    <title>Freestyle ski club competes on Timber Tour - Sun Peaks Independent News | SunPeaksNews.com</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="http://sunpeaksnews.com/xmlrpc.php" />
    <meta property="og:image" content="http://sunpeaksnews.com/wp-content/uploads/Dallaire1.jpg" /><meta name="author" content="SPIN">
<link rel="icon" type="image/png" href="http://sunpeaksnews.com/wp-content/uploads/Favicon-Winter.png">
<!-- This site is optimized with the Yoast SEO plugin v4.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://sunpeaksnews.com/freestyle-ski-club-competes-timber-tour-25136.htm" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Freestyle ski club competes on Timber Tour - Sun Peaks Independent News | SunPeaksNews.com" />
<meta property="og:description" content="Sun Peaks Freestyle Club (SPFC) head coach Daniel Hoerz is embracing a new season, growing pains and all. “Starting with these kids three years ago, there was no real fundamental program or curriculum to follow at Sun Peaks,” said Hoerz, a Thunder Bay, Ont., product who lives in Kamloops and attends Thompson Rivers University. “We’ve &hellip;" />
<meta property="og:url" content="http://sunpeaksnews.com/freestyle-ski-club-competes-timber-tour-25136.htm" />
<meta property="og:site_name" content="Sun Peaks Independent News | SunPeaksNews.com" />
<meta property="article:tag" content="freestyle club" />
<meta property="article:tag" content="inverted" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2017-01-27T09:00:59-08:00" />
<meta property="article:modified_time" content="2017-01-20T15:22:43-08:00" />
<meta property="og:updated_time" content="2017-01-20T15:22:43-08:00" />
<meta property="og:image" content="http://sunpeaksnews.com/wp-content/uploads/Dallaire1.jpg" />
<meta property="og:image:width" content="800" />
<meta property="og:image:height" content="557" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Sun Peaks Independent News | SunPeaksNews.com &raquo; Feed" href="http://sunpeaksnews.com/feed" />
<link rel="alternate" type="application/rss+xml" title="Sun Peaks Independent News | SunPeaksNews.com &raquo; Comments Feed" href="http://sunpeaksnews.com/comments/feed" />
<link rel="alternate" type="text/calendar" title="Sun Peaks Independent News | SunPeaksNews.com &raquo; iCal Feed" href="http://sunpeaksnews.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="Sun Peaks Independent News | SunPeaksNews.com &raquo; Freestyle ski club competes on Timber Tour Comments Feed" href="http://sunpeaksnews.com/freestyle-ski-club-competes-timber-tour-25136.htm/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/sunpeaksnews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='colorbox-theme1-css'  href='http://sunpeaksnews.com/wp-content/plugins/jquery-lightbox-for-native-galleries/colorbox/theme1/colorbox.css?ver=1.3.14' type='text/css' media='screen' />
<link rel='stylesheet' id='tribe-select2-css-css'  href='http://sunpeaksnews.com/wp-content/plugins/the-events-calendar/common/vendor/select2/select2.css?ver=4.4' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-jquery-timepicker-css-css'  href='http://sunpeaksnews.com/wp-content/plugins/the-events-calendar/common/vendor/jquery-timepicker/jquery.timepicker.css?ver=4.4' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-admin-ui-css'  href='http://sunpeaksnews.com/wp-content/plugins/the-events-calendar/src/resources/css/events-admin.min.css?ver=4.4.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://sunpeaksnews.com/wp-includes/css/dashicons.min.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://sunpeaksnews.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-full-pro-calendar-style-css'  href='http://sunpeaksnews.com/wp-content/plugins/events-calendar-pro/src/resources/css/tribe-events-pro-full.min.css?ver=4.4' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-pro-style-css'  href='http://sunpeaksnews.com/wp-content/plugins/events-calendar-pro/src/resources/css/tribe-events-pro-theme.min.css?ver=4.4' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-full-pro-mobile-style-css'  href='http://sunpeaksnews.com/wp-content/plugins/events-calendar-pro/src/resources/css/tribe-events-pro-full-mobile.min.css?ver=4.4' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='tribe-events-calendar-pro-mobile-style-css'  href='http://sunpeaksnews.com/wp-content/plugins/events-calendar-pro/src/resources/css/tribe-events-pro-theme-mobile.min.css?ver=4.4' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='google_font_open_sans-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C400%2C600%2C700&#038;ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_roboto-css'  href='http://fonts.googleapis.com/css?family=Roboto%3A500%2C400italic%2C700%2C900%2C500italic%2C400%2C300&#038;ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='http://fonts.googleapis.com/css?family=Quicksand%3A400%2C700&#038;ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpbdp-widgets-css'  href='http://sunpeaksnews.com/wp-content/plugins/business-directory-plugin/core/css/widgets.min.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-datepicker-css'  href='http://sunpeaksnews.com/wp-content/plugins/the-events-calendar/common/src/resources/css/datepicker.min.css?ver=4.4' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-community-select2-css'  href='http://sunpeaksnews.com/wp-content/plugins/the-events-calendar-community-events/src/resources/css/tribe-events-community-select2.min.css?ver=4.4' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-dependency-style-css'  href='http://sunpeaksnews.com/wp-content/plugins/the-events-calendar/common/src/resources/css/dependency.min.css?ver=4.4' type='text/css' media='all' />
<link rel='stylesheet' id='tribe_events-community-styles-css'  href='http://sunpeaksnews.com/wp-content/plugins/the-events-calendar-community-events/src/resources/css/tribe-events-community.min.css?ver=4.4' type='text/css' media='all' />
<link rel='stylesheet' id='tribe_events-recurrence-css'  href='http://sunpeaksnews.com/wp-content/plugins/events-calendar-pro/src/resources/css/events-recurrence.css?ver=4.4' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='http://sunpeaksnews.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=5.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='http://sunpeaksnews.com/wp-content/themes/Newspaper/style.css?ver=7.4' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var tribe_events_linked_posts = {"post_types":{"tribe_venue":"venue","tribe_organizer":"organizer"}};
/* ]]> */
</script>
<script type='text/javascript' src='http://sunpeaksnews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://sunpeaksnews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://sunpeaksnews.com/wp-content/plugins/jquery-lightbox-for-native-galleries/colorbox/jquery.colorbox-min.js?ver=1.3.14'></script>
<script type='text/javascript' src='http://sunpeaksnews.com/wp-content/plugins/the-events-calendar/src/resources/js/jquery-ecp-plugins.min.js?ver=4.4.0.1'></script>
<script type='text/javascript' src='http://sunpeaksnews.com/wp-content/plugins/the-events-calendar/vendor/php-date-formatter/js/php-date-formatter.min.js?ver=1.3.4'></script>
<script type='text/javascript' src='http://sunpeaksnews.com/wp-content/plugins/vslider/js/vslider.js?ver=4.7.2'></script>
<link rel='https://api.w.org/' href='http://sunpeaksnews.com/wp-json/' />
<meta name="generator" content="WordPress 4.7.2" />
<link rel='shortlink' href='http://sunpeaksnews.com/?p=25136' />
<link rel="alternate" type="application/json+oembed" href="http://sunpeaksnews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fsunpeaksnews.com%2Ffreestyle-ski-club-competes-timber-tour-25136.htm" />
<link rel="alternate" type="text/xml+oembed" href="http://sunpeaksnews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fsunpeaksnews.com%2Ffreestyle-ski-club-competes-timber-tour-25136.htm&#038;format=xml" />

<!-- This site is using AdRotate v3.18.1 Professional to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-3 { min-width:1px; max-width:801px; }
	.b-3 { margin:1px 1px 1px 1px; }
	.g-4 { margin:1px 1px 1px 1px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		<!-- jQuery Lightbox For Native Galleries v3.1.3 | http://www.viper007bond.com/wordpress-plugins/jquery-lightbox-for-native-galleries/ -->
<script type="text/javascript">
// <![CDATA[
	jQuery(document).ready(function($){
		$(".gallery").each(function(index, obj){
			var galleryid = Math.floor(Math.random()*10000);
			$(obj).find("a").colorbox({rel:galleryid, maxWidth:"95%", maxHeight:"95%"});
		});
		$("a.lightbox").colorbox({maxWidth:"95%", maxHeight:"95%"});
	});
// ]]>
</script>
<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://sunpeaksnews.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><script>
    (function (i, s, o, g, r, a, m) {
        i['GoogleAnalyticsObject'] = r;
        i[r] = i[r] || function () {
                (i[r].q = i[r].q || []).push(arguments)
            }, i[r].l = 1 * new Date();
        a = s.createElement(o),
            m = s.getElementsByTagName(o)[0];
        a.async = 1;
        a.src = g;
        m.parentNode.insertBefore(a, m)
    })(window, document, 'script', 'http://www.google-analytics.com/analytics.js', 'ga');

    ga('create', 'UA-23397432-1', 'auto');
    ga('send', 'pageview');
</script>
<style type="text/css" media="all">
/* <![CDATA[ */
@import url("http://sunpeaksnews.com/wp-content/plugins/wp-table-reloaded/css/plugin.css?ver=1.9.4");
@import url("http://sunpeaksnews.com/wp-content/plugins/wp-table-reloaded/css/datatables.css?ver=1.9.4");
.wp-table-reloaded-id-4 th, .wp-table-reloaded-id-4 .sorting
 { 
  background-color: #007dc5!important; 
}   

.wp-table-reloaded-id-4 .sorting_asc, .wp-table-reloaded-id-4 .sorting_desc
 {  
 background-color: #007dc5!important;
 }

.wp-table-reloaded-id-4 td {
  font-family: Tahoma;
  font-size: 14px;
  color: #000000;
}


.wp-table-reloaded-id-4 .column-1 {
  width: 120px;
}

.wp-table-reloaded-id-4 .column-2 {
  width: 120px;
}

.wp-table-reloaded-id-4 .column-3 {
  width: 120px;
}

.wp-table-reloaded-id-4 .column-4 {
  width: 120px;
}

.wp-table-reloaded-id-4 .column-5 {
  width: 120px;
}
/* ]]> */
</style>
<!-- JS generated by theme -->

<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .post img";
var td_ajax_url="http:\/\/sunpeaksnews.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=7.4";
var td_get_template_directory_uri="http:\/\/sunpeaksnews.com\/wp-content\/themes\/Newspaper";
var tds_snap_menu="";
var tds_logo_on_sticky="";
var tds_header_style="";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#5189a3";
var tds_smart_sidebar="";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>


<!-- Header style compiled by theme -->

<style>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</style>

<link rel="icon" href="http://sunpeaksnews.com/wp-content/uploads/cropped-Favicon-Large-32x32.png" sizes="32x32" />
<link rel="icon" href="http://sunpeaksnews.com/wp-content/uploads/cropped-Favicon-Large-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://sunpeaksnews.com/wp-content/uploads/cropped-Favicon-Large-180x180.png" />
<meta name="msapplication-TileImage" content="http://sunpeaksnews.com/wp-content/uploads/cropped-Favicon-Large-270x270.png" />
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>

<body class="post-template-default single single-post postid-25136 single-format-standard tribe-no-js tribe-theme-Newspaper freestyle-ski-club-competes-timber-tour wpb-js-composer js-comp-ver-5.0.1 vc_responsive td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://www.facebook.com/sunpeaksnews" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://www.google.com/+Sunpeaksnews/posts" title="Google+">
                <i class="td-icon-font td-icon-googleplus"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://instagram.com/sunpeaksnews/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/sunpeaksnews" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-secondary-navigation-container"><ul id="menu-secondary-navigation" class="td-mobile-main-menu"><li id="menu-item-4351" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-first menu-item-4351"><a href="http://sunpeaksnews.com/category/news">News</a></li>
<li id="menu-item-20916" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-20916"><a href="#">Events<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-20936" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20936"><a href="http://sunpeaksnews.com/events">Events Calendar</a></li>
	<li id="menu-item-20933" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20933"><a href="http://sunpeaksnews.com/events/community/add">Submit An Event</a></li>
</ul>
</li>
<li id="menu-item-4344" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4344"><a href="http://sunpeaksnews.com/category/arts">Arts &#038; Entertainment</a></li>
<li id="menu-item-4359" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-4359"><a href="http://sunpeaksnews.com/category/sports">Sports</a></li>
<li id="menu-item-4349" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4349"><a href="http://sunpeaksnews.com/category/mind-body">Health</a></li>
<li id="menu-item-11304" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-11304"><a href="http://sunpeaksnews.com/category/youthful-connections">Youthful Connections</a></li>
<li id="menu-item-4352" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4352"><a href="http://sunpeaksnews.com/category/opinions-letters">Opinions &#038; Letters<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-4355" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4355"><a href="http://sunpeaksnews.com/category/opinions-letters/publishers-note">Publisher&#8217;s Note</a></li>
	<li id="menu-item-4353" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4353"><a href="http://sunpeaksnews.com/category/opinions-letters/political-point-of-view">Political Point of View</a></li>
	<li id="menu-item-17660" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17660"><a href="http://sunpeaksnews.com/letter-to-the-editor">Letter to the editor</a></li>
	<li id="menu-item-10750" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10750"><a href="http://sunpeaksnews.com/submit-letter-to-the-editor-172.htm">Submit Letter</a></li>
</ul>
</li>
<li id="menu-item-20556" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-20556"><a href="#">Classifieds<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-20599" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20599"><a href="http://sunpeaksnews.com/category/classifieds/online-ads">All Online Ads</a></li>
	<li id="menu-item-20539" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20539"><a href="https://sunpeaksnews.com/classified">Place a Classified Ad</a></li>
	<li id="menu-item-20553" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20553"><a href="http://sunpeaksnews.com/category/classifieds/online-ads/for-rent">For Rent</a></li>
	<li id="menu-item-20554" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20554"><a href="http://sunpeaksnews.com/category/classifieds/online-ads/accom-wanted">Accom Wanted</a></li>
	<li id="menu-item-20552" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20552"><a href="http://sunpeaksnews.com/category/classifieds/online-ads/employment">Employment</a></li>
	<li id="menu-item-20546" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20546"><a href="http://sunpeaksnews.com/category/classifieds/homes-for-sale">Homes for Sale</a></li>
	<li id="menu-item-20543" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20543"><a href="http://sunpeaksnews.com/category/classifieds/online-ads/condos-for-sale">Condos for Sale</a></li>
	<li id="menu-item-20544" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20544"><a href="http://sunpeaksnews.com/category/classifieds/online-ads/for-sale">For Sale</a></li>
	<li id="menu-item-20549" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20549"><a href="http://sunpeaksnews.com/category/classifieds/online-ads/services">Services</a></li>
	<li id="menu-item-20550" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20550"><a href="http://sunpeaksnews.com/category/classifieds/online-ads/wanted-miscellaneous">Wanted Miscellaneous</a></li>
	<li id="menu-item-20548" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20548"><a href="http://sunpeaksnews.com/category/classifieds/online-ads/public-announcement">Public Announcement</a></li>
	<li id="menu-item-20547" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20547"><a href="http://sunpeaksnews.com/category/classifieds/lost-found">Lost &#038; Found</a></li>
	<li id="menu-item-20545" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20545"><a href="http://sunpeaksnews.com/category/classifieds/free">Free</a></li>
	<li id="menu-item-20540" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20540"><a href="http://sunpeaksnews.com/view-rates">Classified Advertising Rates</a></li>
</ul>
</li>
<li id="menu-item-23619" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23619"><a href="http://sunpeaksnews.com/businesslistings">Business Directory</a></li>
<li id="menu-item-23572" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23572"><a href="http://sunpeaksnews.com/visitorsguide">Sun Peaks Visitors&#8217; Guide</a></li>
<li id="menu-item-20919" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20919"><a href="http://sunpeaksnews.com/weather">Current Local Weather</a></li>
<li id="menu-item-20920" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20920"><a href="http://sunpeaksnews.com/contact">Contact</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="http://sunpeaksnews.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap">
    
        <!--
Header style 1
-->

<div class="td-header-wrap td-header-style-1">

    <div class="td-header-top-menu-full">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	        <div class="td_data_time">
            <div >

                Friday, January 27, 2017
            </div>
        </div>
    <div class="menu-top-container"><ul id="menu-primary-navigation" class="top-header-menu"><li id="menu-item-6874" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-6874"><a href="http://sunpeaksnews.com">Home</a></li>
<li id="menu-item-4392" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-4392"><a href="http://sunpeaksnews.com/about">About</a></li>
<li id="menu-item-11306" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-11306"><a href="http://sunpeaksnews.com/advertise">Advertise</a></li>
<li id="menu-item-20702" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-20702"><a href="https://sunpeaksnews.com/classified">Classifieds</a>
<ul class="sub-menu">
	<li id="menu-item-20598" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-20598"><a href="http://sunpeaksnews.com/category/classifieds/online-ads">All Online Ads</a></li>
	<li id="menu-item-4914" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-4914"><a href="https://sunpeaksnews.com/classified">Submit a Classified</a></li>
	<li id="menu-item-6964" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-6964"><a href="http://sunpeaksnews.com/category/classifieds/online-ads/for-rent">For Rent</a></li>
	<li id="menu-item-4640" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-4640"><a href="http://sunpeaksnews.com/category/classifieds/online-ads/accom-wanted">Accom Wanted</a></li>
	<li id="menu-item-4454" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-4454"><a href="http://sunpeaksnews.com/category/classifieds/online-ads/employment">Employment</a></li>
	<li id="menu-item-4397" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-4397"><a href="http://sunpeaksnews.com/category/classifieds/online-ads/for-sale">For Sale</a></li>
	<li id="menu-item-4942" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-4942"><a href="http://sunpeaksnews.com/category/classifieds/homes-for-sale">Homes for Sale</a></li>
	<li id="menu-item-4399" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-4399"><a href="http://sunpeaksnews.com/category/classifieds/lost-found">Lost &#038; Found</a></li>
	<li id="menu-item-5944" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-5944"><a href="http://sunpeaksnews.com/category/classifieds/free">Free</a></li>
	<li id="menu-item-4455" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-4455"><a href="http://sunpeaksnews.com/category/classifieds/online-ads/services">Services</a></li>
	<li id="menu-item-4646" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-4646"><a href="http://sunpeaksnews.com/category/classifieds/online-ads/public-announcement">Public Announcements</a></li>
	<li id="menu-item-4457" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-4457"><a href="http://sunpeaksnews.com/view-rates">Classified Advertising Rates</a></li>
</ul>
</li>
<li id="menu-item-20624" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-20624"><a href="http://sunpeaksnews.com/contact">Contact</a></li>
<li id="menu-item-5656" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-5656"><a href="https://sunpeaksnews.com/subscribe">Subscribe</a>
<ul class="sub-menu">
	<li id="menu-item-11328" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-11328"><a href="https://sunpeaksnews.com/subscribe">Newspaper Subscriptions</a></li>
</ul>
</li>
<li id="menu-item-20526" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-20526"><a href="http://sunpeaksnews.com/weather">Current Local Weather</a></li>
<li id="menu-item-16654" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-16654"><a href="#">Read SPIN Online</a>
<ul class="sub-menu">
	<li id="menu-item-18048" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-18048"><a href="http://sunpeaksnews.com/currentissue">Current Issue</a></li>
	<li id="menu-item-19125" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-19125"><a href="https://issuu.com/sunpeaksindependentnews">Previous Issues</a></li>
</ul>
</li>
<li id="menu-item-23571" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-23571"><a href="http://sunpeaksnews.com/visitorsguide">Sun Peaks Visitors&#8217; Guide</a></li>
<li id="menu-item-24737" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-24737"><a href="http://sunpeaksnews.com/terms">Terms &#038; Conditions</a></li>
<li id="menu-item-24862" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-24862"><a href="http://sunpeaksnews.com/privacy-policy">Privacy Policy</a></li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
    
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://www.facebook.com/sunpeaksnews" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://www.google.com/+Sunpeaksnews/posts" title="Google+">
                <i class="td-icon-font td-icon-googleplus"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://instagram.com/sunpeaksnews/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/sunpeaksnews" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></div>
    </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                    </div>
                </div>
                        </div>
    </div>

    <div class="td-banner-wrap-full td-logo-wrap-full">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                        <a class="td-main-logo" href="http://sunpeaksnews.com/">
            <img class="td-retina-data" data-retina="http://sunpeaksnews.com/wp-content/uploads/Main-Logo-Retina-Winter-1-460x152.png" src="http://sunpeaksnews.com/wp-content/uploads/Main-Logo-Winter.jpg" alt="Sun Peaks Independent News" title="Sun Peaks\' only independently published newspaper"/>
            <span class="td-visual-hidden">Sun Peaks Independent News | SunPeaksNews.com</span>
        </a>
                </div>
            <div class="td-header-sp-recs">
                <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header  ">	<div class="g g-4"><div class="g-single a-37"><a class="gofollow" data-track="MzcsNCwxLDE1" href="http://www.discoveryvacationrentals.com/"><img src="http://sunpeaksnews.com/wp-content/uploads/Banner-Ad_SPIN.jpg" /></a></div></div></div>
</div>            </div>
        </div>
    </div>

    <div class="td-header-menu-wrap-full">
        <div class="td-header-menu-wrap td-header-gradient">
            <div class="td-container td-header-row td-header-main-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-disable" href="http://sunpeaksnews.com/">
			<img class="td-retina-data" data-retina="http://sunpeaksnews.com/wp-content/uploads/Logo-Mobile-Retina-1.png" src="http://sunpeaksnews.com/wp-content/uploads/Logo-Mobile.png" alt="Sun Peaks Independent News" title="Sun Peaks\' only independently published newspaper"/>
		</a>
			<a class="td-header-logo td-sticky-disable" href="http://sunpeaksnews.com/">
			<img class="td-retina-data" data-retina="http://sunpeaksnews.com/wp-content/uploads/Main-Logo-Retina-Winter-1-460x152.png" src="http://sunpeaksnews.com/wp-content/uploads/Main-Logo-Winter.jpg" alt="Sun Peaks Independent News" title="Sun Peaks\' only independently published newspaper"/>
		</a>
	    </div>
    <div class="menu-secondary-navigation-container"><ul id="menu-secondary-navigation-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-first td-menu-item td-normal-menu menu-item-4351"><a href="http://sunpeaksnews.com/category/news">News</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-20916"><a href="#">Events</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-20936"><a href="http://sunpeaksnews.com/events">Events Calendar</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-20933"><a href="http://sunpeaksnews.com/events/community/add">Submit An Event</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-4344"><a href="http://sunpeaksnews.com/category/arts">Arts &#038; Entertainment</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-4359"><a href="http://sunpeaksnews.com/category/sports">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-4349"><a href="http://sunpeaksnews.com/category/mind-body">Health</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-11304"><a href="http://sunpeaksnews.com/category/youthful-connections">Youthful Connections</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-4352"><a href="http://sunpeaksnews.com/category/opinions-letters">Opinions &#038; Letters</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-4355"><a href="http://sunpeaksnews.com/category/opinions-letters/publishers-note">Publisher&#8217;s Note</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-4353"><a href="http://sunpeaksnews.com/category/opinions-letters/political-point-of-view">Political Point of View</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-17660"><a href="http://sunpeaksnews.com/letter-to-the-editor">Letter to the editor</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-10750"><a href="http://sunpeaksnews.com/submit-letter-to-the-editor-172.htm">Submit Letter</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-20556"><a href="#">Classifieds</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-20599"><a href="http://sunpeaksnews.com/category/classifieds/online-ads">All Online Ads</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-20539"><a href="https://sunpeaksnews.com/classified">Place a Classified Ad</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-20553"><a href="http://sunpeaksnews.com/category/classifieds/online-ads/for-rent">For Rent</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-20554"><a href="http://sunpeaksnews.com/category/classifieds/online-ads/accom-wanted">Accom Wanted</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-20552"><a href="http://sunpeaksnews.com/category/classifieds/online-ads/employment">Employment</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-20546"><a href="http://sunpeaksnews.com/category/classifieds/homes-for-sale">Homes for Sale</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-20543"><a href="http://sunpeaksnews.com/category/classifieds/online-ads/condos-for-sale">Condos for Sale</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-20544"><a href="http://sunpeaksnews.com/category/classifieds/online-ads/for-sale">For Sale</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-20549"><a href="http://sunpeaksnews.com/category/classifieds/online-ads/services">Services</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-20550"><a href="http://sunpeaksnews.com/category/classifieds/online-ads/wanted-miscellaneous">Wanted Miscellaneous</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-20548"><a href="http://sunpeaksnews.com/category/classifieds/online-ads/public-announcement">Public Announcement</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-20547"><a href="http://sunpeaksnews.com/category/classifieds/lost-found">Lost &#038; Found</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-20545"><a href="http://sunpeaksnews.com/category/classifieds/free">Free</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-20540"><a href="http://sunpeaksnews.com/view-rates">Classified Advertising Rates</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-23619"><a href="http://sunpeaksnews.com/businesslistings">Business Directory</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-23572"><a href="http://sunpeaksnews.com/visitorsguide">Sun Peaks Visitors&#8217; Guide</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-20919"><a href="http://sunpeaksnews.com/weather">Current Local Weather</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-20920"><a href="http://sunpeaksnews.com/contact">Contact</a></li>
</ul></div></div>


<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="http://sunpeaksnews.com/">
				<div role="search" class="td-head-form-search-wrap">
					<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>            </div>
        </div>
    </div>

</div><div class="td-main-content-wrap">

    <div class="td-container td-post-template-default ">
        <div class="td-crumb-container"></div>

        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-25136" class="post-25136 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-sports category-youthful-connections tag-freestyle-club tag-inverted" itemscope itemtype="http://schema.org/Article">
        <div class="td-post-header">

            <ul class="td-category"><li class="entry-category"><a  href="http://sunpeaksnews.com/category/news">News</a></li><li class="entry-category"><a  href="http://sunpeaksnews.com/category/sports">Sports</a></li><li class="entry-category"><a  href="http://sunpeaksnews.com/category/youthful-connections">Youthful Connections</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">Freestyle ski club competes on Timber Tour</h1>

                

                <div class="td-module-meta-info">
                    <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="http://sunpeaksnews.com/author/spinadministrator">SPIN</a><div class="td-author-line"> - </div> </div>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-01-27T09:00:59+00:00" >January 27, 2017</time></span>                                                        </div>

            </header>

        </div>

        

        <div class="td-post-content">

        
        <figure id="attachment_25137" style="width: 800px" class="wp-caption alignleft"><a href="http://sunpeaksnews.com/wp-content/uploads/Dallaire1.jpg"><img class="size-full wp-image-25137" src="http://sunpeaksnews.com/wp-content/uploads/Dallaire1.jpg" alt="" width="800" height="557" srcset="http://sunpeaksnews.com/wp-content/uploads/Dallaire1.jpg 800w, http://sunpeaksnews.com/wp-content/uploads/Dallaire1-287x200.jpg 287w, http://sunpeaksnews.com/wp-content/uploads/Dallaire1-768x535.jpg 768w, http://sunpeaksnews.com/wp-content/uploads/Dallaire1-460x320.jpg 460w, http://sunpeaksnews.com/wp-content/uploads/Dallaire1-100x70.jpg 100w, http://sunpeaksnews.com/wp-content/uploads/Dallaire1-696x485.jpg 696w, http://sunpeaksnews.com/wp-content/uploads/Dallaire1-603x420.jpg 603w, http://sunpeaksnews.com/wp-content/uploads/Dallaire1-500x348.jpg 500w, http://sunpeaksnews.com/wp-content/uploads/Dallaire1-400x279.jpg 400w" sizes="(max-width: 800px) 100vw, 800px" /></a><figcaption class="wp-caption-text">Dallaire slides a rail in Sun Peaks’ terrain park.<br />| PHOTO SUPPLIED</figcaption></figure>
<p>Sun Peaks Freestyle Club (SPFC) head coach Daniel Hoerz is embracing a new season, growing pains and all.</p>
<p>“Starting with these kids three years ago, there was no real fundamental program or curriculum to follow at Sun Peaks,” said Hoerz, a Thunder Bay, Ont., product who lives in Kamloops and attends Thompson Rivers University.</p>
<p>“We’ve been creating an outline. Now we’ve got some guys that are doing back flips and front flips and can get off axis. For them, the Timber Tour is such a great introduction.”<br />
The club has 17 members, all boys, each of whom will vie for points at Freestyle BC competitions, including the Timber Tour series and at the Sunny Side Up Slopestyle event that lands in Sun Peaks on Jan. 28 and Jan. 29.</p>
<p>Most of the SPFC’s members are Under-12 skiers who will compete in the Timber Tour’s Super Youth categories. The majority of them have already been skiing under Hoerz’s tutelage for the past three years, even though this season is the club’s first as an officially recognized Freestyle BC outfit.</p>
<p>Some of the most advanced skiers are doing tricks Hoerz is forbidden to teach them during practice, such as acrobatic skills. The head coach said that these are essential to the growth of the most competitive members.</p>
<p>“For training purposes, the biggest issue we have with Sun Peaks is them not allowing us to do any of those aerial manoeuvres off jumps because of resort legal-liability and risk-management issues,” Hoerz said.</p>
<p>“It’s unfortunate because these kids are going to hit a brick wall soon, with not being allowed to do back flips and do the training necessary to get to the regional and national levels.”</p>
<p>High-flyers such as 12-year-old Luc Dallaire, who is advanced enough to compete against Under-14 skiers on the Timber Tour, must learn to do back flips, corks, rodeos and mistys on their own time.</p>
<p>And that’s exactly what they do.</p>
<p>Dallaire, a Grade 7 student at Summit Elementary who has Team B.C. aspirations, can land a Cork 7, which is an off-axis 720.</p>
<p>“I did it on a trampoline a couple times, so I decided to take it to an airbag,” said Dallaire, who has been skiing and doing gymnastics since he learned to walk.</p>
<p>“Then I just kind of went for it on skis and it got cleaner and cleaner.”</p>
<p>Even if the resort were allowing Hoerz to coach those types of tricks, he said there’s a lack of equipment to teach them properly at Sun Peaks.</p>
<p>“We don’t have a gymnastics gym or the possibility to go to Kamloops to use the TCC (Tournament Capital Centre) to train on a trampoline, then we’d need an air bag up at Sun Peaks, and then we’d need permission to do the aerial manoeuvres, which they’re not allowing,” Hoerz said. “There are a lot of hurdles to get over to give a reason for parents to come back season after season.”</p>
<p>Daniel Dallaire, Luc’s dad, has been in contact with resort officials open to changing the rules, but insurance liability remains the major roadblock.</p>
<p>“I hate to say it, but the unfortunate reality will be, once the kids hit that wall, they’re going to have to go to Whistler or Silver Star or somewhere else to seek the proper training and development, if they want to continue down this path,” Hoerz said.</p>
<p>But those are just the growing pains — and the X-Games and Olympics are a long way off.<br />
The club, which operates underneath the Sun Peaks Snow Sports School umbrella, is still in its infancy yet it’s already providing a platform for skiers to reach the B.C. Winter Games (BCWG) and compete for titles on the Timber Tour.</p>
<p>Dallaire is the only Sun Peaks club member to have competed in freestyle skiing at the BCWG, which will be held in Sun Peaks next year.</p>
<p>He was 11 when he placed fourth in the Under-14 slopestyle and big air at the 2016 Games, narrowly missing the podium in both events.</p>
<p>“I can’t feel myself doing a double or triple cork, but I couldn’t see myself doing a cork when I was younger, so maybe,” Dallaire said when asked if the X-Games are in his future.<br />
“I’m just going to keep working on improving and doing better in competitions.”</p>

<!-- Chitika - WordPress Plugin 2.2--><div class='chitika-adspace below'>
<script type='text/javascript'>
  ( function() {
    if (window.CHITIKA === undefined) {
      window.CHITIKA = { 'units' : [] };
    };
    var unit = {
      'publisher'       : 'sunpeaksnews',
      'width'           : 250,
      'height'          : 250,
      'sid'             : "wordpress-plugin below",
      'color_site_link' : '0000CC',
      'color_title'     : '0000CC',
      'color_text'      : '000000',
      'color_bg'        : 'ffffff',
      'font_title'      : '',
      'font_text'       : '',
      'impsrc'          : 'wordpress',
      'calltype'        : 'async[2]'
    };
    var placement_id = window.CHITIKA.units.length;
    window.CHITIKA.units.push(unit);
    var x = "<di" + "v id='chitikaAdBlock-"+placement_id+"'></di"+"v>";
    document.write(x);
}());
</script>
<script type="text/javascript" src="//cdn.chitika.net/getads.js" async></script>
</div>        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="http://sunpeaksnews.com/tag/freestyle-club">freestyle club</a></li><li><a href="http://sunpeaksnews.com/tag/inverted">inverted</a></li></ul>            </div>

            <div class="td-post-sharing td-post-sharing-bottom td-with-like"><span class="td-post-share-title">SHARE</span><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="http://www.facebook.com/plugins/like.php?href=http://sunpeaksnews.com/freestyle-ski-club-competes-timber-tour-25136.htm&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://sunpeaksnews.com/freestyle-ski-club-competes-timber-tour-25136.htm" data-text="Freestyle ski club competes on Timber Tour" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="http://sunpeaksnews.com/younger-voices-add-depth-community-discussions-25124.htm">Younger voices add depth to community discussions</a></div></div><div class="td-next-prev-separator"></div></div>            <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="http://sunpeaksnews.com/author/spinadministrator">SPIN</a></span></div>	        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="SPIN"></span><meta itemprop="datePublished" content="2017-01-27T09:00:59+00:00"><meta itemprop="dateModified" content="2017-01-20T15:22:43+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://sunpeaksnews.com/freestyle-ski-club-competes-timber-tour-25136.htm"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://sunpeaksnews.com/wp-content/uploads/Main-Logo-Winter.jpg"></span><meta itemprop="name" content="Sun Peaks Independent News | SunPeaksNews.com"></span><meta itemprop="headline " content="Freestyle ski club competes on Timber Tour"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://sunpeaksnews.com/wp-content/uploads/Dallaire1.jpg"><meta itemprop="width" content="800"><meta itemprop="height" content="557"></span>        </footer>

    </article> <!-- /.post -->

    
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <aside class="widget widget_text">			<div class="textwidget"><script type="text/javascript">
  ( function() {
    if (window.CHITIKA === undefined) { window.CHITIKA = { 'units' : [] }; };
    var unit = {"calltype":"async[2]","publisher":"sunpeaksnews","width":300,"height":250,"sid":"Chitika Default"};
    var placement_id = window.CHITIKA.units.length;
    window.CHITIKA.units.push(unit);
    document.write('<div id="chitikaAdBlock-' + placement_id + '"></div>');
}());
</script>
<script type="text/javascript" src="//cdn.chitika.net/getads.js" async></script></div>
		</aside><aside class="widget widget_ws_twitter_widget"><section id="twitter-sidebar"><div class="block-title"><span>What people are saying</span></div><div class="twitter twitter-inner has-follow-button" ><p class="tweet-item search"><div class="twitter-user"><a href="https://twitter.com/sunpeaksnews" class="user"><img src="http://pbs.twimg.com/profile_images/670031417804349440/YHwuUian_normal.jpg" width="40" height="40" style="float:left; margin: 5px 5px 5px 0;">&nbsp;<strong class="name">Sun Peaks News</strong>&nbsp;<span class="screen_name">@sunpeaksnews</span></a></div><div class="tweet-content">Freestyle ski club competes on Timber Tour - h<a href="ttps://t.co/4CCUUONQUs" title="" target="_blank">ttps://t.co/4CCUUONQUs</a>  <a href="https://twitter.com/#%21/search/%23SunPeaks" title="" target="_blank">#SunPeaks</a> <a href="https://twitter.com/#%21/search/%23Kamloops" title="" target="_blank">#Kamloops</a> <span class="time"><a target="_blank" title="" href="http://twitter.com/18245784/status/825026192373735424"> about 2 hours ago</a></span></div></p><p class="tweet-item search"><div class="twitter-user"><a href="https://twitter.com/sunpeaks" class="user"><img src="http://pbs.twimg.com/profile_images/615183193457606656/BFeI_iZ6_normal.jpg" width="40" height="40" style="float:left; margin: 5px 5px 5px 0;">&nbsp;<strong class="name">SunPeaks.com</strong>&nbsp;<span class="screen_name">@sunpeaks</span></a></div><div class="tweet-content">RT <a href="https://twitter.com/#!/carpoolworld" title="" target="_blank">@carpoolworld</a>: <a href="https://twitter.com/#%21/search/%23Carpool" title="" target="_blank">#Carpool</a> <a href="https://twitter.com/#%21/search/%23Kamloops" title="" target="_blank">#Kamloops</a> -&gt; <a href="https://twitter.com/#%21/search/%23SunPeaks" title="" target="_blank">#SunPeaks</a> rideshare h<a href="ttps://t.co/RDu5tUieZz" title="" target="_blank">ttps://t.co/RDu5tUieZz</a>  <span class="time"><a target="_blank" title="" href="http://twitter.com/22596879/status/825011654387601409"> about 3 hours ago</a></span></div></p><p class="tweet-item search"><div class="twitter-user"><a href="https://twitter.com/sunpeaks" class="user"><img src="http://pbs.twimg.com/profile_images/615183193457606656/BFeI_iZ6_normal.jpg" width="40" height="40" style="float:left; margin: 5px 5px 5px 0;">&nbsp;<strong class="name">SunPeaks.com</strong>&nbsp;<span class="screen_name">@sunpeaks</span></a></div><div class="tweet-content">Whee! <a href="https://twitter.com/#%21/search/%23SunPeaks" title="" target="_blank">#SunPeaks</a> is great for <a href="https://twitter.com/#%21/search/%23families" title="" target="_blank">#families</a> ! h<a href="ttps://t.co/gkQhs7ePqq" title="" target="_blank">ttps://t.co/gkQhs7ePqq</a>  <span class="time"><a target="_blank" title="" href="http://twitter.com/22596879/status/825011578131001344"> about 3 hours ago</a></span></div></p></div></section></aside><aside class="widget widget_text"><div class="block-title"><span>Organizing a community event?</span></div>			<div class="textwidget"><h4><strong><a href="http://sunpeaksnews.com/events/community/add">SUBMIT YOUR OWN EVENT HERE</a></strong></h4></div>
		</aside><aside class="widget tribe_mini_calendar_widget"><div class="block-title"><span>Events Calendar</span></div>
<!-- Removing this wrapper class will break the calendar JavaScript, please avoid and extend as needed -->

<div class="tribe-mini-calendar-wrapper">

	<!-- Grid -->
	
<div class="tribe-mini-calendar-grid-wrapper">
	<table class="tribe-mini-calendar"  data-count="5" data-eventDate="2017-01-01" data-tax-query="" data-nonce="d9bdea472a">
				<thead class="tribe-mini-calendar-nav">
		<tr>
			<td colspan="7">
				<div>
					<a class="tribe-mini-calendar-nav-link prev-month" href="#" data-month="2016-12-01" title="December"><span>&laquo;</span></a>					<span id="tribe-mini-calendar-month-0">January 2017</span>
					<a class="tribe-mini-calendar-nav-link next-month" href="#" data-month="2017-02-01" title="February"><span>&raquo;</span></a>					<img id="ajax-loading-mini" src="http://sunpeaksnews.com/wp-content/plugins/the-events-calendar/src/resources/images/tribe-loading.gif" alt="loading..." />
				</div>
			</td>
		</tr>
		</thead>
						<thead>
		<tr>
							<th class="tribe-mini-calendar-dayofweek">S</th>
							<th class="tribe-mini-calendar-dayofweek">M</th>
							<th class="tribe-mini-calendar-dayofweek">T</th>
							<th class="tribe-mini-calendar-dayofweek">W</th>
							<th class="tribe-mini-calendar-dayofweek">T</th>
							<th class="tribe-mini-calendar-dayofweek">F</th>
							<th class="tribe-mini-calendar-dayofweek">S</th>
			
		</tr>
		</thead>


		<tbody>

		<tr>
									<td class="tribe-events-thismonth tribe-events-past mobile-trigger tribe-event-day-01">
				


	<div id="daynum-1-0">
		<span class="tribe-mini-calendar-no-event">1</span>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past mobile-trigger tribe-event-day-02">
				


	<div id="daynum-2-0">
		<span class="tribe-mini-calendar-no-event">2</span>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-03">
				


	<div id="daynum-3-0">
		<a href="#" data-day="2017-01-03" class="tribe-mini-calendar-day-link">3</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past mobile-trigger tribe-event-day-04">
				


	<div id="daynum-4-0">
		<span class="tribe-mini-calendar-no-event">4</span>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-05 tribe-events-right">
				


	<div id="daynum-5-0">
		<a href="#" data-day="2017-01-05" class="tribe-mini-calendar-day-link">5</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-06 tribe-events-right">
				


	<div id="daynum-6-0">
		<a href="#" data-day="2017-01-06" class="tribe-mini-calendar-day-link">6</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-07 tribe-events-right">
				


	<div id="daynum-7-0">
		<a href="#" data-day="2017-01-07" class="tribe-mini-calendar-day-link">7</a>	</div>

			</td>
								</tr>
		<tr>
						<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-08">
				


	<div id="daynum-8-0">
		<a href="#" data-day="2017-01-08" class="tribe-mini-calendar-day-link">8</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-09">
				


	<div id="daynum-9-0">
		<a href="#" data-day="2017-01-09" class="tribe-mini-calendar-day-link">9</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past mobile-trigger tribe-event-day-10">
				


	<div id="daynum-10-0">
		<span class="tribe-mini-calendar-no-event">10</span>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past mobile-trigger tribe-event-day-11">
				


	<div id="daynum-11-0">
		<span class="tribe-mini-calendar-no-event">11</span>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-12 tribe-events-right">
				


	<div id="daynum-12-0">
		<a href="#" data-day="2017-01-12" class="tribe-mini-calendar-day-link">12</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-13 tribe-events-right">
				


	<div id="daynum-13-0">
		<a href="#" data-day="2017-01-13" class="tribe-mini-calendar-day-link">13</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-14 tribe-events-right">
				


	<div id="daynum-14-0">
		<a href="#" data-day="2017-01-14" class="tribe-mini-calendar-day-link">14</a>	</div>

			</td>
								</tr>
		<tr>
						<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-15">
				


	<div id="daynum-15-0">
		<a href="#" data-day="2017-01-15" class="tribe-mini-calendar-day-link">15</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-16">
				


	<div id="daynum-16-0">
		<a href="#" data-day="2017-01-16" class="tribe-mini-calendar-day-link">16</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-17">
				


	<div id="daynum-17-0">
		<a href="#" data-day="2017-01-17" class="tribe-mini-calendar-day-link">17</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-18">
				


	<div id="daynum-18-0">
		<a href="#" data-day="2017-01-18" class="tribe-mini-calendar-day-link">18</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-19 tribe-events-right">
				


	<div id="daynum-19-0">
		<a href="#" data-day="2017-01-19" class="tribe-mini-calendar-day-link">19</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-20 tribe-events-right">
				


	<div id="daynum-20-0">
		<a href="#" data-day="2017-01-20" class="tribe-mini-calendar-day-link">20</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-21 tribe-events-right">
				


	<div id="daynum-21-0">
		<a href="#" data-day="2017-01-21" class="tribe-mini-calendar-day-link">21</a>	</div>

			</td>
								</tr>
		<tr>
						<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-22">
				


	<div id="daynum-22-0">
		<a href="#" data-day="2017-01-22" class="tribe-mini-calendar-day-link">22</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-23">
				


	<div id="daynum-23-0">
		<a href="#" data-day="2017-01-23" class="tribe-mini-calendar-day-link">23</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past mobile-trigger tribe-event-day-24">
				


	<div id="daynum-24-0">
		<span class="tribe-mini-calendar-no-event">24</span>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-25">
				


	<div id="daynum-25-0">
		<a href="#" data-day="2017-01-25" class="tribe-mini-calendar-day-link">25</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-26 tribe-events-right">
				


	<div id="daynum-26-0">
		<a href="#" data-day="2017-01-26" class="tribe-mini-calendar-day-link">26</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-present tribe-events-has-events mobile-trigger tribe-event-day-27 tribe-events-right">
				


	<div id="daynum-27-0">
		<a href="#" data-day="2017-01-27" class="tribe-mini-calendar-day-link">27</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-28 tribe-events-right">
				


	<div id="daynum-28-0">
		<a href="#" data-day="2017-01-28" class="tribe-mini-calendar-day-link">28</a>	</div>

			</td>
								</tr>
		<tr>
						<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-29">
				


	<div id="daynum-29-0">
		<a href="#" data-day="2017-01-29" class="tribe-mini-calendar-day-link">29</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-30">
				


	<div id="daynum-30-0">
		<a href="#" data-day="2017-01-30" class="tribe-mini-calendar-day-link">30</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-future mobile-trigger tribe-event-day-31">
				


	<div id="daynum-31-0">
		<span class="tribe-mini-calendar-no-event">31</span>	</div>

			</td>
									<td class="tribe-events-othermonth tribe-events-future mobile-trigger tribe-event-day-01">
				


	<div id="daynum-1-1">
		<span class="tribe-mini-calendar-no-event">1</span>	</div>

			</td>
									<td class="tribe-events-othermonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-02 tribe-events-right">
				


	<div id="daynum-2-1">
		<a href="#" data-day="2017-02-02" class="tribe-mini-calendar-day-link">2</a>	</div>

			</td>
									<td class="tribe-events-othermonth tribe-events-future mobile-trigger tribe-event-day-03 tribe-events-right">
				


	<div id="daynum-3-1">
		<span class="tribe-mini-calendar-no-event">3</span>	</div>

			</td>
									<td class="tribe-events-othermonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-04 tribe-events-right">
				


	<div id="daynum-4-1">
		<a href="#" data-day="2017-02-04" class="tribe-mini-calendar-day-link">4</a>	</div>

			</td>
					</tr>
		</tbody>
			</table>
</div> <!-- .tribe-mini-calendar-grid-wrapper -->
<script type="application/ld+json">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</script>
	<!-- List -->
	
<div class="tribe-mini-calendar-list-wrapper">
	<div class="tribe-events-loop">

					
			<!-- Event  -->
			<div class="type-tribe_events post-25161 tribe-clearfix tribe-events-category-village-event tribe-events-venue-21108 tribe-events-first">
				
<div class="tribe-mini-calendar-event event-0  first ">
	
	<div class="list-date">
					<span class="list-dayname">
				Fri			</span>
		
		<span class="list-daynumber">27</span>
		</div>

		<div class="list-info">
						<h2 class="tribe-events-title">
					<a href="http://sunpeaksnews.com/event/midget-hockey-exhibition-games-2/" rel="bookmark">Midget Hockey Exhibition Games</a>
			</h2>
			
			
			<div class="tribe-events-duration">
				<span class="tribe-event-date-start">January 27 @ 7:30 pm</span> - <span class="tribe-event-time">9:00 pm</span>			</div>

			
			<!-- // Price, Venue Name, Address, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
			
					</div>
	</div> <!-- .list-info -->
			</div>

								
			<!-- Event  -->
			<div class="type-tribe_events post-24488 tribe-clearfix tribe-events-category-on-mountain-event tribe-events-venue-20861 tribe-events-organizer-20858">
				
<div class="tribe-mini-calendar-event event-1 ">
	
	<div class="list-date">
					<span class="list-dayname">
				Sat			</span>
		
		<span class="list-daynumber">28</span>
		</div>

		<div class="list-info">
						<h2 class="tribe-events-title">
					<a href="http://sunpeaksnews.com/event/sunny-side-slopestyle/" rel="bookmark">Sunny Side Up Slopestyle</a>
			</h2>
			
			
			<div class="tribe-events-duration">
				<span class="tribe-event-date-start">January 28</span> - <span class="tribe-event-date-end">January 29</span>			</div>

			
			<!-- // Price, Venue Name, Address, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
			
					</div>
	</div> <!-- .list-info -->
			</div>

								
			<!-- Event  -->
			<div class="type-tribe_events post-25022 tribe-clearfix tribe-events-category-village-event tribe-events-venue-25018 tribe-events-organizer-25019">
				
<div class="tribe-mini-calendar-event event-2 ">
	
	<div class="list-date">
					<span class="list-dayname">
				Sat			</span>
		
		<span class="list-daynumber">28</span>
		</div>

		<div class="list-info">
						<h2 class="tribe-events-title">
					<a href="http://sunpeaksnews.com/event/voyageur-bistro-brunch/2017-01-28/" rel="bookmark">Voyageur Bistro Brunch</a>
			</h2>
			
			
			<div class="tribe-events-duration">
				<span class="tribe-event-date-start">January 28 @ 10:00 am</span> - <span class="tribe-event-time">2:00 pm</span>			</div>

			
			<!-- // Price, Venue Name, Address, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
			
					</div>
	</div> <!-- .list-info -->
			</div>

								
			<!-- Event  -->
			<div class="type-tribe_events post-24762 tribe-clearfix tribe-events-category-village-event tribe-events-venue-24756">
				
<div class="tribe-mini-calendar-event event-3 ">
	
	<div class="list-date">
					<span class="list-dayname">
				Sat			</span>
		
		<span class="list-daynumber">28</span>
		</div>

		<div class="list-info">
						<h2 class="tribe-events-title">
					<a href="http://sunpeaksnews.com/event/roman-catholic-mass-3/2017-01-28/" rel="bookmark">Roman Catholic Mass</a>
			</h2>
			
			
			<div class="tribe-events-duration">
				<span class="tribe-event-date-start">January 28 @ 4:00 pm</span> - <span class="tribe-event-time">5:00 pm</span>			</div>

			
			<!-- // Price, Venue Name, Address, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
			
					</div>
	</div> <!-- .list-info -->
			</div>

								
			<!-- Event  -->
			<div class="type-tribe_events post-25183 tribe-clearfix tribe-events-category-community-event tribe-events-venue-21821 tribe-events-organizer-21823 tribe-events-last">
				
<div class="tribe-mini-calendar-event event-4  last ">
	
	<div class="list-date">
					<span class="list-dayname">
				Sat			</span>
		
		<span class="list-daynumber">28</span>
		</div>

		<div class="list-info">
						<h2 class="tribe-events-title">
					<a href="http://sunpeaksnews.com/event/coffeehouse-heffley-creek-hall-2/" rel="bookmark">Coffeehouse at Heffley Creek Hall</a>
			</h2>
			
			
			<div class="tribe-events-duration">
				<span class="tribe-event-date-start">January 28 @ 5:00 pm</span> - <span class="tribe-event-time">9:00 pm</span>			</div>

			
			<!-- // Price, Venue Name, Address, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
			
					</div>
	</div> <!-- .list-info -->
			</div>

					
	</div><!-- .tribe-events-loop -->
</div> <!-- .tribe-mini-calendar-list-wrapper -->

</div>
</aside><aside class="widget widget_adrotate_widgets"><div class="g g-3"><div class="g-col b-3 a-27"><a class="gofollow" data-track="MjcsMywxLDE1" href="http://sunpeaksnews.com/currentissue"><img src="http://sunpeaksnews.com/wp-content/uploads/Issuu-Ad-Jan.jpg" /></a></div><div class="g-col b-3 a-33"><a href="http://sunpeaksnews.com/weather"><img src="http://sunpeaksnews.com/wp-content/uploads/Forecast-Ad.jpg" /></a></div></div></aside><aside class="widget widget_recent_comments"><div class="block-title"><span>Recent Comments</span></div><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">Terry McGarry</span> on <a href="http://sunpeaksnews.com/three-strikes-trudeau-24970.htm/comment-page-1#comment-6884">Three strikes against Trudeau</a></li><li class="recentcomments"><span class="comment-author-link">Greg</span> on <a href="http://sunpeaksnews.com/security-cameras-running-vehicles-village-recorded-24951.htm/comment-page-1#comment-6883">Security cameras running-vehicles in and out of village recorded</a></li><li class="recentcomments"><span class="comment-author-link">Curtis Bucoviz</span> on <a href="http://sunpeaksnews.com/security-cameras-running-vehicles-village-recorded-24951.htm/comment-page-1#comment-6882">Security cameras running-vehicles in and out of village recorded</a></li><li class="recentcomments"><span class="comment-author-link">JP Winston</span> on <a href="http://sunpeaksnews.com/security-cameras-running-vehicles-village-recorded-24951.htm/comment-page-1#comment-6881">Security cameras running-vehicles in and out of village recorded</a></li><li class="recentcomments"><span class="comment-author-link">Huskymum</span> on <a href="http://sunpeaksnews.com/life-sled-dog-local-tour-company-says-new-documentary-doesnt-capture-truth-24910.htm/comment-page-1#comment-6880">The life of a sled dog-Local tour company says new documentary doesn&#8217;t capture the truth</a></li></ul></aside>                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->


<!-- Instagram -->



<!-- Footer -->
<div class="td-footer-wrapper">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span12">
                            </div>
        </div>
    </div>

    <div class="td-footer-bottom-full">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="http://sunpeaksnews.com/"><img class="td-retina-data" src="http://sunpeaksnews.com/wp-content/uploads/Logo-Mobile.png" data-retina="http://sunpeaksnews.com/wp-content/uploads/Logo-Mobile-Retina.png" alt="Sun Peaks Independent News" title="Sun Peaks\' only independently published newspaper"/></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>Sun Peaks Independent News, an independently owned newspaper, is based out of Sun Peaks Resort in British Columbia. The first and only regularly published newspaper in the resort community, SPIN is distributed every 4th Friday, and features a little bit of everything including; Sports, Health, Local news, Arts & Entertainment, Classifieds, Health, Environment and much more.<div class="footer-email-wrap">Contact us: <a href="mailto:info@sunpeaksnews.com">info@sunpeaksnews.com</a></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://www.facebook.com/sunpeaksnews" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://www.google.com/+Sunpeaksnews/posts" title="Google+">
                <i class="td-icon-font td-icon-googleplus"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://instagram.com/sunpeaksnews/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/sunpeaksnews" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></aside></div>            </div>
        </div>
    </div>
</div>

<!-- Sub Footer -->
    <div class="td-sub-footer-container">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span7 td-sub-footer-menu">
                        <div class="menu-primary-navigation-container"><ul id="menu-primary-navigation-1" class="td-subfooter-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-6874"><a href="http://sunpeaksnews.com">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-4392"><a href="http://sunpeaksnews.com/about">About</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-11306"><a href="http://sunpeaksnews.com/advertise">Advertise</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-20702"><a href="https://sunpeaksnews.com/classified">Classifieds</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-20598"><a href="http://sunpeaksnews.com/category/classifieds/online-ads">All Online Ads</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-4914"><a href="https://sunpeaksnews.com/classified">Submit a Classified</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-6964"><a href="http://sunpeaksnews.com/category/classifieds/online-ads/for-rent">For Rent</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-4640"><a href="http://sunpeaksnews.com/category/classifieds/online-ads/accom-wanted">Accom Wanted</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-4454"><a href="http://sunpeaksnews.com/category/classifieds/online-ads/employment">Employment</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-4397"><a href="http://sunpeaksnews.com/category/classifieds/online-ads/for-sale">For Sale</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-4942"><a href="http://sunpeaksnews.com/category/classifieds/homes-for-sale">Homes for Sale</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-4399"><a href="http://sunpeaksnews.com/category/classifieds/lost-found">Lost &#038; Found</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-5944"><a href="http://sunpeaksnews.com/category/classifieds/free">Free</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-4455"><a href="http://sunpeaksnews.com/category/classifieds/online-ads/services">Services</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-4646"><a href="http://sunpeaksnews.com/category/classifieds/online-ads/public-announcement">Public Announcements</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-4457"><a href="http://sunpeaksnews.com/view-rates">Classified Advertising Rates</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-20624"><a href="http://sunpeaksnews.com/contact">Contact</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-5656"><a href="https://sunpeaksnews.com/subscribe">Subscribe</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-11328"><a href="https://sunpeaksnews.com/subscribe">Newspaper Subscriptions</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-20526"><a href="http://sunpeaksnews.com/weather">Current Local Weather</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-16654"><a href="#">Read SPIN Online</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-18048"><a href="http://sunpeaksnews.com/currentissue">Current Issue</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-19125"><a href="https://issuu.com/sunpeaksindependentnews">Previous Issues</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-23571"><a href="http://sunpeaksnews.com/visitorsguide">Sun Peaks Visitors&#8217; Guide</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-24737"><a href="http://sunpeaksnews.com/terms">Terms &#038; Conditions</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-24862"><a href="http://sunpeaksnews.com/privacy-policy">Privacy Policy</a></li>
</ul></div>                </div>

                <div class="td-pb-span5 td-sub-footer-copy">
                    &copy; 2016 Sun Peaks Independent News                </div>
            </div>
        </div>
    </div>
</div><!--close td-outer-wrap-->

        <script type="text/javascript">
        // <![CDATA[
        var disqus_shortname = 'sunpeaksnews';
        (function () {
            var nodes = document.getElementsByTagName('span');
            for (var i = 0, url; i < nodes.length; i++) {
                if (nodes[i].className.indexOf('dsq-postid') != -1 && nodes[i].parentNode.tagName == 'A') {
                    nodes[i].parentNode.setAttribute('data-disqus-identifier', nodes[i].getAttribute('data-dsqidentifier'));
                    url = nodes[i].parentNode.href.split('#', 1);
                    if (url.length == 1) { url = url[0]; }
                    else { url = url[1]; }
                    nodes[i].parentNode.href = url + '#disqus_thread';
                }
            }
            var s = document.createElement('script');
            s.async = true;
            s.type = 'text/javascript';
            s.src = '//' + disqus_shortname + '.disqus.com/count.js';
            (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
        }());
        // ]]>
        </script>
        		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		

    <!--

        Theme: Newspaper by tagDiv 2016
        Version: 7.4 (rara)
        Deploy mode: deploy
        
        uid: 588b959408d06
    -->

    <div class="td-container"><script type="text/javascript">
var infolinks_pid = 2934570;
var infolinks_wsid = 0;
</script>
<script type="text/javascript" src="//resources.infolinks.com/js/infolinks_main.js"></script>

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-4664232609801708",
    enable_page_level_ads: true
  });
</script></div><script type='text/javascript'> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done"}};/* ]]> */ </script><link rel='stylesheet' id='widget-calendar-pro-style-css'  href='http://sunpeaksnews.com/wp-content/plugins/events-calendar-pro/src/resources/css/widget-calendar-full.css?ver=4.4' type='text/css' media='all' />
<link rel='stylesheet' id='tribe_events-widget-calendar-pro-style-css'  href='http://sunpeaksnews.com/wp-content/plugins/events-calendar-pro/src/resources/css/widget-calendar-theme.css?ver=4.4' type='text/css' media='all' />
<link rel='stylesheet' id='tribe_events--widget-calendar-pro-override-style-css'  href='http://sunpeaksnews.com/wp-content/plugins/events-calendar-pro/src/resources/css/widget-calendar-theme.css?ver=4.4' type='text/css' media='all' />
<script type='text/javascript' src='http://sunpeaksnews.com/wp-content/plugins/the-events-calendar/common/vendor/select2/select2.min.js?ver=4.4'></script>
<script type='text/javascript' src='http://sunpeaksnews.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://sunpeaksnews.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":0,"isRTL":false});});
</script>
<script type='text/javascript' src='http://sunpeaksnews.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://sunpeaksnews.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://sunpeaksnews.com/wp-includes/js/jquery/ui/sortable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://sunpeaksnews.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript' src='http://sunpeaksnews.com/wp-includes/js/hoverIntent.min.js?ver=1.8.1'></script>
<script type='text/javascript' src='http://sunpeaksnews.com/wp-content/plugins/the-events-calendar/common/src/resources/js/bumpdown.min.js?ver=4.4'></script>
<script type='text/javascript' src='http://sunpeaksnews.com/wp-content/plugins/the-events-calendar/common/src/resources/js/dropdowns.min.js?ver=4.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpUtilSettings = {"ajax":{"url":"\/wp-admin\/admin-ajax.php"}};
/* ]]> */
</script>
<script type='text/javascript' src='http://sunpeaksnews.com/wp-includes/js/wp-util.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://sunpeaksnews.com/wp-content/plugins/the-events-calendar/common/vendor/jquery-timepicker/jquery.timepicker.min.js?ver=4.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var TEC = {"ajaxurl":"http:\/\/sunpeaksnews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://sunpeaksnews.com/wp-content/plugins/the-events-calendar/src/resources/js/events-admin.min.js?ver=4.4.0.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tribe_dynamic_help_text = {"date_with_year":"F j, Y","date_no_year":"F j","datepicker_format":"Y-m-d","days":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"daysShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"months":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthsShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"msgs":"[\"This event is from %%starttime%% to %%endtime%% on %%startdatewithyear%%.\",\"This event is at %%starttime%% on %%startdatewithyear%%.\",\"This event is all day on %%startdatewithyear%%.\",\"This event starts at %%starttime%% on %%startdatenoyear%% and ends at %%endtime%% on %%enddatewithyear%%\",\"This event starts at %%starttime%% on %%startdatenoyear%% and ends on %%enddatewithyear%%\",\"This event is all day starting on %%startdatenoyear%% and ending on %%enddatewithyear%%.\"]"};
/* ]]> */
</script>
<script type='text/javascript' src='http://sunpeaksnews.com/wp-content/plugins/the-events-calendar/src/resources/js/events-dynamic.min.js?ver=4.4.0.1'></script>
<script type='text/javascript' src='http://sunpeaksnews.com/wp-content/plugins/events-calendar-pro/vendor/handlebars/handlebars.min.js?ver=4.4'></script>
<script type='text/javascript' src='http://sunpeaksnews.com/wp-content/plugins/events-calendar-pro/vendor/momentjs/moment.min.js?ver=4.4'></script>
<script type='text/javascript'>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</script>
<script type='text/javascript' src='http://sunpeaksnews.com/wp-content/plugins/events-calendar-pro/src/resources/js/events-admin.js?ver=4.4'></script>
<script type='text/javascript' src='http://sunpeaksnews.com/wp-includes/js/jquery/ui/resizable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://sunpeaksnews.com/wp-includes/js/jquery/ui/draggable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://sunpeaksnews.com/wp-includes/js/jquery/ui/button.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://sunpeaksnews.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://sunpeaksnews.com/wp-includes/js/jquery/ui/dialog.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://sunpeaksnews.com/wp-content/plugins/events-calendar-pro/src/resources/js/events-recurrence.js?ver=4.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"http:\/\/sunpeaksnews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://sunpeaksnews.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript' src='http://sunpeaksnews.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://sunpeaksnews.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://sunpeaksnews.com/wp-content/plugins/contact-form-7-textarea-wordcount/wpcf7wc.js?ver=1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var qpprFrontData = {"linkData":{"http:\/\/sunpeaksnews.com\/job":[0,0,""]},"siteURL":"http:\/\/sunpeaksnews.com","siteURLq":"http:\/\/sunpeaksnews.com"};
/* ]]> */
</script>
<script type='text/javascript' src='http://sunpeaksnews.com/wp-content/plugins/quick-pagepost-redirect-plugin/js/qppr_frontend_script.min.js?ver=5.1.8'></script>
<script type='text/javascript' src='http://sunpeaksnews.com/wp-content/themes/Newspaper/js/tagdiv_theme.js?ver=7.4'></script>
<script type='text/javascript' src='http://sunpeaksnews.com/wp-includes/js/comment-reply.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://sunpeaksnews.com/wp-content/plugins/the-events-calendar/common/src/resources/js/dependency.min.js?ver=4.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var RecaptchaOptions = {"theme":"white","lang":"en"};
/* ]]> */
</script>
<script type='text/javascript' src='http://sunpeaksnews.com/wp-content/plugins/the-events-calendar-community-events/src/resources/js/tribe-events-community.min.js?ver=4.4'></script>
<script type='text/javascript' src='http://sunpeaksnews.com/wp-includes/js/wp-embed.min.js?ver=4.7.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var TribeMiniCalendar = {"ajaxurl":"http:\/\/sunpeaksnews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://sunpeaksnews.com/wp-content/plugins/events-calendar-pro/src/resources/js/widget-calendar.js?ver=4.4'></script>
<script type="text/css" id="tmpl-tribe_customizer_css">.tribe-events-list .tribe-events-loop .tribe-event-featured,
				.tribe-events-list #tribe-events-day.tribe-events-loop .tribe-event-featured,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap:hover {
					background-color: #0ea0d7;
				}

				#tribe-events-content table.tribe-events-calendar .type-tribe_events.tribe-event-featured {
					background-color: #0ea0d7;
				}

				.tribe-events-list-widget .tribe-event-featured,
				.tribe-events-venue-widget .tribe-event-featured,
				.tribe-mini-calendar-list-wrapper .tribe-event-featured,
				.tribe-events-adv-list-widget .tribe-event-featured .tribe-mini-calendar-event {
					background-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single {
					background-color: rgba(14,160,215, .7 );
					border-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single:hover {
					background-color: #0ea0d7;
				}</script><style type="text/css" id="tribe_customizer_css">.tribe-events-list .tribe-events-loop .tribe-event-featured,
				.tribe-events-list #tribe-events-day.tribe-events-loop .tribe-event-featured,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap:hover {
					background-color: #0ea0d7;
				}

				#tribe-events-content table.tribe-events-calendar .type-tribe_events.tribe-event-featured {
					background-color: #0ea0d7;
				}

				.tribe-events-list-widget .tribe-event-featured,
				.tribe-events-venue-widget .tribe-event-featured,
				.tribe-mini-calendar-list-wrapper .tribe-event-featured,
				.tribe-events-adv-list-widget .tribe-event-featured .tribe-mini-calendar-event {
					background-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single {
					background-color: rgba(14,160,215, .7 );
					border-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single:hover {
					background-color: #0ea0d7;
				}</style>
<!-- JS generated by theme -->

<script>
    

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'http://sunpeaksnews.com/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'http://sunpeaksnews.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>

<!-- AdRotate JS -->
<script type="text/javascript">
</script>
<!-- /AdRotate JS -->


</body>
</html>