<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"
 xmlns:fb="http://ogp.me/ns/fb#" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
    <title>Winter tires now required on most B.C. highways - Sun Peaks Independent News | SunPeaksNews.com</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="http://sunpeaksnews.com/xmlrpc.php" />
    <meta property="og:image" content="http://sunpeaksnews.com/wp-content/uploads/car-road-road-trip-12875-1.jpg" /><link rel="icon" type="image/png" href="http://sunpeaksnews.com/wp-content/uploads/Favicon.png"><meta property="og:title" content="Winter tires now required on most B.C. highways"/>
<meta property="og:description" content="  It was Sept. 30, the eve of winter tires being required on B.C. highways, and Sun Peaks was blanketed in inches of beautiful, wet snow.  A good reminder t"/>
<meta property="og:image" content="http://sunpeaksnews.com/wp-content/uploads/car-road-road-trip-12875-1.jpg"/>
<meta name="twitter:card" content="summary">
<meta property="twitter:title" content="Winter tires now required on most B.C. highways"/>
<meta property="twitter:description" content="  It was Sept. 30, the eve of winter tires being required on B.C. highways, and Sun Peaks was blanketed in inches of beautiful, wet snow.  A good reminder t"/>
<meta property="twitter:image" content="http://sunpeaksnews.com/wp-content/uploads/car-road-road-trip-12875-1.jpg"/>
<meta name="author" content="Jean Strong"/>

<!-- This site is optimized with the Yoast SEO plugin v8.3 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://sunpeaksnews.com/winter-tires-required-as-of-oct-1-30999.htm" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://sunpeaksnews.com/winter-tires-required-as-of-oct-1-30999.htm" />
<meta property="og:site_name" content="Sun Peaks Independent News | SunPeaksNews.com" />
<meta property="article:tag" content="winter tire" />
<meta property="article:tag" content="winter tires" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2018-10-01T19:21:03+00:00" />
<meta property="article:modified_time" content="2018-10-01T19:21:35+00:00" />
<meta property="og:updated_time" content="2018-10-01T19:21:35+00:00" />
<script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"Organization","url":"http:\/\/sunpeaksnews.com\/","sameAs":[],"@id":"http:\/\/sunpeaksnews.com\/#organization","name":"Sun Peaks Independent News","logo":"http:\/\/sunpeaksnews.com\/wp-content\/uploads\/Logo-Retina.png"}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//platform-api.sharethis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Sun Peaks Independent News | SunPeaksNews.com &raquo; Feed" href="http://sunpeaksnews.com/feed" />
<link rel="alternate" type="application/rss+xml" title="Sun Peaks Independent News | SunPeaksNews.com &raquo; Comments Feed" href="http://sunpeaksnews.com/comments/feed" />
<link rel="alternate" type="text/calendar" title="Sun Peaks Independent News | SunPeaksNews.com &raquo; iCal Feed" href="http://sunpeaksnews.com/events/?ical=1" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/sunpeaksnews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='widget-calendar-pro-style-css'  href='http://sunpeaksnews.com/wp-content/plugins/events-calendar-pro/src/resources/css/widget-calendar-full.css?ver=4.4.29.2' type='text/css' media='all' />
<link rel='stylesheet' id='tribe_events-widget-calendar-pro-style-css'  href='http://sunpeaksnews.com/wp-content/plugins/events-calendar-pro/src/resources/css/widget-calendar-theme.css?ver=4.4.29.2' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://sunpeaksnews.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-full-pro-calendar-style-css'  href='http://sunpeaksnews.com/wp-content/plugins/events-calendar-pro/src/resources/css/tribe-events-pro-full.min.css?ver=4.4.29.2' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-pro-style-css'  href='http://sunpeaksnews.com/wp-content/plugins/events-calendar-pro/src/resources/css/tribe-events-pro-theme.min.css?ver=4.4.29.2' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-full-pro-mobile-style-css'  href='http://sunpeaksnews.com/wp-content/plugins/events-calendar-pro/src/resources/css/tribe-events-pro-full-mobile.min.css?ver=4.4.29.2' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='tribe-events-calendar-pro-mobile-style-css'  href='http://sunpeaksnews.com/wp-content/plugins/events-calendar-pro/src/resources/css/tribe-events-pro-theme-mobile.min.css?ver=4.4.29.2' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='google-fonts-style-css'  href='http://fonts.googleapis.com/css?family=Droid+Sans%3A400%7COpen+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=8.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='http://sunpeaksnews.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=5.5.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='http://sunpeaksnews.com/wp-content/themes/Newspaper/style.css?ver=8.8.2' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var theme_data = {"themeLogo":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://sunpeaksnews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://sunpeaksnews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var TribeMiniCalendar = {"ajaxurl":"http:\/\/sunpeaksnews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://sunpeaksnews.com/wp-content/plugins/events-calendar-pro/src/resources/js/widget-calendar.js?ver=4.4.29.2'></script>
<script type='text/javascript' src='//platform-api.sharethis.com/js/sharethis.js#product=ga&#038;property=598ca9421af05400114697d4'></script>
<link rel='https://api.w.org/' href='http://sunpeaksnews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://sunpeaksnews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://sunpeaksnews.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.8" />
<link rel='shortlink' href='http://sunpeaksnews.com/?p=30999' />
<link rel="alternate" type="application/json+oembed" href="http://sunpeaksnews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fsunpeaksnews.com%2Fwinter-tires-required-as-of-oct-1-30999.htm" />
<link rel="alternate" type="text/xml+oembed" href="http://sunpeaksnews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fsunpeaksnews.com%2Fwinter-tires-required-as-of-oct-1-30999.htm&#038;format=xml" />

<!-- This site is using AdRotate v4.8 Professional to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-3 { min-width:1px; max-width:801px; }
	.b-3 { margin:1px 1px 1px 1px; }
	.g-4 { margin:1px 1px 1px 1px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<meta property="fb:app_id" content="372801193090011"/><meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="http://sunpeaksnews.com"><link rel="https://theeventscalendar.com/" href="http://sunpeaksnews.com/wp-json/tribe/events/v1/" /><meta name="google-site-verification" content="YpyOf38MJhuRVXbpJNIJSu9_q2QtrKigZjElEj8cGkM" /><!--[if lt IE 9]><script src="http://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
    <meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://sunpeaksnews.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]-->
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<link rel="icon" href="http://sunpeaksnews.com/wp-content/uploads/cropped-Favicon-Large-32x32.png" sizes="32x32" />
<link rel="icon" href="http://sunpeaksnews.com/wp-content/uploads/cropped-Favicon-Large-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://sunpeaksnews.com/wp-content/uploads/cropped-Favicon-Large-180x180.png" />
<meta name="msapplication-TileImage" content="http://sunpeaksnews.com/wp-content/uploads/cropped-Favicon-Large-270x270.png" />
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><meta data-pso-pv="1.2.1" data-pso-pt="singlePost" data-pso-th="afa9707da640e26d78f3cbf10f6bc476"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script pagespeed_no_defer="" data-pso-version="20170502_060509">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</script>	<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s)
{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};
if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];
s.parentNode.insertBefore(t,s)}(window,document,'script',
'https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '982750608532581'); 
fbq('track', 'PageView');
</script>
<noscript>
<img height="1" width="1" 
src="https://www.facebook.com/tr?id=982750608532581&ev=PageView
&noscript=1"/>
</noscript>
<!-- End Facebook Pixel Code -->

</head>

<body class="post-template-default single single-post postid-30999 single-format-standard tribe-no-js tribe-theme-Newspaper winter-tires-required-as-of-oct-1 global-block-template-14 wpb-js-composer js-comp-ver-5.5.2 vc_responsive td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://www.facebook.com/sunpeaksnews" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://www.google.com/+Sunpeaksnews/posts" title="Google+">
                <i class="td-icon-font td-icon-googleplus"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://instagram.com/sunpeaksnews/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/sunpeaksnews" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-secondary-navigation-container"><ul id="menu-secondary-navigation" class="td-mobile-main-menu"><li id="menu-item-4351" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-first menu-item-4351"><a href="http://sunpeaksnews.com/category/news">News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-11304" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11304"><a href="http://sunpeaksnews.com/category/youthful-connections">Youthful Connections</a></li>
	<li id="menu-item-27180" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27180"><a href="http://sunpeaksnews.com/category/mountain-town-news">Mountain Town News</a></li>
	<li id="menu-item-4349" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4349"><a href="http://sunpeaksnews.com/category/mind-body">Health</a></li>
	<li id="menu-item-4352" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4352"><a href="http://sunpeaksnews.com/category/opinions-letters">Opinions &#038; Letters<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-4355" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4355"><a href="http://sunpeaksnews.com/category/opinions-letters/publishers-note">Publisher&#8217;s Note</a></li>
		<li id="menu-item-4353" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4353"><a href="http://sunpeaksnews.com/category/opinions-letters/political-point-of-view">Political Point of View</a></li>
		<li id="menu-item-17660" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17660"><a href="http://sunpeaksnews.com/letter-to-the-editor">Letter to the editor</a></li>
		<li id="menu-item-10750" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10750"><a href="http://sunpeaksnews.com/submit-letter-to-the-editor-172.htm">Submit Letter</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-4359" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4359"><a href="http://sunpeaksnews.com/category/sports">Sports</a></li>
<li id="menu-item-27181" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27181"><a href="http://sunpeaksnews.com/category/get-out-there">Get Out There</a></li>
<li id="menu-item-4344" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4344"><a href="http://sunpeaksnews.com/category/arts">Arts &#038; Entertainment</a></li>
<li id="menu-item-20916" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-20916"><a href="#">Events<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-20936" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20936"><a href="http://sunpeaksnews.com/events">Events Calendar</a></li>
	<li id="menu-item-20933" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20933"><a href="http://sunpeaksnews.com/events/community/add">Submit An Event</a></li>
</ul>
</li>
<li id="menu-item-26058" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26058"><a href="http://sunpeaksnews.com/advertise">Advertise</a></li>
<li id="menu-item-20556" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-20556"><a href="#">Classifieds<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-20599" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20599"><a href="http://sunpeaksnews.com/category/classifieds/online-ads">All Online Ads</a></li>
	<li id="menu-item-28423" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28423"><a href="http://sunpeaksnews.com/classified">Submit a Classified Ad</a></li>
	<li id="menu-item-20553" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20553"><a href="http://sunpeaksnews.com/category/classifieds/online-ads/for-rent">For Rent</a></li>
	<li id="menu-item-20554" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20554"><a href="http://sunpeaksnews.com/category/classifieds/online-ads/accom-wanted">Accom Wanted</a></li>
	<li id="menu-item-20552" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20552"><a href="http://sunpeaksnews.com/category/classifieds/online-ads/employment">Employment</a></li>
	<li id="menu-item-20546" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20546"><a href="http://sunpeaksnews.com/category/classifieds/homes-for-sale">Homes for Sale</a></li>
	<li id="menu-item-20543" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20543"><a href="http://sunpeaksnews.com/category/classifieds/online-ads/condos-for-sale">Condos for Sale</a></li>
	<li id="menu-item-20544" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20544"><a href="http://sunpeaksnews.com/category/classifieds/online-ads/for-sale">For Sale</a></li>
	<li id="menu-item-20549" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20549"><a href="http://sunpeaksnews.com/category/classifieds/online-ads/services">Services</a></li>
	<li id="menu-item-20550" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20550"><a href="http://sunpeaksnews.com/category/classifieds/online-ads/wanted-miscellaneous">Wanted Miscellaneous</a></li>
	<li id="menu-item-20548" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20548"><a href="http://sunpeaksnews.com/category/classifieds/online-ads/public-announcement">Public Announcement</a></li>
	<li id="menu-item-20547" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20547"><a href="http://sunpeaksnews.com/category/classifieds/lost-found">Lost &#038; Found</a></li>
	<li id="menu-item-20545" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20545"><a href="http://sunpeaksnews.com/category/classifieds/free">Free</a></li>
	<li id="menu-item-20540" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20540"><a href="http://sunpeaksnews.com/classifiedads">Classified Advertising Rates</a></li>
</ul>
</li>
<li id="menu-item-29124" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29124"><a href="http://sunpeaksnews.com/currentissue">Read Online</a></li>
<li id="menu-item-26922" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26922"><a target="_blank" href="http://local.sunpeaksnews.com/">Business Directory</a></li>
<li id="menu-item-26478" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26478"><a href="http://sunpeaksnews.com/community-information">Community Information</a></li>
<li id="menu-item-28601" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28601"><a href="http://sunpeaksnews.com/weekly">Weekly E-Newsletter</a></li>
<li id="menu-item-23572" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23572"><a href="http://sunpeaksnews.com/visitorsguide">Sun Peaks Visitors&#8217; Guide</a></li>
<li id="menu-item-29577" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29577"><a target="_blank" href="http://www.sunpeaksweddings.com/">Sun Peaks Weddings</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="http://sunpeaksnews.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
        <!--
Header style 1
-->


<div class="td-header-wrap td-header-style-1 ">
    
    <div class="td-header-top-menu-full td-container-wrap ">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	        <div class="td_data_time">
            <div >

                Monday, October 1, 2018
            </div>
        </div>
    <div class="menu-top-container"><ul id="menu-primary-navigation" class="top-header-menu"><li id="menu-item-4392" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-4392"><a href="http://sunpeaksnews.com/about">About</a></li>
<li id="menu-item-26057" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-26057"><a href="http://sunpeaksnews.com/advertise">Advertise</a></li>
<li id="menu-item-27893" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-27893"><a href="http://sunpeaksnews.com/category/classifieds">Classifieds</a>
<ul class="sub-menu">
	<li id="menu-item-20598" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-20598"><a href="http://sunpeaksnews.com/category/classifieds/online-ads">All Online Ads</a></li>
	<li id="menu-item-28422" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-28422"><a href="http://sunpeaksnews.com/classified">Submit a Classified Ad</a></li>
	<li id="menu-item-6964" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-6964"><a href="http://sunpeaksnews.com/category/classifieds/online-ads/for-rent">For Rent</a></li>
	<li id="menu-item-4640" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-4640"><a href="http://sunpeaksnews.com/category/classifieds/online-ads/accom-wanted">Accom Wanted</a></li>
	<li id="menu-item-4454" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-4454"><a href="http://sunpeaksnews.com/category/classifieds/online-ads/employment">Employment</a></li>
	<li id="menu-item-4397" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-4397"><a href="http://sunpeaksnews.com/category/classifieds/online-ads/for-sale">For Sale</a></li>
	<li id="menu-item-4942" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-4942"><a href="http://sunpeaksnews.com/category/classifieds/homes-for-sale">Homes for Sale</a></li>
	<li id="menu-item-4399" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-4399"><a href="http://sunpeaksnews.com/category/classifieds/lost-found">Lost &#038; Found</a></li>
	<li id="menu-item-5944" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-5944"><a href="http://sunpeaksnews.com/category/classifieds/free">Free</a></li>
	<li id="menu-item-4455" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-4455"><a href="http://sunpeaksnews.com/category/classifieds/online-ads/services">Services</a></li>
	<li id="menu-item-4646" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-4646"><a href="http://sunpeaksnews.com/category/classifieds/online-ads/public-announcement">Public Announcements</a></li>
</ul>
</li>
<li id="menu-item-5656" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-5656"><a href="http://sunpeaksnews.com/subscribe">Subscribe</a>
<ul class="sub-menu">
	<li id="menu-item-11328" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-11328"><a href="https://sunpeaksnews.com/subscribe">Newspaper Subscriptions</a></li>
	<li id="menu-item-28600" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-28600"><a href="http://sunpeaksnews.com/weekly">Weekly Enewsletter</a></li>
</ul>
</li>
<li id="menu-item-20526" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-20526"><a href="http://sunpeaksnews.com/weather">Current Local Weather</a></li>
<li id="menu-item-29125" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-29125"><a href="http://sunpeaksnews.com/contact">Contact</a></li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
    
    
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://www.facebook.com/sunpeaksnews" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://www.google.com/+Sunpeaksnews/posts" title="Google+">
                <i class="td-icon-font td-icon-googleplus"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://instagram.com/sunpeaksnews/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/sunpeaksnews" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>    </div>    </div>

<!-- LOGIN MODAL -->
        </div>
    </div>

    <div class="td-banner-wrap-full td-logo-wrap-full td-container-wrap ">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                        <a class="td-main-logo" href="http://sunpeaksnews.com/">
            <img class="td-retina-data" data-retina="http://sunpeaksnews.com/wp-content/uploads/Main-Logo-Retina.png" src="http://sunpeaksnews.com/wp-content/uploads/Main-Logo-Header.jpg" alt="Sun Peaks Independent News" title="Sun Peaks\' only independently published newspaper"/>
            <span class="td-visual-hidden">Sun Peaks Independent News | SunPeaksNews.com</span>
        </a>
                </div>
                            <div class="td-header-sp-recs">
                    <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header  td_uid_1_5bb2a9724fd90_rand td_block_template_14">	<div class="g g-4"><div class="g-single a-36"><a class="gofollow" data-track="MzYsNCwxLDE1" href="http://www.portfoliointeriors.ca/"><img src="http://sunpeaksnews.com/wp-content/uploads/Portfolio-Interiors-Web-1.jpg" /></a></div></div></div>
</div>                </div>
                    </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap td-header-gradient ">
            <div class="td-container td-header-row td-header-main-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-disable" href="http://sunpeaksnews.com/">
			<img class="td-retina-data" data-retina="http://sunpeaksnews.com/wp-content/uploads/Logo-Mobile-Retina-Full-Colour.png" src="http://sunpeaksnews.com/wp-content/uploads/Logo-Mobile-Full-Colour.png" alt="Sun Peaks Independent News" title="Sun Peaks\' only independently published newspaper"/>
		</a>
			<a class="td-header-logo td-sticky-disable" href="http://sunpeaksnews.com/">
			<img class="td-retina-data" data-retina="http://sunpeaksnews.com/wp-content/uploads/Main-Logo-Retina.png" src="http://sunpeaksnews.com/wp-content/uploads/Main-Logo-Header.jpg" alt="Sun Peaks Independent News" title="Sun Peaks\' only independently published newspaper"/>
		</a>
	    </div>
    <div class="menu-secondary-navigation-container"><ul id="menu-secondary-navigation-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-4351"><a href="http://sunpeaksnews.com/category/news">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-11304"><a href="http://sunpeaksnews.com/category/youthful-connections">Youthful Connections</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-27180"><a href="http://sunpeaksnews.com/category/mountain-town-news">Mountain Town News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-4349"><a href="http://sunpeaksnews.com/category/mind-body">Health</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-4352"><a href="http://sunpeaksnews.com/category/opinions-letters">Opinions &#038; Letters</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-4355"><a href="http://sunpeaksnews.com/category/opinions-letters/publishers-note">Publisher&#8217;s Note</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-4353"><a href="http://sunpeaksnews.com/category/opinions-letters/political-point-of-view">Political Point of View</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-17660"><a href="http://sunpeaksnews.com/letter-to-the-editor">Letter to the editor</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-10750"><a href="http://sunpeaksnews.com/submit-letter-to-the-editor-172.htm">Submit Letter</a></li>
	</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-4359"><a href="http://sunpeaksnews.com/category/sports">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-27181"><a href="http://sunpeaksnews.com/category/get-out-there">Get Out There</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-4344"><a href="http://sunpeaksnews.com/category/arts">Arts &#038; Entertainment</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-20916"><a href="#">Events</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-20936"><a href="http://sunpeaksnews.com/events">Events Calendar</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-20933"><a href="http://sunpeaksnews.com/events/community/add">Submit An Event</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-26058"><a href="http://sunpeaksnews.com/advertise">Advertise</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-20556"><a href="#">Classifieds</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-20599"><a href="http://sunpeaksnews.com/category/classifieds/online-ads">All Online Ads</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-28423"><a href="http://sunpeaksnews.com/classified">Submit a Classified Ad</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-20553"><a href="http://sunpeaksnews.com/category/classifieds/online-ads/for-rent">For Rent</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-20554"><a href="http://sunpeaksnews.com/category/classifieds/online-ads/accom-wanted">Accom Wanted</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-20552"><a href="http://sunpeaksnews.com/category/classifieds/online-ads/employment">Employment</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-20546"><a href="http://sunpeaksnews.com/category/classifieds/homes-for-sale">Homes for Sale</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-20543"><a href="http://sunpeaksnews.com/category/classifieds/online-ads/condos-for-sale">Condos for Sale</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-20544"><a href="http://sunpeaksnews.com/category/classifieds/online-ads/for-sale">For Sale</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-20549"><a href="http://sunpeaksnews.com/category/classifieds/online-ads/services">Services</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-20550"><a href="http://sunpeaksnews.com/category/classifieds/online-ads/wanted-miscellaneous">Wanted Miscellaneous</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-20548"><a href="http://sunpeaksnews.com/category/classifieds/online-ads/public-announcement">Public Announcement</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-20547"><a href="http://sunpeaksnews.com/category/classifieds/lost-found">Lost &#038; Found</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-20545"><a href="http://sunpeaksnews.com/category/classifieds/free">Free</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-20540"><a href="http://sunpeaksnews.com/classifiedads">Classified Advertising Rates</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-29124"><a href="http://sunpeaksnews.com/currentissue">Read Online</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-26922"><a target="_blank" href="http://local.sunpeaksnews.com/">Business Directory</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-26478"><a href="http://sunpeaksnews.com/community-information">Community Information</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-28601"><a href="http://sunpeaksnews.com/weekly">Weekly E-Newsletter</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-23572"><a href="http://sunpeaksnews.com/visitorsguide">Sun Peaks Visitors&#8217; Guide</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-29577"><a target="_blank" href="http://www.sunpeaksweddings.com/">Sun Peaks Weddings</a></li>
</ul></div></div>


    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="http://sunpeaksnews.com/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>
            </div>
        </div>
    </div>

</div><div class="td-main-content-wrap td-container-wrap">

    <div class="td-container td-post-template-default ">
        <div class="td-crumb-container"></div>

        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-30999" class="post-30999 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-winter-tire tag-winter-tires" itemscope itemtype="http://schema.org/Article">
        <div class="td-post-header">

            <ul class="td-category"><li class="entry-category"><a  href="http://sunpeaksnews.com/category/news">News</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">Winter tires now required on most B.C. highways</h1>

                

                <div class="td-module-meta-info">
                    <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="http://sunpeaksnews.com/author/jean-strong">Jean Strong</a><div class="td-author-line"> - </div> </div>                    <span class="td-post-date td-post-date-no-dot"><time class="entry-date updated td-module-date" datetime="2018-10-01T12:21:03+00:00" >October 1, 2018</time></span>                                                        </div>

            </header>

        </div>

        <div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fsunpeaksnews.com%2Fwinter-tires-required-as-of-oct-1-30999.htm">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Winter+tires+now+required+on+most+B.C.+highways&url=http%3A%2F%2Fsunpeaksnews.com%2Fwinter-tires-required-as-of-oct-1-30999.htm&via=sunpeaksnews">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-googleplus" href="https://plus.google.com/share?url=http://sunpeaksnews.com/winter-tires-required-as-of-oct-1-30999.htm">
                                        <div class="td-social-but-icon"><i class="td-icon-googleplus"></i></div>
                                        <div class="td-social-but-text">Google+</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=http://sunpeaksnews.com/winter-tires-required-as-of-oct-1-30999.htm&amp;media=http://sunpeaksnews.com/wp-content/uploads/car-road-road-trip-12875-1.jpg&description=Winter+tires+now+required+on+most+B.C.+highways">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Winter tires now required on most B.C. highways %0A%0A http://sunpeaksnews.com/winter-tires-required-as-of-oct-1-30999.htm">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>

        <div class="td-post-content">

        
        <figure id="attachment_31004" style="width: 800px" class="wp-caption alignleft"><img class="size-full wp-image-31004" src="http://sunpeaksnews.com/wp-content/uploads/tires-interor.png" alt="" width="800" height="590" srcset="http://sunpeaksnews.com/wp-content/uploads/tires-interor.png 800w, http://sunpeaksnews.com/wp-content/uploads/tires-interor-271x200.png 271w, http://sunpeaksnews.com/wp-content/uploads/tires-interor-768x566.png 768w, http://sunpeaksnews.com/wp-content/uploads/tires-interor-460x339.png 460w, http://sunpeaksnews.com/wp-content/uploads/tires-interor-80x60.png 80w, http://sunpeaksnews.com/wp-content/uploads/tires-interor-696x513.png 696w, http://sunpeaksnews.com/wp-content/uploads/tires-interor-569x420.png 569w" sizes="(max-width: 800px) 100vw, 800px" /><figcaption class="wp-caption-text">A map of highways requiring proper tires in winter weather.</figcaption></figure>
<p>It was Sept. 30, the eve of winter tires being required on B.C. highways, and Sun Peaks was blanketed in inches of beautiful, wet snow.</p>
<p>A good reminder that winter is coming and winter driving conditions can come at any time in the mountains.</p>
<p>As of Monday Oct. 1 vehicles travelling on the majority of highways in B.C., including the road from Kamloops to Sun Peaks, are required to be equipped with tires that have a three peak mountain and snowflake symbol or a mud and snow symbol. The tires must also have at least 3.5 millimeters of tread.</p>
<p>More snow is expected to fall in the resort and Kamloops this week.</p>
<p><iframe src="https://www.youtube.com/embed/1cEbaSfUe44" width="1745" height="857" frameborder="0" allowfullscreen="allowfullscreen"></iframe></p>

<!-- Chitika - WordPress Plugin 2.2--><div class='chitika-adspace below'>
<script type='text/javascript'>
  ( function() {
    if (window.CHITIKA === undefined) {
      window.CHITIKA = { 'units' : [] };
    };
    var unit = {
      'publisher'       : 'sunpeaksnews',
      'width'           : 250,
      'height'          : 250,
      'sid'             : "wordpress-plugin below",
      'color_site_link' : '0000CC',
      'color_title'     : '0000CC',
      'color_text'      : '000000',
      'color_bg'        : 'ffffff',
      'font_title'      : '',
      'font_text'       : '',
      'impsrc'          : 'wordpress',
      'calltype'        : 'async[2]'
    };
    var placement_id = window.CHITIKA.units.length;
    window.CHITIKA.units.push(unit);
    var x = "<di" + "v id='chitikaAdBlock-"+placement_id+"'></di"+"v>";
    document.write(x);
}());
</script>
<script type="text/javascript" src="//cdn.chitika.net/getads.js" async></script>
</div><!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ --><h3>Comments</h3><p><fb:comments-count href=http://sunpeaksnews.com/winter-tires-required-as-of-oct-1-30999.htm></fb:comments-count> comments</p><div class="fb-comments" data-href="http://sunpeaksnews.com/winter-tires-required-as-of-oct-1-30999.htm" data-numposts="5" data-width="100%" data-colorscheme="light"></div>        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="http://sunpeaksnews.com/tag/winter-tire">winter tire</a></li><li><a href="http://sunpeaksnews.com/tag/winter-tires">winter tires</a></li></ul>            </div>

            <div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="http://www.facebook.com/plugins/like.php?href=http://sunpeaksnews.com/winter-tires-required-as-of-oct-1-30999.htm&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fsunpeaksnews.com%2Fwinter-tires-required-as-of-oct-1-30999.htm">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Winter+tires+now+required+on+most+B.C.+highways&url=http%3A%2F%2Fsunpeaksnews.com%2Fwinter-tires-required-as-of-oct-1-30999.htm&via=sunpeaksnews">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-googleplus" href="https://plus.google.com/share?url=http://sunpeaksnews.com/winter-tires-required-as-of-oct-1-30999.htm">
                                        <div class="td-social-but-icon"><i class="td-icon-googleplus"></i></div>
                                        <div class="td-social-but-text">Google+</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=http://sunpeaksnews.com/winter-tires-required-as-of-oct-1-30999.htm&amp;media=http://sunpeaksnews.com/wp-content/uploads/car-road-road-trip-12875-1.jpg&description=Winter+tires+now+required+on+most+B.C.+highways">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Winter tires now required on most B.C. highways %0A%0A http://sunpeaksnews.com/winter-tires-required-as-of-oct-1-30999.htm">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="http://sunpeaksnews.com/hiring-sun-peaks-spa-31008.htm">Hiring &#8211; Sun Peaks Spa</a></div></div><div class="td-next-prev-separator"></div></div>            <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="http://sunpeaksnews.com/author/jean-strong">Jean Strong</a></span></div>	        <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Jean Strong"></span><meta itemprop="datePublished" content="2018-10-01T12:21:03+00:00"><meta itemprop="dateModified" content="2018-10-01T12:21:35+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://sunpeaksnews.com/winter-tires-required-as-of-oct-1-30999.htm"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://sunpeaksnews.com/wp-content/uploads/Main-Logo-Header.jpg"></span><meta itemprop="name" content="Sun Peaks Independent News | SunPeaksNews.com"></span><meta itemprop="headline " content="Winter tires now required on most B.C. highways"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://sunpeaksnews.com/wp-content/uploads/car-road-road-trip-12875-1.jpg"><meta itemprop="width" content="4752"><meta itemprop="height" content="2545"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts td_uid_3_5bb2a972576ab_rand td_with_ajax_pagination td-pb-border-top td_block_template_14"  data-td-block-uid="td_uid_3_5bb2a972576ab" ><script>var block_td_uid_3_5bb2a972576ab = new tdBlock();
block_td_uid_3_5bb2a972576ab.id = "td_uid_3_5bb2a972576ab";
block_td_uid_3_5bb2a972576ab.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_uid_3_5bb2a972576ab_rand","td_column_number":3,"live_filter_cur_post_id":30999,"live_filter_cur_post_author":"42","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_3_5bb2a972576ab_rand","tdc_css_class_style":"td_uid_3_5bb2a972576ab_rand_style"}';
block_td_uid_3_5bb2a972576ab.td_column_number = "3";
block_td_uid_3_5bb2a972576ab.block_type = "td_block_related_posts";
block_td_uid_3_5bb2a972576ab.post_count = "3";
block_td_uid_3_5bb2a972576ab.found_posts = "2272";
block_td_uid_3_5bb2a972576ab.header_color = "";
block_td_uid_3_5bb2a972576ab.ajax_pagination_infinite_stop = "";
block_td_uid_3_5bb2a972576ab.max_num_pages = "758";
tdBlocksArray.push(block_td_uid_3_5bb2a972576ab);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_4_5bb2a972583a6" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_3_5bb2a972576ab" href="#">RELATED ARTICLES</a><a id="td_uid_5_5bb2a972583e6" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_3_5bb2a972576ab" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_3_5bb2a972576ab class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://sunpeaksnews.com/separated-at-the-start-line-31000.htm" rel="bookmark" class="td-image-wrap" title="Separated at the start line"><img width="218" height="150" class="entry-thumb" src="http://sunpeaksnews.com/wp-content/uploads/C783EB01-2179-445B-8EB1-CBDC89C4D580-218x150.jpeg" srcset="http://sunpeaksnews.com/wp-content/uploads/C783EB01-2179-445B-8EB1-CBDC89C4D580-218x150.jpeg 218w, http://sunpeaksnews.com/wp-content/uploads/C783EB01-2179-445B-8EB1-CBDC89C4D580-100x70.jpeg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Separated at the start line"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://sunpeaksnews.com/separated-at-the-start-line-31000.htm" rel="bookmark" title="Separated at the start line">Separated at the start line</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://sunpeaksnews.com/candidate-preview-bruce-mitchell-30988.htm" rel="bookmark" class="td-image-wrap" title="Candidate preview: Bruce Mitchell"><img width="218" height="150" class="entry-thumb" src="http://sunpeaksnews.com/wp-content/uploads/Bruce-218x150.jpg" srcset="http://sunpeaksnews.com/wp-content/uploads/Bruce-218x150.jpg 218w, http://sunpeaksnews.com/wp-content/uploads/Bruce-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Candidate preview: Bruce Mitchell"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://sunpeaksnews.com/candidate-preview-bruce-mitchell-30988.htm" rel="bookmark" title="Candidate preview: Bruce Mitchell">Candidate preview: Bruce Mitchell</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://sunpeaksnews.com/candidate-preview-ines-popig-30985.htm" rel="bookmark" class="td-image-wrap" title="Candidate preview: Ines Popig"><img width="218" height="150" class="entry-thumb" src="http://sunpeaksnews.com/wp-content/uploads/0-4-218x150.jpg" srcset="http://sunpeaksnews.com/wp-content/uploads/0-4-218x150.jpg 218w, http://sunpeaksnews.com/wp-content/uploads/0-4-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Candidate preview: Ines Popig"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://sunpeaksnews.com/candidate-preview-ines-popig-30985.htm" rel="bookmark" title="Candidate preview: Ines Popig">Candidate preview: Ines Popig</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_3_5bb2a972576ab" data-td_block_id="td_uid_3_5bb2a972576ab"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_3_5bb2a972576ab" data-td_block_id="td_uid_3_5bb2a972576ab"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
	<div class="comments" id="comments">
            </div> <!-- /.content -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <aside class="widget_text td_block_template_14 widget widget_custom_html"><div class="textwidget custom-html-widget"><div id="origami-ad-container"></div> 
<script
id="origami-ad-widget"
src="http://local.sunpeaksnews.com/origami-widget.js"
data-partner-id="cfc52b99-3fbe-4a0f-8b3b-3874ddffc75a">
</script></div></aside><aside class="widget_text td_block_template_14 widget widget_custom_html"><div class="textwidget custom-html-widget"><var id="ownlocal"><script id="ownlocal-script" data-active="businesses" src="http://local.sunpeaksnews.com/embed.js?h=600&min_featured_level=0&category=all&subcategory=all&days_ago=30"></script></var></div></aside><aside class="td_block_template_14 widget adrotate_widgets"><div class="g g-3"><div class="g-col b-3 a-27"><a class="gofollow" data-track="MjcsMywxLDE1" href="http://sunpeaksnews.com/currentissue"><img src="http://sunpeaksnews.com/wp-content/uploads/IssuuMay2018-1.jpg" /></a></div></div></aside><aside class="td_block_template_14 widget tribe_mini_calendar_widget"><h4 class="td-block-title"><span>COMMUNITY EVENTS CALENDAR</span></h4>
<!-- Removing this wrapper class will break the calendar JavaScript, please avoid and extend as needed -->

<div class="tribe-mini-calendar-wrapper">

	<!-- Grid -->
	
<div class="tribe-mini-calendar-grid-wrapper">
	<table class="tribe-mini-calendar"  data-count="5" data-eventDate="2018-10-01" data-tax-query="" data-nonce="e711a85a1c">
				<thead class="tribe-mini-calendar-nav">
		<tr>
			<td colspan="7">
				<div>
					<a class="tribe-mini-calendar-nav-link prev-month" href="#" data-month="2018-09-01" title="September"><span>&laquo;</span></a>					<span id="tribe-mini-calendar-month-0">October 2018</span>
					<a class="tribe-mini-calendar-nav-link next-month" href="#" data-month="2018-11-01" title="November"><span>&raquo;</span></a>					<img id="ajax-loading-mini" src="http://sunpeaksnews.com/wp-content/plugins/the-events-calendar/src/resources/images/tribe-loading.gif" alt="loading..." />
				</div>
			</td>
		</tr>
						<tr>
							<th class="tribe-mini-calendar-dayofweek">S</th>
							<th class="tribe-mini-calendar-dayofweek">M</th>
							<th class="tribe-mini-calendar-dayofweek">T</th>
							<th class="tribe-mini-calendar-dayofweek">W</th>
							<th class="tribe-mini-calendar-dayofweek">T</th>
							<th class="tribe-mini-calendar-dayofweek">F</th>
							<th class="tribe-mini-calendar-dayofweek">S</th>
			
		</tr>
		</thead>

		<tbody>

		<tr>
									<td class="tribe-events-othermonth tribe-events-past mobile-trigger tribe-event-day-30">
				


	<div id="daynum-30-0">
		<span class="tribe-mini-calendar-no-event">30</span>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-present mobile-trigger tribe-event-day-01">
				


	<div id="daynum-1-0">
		<span class="tribe-mini-calendar-no-event">1</span>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-02">
				


	<div id="daynum-2-0">
		<a href="#" data-day="2018-10-02" class="tribe-mini-calendar-day-link">2</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-future mobile-trigger tribe-event-day-03">
				


	<div id="daynum-3-0">
		<span class="tribe-mini-calendar-no-event">3</span>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-04 tribe-events-right">
				


	<div id="daynum-4-0">
		<a href="#" data-day="2018-10-04" class="tribe-mini-calendar-day-link">4</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-05 tribe-events-right">
				


	<div id="daynum-5-0">
		<a href="#" data-day="2018-10-05" class="tribe-mini-calendar-day-link">5</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-06 tribe-events-right">
				


	<div id="daynum-6-0">
		<a href="#" data-day="2018-10-06" class="tribe-mini-calendar-day-link">6</a>	</div>

			</td>
								</tr>
		<tr>
						<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-07">
				


	<div id="daynum-7-0">
		<a href="#" data-day="2018-10-07" class="tribe-mini-calendar-day-link">7</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-future mobile-trigger tribe-event-day-08">
				


	<div id="daynum-8-0">
		<span class="tribe-mini-calendar-no-event">8</span>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-09">
				


	<div id="daynum-9-0">
		<a href="#" data-day="2018-10-09" class="tribe-mini-calendar-day-link">9</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-future mobile-trigger tribe-event-day-10">
				


	<div id="daynum-10-0">
		<span class="tribe-mini-calendar-no-event">10</span>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-11 tribe-events-right">
				


	<div id="daynum-11-0">
		<a href="#" data-day="2018-10-11" class="tribe-mini-calendar-day-link">11</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-12 tribe-events-right">
				


	<div id="daynum-12-0">
		<a href="#" data-day="2018-10-12" class="tribe-mini-calendar-day-link">12</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-13 tribe-events-right">
				


	<div id="daynum-13-0">
		<a href="#" data-day="2018-10-13" class="tribe-mini-calendar-day-link">13</a>	</div>

			</td>
								</tr>
		<tr>
						<td class="tribe-events-thismonth tribe-events-future mobile-trigger tribe-event-day-14">
				


	<div id="daynum-14-0">
		<span class="tribe-mini-calendar-no-event">14</span>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-future mobile-trigger tribe-event-day-15">
				


	<div id="daynum-15-0">
		<span class="tribe-mini-calendar-no-event">15</span>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-16">
				


	<div id="daynum-16-0">
		<a href="#" data-day="2018-10-16" class="tribe-mini-calendar-day-link">16</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-future mobile-trigger tribe-event-day-17">
				


	<div id="daynum-17-0">
		<span class="tribe-mini-calendar-no-event">17</span>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-18 tribe-events-right">
				


	<div id="daynum-18-0">
		<a href="#" data-day="2018-10-18" class="tribe-mini-calendar-day-link">18</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-19 tribe-events-right">
				


	<div id="daynum-19-0">
		<a href="#" data-day="2018-10-19" class="tribe-mini-calendar-day-link">19</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-future mobile-trigger tribe-event-day-20 tribe-events-right">
				


	<div id="daynum-20-0">
		<span class="tribe-mini-calendar-no-event">20</span>	</div>

			</td>
								</tr>
		<tr>
						<td class="tribe-events-thismonth tribe-events-future mobile-trigger tribe-event-day-21">
				


	<div id="daynum-21-0">
		<span class="tribe-mini-calendar-no-event">21</span>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-future mobile-trigger tribe-event-day-22">
				


	<div id="daynum-22-0">
		<span class="tribe-mini-calendar-no-event">22</span>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-23">
				


	<div id="daynum-23-0">
		<a href="#" data-day="2018-10-23" class="tribe-mini-calendar-day-link">23</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-future mobile-trigger tribe-event-day-24">
				


	<div id="daynum-24-0">
		<span class="tribe-mini-calendar-no-event">24</span>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-25 tribe-events-right">
				


	<div id="daynum-25-0">
		<a href="#" data-day="2018-10-25" class="tribe-mini-calendar-day-link">25</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-26 tribe-events-right">
				


	<div id="daynum-26-0">
		<a href="#" data-day="2018-10-26" class="tribe-mini-calendar-day-link">26</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-future mobile-trigger tribe-event-day-27 tribe-events-right">
				


	<div id="daynum-27-0">
		<span class="tribe-mini-calendar-no-event">27</span>	</div>

			</td>
								</tr>
		<tr>
						<td class="tribe-events-thismonth tribe-events-future mobile-trigger tribe-event-day-28">
				


	<div id="daynum-28-0">
		<span class="tribe-mini-calendar-no-event">28</span>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-future mobile-trigger tribe-event-day-29">
				


	<div id="daynum-29-0">
		<span class="tribe-mini-calendar-no-event">29</span>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-30">
				


	<div id="daynum-30-1">
		<a href="#" data-day="2018-10-30" class="tribe-mini-calendar-day-link">30</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-future mobile-trigger tribe-event-day-31">
				


	<div id="daynum-31-0">
		<span class="tribe-mini-calendar-no-event">31</span>	</div>

			</td>
									<td class="tribe-events-othermonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-01 tribe-events-right">
				


	<div id="daynum-1-1">
		<a href="#" data-day="2018-11-01" class="tribe-mini-calendar-day-link">1</a>	</div>

			</td>
									<td class="tribe-events-othermonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-02 tribe-events-right">
				


	<div id="daynum-2-1">
		<a href="#" data-day="2018-11-02" class="tribe-mini-calendar-day-link">2</a>	</div>

			</td>
									<td class="tribe-events-othermonth tribe-events-future mobile-trigger tribe-event-day-03 tribe-events-right">
				


	<div id="daynum-3-1">
		<span class="tribe-mini-calendar-no-event">3</span>	</div>

			</td>
					</tr>
		</tbody>
			</table>
</div> <!-- .tribe-mini-calendar-grid-wrapper -->
<script type="application/ld+json">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</script>
	<!-- List -->
	
<div class="tribe-mini-calendar-list-wrapper">
	<div class="tribe-events-loop">

					
			<!-- Event  -->
			<div class="type-tribe_events post-27550 tribe-clearfix tribe-events-venue-21161 tribe-events-organizer-27407 tribe-events-first">
				
<div class="tribe-mini-calendar-event event-Privacy Policy  first ">
	
	<div class="list-date">
					<span class="list-dayname">
				Tue			</span>
		
		<span class="list-daynumber">02</span>
		</div>

		<div class="list-info">
						<h2 class="tribe-events-title">
					<a href="http://sunpeaksnews.com/event/yoga-classes-road-wellness/2018-10-02/" rel="bookmark">Yoga Classes at Down the Road Wellness</a>
			</h2>
			
			
			<div class="tribe-events-duration">
				<span class="tribe-event-date-start">October 2 @ 7:30 pm</span> - <span class="tribe-event-time">8:30 pm</span>			</div>

			
			<!-- // Price, Venue Name, Street, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
			
					</div>
	</div> <!-- .list-info -->
			</div>

								
			<!-- Event  -->
			<div class="type-tribe_events post-27551 tribe-clearfix tribe-events-venue-21161 tribe-events-organizer-27407">
				
<div class="tribe-mini-calendar-event event-1 ">
	
	<div class="list-date">
					<span class="list-dayname">
				Thu			</span>
		
		<span class="list-daynumber">04</span>
		</div>

		<div class="list-info">
						<h2 class="tribe-events-title">
					<a href="http://sunpeaksnews.com/event/yoga-classes-road-wellness/2018-10-04/" rel="bookmark">Yoga Classes at Down the Road Wellness</a>
			</h2>
			
			
			<div class="tribe-events-duration">
				<span class="tribe-event-date-start">October 4 @ 7:30 pm</span> - <span class="tribe-event-time">8:30 pm</span>			</div>

			
			<!-- // Price, Venue Name, Street, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
			
					</div>
	</div> <!-- .list-info -->
			</div>

								
			<!-- Event  -->
			<div class="type-tribe_events post-29762 tribe-clearfix tribe-events-category-village-event">
				
<div class="tribe-mini-calendar-event event-2 ">
	
	<div class="list-date">
					<span class="list-dayname">
				Fri			</span>
		
		<span class="list-daynumber">05</span>
		</div>

		<div class="list-info">
						<h2 class="tribe-events-title">
					<a href="http://sunpeaksnews.com/event/turkey-sale/" rel="bookmark">Turkey Sale</a>
			</h2>
			
			
			<div class="tribe-events-duration">
				<span class="tribe-event-date-start">October 5</span> - <span class="tribe-event-date-end">October 7</span>			</div>

			
			<!-- // Price, Venue Name, Street, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
			
					</div>
	</div> <!-- .list-info -->
			</div>

								
			<!-- Event  -->
			<div class="type-tribe_events post-27552 tribe-clearfix tribe-events-venue-21161 tribe-events-organizer-27407">
				
<div class="tribe-mini-calendar-event event-3 ">
	
	<div class="list-date">
					<span class="list-dayname">
				Fri			</span>
		
		<span class="list-daynumber">05</span>
		</div>

		<div class="list-info">
						<h2 class="tribe-events-title">
					<a href="http://sunpeaksnews.com/event/yoga-classes-road-wellness/2018-10-05/" rel="bookmark">Yoga Classes at Down the Road Wellness</a>
			</h2>
			
			
			<div class="tribe-events-duration">
				<span class="tribe-event-date-start">October 5 @ 8:00 am</span> - <span class="tribe-event-time">9:00 am</span>			</div>

			
			<!-- // Price, Venue Name, Street, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
			
					</div>
	</div> <!-- .list-info -->
			</div>

								
			<!-- Event  -->
			<div class="type-tribe_events post-27553 tribe-clearfix tribe-events-venue-21161 tribe-events-organizer-27407 tribe-events-last">
				
<div class="tribe-mini-calendar-event event-4  last ">
	
	<div class="list-date">
					<span class="list-dayname">
				Tue			</span>
		
		<span class="list-daynumber">09</span>
		</div>

		<div class="list-info">
						<h2 class="tribe-events-title">
					<a href="http://sunpeaksnews.com/event/yoga-classes-road-wellness/2018-10-09/" rel="bookmark">Yoga Classes at Down the Road Wellness</a>
			</h2>
			
			
			<div class="tribe-events-duration">
				<span class="tribe-event-date-start">October 9 @ 7:30 pm</span> - <span class="tribe-event-time">8:30 pm</span>			</div>

			
			<!-- // Price, Venue Name, Street, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
			
					</div>
	</div> <!-- .list-info -->
			</div>

					
	</div><!-- .tribe-events-loop -->
</div> <!-- .tribe-mini-calendar-list-wrapper -->

</div>
</aside>                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->




	<!-- Footer -->
	<div class="td-footer-wrapper td-container-wrap ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span12">
                            </div>
        </div>
    </div>

    <div class="td-footer-bottom-full">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="http://sunpeaksnews.com/"><img class="td-retina-data" src="http://sunpeaksnews.com/wp-content/uploads/Logo-Mobile-Full-Colour.png" data-retina="http://sunpeaksnews.com/wp-content/uploads/Logo-Mobile-Retina-Full-Colour.png" alt="Sun Peaks Independent News" title="Sun Peaks\' only independently published newspaper" width="140" /></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>Sun Peaks Independent News is celebrating over 15 years as the community’s only local news source featuring the people, events and issues in B.C.’s fastest growing municipality. Our mission is to share stories and information to help the resort community of Sun Peaks flourish. <div class="footer-email-wrap">Contact us: <a href="mailto:editor@sunpeaksnews.com">editor@sunpeaksnews.com</a></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://www.facebook.com/sunpeaksnews" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://www.google.com/+Sunpeaksnews/posts" title="Google+">
                <i class="td-icon-font td-icon-googleplus"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://instagram.com/sunpeaksnews/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/sunpeaksnews" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></aside></div>            </div>
        </div>
    </div>
</div>
	<!-- Sub Footer -->
	    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                    <div class="menu-sub-footer-container"><ul id="menu-sub-footer" class="td-subfooter-menu"><li id="menu-item-29118" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-29118"><a href="http://sunpeaksnews.com/">Home</a></li>
<li id="menu-item-29119" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-29119"><a href="http://sunpeaksnews.com/contact">Contact</a></li>
<li id="menu-item-29120" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-29120"><a href="http://sunpeaksnews.com/weekly">Subscribe</a></li>
<li id="menu-item-29121" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-29121"><a href="http://sunpeaksnews.com/currentissue">Read Online</a></li>
<li id="menu-item-29123" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-29123"><a href="http://sunpeaksnews.com/privacy-policy">Privacy Policy</a></li>
<li id="menu-item-29122" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-29122"><a href="http://sunpeaksnews.com/terms">Terms and Conditions</a></li>
<li id="menu-item-29126" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-29126"><a href="http://sunpeaksnews.com/visitorsguide">Sun Peaks Visitors&#8217; Guide</a></li>
</ul></div>                </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; 2018 Sun Peaks Independent News                </div>
            </div>
        </div>
    </div>


</div><!--close td-outer-wrap-->

		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		                <div class="td-more-articles-box">
                    <i class="td-icon-close td-close-more-articles-box"></i>
                    <span class="td-more-articles-box-title">MORE STORIES</span>
                    <div class="td-content-more-articles-box">

                    
        <div class="td_module_7 td_module_wrap td-animation-stack">
        <div class="td-module-thumb"><a href="http://sunpeaksnews.com/hiring-sun-peaks-spa-31008.htm" rel="bookmark" class="td-image-wrap" title="Hiring &#8211; Sun Peaks Spa"><img width="100" height="70" class="entry-thumb" src="http://sunpeaksnews.com/wp-content/uploads/EmploymentOppThumbnail2018-1-100x70.jpg" srcset="http://sunpeaksnews.com/wp-content/uploads/EmploymentOppThumbnail2018-1-100x70.jpg 100w, http://sunpeaksnews.com/wp-content/uploads/EmploymentOppThumbnail2018-1-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Hiring &#8211; Sun Peaks Spa"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://sunpeaksnews.com/hiring-sun-peaks-spa-31008.htm" rel="bookmark" title="Hiring &#8211; Sun Peaks Spa">Hiring &#8211; Sun Peaks Spa</a></h3>
            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-10-01T12:20:39+00:00" >October 1, 2018</time></span>                            </div>

        </div>

        </div>

        
        <div class="td_module_7 td_module_wrap td-animation-stack">
        <div class="td-module-thumb"><a href="http://sunpeaksnews.com/separated-at-the-start-line-31000.htm" rel="bookmark" class="td-image-wrap" title="Separated at the start line"><img width="100" height="70" class="entry-thumb" src="http://sunpeaksnews.com/wp-content/uploads/C783EB01-2179-445B-8EB1-CBDC89C4D580-100x70.jpeg" srcset="http://sunpeaksnews.com/wp-content/uploads/C783EB01-2179-445B-8EB1-CBDC89C4D580-100x70.jpeg 100w, http://sunpeaksnews.com/wp-content/uploads/C783EB01-2179-445B-8EB1-CBDC89C4D580-218x150.jpeg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Separated at the start line"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://sunpeaksnews.com/separated-at-the-start-line-31000.htm" rel="bookmark" title="Separated at the start line">Separated at the start line</a></h3>
            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-10-01T12:07:16+00:00" >October 1, 2018</time></span>                            </div>

        </div>

        </div>

        
        <div class="td_module_7 td_module_wrap td-animation-stack">
        <div class="td-module-thumb"><a href="http://sunpeaksnews.com/employment-opportunity-for-qualified-graphic-designer-30996.htm" rel="bookmark" class="td-image-wrap" title="Employment opportunity for qualified graphic designer"><img width="100" height="70" class="entry-thumb" src="http://sunpeaksnews.com/wp-content/uploads/EmploymentOppThumbnail2018-100x70.jpg" srcset="http://sunpeaksnews.com/wp-content/uploads/EmploymentOppThumbnail2018-100x70.jpg 100w, http://sunpeaksnews.com/wp-content/uploads/EmploymentOppThumbnail2018-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Employment opportunity for qualified graphic designer"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://sunpeaksnews.com/employment-opportunity-for-qualified-graphic-designer-30996.htm" rel="bookmark" title="Employment opportunity for qualified graphic designer">Employment opportunity for qualified graphic designer</a></h3>
            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-09-30T18:49:51+00:00" >September 30, 2018</time></span>                            </div>

        </div>

        </div>

                            </div>
                </div>

    <!--

        Theme: Newspaper by tagDiv.com 2017
        Version: 8.8.2 (rara)
        Deploy mode: deploy
        
        uid: 5bb2a97296e86
    -->

    <div class="td-container"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-4664232609801708",
    enable_page_level_ads: true
  });
</script>


<script type="text/javascript" src="//downloads.mailchimp.com/js/signup-forms/popup/embed.js" data-dojo-config="usePlainJson: true, isDebug: false"></script><script type="text/javascript">require(["mojo/signup-forms/Loader"], function(L) { L.start({"baseUrl":"mc.us2.list-manage.com","uuid":"22bc8cd8709fa66ac38c78cff","lid":"0ee5cbec80"}) })</script></div><script>
    jQuery(document).ready(function () {
		jQuery.post('http://sunpeaksnews.com?ga_action=googleanalytics_get_script', {action: 'googleanalytics_get_script'}, function(response) {
			var F = new Function ( response );
			return( F() );
		});
    });
</script><script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done"}};var tribe_system_info = {"sysinfo_optin_nonce":"89e8fde024","clipboard_btn_text":"Copy to clipboard","clipboard_copied_text":"System info copied","clipboard_fail_text":"Press \"Cmd + C\" to copy"};/* ]]> */ </script><script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"http:\/\/sunpeaksnews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://sunpeaksnews.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/sunpeaksnews.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://sunpeaksnews.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.0.4'></script>
<script type='text/javascript' src='http://sunpeaksnews.com/wp-content/plugins/contact-form-7-textarea-wordcount/wpcf7wc.js?ver=1.1'></script>
<script type='text/javascript' src='http://sunpeaksnews.com/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=8.8.2'></script>
<script type='text/javascript' src='http://sunpeaksnews.com/wp-includes/js/comment-reply.min.js?ver=4.9.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tve_dash_front = {"ajaxurl":"http:\/\/sunpeaksnews.com\/wp-admin\/admin-ajax.php","force_ajax_send":"","is_crawler":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://sunpeaksnews.com/wp-content/plugins/thrive-leads/thrive-dashboard/js/dist/frontend.min.js?ver=2.0.49'></script>
<script type='text/javascript' src='http://sunpeaksnews.com/wp-includes/js/wp-embed.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='http://sunpeaksnews.com/wp-content/plugins/the-events-calendar/vendor/bootstrap-datepicker/js/bootstrap-datepicker.min.js?ver=4.6.21'></script>
<script type='text/javascript' src='http://sunpeaksnews.com/wp-content/plugins/the-events-calendar/vendor/jquery-resize/jquery.ba-resize.min.js?ver=4.6.21'></script>
<script type='text/javascript' src='http://sunpeaksnews.com/wp-content/plugins/the-events-calendar/vendor/jquery-placeholder/jquery.placeholder.min.js?ver=4.6.21'></script>
<script type='text/javascript' src='http://sunpeaksnews.com/wp-content/plugins/the-events-calendar/src/resources/js/tribe-events.min.js?ver=4.6.21'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var TribeCalendar = {"ajaxurl":"http:\/\/sunpeaksnews.com\/wp-admin\/admin-ajax.php","post_type":"tribe_events"};
/* ]]> */
</script>
<script type='text/javascript' src='http://sunpeaksnews.com/wp-content/plugins/the-events-calendar/src/resources/js/tribe-events-ajax-calendar.min.js?ver=4.6.21'></script>
<script type="text/javascript">/*<![CDATA[*/if ( !window.TL_Const ) {var TL_Const={"security":"cca0fe0dd2","ajax_url":"\/\/sunpeaksnews.com\/wp-admin\/admin-ajax.php","forms":[],"action_conversion":"tve_leads_ajax_conversion","action_impression":"tve_leads_ajax_impression","ajax_load":0,"custom_post_data":[],"current_screen":{"screen_type":4,"screen_id":30999},"ignored_fields":["email","_captcha_size","_captcha_theme","_captcha_type","_submit_option","_use_captcha","g-recaptcha-response","__tcb_lg_fc","__tcb_lg_msg","_state","_form_type","_error_message_option","_back_url","_submit_option","url","_asset_group","_asset_option","mailchimp_optin"]};} else {ThriveGlobal.$j.extend(true, TL_Const, {"security":"cca0fe0dd2","ajax_url":"\/\/sunpeaksnews.com\/wp-admin\/admin-ajax.php","forms":[],"action_conversion":"tve_leads_ajax_conversion","action_impression":"tve_leads_ajax_impression","ajax_load":0,"custom_post_data":[],"current_screen":{"screen_type":4,"screen_id":30999},"ignored_fields":["email","_captcha_size","_captcha_theme","_captcha_type","_submit_option","_use_captcha","g-recaptcha-response","__tcb_lg_fc","__tcb_lg_msg","_state","_form_type","_error_message_option","_back_url","_submit_option","url","_asset_group","_asset_option","mailchimp_optin"]})} /*]]> */</script><!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=372801193090011&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<!-- JS generated by theme -->

<script>
    

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'http://sunpeaksnews.com/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'http://sunpeaksnews.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>

<!-- AdRotate JS -->
<script type="text/javascript">
jQuery(document).ready(function(){if(jQuery.fn.gslider) {
}});
</script>
<!-- /AdRotate JS -->


</body>
</html>
<!-- Page generated by LiteSpeed Cache 2.6.0.1 on 2018-10-01 16:10:42 -->