<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"
 xmlns:fb="http://ogp.me/ns/fb#" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
    <title>Racin’ Jason White excels in Toronto Indy - Sun Peaks Independent News | SunPeaksNews.com</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://sunpeaksnews.com/xmlrpc.php" />
    <meta property="og:image" content="https://sunpeaksnews.com/wp-content/uploads/A4C57C81-DC8B-4AF4-A8FD-4C7D315D4DF6-1.jpeg" /><link rel="icon" type="image/png" href="http://sunpeaksnews.com/wp-content/uploads/Favicon.png"><meta property="og:title" content="Racin’ Jason White excels in Toronto Indy"/>
<meta property="og:description" content="&nbsp;    Completing the final two laps of the NASCAR Pinty&#039;s series Honda Indy Toronto, Sun Peaks local Racin’ Jason White found himself battling for th"/>
<meta property="og:image" content="http://sunpeaksnews.com/wp-content/uploads/A4C57C81-DC8B-4AF4-A8FD-4C7D315D4DF6-1.jpeg"/>
<meta name="twitter:card" content="summary">
<meta property="twitter:title" content="Racin’ Jason White excels in Toronto Indy"/>
<meta property="twitter:description" content="&nbsp;    Completing the final two laps of the NASCAR Pinty&#039;s series Honda Indy Toronto, Sun Peaks local Racin’ Jason White found himself battling for th"/>
<meta property="twitter:image" content="http://sunpeaksnews.com/wp-content/uploads/A4C57C81-DC8B-4AF4-A8FD-4C7D315D4DF6-1.jpeg"/>
<meta name="author" content="Nikki Fredrikson"/>

<!-- This site is optimized with the Yoast SEO plugin v7.7.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://sunpeaksnews.com/racin-jason-white-excels-in-toronto-indy-30296.htm" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://sunpeaksnews.com/racin-jason-white-excels-in-toronto-indy-30296.htm" />
<meta property="og:site_name" content="Sun Peaks Independent News | SunPeaksNews.com" />
<meta property="article:tag" content="NASCAR Pinty&#039;s Series" />
<meta property="article:tag" content="Racin&#039; Jason White" />
<meta property="article:section" content="Sports" />
<meta property="article:published_time" content="2018-07-16T11:19:40-07:00" />
<script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"Organization","url":"https:\/\/sunpeaksnews.com\/","sameAs":[],"@id":"https:\/\/sunpeaksnews.com\/#organization","name":"Sun Peaks Independent News","logo":"http:\/\/sunpeaksnews.com\/wp-content\/uploads\/Logo-Retina.png"}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//platform-api.sharethis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Sun Peaks Independent News | SunPeaksNews.com &raquo; Feed" href="https://sunpeaksnews.com/feed" />
<link rel="alternate" type="application/rss+xml" title="Sun Peaks Independent News | SunPeaksNews.com &raquo; Comments Feed" href="https://sunpeaksnews.com/comments/feed" />
<link rel="alternate" type="text/calendar" title="Sun Peaks Independent News | SunPeaksNews.com &raquo; iCal Feed" href="https://sunpeaksnews.com/events/?ical=1" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/sunpeaksnews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.7"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='widget-calendar-pro-style-css'  href='https://sunpeaksnews.com/wp-content/plugins/events-calendar-pro/src/resources/css/widget-calendar-full.css' type='text/css' media='all' />
<link rel='stylesheet' id='tribe_events-widget-calendar-pro-style-css'  href='https://sunpeaksnews.com/wp-content/plugins/events-calendar-pro/src/resources/css/widget-calendar-theme.css' type='text/css' media='all' />
<link rel='stylesheet' id='tribe_events--widget-calendar-pro-override-style-css'  href='https://sunpeaksnews.com/wp-content/plugins/events-calendar-pro/src/resources/css/widget-calendar-theme.css' type='text/css' media='all' />
<link rel='stylesheet' id='tribe_events-widget-calendar-pro-override-style-css'  href='https://sunpeaksnews.com/wp-content/plugins/events-calendar-pro/src/resources/css/widget-calendar-theme.css' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://sunpeaksnews.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-full-pro-calendar-style-css'  href='https://sunpeaksnews.com/wp-content/plugins/events-calendar-pro/src/resources/css/tribe-events-pro-full.min.css?ver=4.4.24.2' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-pro-style-css'  href='https://sunpeaksnews.com/wp-content/plugins/events-calendar-pro/src/resources/css/tribe-events-pro-theme.min.css?ver=4.4.24.2' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-full-pro-mobile-style-css'  href='https://sunpeaksnews.com/wp-content/plugins/events-calendar-pro/src/resources/css/tribe-events-pro-full-mobile.min.css?ver=4.4.24.2' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='tribe-events-calendar-pro-mobile-style-css'  href='https://sunpeaksnews.com/wp-content/plugins/events-calendar-pro/src/resources/css/tribe-events-pro-theme-mobile.min.css?ver=4.4.24.2' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Droid+Sans%3A400%7COpen+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=8.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='https://sunpeaksnews.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=5.4.7' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://sunpeaksnews.com/wp-content/themes/Newspaper/style.css?ver=8.5.1' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var theme_data = {"themeLogo":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://sunpeaksnews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://sunpeaksnews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var TribeMiniCalendar = {"ajaxurl":"https:\/\/sunpeaksnews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://sunpeaksnews.com/wp-content/plugins/events-calendar-pro/src/resources/js/widget-calendar.js?ver=4.4.24.2'></script>
<script type='text/javascript' src='//platform-api.sharethis.com/js/sharethis.js#product=ga&#038;property=598ca9421af05400114697d4'></script>
<link rel='https://api.w.org/' href='https://sunpeaksnews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://sunpeaksnews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://sunpeaksnews.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.7" />
<link rel='shortlink' href='https://sunpeaksnews.com/?p=30296' />
<link rel="alternate" type="application/json+oembed" href="https://sunpeaksnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsunpeaksnews.com%2Fracin-jason-white-excels-in-toronto-indy-30296.htm" />
<link rel="alternate" type="text/xml+oembed" href="https://sunpeaksnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsunpeaksnews.com%2Fracin-jason-white-excels-in-toronto-indy-30296.htm&#038;format=xml" />

<!-- This site is using AdRotate v4.8 Professional to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-3 { min-width:1px; max-width:801px; }
	.b-3 { margin:1px 1px 1px 1px; }
	.g-4 { margin:1px 1px 1px 1px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<meta property="fb:app_id" content="372801193090011"/><meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://sunpeaksnews.com"><link rel="https://theeventscalendar.com/" href="https://sunpeaksnews.com/wp-json/tribe/events/v1/" /><meta name="google-site-verification" content="YpyOf38MJhuRVXbpJNIJSu9_q2QtrKigZjElEj8cGkM" />			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/sunpeaksnews.com\/wp-admin\/","wpRestNonce":"dec95ef2b5","wpRestUrl":"https:\/\/sunpeaksnews.com\/wp-json\/","permalinkStructure":"\/%postname%-%post_id%.htm"};
			</script>
			<!--[if lt IE 9]><script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://sunpeaksnews.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]-->
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<link rel="icon" href="https://sunpeaksnews.com/wp-content/uploads/cropped-Favicon-Large-32x32.png" sizes="32x32" />
<link rel="icon" href="https://sunpeaksnews.com/wp-content/uploads/cropped-Favicon-Large-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://sunpeaksnews.com/wp-content/uploads/cropped-Favicon-Large-180x180.png" />
<meta name="msapplication-TileImage" content="https://sunpeaksnews.com/wp-content/uploads/cropped-Favicon-Large-270x270.png" />
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>	<style id="tdw-css-placeholder"></style><meta data-pso-pv="1.2.1" data-pso-pt="singlePost" data-pso-th="afa9707da640e26d78f3cbf10f6bc476"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script pagespeed_no_defer="" data-pso-version="20170502_060509">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</script></head>

<body class="post-template-default single single-post postid-30296 single-format-standard tribe-no-js tribe-theme-Newspaper racin-jason-white-excels-in-toronto-indy global-block-template-14 single_template_8 wpb-js-composer js-comp-ver-5.4.7 vc_responsive td-animation-stack-type0 td-boxed-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://www.facebook.com/sunpeaksnews" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://www.google.com/+Sunpeaksnews/posts" title="Google+">
                <i class="td-icon-font td-icon-googleplus"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://instagram.com/sunpeaksnews/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/sunpeaksnews" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-secondary-navigation-container"><ul id="menu-secondary-navigation" class="td-mobile-main-menu"><li id="menu-item-4351" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-first menu-item-4351"><a href="https://sunpeaksnews.com/category/news">News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-11304" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11304"><a href="https://sunpeaksnews.com/category/youthful-connections">Youthful Connections</a></li>
	<li id="menu-item-27180" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27180"><a href="https://sunpeaksnews.com/category/mountain-town-news">Mountain Town News</a></li>
	<li id="menu-item-4349" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4349"><a href="https://sunpeaksnews.com/category/mind-body">Health</a></li>
	<li id="menu-item-4352" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4352"><a href="https://sunpeaksnews.com/category/opinions-letters">Opinions &#038; Letters<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-4355" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4355"><a href="https://sunpeaksnews.com/category/opinions-letters/publishers-note">Publisher&#8217;s Note</a></li>
		<li id="menu-item-4353" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4353"><a href="https://sunpeaksnews.com/category/opinions-letters/political-point-of-view">Political Point of View</a></li>
		<li id="menu-item-17660" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17660"><a href="https://sunpeaksnews.com/letter-to-the-editor">Letter to the editor</a></li>
		<li id="menu-item-10750" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10750"><a href="http://sunpeaksnews.com/submit-letter-to-the-editor-172.htm">Submit Letter</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-4359" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-4359"><a href="https://sunpeaksnews.com/category/sports">Sports</a></li>
<li id="menu-item-27181" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27181"><a href="https://sunpeaksnews.com/category/get-out-there">Get Out There</a></li>
<li id="menu-item-4344" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4344"><a href="https://sunpeaksnews.com/category/arts">Arts &#038; Entertainment</a></li>
<li id="menu-item-20916" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-20916"><a href="#">Events<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-20936" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20936"><a href="http://sunpeaksnews.com/events">Events Calendar</a></li>
	<li id="menu-item-20933" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20933"><a href="http://sunpeaksnews.com/events/community/add">Submit An Event</a></li>
</ul>
</li>
<li id="menu-item-26058" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26058"><a href="https://sunpeaksnews.com/advertise">Advertise</a></li>
<li id="menu-item-20556" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-20556"><a href="#">Classifieds<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-20599" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20599"><a href="https://sunpeaksnews.com/category/classifieds/online-ads">All Online Ads</a></li>
	<li id="menu-item-28423" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28423"><a href="https://sunpeaksnews.com/classified">Submit a Classified Ad</a></li>
	<li id="menu-item-20553" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20553"><a href="https://sunpeaksnews.com/category/classifieds/online-ads/for-rent">For Rent</a></li>
	<li id="menu-item-20554" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20554"><a href="https://sunpeaksnews.com/category/classifieds/online-ads/accom-wanted">Accom Wanted</a></li>
	<li id="menu-item-20552" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20552"><a href="https://sunpeaksnews.com/category/classifieds/online-ads/employment">Employment</a></li>
	<li id="menu-item-20546" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20546"><a href="https://sunpeaksnews.com/category/classifieds/homes-for-sale">Homes for Sale</a></li>
	<li id="menu-item-20543" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20543"><a href="https://sunpeaksnews.com/category/classifieds/online-ads/condos-for-sale">Condos for Sale</a></li>
	<li id="menu-item-20544" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20544"><a href="https://sunpeaksnews.com/category/classifieds/online-ads/for-sale">For Sale</a></li>
	<li id="menu-item-20549" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20549"><a href="https://sunpeaksnews.com/category/classifieds/online-ads/services">Services</a></li>
	<li id="menu-item-20550" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20550"><a href="https://sunpeaksnews.com/category/classifieds/online-ads/wanted-miscellaneous">Wanted Miscellaneous</a></li>
	<li id="menu-item-20548" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20548"><a href="https://sunpeaksnews.com/category/classifieds/online-ads/public-announcement">Public Announcement</a></li>
	<li id="menu-item-20547" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20547"><a href="https://sunpeaksnews.com/category/classifieds/lost-found">Lost &#038; Found</a></li>
	<li id="menu-item-20545" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20545"><a href="https://sunpeaksnews.com/category/classifieds/free">Free</a></li>
	<li id="menu-item-20540" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20540"><a href="https://sunpeaksnews.com/classifiedads">Classified Advertising Rates</a></li>
</ul>
</li>
<li id="menu-item-29124" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29124"><a href="https://sunpeaksnews.com/currentissue">Read Online</a></li>
<li id="menu-item-26922" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26922"><a target="_blank" href="http://local.sunpeaksnews.com/">Business Directory</a></li>
<li id="menu-item-26478" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26478"><a href="https://sunpeaksnews.com/community-information">Community Information</a></li>
<li id="menu-item-28601" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28601"><a href="https://sunpeaksnews.com/weekly">Weekly E-Newsletter</a></li>
<li id="menu-item-23572" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23572"><a href="https://sunpeaksnews.com/visitorsguide">Sun Peaks Visitors&#8217; Guide</a></li>
<li id="menu-item-29577" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29577"><a target="_blank" href="http://www.sunpeaksweddings.com/">Sun Peaks Weddings</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://sunpeaksnews.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
        <!--
Header style 1
-->


<div class="td-header-wrap td-header-style-1 ">
    
    <div class="td-header-top-menu-full td-container-wrap ">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	        <div class="td_data_time">
            <div >

                Monday, July 16, 2018
            </div>
        </div>
    <div class="menu-top-container"><ul id="menu-primary-navigation" class="top-header-menu"><li id="menu-item-4392" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-4392"><a href="https://sunpeaksnews.com/about">About</a></li>
<li id="menu-item-26057" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-26057"><a href="https://sunpeaksnews.com/advertise">Advertise</a></li>
<li id="menu-item-27893" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-27893"><a href="https://sunpeaksnews.com/category/classifieds">Classifieds</a>
<ul class="sub-menu">
	<li id="menu-item-20598" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-20598"><a href="https://sunpeaksnews.com/category/classifieds/online-ads">All Online Ads</a></li>
	<li id="menu-item-28422" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-28422"><a href="https://sunpeaksnews.com/classified">Submit a Classified Ad</a></li>
	<li id="menu-item-6964" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-6964"><a href="https://sunpeaksnews.com/category/classifieds/online-ads/for-rent">For Rent</a></li>
	<li id="menu-item-4640" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-4640"><a href="https://sunpeaksnews.com/category/classifieds/online-ads/accom-wanted">Accom Wanted</a></li>
	<li id="menu-item-4454" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-4454"><a href="https://sunpeaksnews.com/category/classifieds/online-ads/employment">Employment</a></li>
	<li id="menu-item-4397" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-4397"><a href="https://sunpeaksnews.com/category/classifieds/online-ads/for-sale">For Sale</a></li>
	<li id="menu-item-4942" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-4942"><a href="https://sunpeaksnews.com/category/classifieds/homes-for-sale">Homes for Sale</a></li>
	<li id="menu-item-4399" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-4399"><a href="https://sunpeaksnews.com/category/classifieds/lost-found">Lost &#038; Found</a></li>
	<li id="menu-item-5944" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-5944"><a href="https://sunpeaksnews.com/category/classifieds/free">Free</a></li>
	<li id="menu-item-4455" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-4455"><a href="https://sunpeaksnews.com/category/classifieds/online-ads/services">Services</a></li>
	<li id="menu-item-4646" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-4646"><a href="https://sunpeaksnews.com/category/classifieds/online-ads/public-announcement">Public Announcements</a></li>
</ul>
</li>
<li id="menu-item-5656" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-5656"><a href="https://sunpeaksnews.com/subscribe">Subscribe</a>
<ul class="sub-menu">
	<li id="menu-item-11328" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-11328"><a href="https://sunpeaksnews.com/subscribe">Newspaper Subscriptions</a></li>
	<li id="menu-item-28600" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-28600"><a href="https://sunpeaksnews.com/weekly">Weekly Enewsletter</a></li>
</ul>
</li>
<li id="menu-item-20526" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-20526"><a href="https://sunpeaksnews.com/weather">Current Local Weather</a></li>
<li id="menu-item-29125" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-29125"><a href="https://sunpeaksnews.com/contact">Contact</a></li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
    
    
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://www.facebook.com/sunpeaksnews" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://www.google.com/+Sunpeaksnews/posts" title="Google+">
                <i class="td-icon-font td-icon-googleplus"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://instagram.com/sunpeaksnews/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/sunpeaksnews" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>    </div>    </div>

<!-- LOGIN MODAL -->
        </div>
    </div>

    <div class="td-banner-wrap-full td-logo-wrap-full td-container-wrap ">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                        <a class="td-main-logo" href="https://sunpeaksnews.com/">
            <img class="td-retina-data" data-retina="http://sunpeaksnews.com/wp-content/uploads/Main-Logo-Retina.png" src="http://sunpeaksnews.com/wp-content/uploads/Main-Logo-Header.jpg" alt="Sun Peaks Independent News" title="Sun Peaks\' only independently published newspaper"/>
            <span class="td-visual-hidden">Sun Peaks Independent News | SunPeaksNews.com</span>
        </a>
                </div>
                            <div class="td-header-sp-recs">
                    <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header  td_uid_1_5b4d1a5d68de8_rand td_block_template_14">	<div class="g g-4"><div class="g-single a-36"><a class="gofollow" data-track="MzYsNCwxLDE1" href="http://www.portfoliointeriors.ca/"><img src="http://sunpeaksnews.com/wp-content/uploads/Portfolio-Interiors-Web-1.jpg" /></a></div></div></div>
</div>                </div>
                    </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap td-header-gradient ">
            <div class="td-container td-header-row td-header-main-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-disable" href="https://sunpeaksnews.com/">
			<img class="td-retina-data" data-retina="http://sunpeaksnews.com/wp-content/uploads/Logo-Mobile-Retina-Full-Colour.png" src="http://sunpeaksnews.com/wp-content/uploads/Logo-Mobile-Full-Colour.png" alt="Sun Peaks Independent News" title="Sun Peaks\' only independently published newspaper"/>
		</a>
			<a class="td-header-logo td-sticky-disable" href="https://sunpeaksnews.com/">
			<img class="td-retina-data" data-retina="http://sunpeaksnews.com/wp-content/uploads/Main-Logo-Retina.png" src="http://sunpeaksnews.com/wp-content/uploads/Main-Logo-Header.jpg" alt="Sun Peaks Independent News" title="Sun Peaks\' only independently published newspaper"/>
		</a>
	    </div>
    <div class="menu-secondary-navigation-container"><ul id="menu-secondary-navigation-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-4351"><a href="https://sunpeaksnews.com/category/news">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-11304"><a href="https://sunpeaksnews.com/category/youthful-connections">Youthful Connections</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-27180"><a href="https://sunpeaksnews.com/category/mountain-town-news">Mountain Town News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-4349"><a href="https://sunpeaksnews.com/category/mind-body">Health</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-4352"><a href="https://sunpeaksnews.com/category/opinions-letters">Opinions &#038; Letters</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-4355"><a href="https://sunpeaksnews.com/category/opinions-letters/publishers-note">Publisher&#8217;s Note</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-4353"><a href="https://sunpeaksnews.com/category/opinions-letters/political-point-of-view">Political Point of View</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-17660"><a href="https://sunpeaksnews.com/letter-to-the-editor">Letter to the editor</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-10750"><a href="http://sunpeaksnews.com/submit-letter-to-the-editor-172.htm">Submit Letter</a></li>
	</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-4359"><a href="https://sunpeaksnews.com/category/sports">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-27181"><a href="https://sunpeaksnews.com/category/get-out-there">Get Out There</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-4344"><a href="https://sunpeaksnews.com/category/arts">Arts &#038; Entertainment</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-20916"><a href="#">Events</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-20936"><a href="http://sunpeaksnews.com/events">Events Calendar</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-20933"><a href="http://sunpeaksnews.com/events/community/add">Submit An Event</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-26058"><a href="https://sunpeaksnews.com/advertise">Advertise</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-20556"><a href="#">Classifieds</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-20599"><a href="https://sunpeaksnews.com/category/classifieds/online-ads">All Online Ads</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-28423"><a href="https://sunpeaksnews.com/classified">Submit a Classified Ad</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-20553"><a href="https://sunpeaksnews.com/category/classifieds/online-ads/for-rent">For Rent</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-20554"><a href="https://sunpeaksnews.com/category/classifieds/online-ads/accom-wanted">Accom Wanted</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-20552"><a href="https://sunpeaksnews.com/category/classifieds/online-ads/employment">Employment</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-20546"><a href="https://sunpeaksnews.com/category/classifieds/homes-for-sale">Homes for Sale</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-20543"><a href="https://sunpeaksnews.com/category/classifieds/online-ads/condos-for-sale">Condos for Sale</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-20544"><a href="https://sunpeaksnews.com/category/classifieds/online-ads/for-sale">For Sale</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-20549"><a href="https://sunpeaksnews.com/category/classifieds/online-ads/services">Services</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-20550"><a href="https://sunpeaksnews.com/category/classifieds/online-ads/wanted-miscellaneous">Wanted Miscellaneous</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-20548"><a href="https://sunpeaksnews.com/category/classifieds/online-ads/public-announcement">Public Announcement</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-20547"><a href="https://sunpeaksnews.com/category/classifieds/lost-found">Lost &#038; Found</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-20545"><a href="https://sunpeaksnews.com/category/classifieds/free">Free</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-20540"><a href="https://sunpeaksnews.com/classifiedads">Classified Advertising Rates</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-29124"><a href="https://sunpeaksnews.com/currentissue">Read Online</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-26922"><a target="_blank" href="http://local.sunpeaksnews.com/">Business Directory</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-26478"><a href="https://sunpeaksnews.com/community-information">Community Information</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-28601"><a href="https://sunpeaksnews.com/weekly">Weekly E-Newsletter</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-23572"><a href="https://sunpeaksnews.com/visitorsguide">Sun Peaks Visitors&#8217; Guide</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-29577"><a target="_blank" href="http://www.sunpeaksweddings.com/">Sun Peaks Weddings</a></li>
</ul></div></div>


    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://sunpeaksnews.com/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>
            </div>
        </div>
    </div>

</div><article id="post-30296" class="td-post-template-8 post-30296 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-sports tag-nascar-pintys-series tag-racin-jason-white" itemscope itemtype="https://schema.org/Article">
    <div class="td-post-header td-image-gradient-style8">
        <div class="td-crumb-container"></div>

        <div class="td-post-header-holder">

            <header class="td-post-title">

                <ul class="td-category"><li class="entry-category"><a  href="https://sunpeaksnews.com/category/news">News</a></li><li class="entry-category"><a  href="https://sunpeaksnews.com/category/sports">Sports</a></li></ul>                <h1 class="entry-title">Racin’ Jason White excels in Toronto Indy</h1>

                
                <div class="td-module-meta-info">
                    <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://sunpeaksnews.com/author/nfredrikson">Nikki Fredrikson</a><div class="td-author-line"> - </div> </div>                    <span class="td-post-date td-post-date-no-dot"><time class="entry-date updated td-module-date" datetime="2018-07-16T11:19:40+00:00" >July 16, 2018</time></span>                                                        </div>

            </header>
        </div>
    </div>

<div class="td-post-template-8-box">
    <div class="td-container">
        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <div class="td-post-sharing td-post-sharing-top ">
				<div class="td-default-sharing">
		            <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fsunpeaksnews.com%2Fracin-jason-white-excels-in-toronto-indy-30296.htm" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Share on Facebook</div></a>
		            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Racin%E2%80%99+Jason+White+excels+in+Toronto+Indy&url=https%3A%2F%2Fsunpeaksnews.com%2Fracin-jason-white-excels-in-toronto-indy-30296.htm&via=sunpeaksnews"  ><i class="td-icon-twitter"></i><div class="td-social-but-text">Tweet on Twitter</div></a>
		            <a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=https://sunpeaksnews.com/racin-jason-white-excels-in-toronto-indy-30296.htm" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
		            <a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://sunpeaksnews.com/racin-jason-white-excels-in-toronto-indy-30296.htm&amp;media=https://sunpeaksnews.com/wp-content/uploads/A4C57C81-DC8B-4AF4-A8FD-4C7D315D4DF6-1.jpeg&description=Racin%E2%80%99+Jason+White+excels+in+Toronto+Indy" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
		            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Racin%E2%80%99+Jason+White+excels+in+Toronto+Indy%20-%20https%3A%2F%2Fsunpeaksnews.com%2Fracin-jason-white-excels-in-toronto-indy-30296.htm" ><i class="td-icon-whatsapp"></i></a>
	            </div></div>

    <div class="td-post-content">
        <p>&nbsp;</p>
<figure id="attachment_30297" style="width: 460px" class="wp-caption alignleft"><img class="wp-image-30297 size-large" src="https://sunpeaksnews.com/wp-content/uploads/A4C57C81-DC8B-4AF4-A8FD-4C7D315D4DF6-1-460x307.jpeg" alt="" width="460" height="307" srcset="https://sunpeaksnews.com/wp-content/uploads/A4C57C81-DC8B-4AF4-A8FD-4C7D315D4DF6-1-460x307.jpeg 460w, https://sunpeaksnews.com/wp-content/uploads/A4C57C81-DC8B-4AF4-A8FD-4C7D315D4DF6-1-300x200.jpeg 300w, https://sunpeaksnews.com/wp-content/uploads/A4C57C81-DC8B-4AF4-A8FD-4C7D315D4DF6-1-768x512.jpeg 768w, https://sunpeaksnews.com/wp-content/uploads/A4C57C81-DC8B-4AF4-A8FD-4C7D315D4DF6-1-696x464.jpeg 696w, https://sunpeaksnews.com/wp-content/uploads/A4C57C81-DC8B-4AF4-A8FD-4C7D315D4DF6-1-1068x712.jpeg 1068w, https://sunpeaksnews.com/wp-content/uploads/A4C57C81-DC8B-4AF4-A8FD-4C7D315D4DF6-1-630x420.jpeg 630w" sizes="(max-width: 460px) 100vw, 460px" /><figcaption class="wp-caption-text">Driver error by a competitor cost White a top 10 finish at the Toronto Indy. Photo Matthew Manor</figcaption></figure>
<p><span style="font-weight: 400;">Completing the final two laps of the NASCAR Pinty&#8217;s series Honda Indy Toronto, Sun Peaks local Racin’ Jason White found himself battling for the eighth position, but a crash between a few other competitors put him back to a 15th place finish. </span></p>
<p><span style="font-weight: 400;">“It was going really good until the last lap and then a couple of people lost their talent, is what we call it, (and) drove over their heads and took a big finish away from me,” said White. </span></p>
<p><span style="font-weight: 400;">He said it was a tough pill to swallow as  he was focused on being patient and racing smart throughout 95 per cent of the race and added his team worked hard throughout the  weekend making adjustments to improve the car.</span></p>
<p><span style="font-weight: 400;">“We actually turned our fastest race lap, it was a full two seconds faster than our qualifying lap so we continued to adjust on the car and get better,” he explained. “Those are the positives for me to take out of it is the things we are doing are making us better as a team and me as a driver and the car is reacting to our changes so we worked hard through the weekend and we’re just going to stay positive and work on it for the next one.”</span></p>
<p><span style="font-weight: 400;">The team worked on the car’s chassis, a steel frame attached to the vehicle&#8217;s axles that holds the body and motor, lowering the rear end of the vehicle to get more bite off the corners. White found that combined with adjustments to the air tire pressure, it helped him with acceleration. </span></p>
<p><span style="font-weight: 400;">“When you get to that point with your car you know you’re close because they’re such minor adjustments that the little things are making a big difference on the race track,” said White. </span></p>
<p><span style="font-weight: 400;">The Toronto Indy is unlike White’s typical oval track races as the course is a temporary venue built on shut down streets of Toronto, Ont. </span></p>
<p><span style="font-weight: 400;">“The concrete walls are literally 20 to 25 feet apart from each other so there’s really not a lot of room for error and there’s not a lot of time for correction,” he said “When things happen at 170 miles an hour or 160 miles an hour on these temporary street courses you don’t really have a chance. You just have to race smart, be patient and just hope you don’t get taken out like I did at the end.”</span></p>
<p><span style="font-weight: 400;">White now is shifting his focus to prepare for his next challenge, two oval track races in one day at the NASCAR Pinty&#8217;s Series competition in Saskatoon, Sask on July 25.</span></p>
<p>&nbsp;</p>

<!-- Chitika - WordPress Plugin 2.2--><div class='chitika-adspace below'>
<script type='text/javascript'>
  ( function() {
    if (window.CHITIKA === undefined) {
      window.CHITIKA = { 'units' : [] };
    };
    var unit = {
      'publisher'       : 'sunpeaksnews',
      'width'           : 250,
      'height'          : 250,
      'sid'             : "wordpress-plugin below",
      'color_site_link' : '0000CC',
      'color_title'     : '0000CC',
      'color_text'      : '000000',
      'color_bg'        : 'ffffff',
      'font_title'      : '',
      'font_text'       : '',
      'impsrc'          : 'wordpress',
      'calltype'        : 'async[2]'
    };
    var placement_id = window.CHITIKA.units.length;
    window.CHITIKA.units.push(unit);
    var x = "<di" + "v id='chitikaAdBlock-"+placement_id+"'></di"+"v>";
    document.write(x);
}());
</script>
<script type="text/javascript" src="//cdn.chitika.net/getads.js" async></script>
</div><!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ --><h3>Comments</h3><p><fb:comments-count href=https://sunpeaksnews.com/racin-jason-white-excels-in-toronto-indy-30296.htm></fb:comments-count> comments</p><div class="fb-comments" data-href="https://sunpeaksnews.com/racin-jason-white-excels-in-toronto-indy-30296.htm" data-numposts="5" data-width="100%" data-colorscheme="light"></div>    </div>


    <footer>
                
        <div class="td-post-source-tags">
                        <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://sunpeaksnews.com/tag/nascar-pintys-series">NASCAR Pinty's Series</a></li><li><a href="https://sunpeaksnews.com/tag/racin-jason-white">Racin' Jason White</a></li></ul>        </div>

        <div class="td-post-sharing td-post-sharing-bottom td-with-like"><span class="td-post-share-title">SHARE</span>
            <div class="td-default-sharing">
	            <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fsunpeaksnews.com%2Fracin-jason-white-excels-in-toronto-indy-30296.htm" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a>
	            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Racin%E2%80%99+Jason+White+excels+in+Toronto+Indy&url=https%3A%2F%2Fsunpeaksnews.com%2Fracin-jason-white-excels-in-toronto-indy-30296.htm&via=sunpeaksnews"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a>
	            <a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=https://sunpeaksnews.com/racin-jason-white-excels-in-toronto-indy-30296.htm" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
	            <a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://sunpeaksnews.com/racin-jason-white-excels-in-toronto-indy-30296.htm&amp;media=https://sunpeaksnews.com/wp-content/uploads/A4C57C81-DC8B-4AF4-A8FD-4C7D315D4DF6-1.jpeg&description=Racin%E2%80%99+Jason+White+excels+in+Toronto+Indy" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
	            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Racin%E2%80%99+Jason+White+excels+in+Toronto+Indy%20-%20https%3A%2F%2Fsunpeaksnews.com%2Fracin-jason-white-excels-in-toronto-indy-30296.htm" ><i class="td-icon-whatsapp"></i></a>
            </div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://sunpeaksnews.com/racin-jason-white-excels-in-toronto-indy-30296.htm&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://sunpeaksnews.com/racin-jason-white-excels-in-toronto-indy-30296.htm" data-text="Racin’ Jason White excels in Toronto Indy" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>        <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://sunpeaksnews.com/traffic-consultants-studying-community-30269.htm">Traffic consultants studying community</a></div></div><div class="td-next-prev-separator"></div></div>        <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://sunpeaksnews.com/author/nfredrikson">Nikki Fredrikson</a></span></div>	    <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Nikki Fredrikson"></span><meta itemprop="datePublished" content="2018-07-16T11:19:40+00:00"><meta itemprop="dateModified" content="2018-07-16T11:19:40+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://sunpeaksnews.com/racin-jason-white-excels-in-toronto-indy-30296.htm"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://sunpeaksnews.com/wp-content/uploads/Main-Logo-Header.jpg"></span><meta itemprop="name" content="Sun Peaks Independent News | SunPeaksNews.com"></span><meta itemprop="headline " content="Racin’ Jason White excels in Toronto Indy"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://sunpeaksnews.com/wp-content/uploads/A4C57C81-DC8B-4AF4-A8FD-4C7D315D4DF6-1.jpeg"><meta itemprop="width" content="1800"><meta itemprop="height" content="1200"></span>    </footer>

    <div class="td_block_wrap td_block_related_posts td_uid_3_5b4d1a5d71e33_rand td_with_ajax_pagination td-pb-border-top td_block_template_14"  data-td-block-uid="td_uid_3_5b4d1a5d71e33" ><script>var block_td_uid_3_5b4d1a5d71e33 = new tdBlock();
block_td_uid_3_5b4d1a5d71e33.id = "td_uid_3_5b4d1a5d71e33";
block_td_uid_3_5b4d1a5d71e33.atts = '{"limit":3,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_3_5b4d1a5d71e33_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_3_5b4d1a5d71e33_rand","tdc_css_class_style":"td_uid_3_5b4d1a5d71e33_rand_style","live_filter":"cur_post_same_categories","live_filter_cur_post_id":30296,"live_filter_cur_post_author":"64","block_template_id":""}';
block_td_uid_3_5b4d1a5d71e33.td_column_number = "3";
block_td_uid_3_5b4d1a5d71e33.block_type = "td_block_related_posts";
block_td_uid_3_5b4d1a5d71e33.post_count = "3";
block_td_uid_3_5b4d1a5d71e33.found_posts = "2400";
block_td_uid_3_5b4d1a5d71e33.header_color = "";
block_td_uid_3_5b4d1a5d71e33.ajax_pagination_infinite_stop = "";
block_td_uid_3_5b4d1a5d71e33.max_num_pages = "800";
tdBlocksArray.push(block_td_uid_3_5b4d1a5d71e33);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_4_5b4d1a5d73005" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_3_5b4d1a5d71e33" href="#">RELATED ARTICLES</a><a id="td_uid_5_5b4d1a5d73050" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_3_5b4d1a5d71e33" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_3_5b4d1a5d71e33 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sunpeaksnews.com/traffic-consultants-studying-community-30269.htm" rel="bookmark" title="Traffic consultants studying community"><img width="218" height="150" class="entry-thumb" src="https://sunpeaksnews.com/wp-content/uploads/pexels-photo-164524-218x150.jpg" srcset="https://sunpeaksnews.com/wp-content/uploads/pexels-photo-164524-218x150.jpg 218w, https://sunpeaksnews.com/wp-content/uploads/pexels-photo-164524-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Traffic consultants studying community"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sunpeaksnews.com/traffic-consultants-studying-community-30269.htm" rel="bookmark" title="Traffic consultants studying community">Traffic consultants studying community</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sunpeaksnews.com/new-school-on-horizon-30272.htm" rel="bookmark" title="New school on horizon"><img width="218" height="150" class="entry-thumb" src="https://sunpeaksnews.com/wp-content/uploads/school-2-e1531343828780-218x150.jpg" srcset="https://sunpeaksnews.com/wp-content/uploads/school-2-e1531343828780-218x150.jpg 218w, https://sunpeaksnews.com/wp-content/uploads/school-2-e1531343828780-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="New school on horizon"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sunpeaksnews.com/new-school-on-horizon-30272.htm" rel="bookmark" title="New school on horizon">New school on horizon</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sunpeaksnews.com/scouts-set-sights-on-berg-lake-trip-30264.htm" rel="bookmark" title="Scouts set sights on Berg Lake trip"><img width="218" height="150" class="entry-thumb" src="https://sunpeaksnews.com/wp-content/uploads/IMG_8349-218x150.jpg" srcset="https://sunpeaksnews.com/wp-content/uploads/IMG_8349-218x150.jpg 218w, https://sunpeaksnews.com/wp-content/uploads/IMG_8349-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Scouts set sights on Berg Lake trip"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sunpeaksnews.com/scouts-set-sights-on-berg-lake-trip-30264.htm" rel="bookmark" title="Scouts set sights on Berg Lake trip">Scouts set sights on Berg Lake trip</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_3_5b4d1a5d71e33" data-td_block_id="td_uid_3_5b4d1a5d71e33"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_3_5b4d1a5d71e33" data-td_block_id="td_uid_3_5b4d1a5d71e33"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
	<div class="comments" id="comments">
            </div> <!-- /.content -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <aside class="widget_text td_block_template_14 widget widget_custom_html"><div class="textwidget custom-html-widget"><div id="origami-ad-container"></div> 
<script
id="origami-ad-widget"
src="http://local.sunpeaksnews.com/origami-widget.js"
data-partner-id="cfc52b99-3fbe-4a0f-8b3b-3874ddffc75a">
</script></div></aside><aside class="widget_text td_block_template_14 widget widget_custom_html"><div class="textwidget custom-html-widget"><var id="ownlocal"><script id="ownlocal-script" data-active="businesses" src="http://local.sunpeaksnews.com/embed.js?h=600&min_featured_level=0&category=all&subcategory=all&days_ago=30"></script></var></div></aside><aside class="td_block_template_14 widget adrotate_widgets"><div class="g g-3"><div class="g-col b-3 a-27"><a class="gofollow" data-track="MjcsMywxLDE1" href="http://sunpeaksnews.com/currentissue"><img src="http://sunpeaksnews.com/wp-content/uploads/IssuuMay2018-1.jpg" /></a></div></div></aside><aside class="td_block_template_14 widget tribe_mini_calendar_widget"><h4 class="td-block-title"><span>COMMUNITY EVENTS CALENDAR</span></h4>
<!-- Removing this wrapper class will break the calendar JavaScript, please avoid and extend as needed -->

<div class="tribe-mini-calendar-wrapper">

	<!-- Grid -->
	
<div class="tribe-mini-calendar-grid-wrapper">
	<table class="tribe-mini-calendar"  data-count="5" data-eventDate="2018-07-01" data-tax-query="" data-nonce="dbdca814c3">
				<thead class="tribe-mini-calendar-nav">
		<tr>
			<td colspan="7">
				<div>
					<a class="tribe-mini-calendar-nav-link prev-month" href="#" data-month="2018-06-01" title="June"><span>&laquo;</span></a>					<span id="tribe-mini-calendar-month-0">July 2018</span>
					<a class="tribe-mini-calendar-nav-link next-month" href="#" data-month="2018-08-01" title="August"><span>&raquo;</span></a>					<img id="ajax-loading-mini" src="https://sunpeaksnews.com/wp-content/plugins/the-events-calendar/src/resources/images/tribe-loading.gif" alt="loading..." />
				</div>
			</td>
		</tr>
		</thead>
						<thead>
		<tr>
							<th class="tribe-mini-calendar-dayofweek">S</th>
							<th class="tribe-mini-calendar-dayofweek">M</th>
							<th class="tribe-mini-calendar-dayofweek">T</th>
							<th class="tribe-mini-calendar-dayofweek">W</th>
							<th class="tribe-mini-calendar-dayofweek">T</th>
							<th class="tribe-mini-calendar-dayofweek">F</th>
							<th class="tribe-mini-calendar-dayofweek">S</th>
			
		</tr>
		</thead>


		<tbody>

		<tr>
									<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-01">
				


	<div id="daynum-1-0">
		<a href="#" data-day="2018-07-01" class="tribe-mini-calendar-day-link">1</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past mobile-trigger tribe-event-day-02">
				


	<div id="daynum-2-0">
		<span class="tribe-mini-calendar-no-event">2</span>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-03">
				


	<div id="daynum-3-0">
		<a href="#" data-day="2018-07-03" class="tribe-mini-calendar-day-link">3</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past mobile-trigger tribe-event-day-04">
				


	<div id="daynum-4-0">
		<span class="tribe-mini-calendar-no-event">4</span>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-05 tribe-events-right">
				


	<div id="daynum-5-0">
		<a href="#" data-day="2018-07-05" class="tribe-mini-calendar-day-link">5</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-06 tribe-events-right">
				


	<div id="daynum-6-0">
		<a href="#" data-day="2018-07-06" class="tribe-mini-calendar-day-link">6</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-07 tribe-events-right">
				


	<div id="daynum-7-0">
		<a href="#" data-day="2018-07-07" class="tribe-mini-calendar-day-link">7</a>	</div>

			</td>
								</tr>
		<tr>
						<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-08">
				


	<div id="daynum-8-0">
		<a href="#" data-day="2018-07-08" class="tribe-mini-calendar-day-link">8</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-09">
				


	<div id="daynum-9-0">
		<a href="#" data-day="2018-07-09" class="tribe-mini-calendar-day-link">9</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-10">
				


	<div id="daynum-10-0">
		<a href="#" data-day="2018-07-10" class="tribe-mini-calendar-day-link">10</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-11">
				


	<div id="daynum-11-0">
		<a href="#" data-day="2018-07-11" class="tribe-mini-calendar-day-link">11</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-12 tribe-events-right">
				


	<div id="daynum-12-0">
		<a href="#" data-day="2018-07-12" class="tribe-mini-calendar-day-link">12</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-13 tribe-events-right">
				


	<div id="daynum-13-0">
		<a href="#" data-day="2018-07-13" class="tribe-mini-calendar-day-link">13</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-14 tribe-events-right">
				


	<div id="daynum-14-0">
		<a href="#" data-day="2018-07-14" class="tribe-mini-calendar-day-link">14</a>	</div>

			</td>
								</tr>
		<tr>
						<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-15">
				


	<div id="daynum-15-0">
		<a href="#" data-day="2018-07-15" class="tribe-mini-calendar-day-link">15</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-present tribe-events-has-events mobile-trigger tribe-event-day-16">
				


	<div id="daynum-16-0">
		<a href="#" data-day="2018-07-16" class="tribe-mini-calendar-day-link">16</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-17">
				


	<div id="daynum-17-0">
		<a href="#" data-day="2018-07-17" class="tribe-mini-calendar-day-link">17</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-18">
				


	<div id="daynum-18-0">
		<a href="#" data-day="2018-07-18" class="tribe-mini-calendar-day-link">18</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-19 tribe-events-right">
				


	<div id="daynum-19-0">
		<a href="#" data-day="2018-07-19" class="tribe-mini-calendar-day-link">19</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-20 tribe-events-right">
				


	<div id="daynum-20-0">
		<a href="#" data-day="2018-07-20" class="tribe-mini-calendar-day-link">20</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-21 tribe-events-right">
				


	<div id="daynum-21-0">
		<a href="#" data-day="2018-07-21" class="tribe-mini-calendar-day-link">21</a>	</div>

			</td>
								</tr>
		<tr>
						<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-22">
				


	<div id="daynum-22-0">
		<a href="#" data-day="2018-07-22" class="tribe-mini-calendar-day-link">22</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-23">
				


	<div id="daynum-23-0">
		<a href="#" data-day="2018-07-23" class="tribe-mini-calendar-day-link">23</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-24">
				


	<div id="daynum-24-0">
		<a href="#" data-day="2018-07-24" class="tribe-mini-calendar-day-link">24</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-25">
				


	<div id="daynum-25-0">
		<a href="#" data-day="2018-07-25" class="tribe-mini-calendar-day-link">25</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-26 tribe-events-right">
				


	<div id="daynum-26-0">
		<a href="#" data-day="2018-07-26" class="tribe-mini-calendar-day-link">26</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-27 tribe-events-right">
				


	<div id="daynum-27-0">
		<a href="#" data-day="2018-07-27" class="tribe-mini-calendar-day-link">27</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-28 tribe-events-right">
				


	<div id="daynum-28-0">
		<a href="#" data-day="2018-07-28" class="tribe-mini-calendar-day-link">28</a>	</div>

			</td>
								</tr>
		<tr>
						<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-29">
				


	<div id="daynum-29-0">
		<a href="#" data-day="2018-07-29" class="tribe-mini-calendar-day-link">29</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-30">
				


	<div id="daynum-30-0">
		<a href="#" data-day="2018-07-30" class="tribe-mini-calendar-day-link">30</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-31">
				


	<div id="daynum-31-0">
		<a href="#" data-day="2018-07-31" class="tribe-mini-calendar-day-link">31</a>	</div>

			</td>
									<td class="tribe-events-othermonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-01">
				


	<div id="daynum-1-1">
		<a href="#" data-day="2018-08-01" class="tribe-mini-calendar-day-link">1</a>	</div>

			</td>
									<td class="tribe-events-othermonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-02 tribe-events-right">
				


	<div id="daynum-2-1">
		<a href="#" data-day="2018-08-02" class="tribe-mini-calendar-day-link">2</a>	</div>

			</td>
									<td class="tribe-events-othermonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-03 tribe-events-right">
				


	<div id="daynum-3-1">
		<a href="#" data-day="2018-08-03" class="tribe-mini-calendar-day-link">3</a>	</div>

			</td>
									<td class="tribe-events-othermonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-04 tribe-events-right">
				


	<div id="daynum-4-1">
		<a href="#" data-day="2018-08-04" class="tribe-mini-calendar-day-link">4</a>	</div>

			</td>
					</tr>
		</tbody>
			</table>
</div> <!-- .tribe-mini-calendar-grid-wrapper -->
<script type="application/ld+json">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</script>
	<!-- List -->
	
<div class="tribe-mini-calendar-list-wrapper">
	<div class="tribe-events-loop">

					
			<!-- Event  -->
			<div class="type-tribe_events post-30009 tribe-clearfix tribe-events-category-kamloops-event tribe-events-venue-30038 tribe-events-first">
				
<div class="tribe-mini-calendar-event event-0  first ">
	
	<div class="list-date">
					<span class="list-dayname">
				Mon			</span>
		
		<span class="list-daynumber">16</span>
		</div>

		<div class="list-info">
						<h2 class="tribe-events-title">
					<a href="https://sunpeaksnews.com/event/x-fest-2018/" rel="bookmark">X Fest 2018</a>
			</h2>
			
			
			<div class="tribe-events-duration">
				<span class="tribe-event-date-start">July 9</span> - <span class="tribe-event-date-end">July 28</span>			</div>

			
			<!-- // Price, Venue Name, Address, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
			
					</div>
	</div> <!-- .list-info -->
			</div>

								
			<!-- Event  -->
			<div class="type-tribe_events post-29745 tribe-clearfix tribe-events-category-community-event tribe-events-category-on-mountain-event tribe-events-venue-20861">
				
<div class="tribe-mini-calendar-event event-1 ">
	
	<div class="list-date">
					<span class="list-dayname">
				Mon			</span>
		
		<span class="list-daynumber">16</span>
		</div>

		<div class="list-info">
						<h2 class="tribe-events-title">
					<a href="https://sunpeaksnews.com/event/high-five-day-4/" rel="bookmark">High Five Day</a>
			</h2>
			
			
			<div class="tribe-events-duration">
				<span class="tribe-event-date-start">July 16 @ 10:00 am</span> - <span class="tribe-event-time">7:00 pm</span>			</div>

			
			<!-- // Price, Venue Name, Address, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
			
					</div>
	</div> <!-- .list-info -->
			</div>

								
			<!-- Event  -->
			<div class="type-tribe_events post-29755 tribe-clearfix tribe-events-category-community-event">
				
<div class="tribe-mini-calendar-event event-2 ">
	
	<div class="list-date">
					<span class="list-dayname">
				Tue			</span>
		
		<span class="list-daynumber">17</span>
		</div>

		<div class="list-info">
						<h2 class="tribe-events-title">
					<a href="https://sunpeaksnews.com/event/family-weeks-guided-cross-country-bike-ride/" rel="bookmark">Family Weeks: Guided Cross Country Bike Ride</a>
			</h2>
			
			
			<div class="tribe-events-duration">
				<span class="tribe-event-date-start">July 17 @ 3:00 pm</span> - <span class="tribe-event-time">5:00 pm</span>			</div>

			
			<!-- // Price, Venue Name, Address, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
			
					</div>
	</div> <!-- .list-info -->
			</div>

								
			<!-- Event  -->
			<div class="type-tribe_events post-27517 tribe-clearfix tribe-events-venue-21161 tribe-events-organizer-27407">
				
<div class="tribe-mini-calendar-event event-3 ">
	
	<div class="list-date">
					<span class="list-dayname">
				Tue			</span>
		
		<span class="list-daynumber">17</span>
		</div>

		<div class="list-info">
						<h2 class="tribe-events-title">
					<a href="https://sunpeaksnews.com/event/yoga-classes-road-wellness/2018-07-17/" rel="bookmark">Yoga Classes at Down the Road Wellness</a>
			</h2>
			
			
			<div class="tribe-events-duration">
				<span class="tribe-event-date-start">July 17 @ 7:30 pm</span> - <span class="tribe-event-time">8:30 pm</span>			</div>

			
			<!-- // Price, Venue Name, Address, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
			
					</div>
	</div> <!-- .list-info -->
			</div>

								
			<!-- Event  -->
			<div class="type-tribe_events post-29877 tribe-clearfix tribe-events-category-community-event tribe-events-venue-21369 tribe-events-last">
				
<div class="tribe-mini-calendar-event event-4  last ">
	
	<div class="list-date">
					<span class="list-dayname">
				Thu			</span>
		
		<span class="list-daynumber">19</span>
		</div>

		<div class="list-info">
						<h2 class="tribe-events-title">
					<a href="https://sunpeaksnews.com/event/sun-peaks-rotary-club-meeting/2018-07-19/" rel="bookmark">Sun Peaks Rotary Club Meeting</a>
			</h2>
			
			
			<div class="tribe-events-duration">
				<span class="tribe-event-date-start">July 19 @ 8:00 am</span>			</div>

			
			<!-- // Price, Venue Name, Address, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
			
					</div>
	</div> <!-- .list-info -->
			</div>

					
	</div><!-- .tribe-events-loop -->
</div> <!-- .tribe-mini-calendar-list-wrapper -->

</div>
</aside>                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-post-template-8-box -->
</article> <!-- /.post -->

<!-- Instagram -->




	<!-- Footer -->
	<div class="td-footer-wrapper td-container-wrap ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span12">
                            </div>
        </div>
    </div>

    <div class="td-footer-bottom-full">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://sunpeaksnews.com/"><img class="td-retina-data" src="http://sunpeaksnews.com/wp-content/uploads/Logo-Mobile-Full-Colour.png" data-retina="http://sunpeaksnews.com/wp-content/uploads/Logo-Mobile-Retina-Full-Colour.png" alt="Sun Peaks Independent News" title="Sun Peaks\' only independently published newspaper" width="140" /></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>Sun Peaks Independent News is celebrating over 15 years as the community’s only local news source featuring the people, events and issues in B.C.’s fastest growing municipality. Our mission is to share stories and information to help the resort community of Sun Peaks flourish. <div class="footer-email-wrap">Contact us: <a href="mailto:editor@sunpeaksnews.com">editor@sunpeaksnews.com</a></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://www.facebook.com/sunpeaksnews" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://www.google.com/+Sunpeaksnews/posts" title="Google+">
                <i class="td-icon-font td-icon-googleplus"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://instagram.com/sunpeaksnews/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/sunpeaksnews" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></aside></div>            </div>
        </div>
    </div>
</div>
	<!-- Sub Footer -->
	    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                    <div class="menu-sub-footer-container"><ul id="menu-sub-footer" class="td-subfooter-menu"><li id="menu-item-29118" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-29118"><a href="https://sunpeaksnews.com/">Home</a></li>
<li id="menu-item-29119" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-29119"><a href="https://sunpeaksnews.com/contact">Contact</a></li>
<li id="menu-item-29120" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-29120"><a href="https://sunpeaksnews.com/weekly">Subscribe</a></li>
<li id="menu-item-29121" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-29121"><a href="https://sunpeaksnews.com/currentissue">Read Online</a></li>
<li id="menu-item-29123" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-29123"><a href="https://sunpeaksnews.com/privacy-policy">Privacy Policy</a></li>
<li id="menu-item-29122" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-29122"><a href="https://sunpeaksnews.com/terms">Terms and Conditions</a></li>
<li id="menu-item-29126" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-29126"><a href="https://sunpeaksnews.com/visitorsguide">Sun Peaks Visitors&#8217; Guide</a></li>
</ul></div>                </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; 2018 Sun Peaks Independent News                </div>
            </div>
        </div>
    </div>


</div><!--close td-outer-wrap-->

		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		                <div class="td-more-articles-box">
                    <i class="td-icon-close td-close-more-articles-box"></i>
                    <span class="td-more-articles-box-title">MORE STORIES</span>
                    <div class="td-content-more-articles-box">

                    
        <div class="td_module_7 td_module_wrap td-animation-stack">
        <div class="td-module-thumb"><a href="https://sunpeaksnews.com/traffic-consultants-studying-community-30269.htm" rel="bookmark" title="Traffic consultants studying community"><img width="100" height="70" class="entry-thumb" src="https://sunpeaksnews.com/wp-content/uploads/pexels-photo-164524-100x70.jpg" srcset="https://sunpeaksnews.com/wp-content/uploads/pexels-photo-164524-100x70.jpg 100w, https://sunpeaksnews.com/wp-content/uploads/pexels-photo-164524-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Traffic consultants studying community"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://sunpeaksnews.com/traffic-consultants-studying-community-30269.htm" rel="bookmark" title="Traffic consultants studying community">Traffic consultants studying community</a></h3>
            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-07-16T10:00:30+00:00" >July 16, 2018</time></span>                            </div>

        </div>

        </div>

        
        <div class="td_module_7 td_module_wrap td-animation-stack">
        <div class="td-module-thumb"><a href="https://sunpeaksnews.com/new-school-on-horizon-30272.htm" rel="bookmark" title="New school on horizon"><img width="100" height="70" class="entry-thumb" src="https://sunpeaksnews.com/wp-content/uploads/school-2-e1531343828780-100x70.jpg" srcset="https://sunpeaksnews.com/wp-content/uploads/school-2-e1531343828780-100x70.jpg 100w, https://sunpeaksnews.com/wp-content/uploads/school-2-e1531343828780-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="New school on horizon"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://sunpeaksnews.com/new-school-on-horizon-30272.htm" rel="bookmark" title="New school on horizon">New school on horizon</a></h3>
            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-07-15T14:15:43+00:00" >July 15, 2018</time></span>                            </div>

        </div>

        </div>

        
        <div class="td_module_7 td_module_wrap td-animation-stack">
        <div class="td-module-thumb"><a href="https://sunpeaksnews.com/scouts-set-sights-on-berg-lake-trip-30264.htm" rel="bookmark" title="Scouts set sights on Berg Lake trip"><img width="100" height="70" class="entry-thumb" src="https://sunpeaksnews.com/wp-content/uploads/IMG_8349-100x70.jpg" srcset="https://sunpeaksnews.com/wp-content/uploads/IMG_8349-100x70.jpg 100w, https://sunpeaksnews.com/wp-content/uploads/IMG_8349-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Scouts set sights on Berg Lake trip"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://sunpeaksnews.com/scouts-set-sights-on-berg-lake-trip-30264.htm" rel="bookmark" title="Scouts set sights on Berg Lake trip">Scouts set sights on Berg Lake trip</a></h3>
            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-07-15T12:30:50+00:00" >July 15, 2018</time></span>                            </div>

        </div>

        </div>

                            </div>
                </div>

    <!--

        Theme: Newspaper by tagDiv.com 2017
        Version: 8.5.1 (rara)
        Deploy mode: deploy
        
        uid: 5b4d1a5dcc29e
    -->

    <div class="td-container"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-4664232609801708",
    enable_page_level_ads: true
  });
</script>


<script type="text/javascript" src="//downloads.mailchimp.com/js/signup-forms/popup/embed.js" data-dojo-config="usePlainJson: true, isDebug: false"></script><script type="text/javascript">require(["mojo/signup-forms/Loader"], function(L) { L.start({"baseUrl":"mc.us2.list-manage.com","uuid":"22bc8cd8709fa66ac38c78cff","lid":"0ee5cbec80"}) })</script></div><script>
    jQuery(document).ready(function () {
		jQuery.post('https://sunpeaksnews.com?ga_action=googleanalytics_get_script', {action: 'googleanalytics_get_script'}, function(response) {
			var F = new Function ( response );
			return( F() );
		});
    });
</script><script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done"}};var tribe_system_info = {"sysinfo_optin_nonce":"a6f97d4ae0","clipboard_btn_text":"Copy to clipboard","clipboard_copied_text":"System info copied","clipboard_fail_text":"Press \"Cmd + C\" to copy"};/* ]]> */ </script><script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/sunpeaksnews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://sunpeaksnews.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/sunpeaksnews.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://sunpeaksnews.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.0.2'></script>
<script type='text/javascript' src='https://sunpeaksnews.com/wp-content/plugins/contact-form-7-textarea-wordcount/wpcf7wc.js?ver=1.1'></script>
<script type='text/javascript' src='https://sunpeaksnews.com/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=8.5.1'></script>
<script type='text/javascript' src='https://sunpeaksnews.com/wp-includes/js/comment-reply.min.js?ver=4.9.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tve_dash_front = {"ajaxurl":"https:\/\/sunpeaksnews.com\/wp-admin\/admin-ajax.php","force_ajax_send":"","is_crawler":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://sunpeaksnews.com/wp-content/plugins/thrive-leads/thrive-dashboard/js/dist/frontend.min.js?ver=2.0.38'></script>
<script type='text/javascript' src='https://sunpeaksnews.com/wp-includes/js/wp-embed.min.js?ver=4.9.7'></script>
<script type="text/javascript">/*<![CDATA[*/if ( !window.TL_Const ) {var TL_Const={"security":"8e44695b70","ajax_url":"https:\/\/sunpeaksnews.com\/wp-admin\/admin-ajax.php","forms":[],"action_conversion":"tve_leads_ajax_conversion","action_impression":"tve_leads_ajax_impression","ajax_load":0,"custom_post_data":[],"current_screen":{"screen_type":4,"screen_id":30296},"ignored_fields":["email","_captcha_size","_captcha_theme","_captcha_type","_submit_option","_use_captcha","g-recaptcha-response","__tcb_lg_fc","__tcb_lg_msg","_state","_form_type","_error_message_option","_back_url","_submit_option","url","_asset_group","_asset_option","mailchimp_optin"]};} else {ThriveGlobal.$j.extend(true, TL_Const, {"security":"8e44695b70","ajax_url":"https:\/\/sunpeaksnews.com\/wp-admin\/admin-ajax.php","forms":[],"action_conversion":"tve_leads_ajax_conversion","action_impression":"tve_leads_ajax_impression","ajax_load":0,"custom_post_data":[],"current_screen":{"screen_type":4,"screen_id":30296},"ignored_fields":["email","_captcha_size","_captcha_theme","_captcha_type","_submit_option","_use_captcha","g-recaptcha-response","__tcb_lg_fc","__tcb_lg_msg","_state","_form_type","_error_message_option","_back_url","_submit_option","url","_asset_group","_asset_option","mailchimp_optin"]})} /*]]> */</script><!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=372801193090011&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<!-- JS generated by theme -->

<script>
    


            

	            // if the theme has tdBackstr support, it means this already uses it
                if ( 'undefined' !== typeof window.tdBackstr ) {

                    (function(){
                        // the site background td-backstretch jquery object is dynamically added in DOM, and after any translation effects are applied over td-backstretch
                        var wrapper_image_jquery_obj = jQuery( '<div class=\'backstretch\'></div>' );
                        var image_jquery_obj = jQuery( '<img class=\'td-backstretch not-parallax\' src=\'https://sunpeaksnews.com/wp-content/uploads/A4C57C81-DC8B-4AF4-A8FD-4C7D315D4DF6-1.jpeg\'>' );

                        wrapper_image_jquery_obj.append( image_jquery_obj );

                        jQuery( 'body' ).prepend( wrapper_image_jquery_obj );

                        var td_backstr_item = new tdBackstr.item();

                        td_backstr_item.wrapper_image_jquery_obj = wrapper_image_jquery_obj;
                        td_backstr_item.image_jquery_obj = image_jquery_obj;

	                    tdBackstr.add_item( td_backstr_item );

                    })();
                }

            
            

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://sunpeaksnews.com/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://sunpeaksnews.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>

<!-- AdRotate JS -->
<script type="text/javascript">
jQuery(document).ready(function(){if(jQuery.fn.gslider) {
}});
</script>
<!-- /AdRotate JS -->



			<div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar">
				<header>

				
					<a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a>
					<div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div>
				
				</header>
				<div class="tdw-content">

					
					<div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active">


						<script>

							(function(jQuery, undefined) {

								jQuery(window).ready(function() {

									if ( 'undefined' !== typeof tdcAdminIFrameUI ) {
										var $liveIframe  = tdcAdminIFrameUI.getLiveIframe();

										if ( $liveIframe.length ) {
											$liveIframe.load(function() {
												$liveIframe.contents().find( 'body').append( '<textarea class="tdw-css-writer-editor" style="display: none"></textarea>' );
											});
										}
									}

								});

							})(jQuery);

						</script>


						<textarea class="tdw-css-writer-editor td_live_css_uid_1_5b4d1a5dcd412"></textarea>
						<div id="td_live_css_uid_1_5b4d1a5dcd412" class="td-code-editor"></div>


						<script>
							jQuery(window).load(function (){

								if ( 'undefined' !== typeof tdLiveCssInject ) {

									tdLiveCssInject.init();


									var editor_textarea = jQuery('.td_live_css_uid_1_5b4d1a5dcd412');
									var languageTools = ace.require("ace/ext/language_tools");
									var tdcCompleter = {
										getCompletions: function (editor, session, pos, prefix, callback) {
											if (prefix.length === 0) {
												callback(null, []);
												return
											}

											if ('undefined' !== typeof tdcAdminIFrameUI) {

												var data = {
													error: undefined,
													getShortcode: ''
												};

												tdcIFrameData.getShortcodeFromData(data);

												if (!_.isUndefined(data.error)) {
													tdcDebug.log(data.error);
												}

												if (!_.isUndefined(data.getShortcode)) {

													var regex = /el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
														results = data.getShortcode.match(regex);

													var elClasses = {};

													for (var i = 0; i < results.length; i++) {
														var currentClasses = results[i]
															.replace('el_class="', '')
															.replace('"', '')
															.split(' ');

														for (var j = 0; j < currentClasses.length; j++) {
															if (_.isUndefined(elClasses[currentClasses[j]])) {
																elClasses[currentClasses[j]] = '';
															}
														}
													}

													var arrElClasses = [];

													for (var prop in elClasses) {
														arrElClasses.push(prop);
													}

													callback(null, arrElClasses.map(function (item) {
														return {
															name: item,
															value: item,
															meta: 'in_page'
														}
													}));
												}
											}
										}
									};
									languageTools.addCompleter(tdcCompleter);

									window.editor = ace.edit("td_live_css_uid_1_5b4d1a5dcd412");

									// 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
									// We did it to reattach the existing compiled css to the new content received from server.
									window.editorChangeHandler = function () {
										//tdwState.lessWasEdited = true;

										window.onbeforeunload = function () {
											if (tdwState.lessWasEdited) {
												return "You have attempted to leave this page. Are you sure?";
											}
											return false;
										};

										var editorValue = editor.getSession().getValue();

										editor_textarea.val(editorValue);

										if ('undefined' !== typeof tdcAdminIFrameUI) {
											tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);

											// Mark the content as modified
											// This is important for showing info when composer closes
                                            tdcMain.setContentModified();
										}

										tdLiveCssInject.less();
									};

									editor.getSession().setValue(editor_textarea.val());
									editor.getSession().on('change', editorChangeHandler);

									editor.setTheme("ace/theme/textmate");
									editor.setShowPrintMargin(false);
									editor.getSession().setMode("ace/mode/less");
									editor.setOptions({
										enableBasicAutocompletion: true,
										enableSnippets: true,
										enableLiveAutocompletion: false
									});

								}

							});
						</script>

					</div>
				</div>

				<footer>

					
						<a href="#" class="tdw-save-css">Save</a>
						<div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div>

					
					<div class="tdw-resize"></div>
				</footer>
			</div>
			
</body>
</html>
<!-- Page generated by LiteSpeed Cache 2.4 on 2018-07-16 15:21:17 -->