
<!doctype html>
<html lang="en-US"
 xmlns:fb="http://ogp.me/ns/fb#">
<head>

  <!-- Global site tag (gtag.js) - Google Analytics -->
  <script async src="https://www.googletagmanager.com/gtag/js?id=UA-23397432-1"></script>
  <script>
    window.dataLayer = window.dataLayer || [];
    function gtag(){dataLayer.push(arguments);}
    gtag('js', new Date());

    gtag('config', 'UA-23397432-1');
  </script>

  <!-- Google Tag Manager -->
  <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
  new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
  j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
  'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
  })(window,document,'script','dataLayer','GTM-WVJ3XLG');</script>
  <!-- End Google Tag Manager -->

  <meta charset="UTF-8">
  <meta name="viewport" content="width=device-width, initial-scale=1">
  <link rel="icon" href="favicon.png">
  <link rel="profile" href="https://gmpg.org/xfn/11">

  <style>
    .headroom {
      will-change: transform;
      transition: transform 200ms linear;
    }
    .headroom--pinned {
        transform: translateY(0%);
    }
    .headroom--unpinned {
        transform: translateY(-100%);
    }
    .sunpe-content {
      margin: 1.5rem 0;
    }
    .wp-block-image .aligncenter>figcaption, .wp-block-image .alignleft>figcaption, .wp-block-image .alignright>figcaption, .wp-block-image.is-resized>figcaption {
      display: inherit !important;
    }
    .wp-block-image .aligncenter>figcaption { text-align: center; }
    .wp-block-image .alignright>figcaption { text-align: right; }
    .wp-block-image .alignleft>figcaption { text-align: left; }
  </style>

  <meta property="og:title" content="Sun Peaks Resort releases day ticket booking system and on-mountain protocol"/>
<meta property="og:description" content="Public asked to wear face coverings and book day tickets early 



File photo



Sun Peaks Resort LLP (SPR) has released more information on how the resort wil"/>
<meta property="og:image" content="http://sunpeaksnews.com/wp-content/uploads/DSC0038-scaled.jpg"/>
<meta property="og:image:width" content="2560"/>
<meta property="og:image:height" content="1707"/>
<meta name="twitter:card" content="summary">
<meta name="twitter:title" content="Sun Peaks Resort releases day ticket booking system and on-mountain protocol"/>
<meta name="twitter:description" content="Public asked to wear face coverings and book day tickets early 



File photo



Sun Peaks Resort LLP (SPR) has released more information on how the resort wil"/>
<meta name="twitter:image" content="http://sunpeaksnews.com/wp-content/uploads/DSC0038-scaled.jpg"/>
<meta name="author" content="Joel Barde, Local Journalism Initiative Reporter"/>

	<!-- This site is optimized with the Yoast SEO plugin v15.1.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Sun Peaks Resort releases day ticket booking system and on-mountain protocol - Sun Peaks Independent News | SunPeaksNews.com</title>
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://sunpeaksnews.com/sun-peaks-resort-releases-day-ticket-booking-system-and-on-mountain-protocol/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:url" content="http://sunpeaksnews.com/sun-peaks-resort-releases-day-ticket-booking-system-and-on-mountain-protocol/" />
	<meta property="og:site_name" content="Sun Peaks Independent News | SunPeaksNews.com" />
	<meta property="article:published_time" content="2020-11-07T18:21:18+00:00" />
	<meta property="article:modified_time" content="2020-11-07T18:21:20+00:00" />
	<meta property="og:image" content="https://sunpeaksnews.com/wp-content/uploads/DSC0038-scaled.jpg" />
	<meta property="og:image:width" content="2560" />
	<meta property="og:image:height" content="1707" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://sunpeaksnews.com/#organization","name":"Sun Peaks Independent News","url":"https://sunpeaksnews.com/","sameAs":[],"logo":{"@type":"ImageObject","@id":"https://sunpeaksnews.com/#logo","inLanguage":"en-US","url":"https://sunpeaksnews.com/wp-content/uploads/Logo-Retina.png","width":544,"height":180,"caption":"Sun Peaks Independent News"},"image":{"@id":"https://sunpeaksnews.com/#logo"}},{"@type":"WebSite","@id":"https://sunpeaksnews.com/#website","url":"https://sunpeaksnews.com/","name":"Sun Peaks Independent News | SunPeaksNews.com","description":"","publisher":{"@id":"https://sunpeaksnews.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://sunpeaksnews.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"http://sunpeaksnews.com/sun-peaks-resort-releases-day-ticket-booking-system-and-on-mountain-protocol/#primaryimage","inLanguage":"en-US","url":"https://sunpeaksnews.com/wp-content/uploads/DSC0038-scaled.jpg","width":2560,"height":1707,"caption":"File photo"},{"@type":"WebPage","@id":"http://sunpeaksnews.com/sun-peaks-resort-releases-day-ticket-booking-system-and-on-mountain-protocol/#webpage","url":"http://sunpeaksnews.com/sun-peaks-resort-releases-day-ticket-booking-system-and-on-mountain-protocol/","name":"Sun Peaks Resort releases day ticket booking system and on-mountain protocol - Sun Peaks Independent News | SunPeaksNews.com","isPartOf":{"@id":"https://sunpeaksnews.com/#website"},"primaryImageOfPage":{"@id":"http://sunpeaksnews.com/sun-peaks-resort-releases-day-ticket-booking-system-and-on-mountain-protocol/#primaryimage"},"datePublished":"2020-11-07T18:21:18+00:00","dateModified":"2020-11-07T18:21:20+00:00","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["http://sunpeaksnews.com/sun-peaks-resort-releases-day-ticket-booking-system-and-on-mountain-protocol/"]}]},{"@type":"Article","@id":"http://sunpeaksnews.com/sun-peaks-resort-releases-day-ticket-booking-system-and-on-mountain-protocol/#article","isPartOf":{"@id":"http://sunpeaksnews.com/sun-peaks-resort-releases-day-ticket-booking-system-and-on-mountain-protocol/#webpage"},"author":{"@id":"https://sunpeaksnews.com/#/schema/person/e8705f8d0f2afe5378f4833ef7519ccb"},"headline":"Sun Peaks Resort releases day ticket booking system and on-mountain protocol","datePublished":"2020-11-07T18:21:18+00:00","dateModified":"2020-11-07T18:21:20+00:00","mainEntityOfPage":{"@id":"http://sunpeaksnews.com/sun-peaks-resort-releases-day-ticket-booking-system-and-on-mountain-protocol/#webpage"},"publisher":{"@id":"https://sunpeaksnews.com/#organization"},"image":{"@id":"http://sunpeaksnews.com/sun-peaks-resort-releases-day-ticket-booking-system-and-on-mountain-protocol/#primaryimage"},"articleSection":"COVID-19,News","inLanguage":"en-US"},{"@type":"Person","@id":"https://sunpeaksnews.com/#/schema/person/e8705f8d0f2afe5378f4833ef7519ccb","name":"Joel Barde, Local Journalism Initiative Reporter","image":{"@type":"ImageObject","@id":"https://sunpeaksnews.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/037dd1f5ef20c700e777af295ad0b1d7?s=96&d=mm&r=g","caption":"Joel Barde, Local Journalism Initiative Reporter"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//kit.fontawesome.com' />
<link rel='dns-prefetch' href='//a.omappapi.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Sun Peaks Independent News | SunPeaksNews.com &raquo; Feed" href="https://sunpeaksnews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Sun Peaks Independent News | SunPeaksNews.com &raquo; Comments Feed" href="https://sunpeaksnews.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/sunpeaksnews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.1"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<!-- sunpeaksnews.com is managing ads with Advanced Ads 1.20.3 --><script>
						advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
						</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://sunpeaksnews.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='dt-css-1-css'  href='https://sunpeaksnews.com/wp-content/plugins/manage-gravity-forms-stripe-subscriptions-pro/css/jquery.dataTables.min.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='dt-css-2-css'  href='https://sunpeaksnews.com/wp-content/plugins/manage-gravity-forms-stripe-subscriptions-pro/css/responsive.dataTables.min.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='gss-jquery-ui-1-css'  href='https://sunpeaksnews.com/wp-content/plugins/manage-gravity-forms-stripe-subscriptions-pro/css/jquery-ui.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='gss-jquery-ui-2-css'  href='https://sunpeaksnews.com/wp-content/plugins/manage-gravity-forms-stripe-subscriptions-pro/css/jquery-ui.theme.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='boots-css'  href='https://sunpeaksnews.com/wp-content/plugins/manage-gravity-forms-stripe-subscriptions-pro/css/dataTables.bootstrap.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='dt-custom-css'  href='https://sunpeaksnews.com/wp-content/plugins/manage-gravity-forms-stripe-subscriptions-pro/css/custom.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='main-boots-css'  href='https://sunpeaksnews.com/wp-content/plugins/manage-gravity-forms-stripe-subscriptions-pro/css/bootstrap.min.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='som_lost_password_style-css'  href='https://sunpeaksnews.com/wp-content/plugins/frontend-reset-password/assets/css/password-lost.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='sb-style-css'  href='https://sunpeaksnews.com/wp-content/plugins/sb-infinite-scroll/assets/css/sbsa.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='sb-animate-style-css'  href='https://sunpeaksnews.com/wp-content/plugins/sb-infinite-scroll/assets/css/animate.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='mv-grow-frontend-style-css'  href='https://sunpeaksnews.com/wp-content/plugins/social-pug/assets/dist/style-frontend-jquery.1.0.0.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css'  href='https://fonts.googleapis.com/css2?family=Asap&#038;display=swap&#038;ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='hamburgers-css'  href='https://sunpeaksnews.com/wp-content/themes/spin-tailwind/assets/css/hamburgers.css' type='text/css' media='all' />
<link rel='stylesheet' id='spin-tailwind-style-css'  href='https://sunpeaksnews.com/wp-content/themes/spin-tailwind/style.css?ver=5.5.1' type='text/css' media='all' />
<script type='text/javascript' src='//ajax.googleapis.com/ajax/libs/jquery/1.12.4/jquery.min.js?ver=1.12.4' id='jquery-js'></script>
<script type='text/javascript' src='https://sunpeaksnews.com/wp-content/plugins/manage-gravity-forms-stripe-subscriptions-pro/js/jquery.dataTables.min.js?ver=5.5.1' id='dt-js-1-js'></script>
<script type='text/javascript' src='https://sunpeaksnews.com/wp-content/plugins/manage-gravity-forms-stripe-subscriptions-pro/js/dataTables.responsive.min.js?ver=5.5.1' id='dt-js-2-js'></script>
<script type='text/javascript' src='https://sunpeaksnews.com/wp-content/plugins/manage-gravity-forms-stripe-subscriptions-pro/js/jquery-ui.js?ver=5.5.1' id='dt-js-3-js'></script>
<script type='text/javascript' id='script_zzd-js-extra'>
/* <![CDATA[ */
var gss_variables = {"confirm_cancel":"Are you sure you want to cancel the subscription?","canceled_label":"Canceled","refunded_cancelled_label":"Refunded\/Canceled","confirm_refund":"Are you sure you want to cancel and refund the last subscription payment?","wrong_card":"Wrong card number","wrong_cvv":"Wrong CVV","select_expiry_month":"Please Select Expiry Month","select_expiry_year":"Please Select Expiry Year","please_wait":"Please wait","please_wait_dots":"Please wait...","card_updated":"Credit Card Updated Successfully"};
var script_zzd = {"admin_url_zzd":"https:\/\/sunpeaksnews.com\/wp-admin\/admin-ajax.php"};
var script_zzd_validate = {"gss_valid":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://sunpeaksnews.com/wp-content/plugins/manage-gravity-forms-stripe-subscriptions-pro/js/custom.js?ver=5.5.1' id='script_zzd-js'></script>
<script type='text/javascript' src='https://sunpeaksnews.com/wp-content/plugins/manage-gravity-forms-stripe-subscriptions-pro/js/bootstrap.min.js?ver=5.5.1' id='gss_pro_bs-js'></script>
<script type='text/javascript' src='https://sunpeaksnews.com/wp-content/plugins/manage-gravity-forms-stripe-subscriptions-pro//js/jquery.payform.min.js?ver=5.5.1' id='gss_pro_payform-js'></script>
<script type='text/javascript' src='https://sunpeaksnews.com/wp-content/plugins/manage-gravity-forms-stripe-subscriptions-pro//js/pro.js?ver=97' id='gss_pro-js'></script>
<script type='text/javascript' src='https://sunpeaksnews.com/wp-content/themes/spin-tailwind/assets/js/passive-fix.js' id='passive-fix-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/headroom/0.11.0/headroom.min.js' id='headroom-js'></script>
<script src="https://kit.fontawesome.com/5b1f82c2ac.js" defer="defer" type="text/javascript"></script>
<link rel="https://api.w.org/" href="https://sunpeaksnews.com/wp-json/" /><link rel="alternate" type="application/json" href="https://sunpeaksnews.com/wp-json/wp/v2/posts/36044" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://sunpeaksnews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://sunpeaksnews.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://sunpeaksnews.com/?p=36044' />
<link rel="alternate" type="application/json+oembed" href="https://sunpeaksnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsunpeaksnews.com%2Fsun-peaks-resort-releases-day-ticket-booking-system-and-on-mountain-protocol%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://sunpeaksnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsunpeaksnews.com%2Fsun-peaks-resort-releases-day-ticket-booking-system-and-on-mountain-protocol%2F&#038;format=xml" />
<meta property="fb:app_id" content="372801193090011"/><style type="text/css" data-source="Social Pug">
					@media screen and ( max-width : 720px ) {
						#dpsp-floating-sidebar.dpsp-hide-on-mobile { display: none !important; }
					}
				</style><meta name="twitter:card" 		content="summary_large_image" /><meta property="og:url"			content="https://sunpeaksnews.com/sun-peaks-resort-releases-day-ticket-booking-system-and-on-mountain-protocol/" /><meta property="og:type"			content="article" /><meta property="og:title"			content="Sun Peaks Resort releases day ticket booking system and on-mountain protocol" /><meta property="og:description" 	content="Public asked to wear face coverings and book day tickets early  File photo Sun Peaks" /><meta property="og:image" 		content="https://sunpeaksnews.com/wp-content/uploads/DSC0038-460x307.jpg" /><link rel="icon" href="https://sunpeaksnews.com/wp-content/uploads/Favicon-1.png" sizes="32x32" />
<link rel="icon" href="https://sunpeaksnews.com/wp-content/uploads/Favicon-1.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://sunpeaksnews.com/wp-content/uploads/Favicon-1.png" />
<meta name="msapplication-TileImage" content="https://sunpeaksnews.com/wp-content/uploads/Favicon-1.png" />

</head>

<body class="post-template-default single single-post postid-36044 single-format-standard wp-custom-logo wp-embed-responsive antialiased font-asap pt-16">

  <!-- Google Tag Manager (noscript) -->
  <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-WVJ3XLG"
  height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
  <!-- End Google Tag Manager (noscript) -->

<div class="overflow-x-hidden">

<header class="bg-white border-b border-gray-100 shadow-lg header fixed top-0 left-0 right-0 z-20">
  <div x-data="{ open: false }" class="relative py-3">
    <nav class="relative max-w-screen-xl mx-auto flex items-center px-4 lg:px-3 xl:px-0">
      <a href="https://sunpeaksnews.com">
        <img class="h-10" src="https://sunpeaksnews.com/wp-content/themes/spin-tailwind/assets/images/sunpeaks-logo-latest.png" alt="Sunpeaks Independent News" />
      </a>
      <div class="menu-primary-menu-container"><ul id="menu-primary-menu" class="menu"><li id="menu-item-35331" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-35331"><a>News</a>
<ul class="sub-menu">
	<li id="menu-item-35330" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-35330"><a href="https://sunpeaksnews.com/news/">Latest News</a></li>
	<li id="menu-item-35917" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35917"><a href="https://sunpeaksnews.com/regional-news/">Regional News</a></li>
	<li id="menu-item-35918" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35918"><a href="https://sunpeaksnews.com/feature-story/">Feature Story</a></li>
	<li id="menu-item-35316" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35316"><a href="https://sunpeaksnews.com/opinions-letters/">Opinions &amp; Letters</a></li>
	<li id="menu-item-35386" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-35386"><a href="https://sunpeaksnews.com/news/covid-19/">COVID-19</a></li>
</ul>
</li>
<li id="menu-item-35315" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35315"><a href="https://sunpeaksnews.com/arts/">Arts &amp; Entertainment</a></li>
<li id="menu-item-35314" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35314"><a href="https://sunpeaksnews.com/sports/">Sports</a></li>
<li id="menu-item-35387" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35387"><a href="https://sunpeaksnews.com/get-out-there/">Get Out There</a></li>
<li id="menu-item-35379" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35379"><a href="https://sunpeaksnews.com/support-us/">Support Us</a></li>
<li id="menu-item-35380" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35380"><a href="https://sunpeaksnews.com/log-in/">Login</a></li>
</ul></div>

      <div class="flex flex-wrap items-center ml-auto">

        <div class="left-nav-container">

          
<form role="search" method="get" class="search-form mr-3" action="https://sunpeaksnews.com/" style="width:300px;">
  <div class="flex items-center w-full">
    <label class="w-full mr-1">
      <input type="search" class="search-field w-full" placeholder="What are you looking for?" value="" name="s">
    </label>
    <input type="submit" class="search-submit w-6 h-6" value="Search">
  </div>
</form>

          <span class="inline-flex rounded-md">
            <span class="inline-flex rounded-md">
              <a href="https://sunpeaksnews.com/support-us" class="inline-flex items-center px-4 py-2 text-sm leading-6 bg-sunpeaks-blue-500 hover:bg-sunpeaks-blue-600 font-asapcon uppercase font-semibold text-white ">
                Support us
              </a>
            </span>
          </span>
          <span class="inline-flex rounded-md">
            <span class="inline-flex rounded-md">
                              <a href="https://sunpeaksnews.com/log-in?redirect_to=account?action=home" class="inline-flex items-center px-4 py-2 text-sm leading-6 bg-black hover:bg-gray-900  font-asapcon uppercase font-semibold text-white">
                  Log in
                </a>
                          </span>
          </span>
        </div>

        <button class="hamburger hamburger--slider mt-2" type="button" onclick="addResponsiveClass()">
          <span class="hamburger-box">
            <span class="hamburger-inner"></span>
          </span>
        </button>
      </div>
    </nav>

  </div>
</header>

<div class="mx-auto max-w-6xl flex flex-wrap md:flex-no-wrap">
  <div class="lg:max-w-2xl xl:max-w-3xl w-full md:mt-12 pb-12 lg:pr-12 lg:border-r lg:border-gray-200">
    
<div class="bg-white mt-12 md:mt-0 px-4 lg:px-0">
  <div class="max-w-3xl w-full pb-6 mt-4 mx-auto">
    <a href="https://sunpeaksnews.com/news/covid-19/">
      <div class="text-lg uppercase font-asapcon font-semibold text-sunpeaks-blue-500 inline-block">
        COVID-19      </div>
    </a>
    <h1 class="text-3xl md:text-4xl font-biorhyme leading-tight font-bold">Sun Peaks Resort releases day ticket booking system and on-mountain protocol</h1>
<div class="flex text-gray-500 uppercase font-asapcon font-semibold mt-2 ">
  <span>
    <a href="https://sunpeaksnews.com/author/joel-barde/" title="Posts by Joel Barde, Local Journalism Initiative Reporter" rel="author">Joel Barde, Local Journalism Initiative Reporter</a>  </span>
  <span>&nbsp;|&nbsp;November 7, 2020</span>
</div>
  </div>
</div>

<div id="post-36044" class="lg:max-w-2xl xl:max-w-3xl mx-auto pb-12 px-4 lg:px-0 post-36044 post type-post status-publish format-standard has-post-thumbnail hentry category-covid-19 category-news" >
  <div class="border-t border-gray-300 w-full mb-6"></div>
  <div class="content">
    <div id="dpsp-content-top" class="dpsp-content-wrapper dpsp-shape-rectangular dpsp-column-6 dpsp-no-labels dpsp-show-on-mobile dpsp-button-style-1 dpsp-has-icon-background dpsp-has-button-background dpsp-show-total-share-count dpsp-show-total-share-count-after"><ul class="dpsp-networks-btns-wrapper dpsp-networks-btns-content dpsp-has-button-icon-animation"><li><a rel="nofollow" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fsunpeaksnews.com%2Fsun-peaks-resort-releases-day-ticket-booking-system-and-on-mountain-protocol%2F&t=Sun%20Peaks%20Resort%20releases%20day%20ticket%20booking%20system%20and%20on-mountain%20protocol" class="dpsp-network-btn dpsp-facebook dpsp-no-label dpsp-first" title="Share on Facebook"><span class="dpsp-network-icon"></span><span class="dpsp-network-label-wrapper"></span></a></li><li><a rel="nofollow" href="https://twitter.com/intent/tweet?text=Sun%20Peaks%20Resort%20releases%20day%20ticket%20booking%20system%20and%20on-mountain%20protocol&url=https%3A%2F%2Fsunpeaksnews.com%2Fsun-peaks-resort-releases-day-ticket-booking-system-and-on-mountain-protocol%2F" class="dpsp-network-btn dpsp-twitter dpsp-no-label" title="Share on Twitter"><span class="dpsp-network-icon"></span><span class="dpsp-network-label-wrapper"></span></a></li><li><a rel="nofollow" href="#" class="dpsp-network-btn dpsp-pinterest dpsp-no-label" title="Save to Pinterest"><span class="dpsp-network-icon"></span><span class="dpsp-network-label-wrapper"></span></a></li><li><a rel="nofollow" href="https://www.linkedin.com/shareArticle?url=https%3A%2F%2Fsunpeaksnews.com%2Fsun-peaks-resort-releases-day-ticket-booking-system-and-on-mountain-protocol%2F&title=Sun%20Peaks%20Resort%20releases%20day%20ticket%20booking%20system%20and%20on-mountain%20protocol&mini=true" class="dpsp-network-btn dpsp-linkedin dpsp-no-label" title="Share on LinkedIn"><span class="dpsp-network-icon"></span><span class="dpsp-network-label-wrapper"></span></a></li><li><a rel="nofollow" href="/cdn-cgi/l/email-protection#f3cc80869199969087cea0869dd6c1c3a396929880d6c1c3a196809c8187d6c1c381969f9692809680d6c1c397928ad6c1c3879a90989687d6c1c3919c9c989a9d94d6c1c3808a8087969ed6c1c3929d97d6c1c39c9dde9e9c869d87929a9dd6c1c383819c879c909c9fd5929e83c8919c978ace9b87878380d6c0b2d6c1b5d6c1b580869d83969298809d968480dd909c9ed6c1b580869dde8396929880de8196809c8187de81969f9692809680de97928ade879a90989687de919c9c989a9d94de808a8087969ede929d97de9c9dde9e9c869d87929a9dde83819c879c909c9fd6c1b5" class="dpsp-network-btn dpsp-email dpsp-no-label" title="Send over email"><span class="dpsp-network-icon"></span><span class="dpsp-network-label-wrapper"></span></a></li><li><a rel="nofollow" href="#" class="dpsp-network-btn dpsp-print dpsp-no-label dpsp-last" title="Print this webpage"><span class="dpsp-network-icon"></span><span class="dpsp-network-label-wrapper"></span></a></li></ul><div class="dpsp-total-share-wrapper"><span class="dpsp-icon-total-share"></span><span class="dpsp-total-share-count">0</span><span>shares</span></div></div>
<h3>Public asked to wear face coverings and book day tickets early </h3>



<div class="wp-block-image"><figure class="aligncenter size-large is-resized"><img loading="lazy" src="https://sunpeaksnews.com/wp-content/uploads/DSC0038-460x307.jpg" alt="" class="wp-image-34923" width="737" height="493" srcset="https://sunpeaksnews.com/wp-content/uploads/DSC0038-460x307.jpg 460w, https://sunpeaksnews.com/wp-content/uploads/DSC0038-300x200.jpg 300w, https://sunpeaksnews.com/wp-content/uploads/DSC0038-630x420.jpg 630w" sizes="(max-width: 737px) 100vw, 737px" /><figcaption>File photo</figcaption></figure></div>



<p>Sun Peaks Resort LLP (SPR) has released more information on how the resort will safely operate this season, and <a href="https://store.sunpeaksresort.com/s/winter-tickets">a system</a> that allows the public to book day tickets in advance.&nbsp;</p>



<p>The resort is encouraging guests to purchase day tickets as soon as possible, and said they expect holidays and weekends to sell out.&nbsp;</p>



<p>SPR will require a face covering in lift lines, on chairlifts, and while not seated at outdoor dining facilities.&nbsp;</p>



<p>Skiers and boarders are also being asked to wear face coverings while indoors at SPR facilities.&nbsp;&nbsp;</p>



<p>Tickets will be available for<strong> </strong>pickup at four contactless ticket kiosks that will be set up at the Village Day Lodge.&nbsp;</p><div class="sunpe-content" id="sunpe-1961020491"><a href="https://sundanceliquor.ca/"><img loading="lazy" src="https://sunpeaksnews.com/wp-content/uploads/Sundance-Liquo-1-1.jpg" alt=""  srcset="https://sunpeaksnews.com/wp-content/uploads/Sundance-Liquo-1-1.jpg 2000w, https://sunpeaksnews.com/wp-content/uploads/Sundance-Liquo-1-1-300x41.jpg 300w, https://sunpeaksnews.com/wp-content/uploads/Sundance-Liquo-1-1-460x62.jpg 460w, https://sunpeaksnews.com/wp-content/uploads/Sundance-Liquo-1-1-768x104.jpg 768w, https://sunpeaksnews.com/wp-content/uploads/Sundance-Liquo-1-1-1536x208.jpg 1536w, https://sunpeaksnews.com/wp-content/uploads/Sundance-Liquo-1-1-700x95.jpg 700w, https://sunpeaksnews.com/wp-content/uploads/Sundance-Liquo-1-1-975x132.jpg 975w, https://sunpeaksnews.com/wp-content/uploads/Sundance-Liquo-1-1-1205x163.jpg 1205w, https://sunpeaksnews.com/wp-content/uploads/Sundance-Liquo-1-1-1600x217.jpg 1600w" sizes="(max-width: 2000px) 100vw, 2000px" width="728" height="90"   /></a></div>



<p>The tickets will also be available for pickup<strong> </strong>at ticket windows at the Village Day Lodge, Sun Peaks Nordic Centre at Mt. Morrisey and the base of the Burfield and Morrisey chairlifts.&nbsp;</p>



<p>The resort has also released information regarding refunds. </p>



<p>On its website, SPR stated if a &#8220;documented and verifiable government travel restriction and/or quarantine requirement prevents a guest from being able to travel to Sun Peaks, guests with day tickets will receive a full refund.&#8221;&nbsp;</p>



<p>Individuals cases where guests are unable to ride due to COVID-19 related illness will be evaluated on an individual basis. </p>



<p>&#8220;If the ski area is open, but an individual cannot travel due to COVID-19 related illness, we will evaluate these circumstances on a case by case basis,&#8221; read SPR&#8217;s website. </p>



<p>The resort is also prohibiting the indoor storage of belongings this season. It is asking the public to leave items safely secured in their vehicles.&nbsp;</p>



<p>Some products will also be unavailable this winter such as Tube Time and the Bungee Trampoline. Childminding will not be offered and the Village Carpet will now operate from 8:30 a.m. to 3:30 p.m. only.&nbsp;</p>



<p>Full details can be found <a href="https://www.sunpeaksresort.com/covid-19-policy-and-procedures">here</a>.</p>
  </div>
  <!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ --><h3>Comments</h3><div class="fb-comments" data-href="https://sunpeaksnews.com/sun-peaks-resort-releases-day-ticket-booking-system-and-on-mountain-protocol/" data-numposts="5" data-width="768" data-colorscheme="light"></div></div>
<div class="max-w-3xl mx-auto pb-12">
  <div class="mt-12 grid grid-cols-2 gap-4">
    
<div class="mt-10 lg:mt-12 post">
  <a href="https://sunpeaksnews.com/feral-cat-trapping-this-weekend/">
    <img width="500" height="250" src="https://sunpeaksnews.com/wp-content/uploads/sheri-hooley-xlQWPIAHdM4-unsplash-scaled-1-500x250.jpg" class="attachment-medium_rect size-medium_rect wp-post-image" alt="" loading="lazy" />  </a>
  <div class="mt-4 px-3">
        <a href="https://sunpeaksnews.com/feral-cat-trapping-this-weekend/">
      <h5 class="text-xl font-bold text-black mt-1 leading-7 font-biorhyme">Feral cat trapping this weekend</h5>    </a>
    
<div class="flex text-gray-500 uppercase font-asapcon font-semibold mt-2 text-sm">
  <span>
    <a href="https://sunpeaksnews.com/author/jean-strong/" title="Posts by Jean Strong" rel="author">Jean Strong</a>  </span>
  <span>&nbsp;|&nbsp;November 5, 2020</span>
</div>
  </div>
</div>
  </div>
</div>
  </div>
  <div class="md:py-12 px-4 md:pr-0 md:pl-6 mx-auto max-w-sm">
    <a href="http://sunpeaksmunicipality.ca/"><img src="https://sunpeaksnews.com/wp-content/uploads/Arena-Lead-Hand.jpg" alt=""  width="315" height="400"   /></a>  <div class="pb-12">
    <h4 class="text-xl font-bold mt-12">
      Latest Posts    </h4>
    
<div class="flex items-start mt-6">
  <img width="175" height="175" src="https://sunpeaksnews.com/wp-content/uploads/sheri-hooley-xlQWPIAHdM4-unsplash-scaled-1-175x175.jpg" class="attachment-author-size size-author-size wp-post-image" alt="" loading="lazy" style="width: 100px; height: 100px;" srcset="https://sunpeaksnews.com/wp-content/uploads/sheri-hooley-xlQWPIAHdM4-unsplash-scaled-1-175x175.jpg 175w, https://sunpeaksnews.com/wp-content/uploads/sheri-hooley-xlQWPIAHdM4-unsplash-scaled-1-140x140.jpg 140w, https://sunpeaksnews.com/wp-content/uploads/sheri-hooley-xlQWPIAHdM4-unsplash-scaled-1-275x275.jpg 275w, https://sunpeaksnews.com/wp-content/uploads/sheri-hooley-xlQWPIAHdM4-unsplash-scaled-1-500x500.jpg 500w, https://sunpeaksnews.com/wp-content/uploads/sheri-hooley-xlQWPIAHdM4-unsplash-scaled-1-400x400.jpg 400w, https://sunpeaksnews.com/wp-content/uploads/sheri-hooley-xlQWPIAHdM4-unsplash-scaled-1-40x40.jpg 40w" sizes="(max-width: 175px) 100vw, 175px" />  <div class="ml-3">
    <a href="https://sunpeaksnews.com/feral-cat-trapping-this-weekend/">
      <h5 class="font-bold font-biorhyme text-black leading-6 text-lg">Feral cat trapping this weekend</h5>    </a>
    <div class="text-sm uppercase font-asapcon font-semibold text-gray-600 mt-1">
      <span>
        <a href="https://sunpeaksnews.com/author/jean-strong/" title="Posts by Jean Strong" rel="author">Jean Strong</a>      </span>
      <span>&nbsp;|&nbsp;November 5, 2020</span>
    </div>
  </div>
</div>

<div class="flex items-start mt-6">
  <img width="175" height="175" src="https://sunpeaksnews.com/wp-content/uploads/mailboxjpg-175x175.jpg" class="attachment-author-size size-author-size wp-post-image" alt="" loading="lazy" style="width: 100px; height: 100px;" srcset="https://sunpeaksnews.com/wp-content/uploads/mailboxjpg-175x175.jpg 175w, https://sunpeaksnews.com/wp-content/uploads/mailboxjpg-140x140.jpg 140w, https://sunpeaksnews.com/wp-content/uploads/mailboxjpg-275x275.jpg 275w, https://sunpeaksnews.com/wp-content/uploads/mailboxjpg-500x500.jpg 500w, https://sunpeaksnews.com/wp-content/uploads/mailboxjpg-400x400.jpg 400w, https://sunpeaksnews.com/wp-content/uploads/mailboxjpg-40x40.jpg 40w" sizes="(max-width: 175px) 100vw, 175px" />  <div class="ml-3">
    <a href="https://sunpeaksnews.com/community-mailboxes-shifted/">
      <h5 class="font-bold font-biorhyme text-black leading-6 text-lg">Community mailboxes shifted</h5>    </a>
    <div class="text-sm uppercase font-asapcon font-semibold text-gray-600 mt-1">
      <span>
        <a href="https://sunpeaksnews.com/author/jean-strong/" title="Posts by Jean Strong" rel="author">Jean Strong</a>      </span>
      <span>&nbsp;|&nbsp;November 2, 2020</span>
    </div>
  </div>
</div>

<div class="flex items-start mt-6">
  <img width="175" height="175" src="https://sunpeaksnews.com/wp-content/uploads/amelia-speight-Q5RuE17zyBg-unsplash-1-1-175x175.jpg" class="attachment-author-size size-author-size wp-post-image" alt="" loading="lazy" style="width: 100px; height: 100px;" srcset="https://sunpeaksnews.com/wp-content/uploads/amelia-speight-Q5RuE17zyBg-unsplash-1-1-175x175.jpg 175w, https://sunpeaksnews.com/wp-content/uploads/amelia-speight-Q5RuE17zyBg-unsplash-1-1-140x140.jpg 140w, https://sunpeaksnews.com/wp-content/uploads/amelia-speight-Q5RuE17zyBg-unsplash-1-1-275x275.jpg 275w, https://sunpeaksnews.com/wp-content/uploads/amelia-speight-Q5RuE17zyBg-unsplash-1-1-500x500.jpg 500w, https://sunpeaksnews.com/wp-content/uploads/amelia-speight-Q5RuE17zyBg-unsplash-1-1-400x400.jpg 400w, https://sunpeaksnews.com/wp-content/uploads/amelia-speight-Q5RuE17zyBg-unsplash-1-1-40x40.jpg 40w" sizes="(max-width: 175px) 100vw, 175px" />  <div class="ml-3">
    <a href="https://sunpeaksnews.com/provincial-grants-for-small-and-medium-sized-businesses-are-now-available/">
      <h5 class="font-bold font-biorhyme text-black leading-6 text-lg">Provincial grants for small and medium sized businesses are now available.</h5>    </a>
    <div class="text-sm uppercase font-asapcon font-semibold text-gray-600 mt-1">
      <span>
        <a href="https://sunpeaksnews.com/author/joel-barde/" title="Posts by Joel Barde, Local Journalism Initiative Reporter" rel="author">Joel Barde, Local Journalism Initiative Reporter</a>      </span>
      <span>&nbsp;|&nbsp;November 2, 2020</span>
    </div>
  </div>
</div>

<div class="flex items-start mt-6">
  <img width="175" height="175" src="https://sunpeaksnews.com/wp-content/uploads/image_from_ios-1-175x175.jpg" class="attachment-author-size size-author-size wp-post-image" alt="" loading="lazy" style="width: 100px; height: 100px;" srcset="https://sunpeaksnews.com/wp-content/uploads/image_from_ios-1-175x175.jpg 175w, https://sunpeaksnews.com/wp-content/uploads/image_from_ios-1-201x200.jpg 201w, https://sunpeaksnews.com/wp-content/uploads/image_from_ios-1-352x350.jpg 352w, https://sunpeaksnews.com/wp-content/uploads/image_from_ios-1-140x140.jpg 140w, https://sunpeaksnews.com/wp-content/uploads/image_from_ios-1-768x765.jpg 768w, https://sunpeaksnews.com/wp-content/uploads/image_from_ios-1-1536x1529.jpg 1536w, https://sunpeaksnews.com/wp-content/uploads/image_from_ios-1-275x275.jpg 275w, https://sunpeaksnews.com/wp-content/uploads/image_from_ios-1-500x500.jpg 500w, https://sunpeaksnews.com/wp-content/uploads/image_from_ios-1-400x400.jpg 400w, https://sunpeaksnews.com/wp-content/uploads/image_from_ios-1-700x697.jpg 700w, https://sunpeaksnews.com/wp-content/uploads/image_from_ios-1-975x971.jpg 975w, https://sunpeaksnews.com/wp-content/uploads/image_from_ios-1-1205x1200.jpg 1205w, https://sunpeaksnews.com/wp-content/uploads/image_from_ios-1-1600x1593.jpg 1600w, https://sunpeaksnews.com/wp-content/uploads/image_from_ios-1-40x40.jpg 40w, https://sunpeaksnews.com/wp-content/uploads/image_from_ios-1.jpg 1868w" sizes="(max-width: 175px) 100vw, 175px" />  <div class="ml-3">
    <a href="https://sunpeaksnews.com/university-job-fair-to-connect-students-with-sun-peaks-employers/">
      <h5 class="font-bold font-biorhyme text-black leading-6 text-lg">University job fair to connect students with Sun Peaks employers</h5>    </a>
    <div class="text-sm uppercase font-asapcon font-semibold text-gray-600 mt-1">
      <span>
        <a href="https://sunpeaksnews.com/author/jean-strong/" title="Posts by Jean Strong" rel="author">Jean Strong</a>      </span>
      <span>&nbsp;|&nbsp;November 2, 2020</span>
    </div>
  </div>
</div>
  </div>
  </div>
</div>


<footer class="bg-black text-white py-16">
  <div class="w-full max-w-screen-xl mx-auto px-4 md:px-8">
    <div class="w-full flex flex-col md:flex-row">
      <div class="max-w-sm sm:mr-auto text-center md:text-left">
        <a href="https://sunpeaksnews.com">
          <img src="https://sunpeaksnews.com/wp-content/themes/spin-tailwind/assets/images/sunpeaks-logo-white.png" alt="Sun Peaks Independent News." class="mx-auto md:mr-auto w-40 lg:w-48"/>
        </a>
      </div>
      <div class="flex max-w-3xl w-full mt-4 sm:mt-0">
        <div class="sm:flex-1">
          <ul id="menu-footer-links" class="menu"><li id="menu-item-35320" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35320 mt-4 md:mr-2 block"><a href="https://sunpeaksnews.com/privacy-policy/" class="no-underline text-sm sm:text-base text-gray-500 hover:text-sunpeaks-blue-500 hover:underline">Privacy Policy</a></li>
<li id="menu-item-35629" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35629 mt-4 md:mr-2 block"><a href="https://sunpeaksnews.com/subscription-agreement/" class="no-underline text-sm sm:text-base text-gray-500 hover:text-sunpeaks-blue-500 hover:underline">Subscription Agreement</a></li>
<li id="menu-item-35319" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35319 mt-4 md:mr-2 block"><a href="https://sunpeaksnews.com/terms/" class="no-underline text-sm sm:text-base text-gray-500 hover:text-sunpeaks-blue-500 hover:underline">Terms and Conditions</a></li>
<li id="menu-item-35607" class="nmr-logged-out menu-item menu-item-type-post_type menu-item-object-page menu-item-35607 mt-4 md:mr-2 block"><a href="https://sunpeaksnews.com/log-in/" class="no-underline text-sm sm:text-base text-gray-500 hover:text-sunpeaks-blue-500 hover:underline">Log In</a></li>
</ul>        </div>
        <div class="sm:flex-1">
          <ul id="menu-footer-links-1" class="menu"><li id="menu-item-35326" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35326 mt-4 md:mr-2 block"><a href="https://sunpeaksnews.com/about/" class="no-underline text-sm sm:text-base text-gray-500 hover:text-sunpeaks-blue-500 hover:underline">About SPIN</a></li>
<li id="menu-item-35604" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35604 mt-4 md:mr-2 block"><a href="https://sunpeaksnews.com/spin-awards/" class="no-underline text-sm sm:text-base text-gray-500 hover:text-sunpeaks-blue-500 hover:underline">SPIN Awards</a></li>
<li id="menu-item-35323" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35323 mt-4 md:mr-2 block"><a href="https://sunpeaksnews.com/visitorsguide/" class="no-underline text-sm sm:text-base text-gray-500 hover:text-sunpeaks-blue-500 hover:underline">Sun Peaks Visitors&#8217; Guide</a></li>
<li id="menu-item-35324" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35324 mt-4 md:mr-2 block"><a href="https://sunpeaksnews.com/advertise/" class="no-underline text-sm sm:text-base text-gray-500 hover:text-sunpeaks-blue-500 hover:underline">Advertise</a></li>
</ul>        </div>

        <div class="sm:flex-1">
          <ul class="list-reset mb-6 text-sm sm:text-base">
            <li class="mt-4 block">
              <a href="https://www.facebook.com/sunpeaksnews" class="no-underline hover:underline text-gray-500 hover:text-sunpeaks-blue-500">
              <i class="fab fa-facebook-f hidden md:inline-block md:mr-2"></i> Facebook</a>
            </li>
            <li class="mt-4 block">
              <a href="https://twitter.com/sunpeaksnews" class="no-underline hover:underline text-gray-500 hover:text-sunpeaks-blue-500">
              <i class="fab fa-twitter hidden md:inline-block md:mr-2"></i> Twitter</a>
            </li>
            <li class="mt-4 block">
              <a href="https://www.instagram.com/sunpeaksnews/" class="no-underline hover:underline text-gray-500 hover:text-sunpeaks-blue-500">
              <i class="fab fa-instagram hidden md:inline-block md:mr-2"></i> Instagram</a>
            </li>
            <li class="mt-4 block">
              <a href="/contact" class="no-underline hover:underline text-gray-500 hover:text-sunpeaks-blue-500">
              <i class="far fa-envelope hidden md:inline-block md:mr-2"></i> Contact</a>
            </li>
          </ul>
        </div>
      </div>
    </div>
  </div>
</footer>

</div>

<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
	;(function($) {
		var w = $(window);
		var is;
		is = {
			init: function() {
				
												$(document).ready(function() {
									if($('body .nav-links').length) {
										$('body .nav-links').before('<div id="sb-infinite-scroll-load-more-3" class="sb-infinite-scroll-load-more  "><a sb-processing="0">Load More</a><br class="sb-clear" /></div>');
																			}
									$('body .nav-links').addClass('sb-hide');
									$('body .post').addClass('sb-added');
								});
								$('body').on('click', '#sb-infinite-scroll-load-more-3 a', function(e) {
									e.preventDefault();
									if($('body .nav-previous a').length) {
										$('#sb-infinite-scroll-load-more-3 a').attr('sb-processing', 1);
										var href = $('body .nav-previous a').attr('href');
										;																					$('#sb-infinite-scroll-load-more-3').hide();
											$('body .nav-links').before('<div id="sb-infinite-scroll-loader-3" class="sb-infinite-scroll-loader  "><img src="https://sunpeaksnews.com/wp-content/plugins/sb-infinite-scroll/assets/img/ajax-loader.gif" alt=" " /><span>Loading...</span></div>');
																				$.get(href, function(response) {
											$('body .nav-links').html($(response).find('.nav-links').html());
											
											$(response).find('.posts .post').each(function() {
												$('body .posts .post:last').after($(this));
											});
											
											$('#sb-infinite-scroll-loader-3').remove();
											$('#sb-infinite-scroll-load-more-3').show();
											$('#sb-infinite-scroll-load-more-3 a').attr('sb-processing', 0);
											;											$('body .post').not('.sb-added').addClass('animated fadeIn').one('webkitAnimationEnd mozAnimationEnd MSAnimationEnd oanimationend animationend', function() {
												$(this).removeClass('animated fadeIn').addClass('sb-added');
											});
										});
									} else {
										$('#sb-infinite-scroll-load-more-3').addClass('finished').removeClass('sb-hide');
										$('#sb-infinite-scroll-load-more-3 a').show().html('No more posts available...').css('cursor', 'default');
									}
								});
												
			},
			msieversion: function() {
				var ua = window.navigator.userAgent;
				var msie = ua.indexOf("MSIE ");
	
				if (msie > 0)      // If Internet Explorer, return version number
					return parseInt(ua.substring(msie + 5, ua.indexOf(".", msie)));

				return false;
			}
		};
		is.init();
		
	})(jQuery);
	
</script><div id="dpsp-floating-sidebar" class=" dpsp-position-left dpsp-shape-rounded  dpsp-hide-on-mobile dpsp-button-style-1 dpsp-has-button-background "><div class="dpsp-total-share-wrapper"><span class="dpsp-icon-total-share"></span><span class="dpsp-total-share-count">0</span><span>shares</span></div><ul class="dpsp-networks-btns-wrapper dpsp-networks-btns-sidebar dpsp-has-button-icon-animation"><li><a rel="nofollow" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fsunpeaksnews.com%2Fsun-peaks-resort-releases-day-ticket-booking-system-and-on-mountain-protocol%2F&t=Sun%20Peaks%20Resort%20releases%20day%20ticket%20booking%20system%20and%20on-mountain%20protocol" class="dpsp-network-btn dpsp-facebook dpsp-no-label dpsp-first" title="Share on Facebook"><span class="dpsp-network-icon"></span><span class="dpsp-network-label-wrapper"></span></a></li><li><a rel="nofollow" href="https://twitter.com/intent/tweet?text=Sun%20Peaks%20Resort%20releases%20day%20ticket%20booking%20system%20and%20on-mountain%20protocol&url=https%3A%2F%2Fsunpeaksnews.com%2Fsun-peaks-resort-releases-day-ticket-booking-system-and-on-mountain-protocol%2F" class="dpsp-network-btn dpsp-twitter dpsp-no-label" title="Share on Twitter"><span class="dpsp-network-icon"></span><span class="dpsp-network-label-wrapper"></span></a></li><li><a rel="nofollow" href="#" class="dpsp-network-btn dpsp-pinterest dpsp-no-label" title="Save to Pinterest"><span class="dpsp-network-icon"></span><span class="dpsp-network-label-wrapper"></span></a></li><li><a rel="nofollow" href="https://www.linkedin.com/shareArticle?url=https%3A%2F%2Fsunpeaksnews.com%2Fsun-peaks-resort-releases-day-ticket-booking-system-and-on-mountain-protocol%2F&title=Sun%20Peaks%20Resort%20releases%20day%20ticket%20booking%20system%20and%20on-mountain%20protocol&mini=true" class="dpsp-network-btn dpsp-linkedin dpsp-no-label" title="Share on LinkedIn"><span class="dpsp-network-icon"></span><span class="dpsp-network-label-wrapper"></span></a></li><li><a rel="nofollow" href="/cdn-cgi/l/email-protection#59662a2c3b333c3a2d640a2c377c6b69093c38322a7c6b690b3c2a362b2d7c6b692b3c353c382a3c2a7c6b693d38207c6b692d303a323c2d7c6b693b36363230373e7c6b692a202a2d3c347c6b6938373d7c6b6936377434362c372d3830377c6b69292b362d363a36357f383429623b363d2064312d2d292a7c6a187c6b1f7c6b1f2a2c37293c38322a373c2e2a773a36347c6b1f2a2c3774293c38322a742b3c2a362b2d742b3c353c382a3c2a743d3820742d303a323c2d743b36363230373e742a202a2d3c347438373d7436377434362c372d38303774292b362d363a36357c6b1f" class="dpsp-network-btn dpsp-email dpsp-no-label" title="Send over email"><span class="dpsp-network-icon"></span><span class="dpsp-network-label-wrapper"></span></a></li><li><a rel="nofollow" href="#" class="dpsp-network-btn dpsp-print dpsp-no-label dpsp-last" title="Print this webpage"><span class="dpsp-network-icon"></span><span class="dpsp-network-label-wrapper"></span></a></li></ul></div><!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com :: Campaign Title: Sun Peaks Email Popup --><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>(function(d){var s=d.createElement('script');s.type='text/javascript';s.src='https://a.omappapi.com/app/js/api.min.js';s.async=true;s.dataset.campaign='kn1lfepvz862dw9axxi8';s.dataset.user='62330';d.getElementsByTagName('head')[0].appendChild(s);})(document);</script><!-- / OptinMonster -->		<script type="text/javascript">
		var kn1lfepvz862dw9axxi8_shortcode = true;		</script>
		<script type='text/javascript' src='https://sunpeaksnews.com/wp-content/plugins/frontend-reset-password/assets/js/password-lost.js?ver=1.0.0' id='som_reset_password_script-js'></script>
<script type='text/javascript' src='https://sunpeaksnews.com/wp-content/plugins/social-pug/assets/dist/front-end-jquery.1.0.0.js' id='mv-grow-frontend-js-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/iframe-resizer/4.2.10/iframeResizer.min.js' id='iframeresizer-js'></script>
<script type='text/javascript' src='https://sunpeaksnews.com/wp-content/themes/spin-tailwind/assets/js/main.js' id='main-js'></script>
<script type='text/javascript' src='https://sunpeaksnews.com/wp-content/themes/spin-tailwind/assets/js/site.js' id='site-js'></script>
<script type='text/javascript' src='https://sunpeaksnews.com/wp-content/themes/spin-tailwind/assets/js/post.js' id='post-js'></script>
<script>(function(d){var s=d.createElement("script");s.type="text/javascript";s.src="https://a.omappapi.com/app/js/api.min.js";s.async=true;s.id="omapi-script";d.getElementsByTagName("head")[0].appendChild(s);})(document);</script><script type='text/javascript' src='https://sunpeaksnews.com/wp-includes/js/wp-embed.min.js?ver=5.5.1' id='wp-embed-js'></script>
<script type='text/javascript' src='https://sunpeaksnews.com/wp-content/plugins/optinmonster/assets/js/helper.js?ver=1.9.17' id='optinmonster-wp-helper-js'></script>
<!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=372801193090011&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
		<script type="text/javascript">var omapi_localized = { ajax: 'https://sunpeaksnews.com/wp-admin/admin-ajax.php?optin-monster-ajax-route=1', nonce: 'ffac2837ca', slugs: {"kn1lfepvz862dw9axxi8":{"slug":"kn1lfepvz862dw9axxi8","mailpoet":false}} };</script>
				<script type="text/javascript">var omapi_data = {"wc_cart":[],"object_id":36044,"object_key":"post","object_type":"post","term_ids":[5875,4]};</script>
		
</body>
</html>
