
<!doctype html>
<html lang="en-US"
 xmlns:fb="http://ogp.me/ns/fb#">
<head>

  <!-- Global site tag (gtag.js) - Google Analytics -->
  <script async src="https://www.googletagmanager.com/gtag/js?id=UA-23397432-1"></script>
  <script>
    window.dataLayer = window.dataLayer || [];
    function gtag(){dataLayer.push(arguments);}
    gtag('js', new Date());

    gtag('config', 'UA-23397432-1');
  </script>

  <!-- Google Tag Manager -->
  <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
  new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
  j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
  'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
  })(window,document,'script','dataLayer','GTM-WVJ3XLG');</script>
  <!-- End Google Tag Manager -->

  <meta charset="UTF-8">
  <meta name="viewport" content="width=device-width, initial-scale=1">
  <link rel="icon" href="favicon.png">
  <link rel="profile" href="https://gmpg.org/xfn/11">

  <style>
    .headroom {
      will-change: transform;
      transition: transform 200ms linear;
    }
    .headroom--pinned {
        transform: translateY(0%);
    }
    .headroom--unpinned {
        transform: translateY(-100%);
    }
    .sunpe-content {
      margin: 1.5rem 0;
    }
    .wp-block-image .aligncenter>figcaption, .wp-block-image .alignleft>figcaption, .wp-block-image .alignright>figcaption, .wp-block-image.is-resized>figcaption {
      display: inherit !important;
    }
    .wp-block-image .aligncenter>figcaption { text-align: center; }
    .wp-block-image .alignright>figcaption { text-align: right; }
    .wp-block-image .alignleft>figcaption { text-align: left; }
  </style>

  
	<!-- This site is optimized with the Yoast SEO plugin v15.7 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Sun Peaks to host social media-based snowboard comp - Sun Peaks Independent News | SunPeaksNews.com</title>
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://sunpeaksnews.com/sun-peaks-to-host-social-media-based-snowboard-comp/" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Joel Barde, Local Journalism Initiative Reporter">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="4 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"http://sunpeaksnews.com/#organization","name":"Sun Peaks Independent News","url":"http://sunpeaksnews.com/","sameAs":[],"logo":{"@type":"ImageObject","@id":"http://sunpeaksnews.com/#logo","inLanguage":"en-US","url":"https://sunpeaksnews.com/wp-content/uploads/Logo-Retina.png","width":544,"height":180,"caption":"Sun Peaks Independent News"},"image":{"@id":"http://sunpeaksnews.com/#logo"}},{"@type":"WebSite","@id":"http://sunpeaksnews.com/#website","url":"http://sunpeaksnews.com/","name":"Sun Peaks Independent News | SunPeaksNews.com","description":"","publisher":{"@id":"http://sunpeaksnews.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"http://sunpeaksnews.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://sunpeaksnews.com/sun-peaks-to-host-social-media-based-snowboard-comp/#primaryimage","inLanguage":"en-US","url":"https://sunpeaksnews.com/wp-content/uploads/Royce-Sihlis-Winter-201112-Terrain-Park-Sun-Peaks-Mar-23rd-2012_1330.jpg.jpg","width":453,"height":302,"caption":"Rider getting sendy in the park back in 2011. File photo Royce Sihlis"},{"@type":"WebPage","@id":"https://sunpeaksnews.com/sun-peaks-to-host-social-media-based-snowboard-comp/#webpage","url":"https://sunpeaksnews.com/sun-peaks-to-host-social-media-based-snowboard-comp/","name":"Sun Peaks to host social media-based snowboard comp - Sun Peaks Independent News | SunPeaksNews.com","isPartOf":{"@id":"http://sunpeaksnews.com/#website"},"primaryImageOfPage":{"@id":"https://sunpeaksnews.com/sun-peaks-to-host-social-media-based-snowboard-comp/#primaryimage"},"datePublished":"2021-03-04T21:29:36+00:00","dateModified":"2021-03-04T22:25:21+00:00","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://sunpeaksnews.com/sun-peaks-to-host-social-media-based-snowboard-comp/"]}]},{"@type":"Article","@id":"https://sunpeaksnews.com/sun-peaks-to-host-social-media-based-snowboard-comp/#article","isPartOf":{"@id":"https://sunpeaksnews.com/sun-peaks-to-host-social-media-based-snowboard-comp/#webpage"},"author":{"@id":"http://sunpeaksnews.com/#/schema/person/e8705f8d0f2afe5378f4833ef7519ccb"},"headline":"Sun Peaks to host social media-based snowboard comp","datePublished":"2021-03-04T21:29:36+00:00","dateModified":"2021-03-04T22:25:21+00:00","mainEntityOfPage":{"@id":"https://sunpeaksnews.com/sun-peaks-to-host-social-media-based-snowboard-comp/#webpage"},"publisher":{"@id":"http://sunpeaksnews.com/#organization"},"image":{"@id":"https://sunpeaksnews.com/sun-peaks-to-host-social-media-based-snowboard-comp/#primaryimage"},"keywords":"The Sun Peaks Selection: A Socially Distanced Snowboard Media Event,The Truth Skate &amp; Snow","articleSection":"News","inLanguage":"en-US"},{"@type":"Person","@id":"http://sunpeaksnews.com/#/schema/person/e8705f8d0f2afe5378f4833ef7519ccb","name":"Joel Barde, Local Journalism Initiative Reporter","image":{"@type":"ImageObject","@id":"http://sunpeaksnews.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/037dd1f5ef20c700e777af295ad0b1d7?s=96&d=mm&r=g","caption":"Joel Barde, Local Journalism Initiative Reporter"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<!-- Grow Social by Mediavine v.1.18.2 https://marketplace.mediavine.com/grow-social-pro/ -->
<meta property="og:locale" content="en_US"/>
<meta property="og:type" content="article" />
<meta property="og:title" content="Sun Peaks to host social media-based snowboard comp" />
<meta property="og:description" content="Rider getting sendy in the park back in 2011. File photo Royce Sihlis Contests are anything but easy in the age of COVID, but a Kamloops snowboard shop and Sun Peaks Resort LLP (SPR) have" />
<meta property="og:url"	content="https://sunpeaksnews.com/sun-peaks-to-host-social-media-based-snowboard-comp/" />
<meta property="og:site_name" content="Sun Peaks Independent News | SunPeaksNews.com" />
<meta property="og:updated_time" content="2021-03-04T14:25:21+00:00" />
<meta property="article:published_time" content="2021-03-04T13:29:36+00:00" />
<meta property="article:modified_time" content="2021-03-04T14:25:21+00:00" />
<meta property="og:image" content="https://sunpeaksnews.com/wp-content/uploads/Royce-Sihlis-Winter-201112-Terrain-Park-Sun-Peaks-Mar-23rd-2012_1330.jpg.jpg" />
<meta property="og:image:width" content="453" />
<meta property="og:image:height" content="302" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="Sun Peaks to host social media-based snowboard comp" />
<meta name="twitter:description" content="Rider getting sendy in the park back in 2011. File photo Royce Sihlis Contests are anything but easy in the age of COVID, but a Kamloops snowboard shop and Sun Peaks Resort LLP (SPR) have" />
<meta name="twitter:image" content="https://sunpeaksnews.com/wp-content/uploads/Royce-Sihlis-Winter-201112-Terrain-Park-Sun-Peaks-Mar-23rd-2012_1330.jpg.jpg" />
<!-- Grow Social by Mediavine v.1.18.2 https://marketplace.mediavine.com/grow-social-pro/ -->
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//cdn.jsdelivr.net' />
<link rel='dns-prefetch' href='//kit.fontawesome.com' />
<link rel='dns-prefetch' href='//a.omappapi.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Sun Peaks Independent News | SunPeaksNews.com &raquo; Feed" href="https://sunpeaksnews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Sun Peaks Independent News | SunPeaksNews.com &raquo; Comments Feed" href="https://sunpeaksnews.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/sunpeaksnews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.6"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<!-- sunpeaksnews.com is managing ads with Advanced Ads 1.23.2 --><script>
						advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
						</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://sunpeaksnews.com/wp-includes/css/dist/block-library/style.min.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='som_lost_password_style-css'  href='https://sunpeaksnews.com/wp-content/plugins/frontend-reset-password/assets/css/password-lost.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='dt-css-1-css'  href='https://sunpeaksnews.com/wp-content/plugins/manage-gravity-forms-stripe-subscriptions-pro/css/jquery.dataTables.min.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='dt-css-2-css'  href='https://sunpeaksnews.com/wp-content/plugins/manage-gravity-forms-stripe-subscriptions-pro/css/responsive.dataTables.min.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='gss-jquery-ui-1-css'  href='https://sunpeaksnews.com/wp-content/plugins/manage-gravity-forms-stripe-subscriptions-pro/css/jquery-ui.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='gss-jquery-ui-2-css'  href='https://sunpeaksnews.com/wp-content/plugins/manage-gravity-forms-stripe-subscriptions-pro/css/jquery-ui.theme.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='boots-css'  href='https://sunpeaksnews.com/wp-content/plugins/manage-gravity-forms-stripe-subscriptions-pro/css/dataTables.bootstrap.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='dt-custom-css'  href='https://sunpeaksnews.com/wp-content/plugins/manage-gravity-forms-stripe-subscriptions-pro/css/custom.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='main-boots-css'  href='https://sunpeaksnews.com/wp-content/plugins/manage-gravity-forms-stripe-subscriptions-pro/css/bootstrap.min.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='sb-style-css'  href='https://sunpeaksnews.com/wp-content/plugins/sb-infinite-scroll/assets/css/sbsa.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='sb-animate-style-css'  href='https://sunpeaksnews.com/wp-content/plugins/sb-infinite-scroll/assets/css/animate.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='dpsp-frontend-style-pro-css'  href='https://sunpeaksnews.com/wp-content/plugins/social-pug/assets/dist/style-frontend-pro.1.18.2.css?ver=1.18.2' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css'  href='https://fonts.googleapis.com/css2?family=Asap&#038;display=swap&#038;ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='spin-style-css'  href='https://sunpeaksnews.com/wp-content/themes/spin-tailwind/assets/dist/site.bundle.css' type='text/css' media='all' />
<script type='text/javascript' src='//ajax.googleapis.com/ajax/libs/jquery/3.5.1/jquery.min.js?ver=3.5.1' id='jquery-js'></script>
<script type='text/javascript' src='https://sunpeaksnews.com/wp-content/plugins/manage-gravity-forms-stripe-subscriptions-pro/js/jquery.dataTables.min.js?ver=5.6' id='dt-js-1-js'></script>
<script type='text/javascript' src='https://sunpeaksnews.com/wp-content/plugins/manage-gravity-forms-stripe-subscriptions-pro/js/dataTables.responsive.min.js?ver=5.6' id='dt-js-2-js'></script>
<script type='text/javascript' src='https://sunpeaksnews.com/wp-content/plugins/manage-gravity-forms-stripe-subscriptions-pro/js/jquery-ui.js?ver=5.6' id='dt-js-3-js'></script>
<script type='text/javascript' id='script_zzd-js-extra'>
/* <![CDATA[ */
var gss_variables = {"confirm_cancel":"Are you sure you want to cancel the subscription?","canceled_label":"Canceled","refunded_cancelled_label":"Refunded\/Canceled","confirm_refund":"Are you sure you want to cancel and refund the last subscription payment?","wrong_card":"Wrong card number","wrong_cvv":"Wrong CVV","select_expiry_month":"Please Select Expiry Month","select_expiry_year":"Please Select Expiry Year","please_wait":"Please wait","please_wait_dots":"Please wait...","card_updated":"Credit Card Updated Successfully"};
var script_zzd = {"admin_url_zzd":"https:\/\/sunpeaksnews.com\/wp-admin\/admin-ajax.php"};
var script_zzd_validate = {"gss_valid":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://sunpeaksnews.com/wp-content/plugins/manage-gravity-forms-stripe-subscriptions-pro/js/custom.js?ver=5.6' id='script_zzd-js'></script>
<script type='text/javascript' src='https://sunpeaksnews.com/wp-content/plugins/manage-gravity-forms-stripe-subscriptions-pro/js/bootstrap.min.js?ver=5.6' id='gss_pro_bs-js'></script>
<script type='text/javascript' src='https://sunpeaksnews.com/wp-content/plugins/manage-gravity-forms-stripe-subscriptions-pro//js/jquery.payform.min.js?ver=5.6' id='gss_pro_payform-js'></script>
<script type='text/javascript' src='https://sunpeaksnews.com/wp-content/plugins/manage-gravity-forms-stripe-subscriptions-pro//js/pro.js?ver=80' id='gss_pro-js'></script>
<script type='text/javascript' id='advanced-ads-advanced-js-js-extra'>
/* <![CDATA[ */
var advads_options = {"blog_id":"1","privacy":{"enabled":false,"state":"not_needed"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://sunpeaksnews.com/wp-content/plugins/advanced-ads/public/assets/js/advanced.min.js?ver=1.23.2' id='advanced-ads-advanced-js-js'></script>
<script type='text/javascript' src='https://sunpeaksnews.com/wp-content/plugins/advanced-ads-pro/assets/advanced-ads-pro.js?ver=2.10.3' id='advanced-ds-pro/front-js'></script>
<script src="https://kit.fontawesome.com/5b1f82c2ac.js" defer="defer" type="text/javascript"></script>
<script type='text/javascript' id='advanced-ads-pro/cache_busting-js-extra'>
/* <![CDATA[ */
var advanced_ads_pro_ajax_object = {"ajax_url":"https:\/\/sunpeaksnews.com\/wp-admin\/admin-ajax.php","lazy_load_module_enabled":"","lazy_load":{"default_offset":0,"offsets":[]},"moveintohidden":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://sunpeaksnews.com/wp-content/plugins/advanced-ads-pro/modules/cache-busting/inc/base.min.js?ver=2.10.3' id='advanced-ads-pro/cache_busting-js'></script>
<link rel="https://api.w.org/" href="https://sunpeaksnews.com/wp-json/" /><link rel="alternate" type="application/json" href="https://sunpeaksnews.com/wp-json/wp/v2/posts/36684" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://sunpeaksnews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://sunpeaksnews.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://sunpeaksnews.com/?p=36684' />
<link rel="alternate" type="application/json+oembed" href="https://sunpeaksnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsunpeaksnews.com%2Fsun-peaks-to-host-social-media-based-snowboard-comp%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://sunpeaksnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsunpeaksnews.com%2Fsun-peaks-to-host-social-media-based-snowboard-comp%2F&#038;format=xml" />
<meta property="fb:app_id" content="372801193090011"/><style type="text/css" data-source="Grow Social by Mediavine">
					@media screen and ( max-width : 720px ) {
						#dpsp-floating-sidebar.dpsp-hide-on-mobile { display: none !important; }
					}
				
					@media screen and ( max-width : 720px ) {
						.dpsp-share-text.dpsp-hide-on-mobile { display: none !important; }
					}
				</style><script type="text/javascript">
		var advadsCfpQueue = [];
		var advadsCfpAd = function( adID ){
			if ( 'undefined' == typeof advadsProCfp ) { advadsCfpQueue.push( adID ) } else { advadsProCfp.addElement( adID ) }
		};
		</script>
		<link rel="icon" href="https://sunpeaksnews.com/wp-content/uploads/Favicon-1.png" sizes="32x32" />
<link rel="icon" href="https://sunpeaksnews.com/wp-content/uploads/Favicon-1.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://sunpeaksnews.com/wp-content/uploads/Favicon-1.png" />
<meta name="msapplication-TileImage" content="https://sunpeaksnews.com/wp-content/uploads/Favicon-1.png" />

</head>

<body class="post-template-default single single-post postid-36684 single-format-standard wp-custom-logo wp-embed-responsive antialiased font-asap pt-16 aa-prefix-sunpe-">

  <!-- Google Tag Manager (noscript) -->
  <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-WVJ3XLG"
  height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
  <!-- End Google Tag Manager (noscript) -->

<div class="overflow-x-hidden">

<header class="bg-white border-b border-gray-100 shadow-lg header fixed top-0 left-0 right-0 z-20">
  <div x-data="{ open: false }" class="relative py-3">
    <nav class="relative max-w-screen-xl mx-auto flex items-center px-4 lg:px-3 xl:px-0">
      <a href="https://sunpeaksnews.com">
        <img class="h-10" src="https://sunpeaksnews.com/wp-content/themes/spin-tailwind/assets/dist/images/sunpeaks-logo-latest.png" alt="Sunpeaks Independent News" />
      </a>
      <div class="menu-primary-menu-container"><ul id="menu-primary-menu" class="menu"><li id="menu-item-35331" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-35331"><a>News</a>
<ul class="sub-menu">
	<li id="menu-item-35330" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-35330"><a href="https://sunpeaksnews.com/news/">Latest News</a></li>
	<li id="menu-item-35917" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35917"><a href="https://sunpeaksnews.com/regional-news/">Regional News</a></li>
	<li id="menu-item-35918" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35918"><a href="https://sunpeaksnews.com/feature-story/">Feature Story</a></li>
	<li id="menu-item-35316" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35316"><a href="https://sunpeaksnews.com/opinions-letters/">Opinions &amp; Letters</a></li>
	<li id="menu-item-35386" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35386"><a href="https://sunpeaksnews.com/news/covid-19/">COVID-19</a></li>
</ul>
</li>
<li id="menu-item-35315" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35315"><a href="https://sunpeaksnews.com/arts/">Arts &amp; Entertainment</a></li>
<li id="menu-item-35314" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35314"><a href="https://sunpeaksnews.com/sports/">Sports</a></li>
<li id="menu-item-35387" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35387"><a href="https://sunpeaksnews.com/get-out-there/">Get Out There</a></li>
<li id="menu-item-35379" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35379"><a href="https://sunpeaksnews.com/support-us/">Support Us</a></li>
<li id="menu-item-35380" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35380"><a href="https://sunpeaksnews.com/log-in/">Login</a></li>
</ul></div>

      <div class="flex flex-wrap items-center ml-auto">

        <div class="left-nav-container">

          
<form role="search" method="get" class="search-form mr-3" action="https://sunpeaksnews.com/" style="width:300px;">
  <div class="flex items-center w-full">
    <label class="w-full mr-1">
      <input type="search" class="search-field w-full" placeholder="What are you looking for?" value="" name="s">
    </label>
    <input type="submit" class="search-submit w-6 h-6" value="Search">
  </div>
</form>

          <span class="inline-flex rounded-md">
            <span class="inline-flex rounded-md">
              <a href="https://sunpeaksnews.com/support-us" class="inline-flex items-center px-4 py-2 text-sm leading-6 bg-sunpeaks-blue-500 hover:bg-sunpeaks-blue-600 font-asapcon uppercase font-semibold text-white ">
                Support us
              </a>
            </span>
          </span>
          <span class="inline-flex rounded-md">
            <span class="inline-flex rounded-md">
                              <a href="https://sunpeaksnews.com/log-in?redirect_to=account?action=home" class="inline-flex items-center px-4 py-2 text-sm leading-6 bg-black hover:bg-gray-900  font-asapcon uppercase font-semibold text-white">
                  Log in
                </a>
                          </span>
          </span>
        </div>

        <button class="hamburger hamburger--slider mt-2" type="button" id="hamburger">
          <span class="hamburger-box">
            <span class="hamburger-inner"></span>
          </span>
        </button>
      </div>
    </nav>

  </div>
</header>

<div class="mx-auto max-w-6xl flex flex-wrap md:flex-no-wrap">
  <div class="lg:max-w-2xl xl:max-w-3xl w-full md:mt-12 pb-12 lg:pr-12 lg:border-r lg:border-gray-200">
    
<div class="bg-white mt-12 md:mt-0 px-4 lg:px-0">
  <div class="max-w-3xl w-full pb-6 mt-4 mx-auto">
    <a href="https://sunpeaksnews.com/news/">
      <div class="text-lg uppercase font-asapcon font-semibold text-sunpeaks-blue-500 inline-block">
        News      </div>
    </a>
    <h1 class="text-3xl md:text-4xl font-biorhyme leading-tight font-bold">Sun Peaks to host social media-based snowboard comp</h1><div class='text-lg text-gray-600 mt-2'>Event marks the first put on by The Truth Skate & Snow</div>
<div class="flex text-gray-500 uppercase font-asapcon font-semibold mt-2 ">
  <span>
    <a href="https://sunpeaksnews.com/author/joel-barde/" title="Posts by Joel Barde, Local Journalism Initiative Reporter" rel="author">Joel Barde, Local Journalism Initiative Reporter</a>  </span>
  <span>&nbsp;|&nbsp;March 4, 2021</span>
</div>
  </div>
</div>

<div id="post-36684" class="lg:max-w-2xl xl:max-w-3xl mx-auto pb-12 px-4 lg:px-0 post-36684 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-the-sun-peaks-selection-a-socially-distanced-snowboard-media-event tag-the-truth-skate-snow" >
  <div class="border-t border-gray-300 w-full mb-6"></div>
  <div class="content">
    <div id="dpsp-content-top" class="dpsp-content-wrapper dpsp-shape-rectangular dpsp-size-medium dpsp-no-labels dpsp-show-on-mobile dpsp-show-total-share-count dpsp-show-total-share-count-after dpsp-button-style-1"><div class="dpsp-total-share-wrapper"><span class="dpsp-icon-total-share"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="26" height="32" viewBox="0 0 26 32"><path d="M20.8 20.8q1.984 0 3.392 1.376t1.408 3.424q0 1.984-1.408 3.392t-3.392 1.408-3.392-1.408-1.408-3.392q0-0.192 0.032-0.448t0.032-0.384l-8.32-4.992q-1.344 1.024-2.944 1.024-1.984 0-3.392-1.408t-1.408-3.392 1.408-3.392 3.392-1.408q1.728 0 2.944 0.96l8.32-4.992q0-0.128-0.032-0.384t-0.032-0.384q0-1.984 1.408-3.392t3.392-1.408 3.392 1.376 1.408 3.424q0 1.984-1.408 3.392t-3.392 1.408q-1.664 0-2.88-1.024l-8.384 4.992q0.064 0.256 0.064 0.832 0 0.512-0.064 0.768l8.384 4.992q1.152-0.96 2.88-0.96z"></path></svg></span><span class="dpsp-total-share-count">0</span><span>shares</span></div><ul class="dpsp-networks-btns-wrapper dpsp-networks-btns-share dpsp-networks-btns-content dpsp-column-6 dpsp-has-button-icon-animation">
			<li>
				<a rel="nofollow noopener" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fsunpeaksnews.com%2Fsun-peaks-to-host-social-media-based-snowboard-comp%2F&t=Sun%20Peaks%20to%20host%20social%20media-based%20snowboard%20comp" class="dpsp-network-btn dpsp-facebook dpsp-no-label dpsp-first" target="_blank" aria-label="Share on Share" title="Share on Share">
					<span class="dpsp-network-icon">
						<span class="dpsp-network-icon-inner"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="18" height="32" viewBox="0 0 18 32"><path d="M17.12 0.224v4.704h-2.784q-1.536 0-2.080 0.64t-0.544 1.92v3.392h5.248l-0.704 5.28h-4.544v13.568h-5.472v-13.568h-4.544v-5.28h4.544v-3.904q0-3.328 1.856-5.152t4.96-1.824q2.624 0 4.064 0.224z"></path></svg></span>
					</span>
					
					
				</a>
				
			</li>
			
			<li>
				<a rel="nofollow noopener" href="https://twitter.com/intent/tweet?text=Sun%20Peaks%20to%20host%20social%20media-based%20snowboard%20comp&url=https%3A%2F%2Fsunpeaksnews.com%2Fsun-peaks-to-host-social-media-based-snowboard-comp%2F" class="dpsp-network-btn dpsp-twitter dpsp-no-label" target="_blank" aria-label="Share on Tweet" title="Share on Tweet">
					<span class="dpsp-network-icon">
						<span class="dpsp-network-icon-inner"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="30" height="32" viewBox="0 0 30 32"><path d="M28.928 7.296q-1.184 1.728-2.88 2.976 0 0.256 0 0.736 0 2.336-0.672 4.64t-2.048 4.448-3.296 3.744-4.608 2.624-5.792 0.96q-4.832 0-8.832-2.592 0.608 0.064 1.376 0.064 4.032 0 7.168-2.464-1.888-0.032-3.36-1.152t-2.048-2.848q0.608 0.096 1.088 0.096 0.768 0 1.536-0.192-2.016-0.416-3.328-1.984t-1.312-3.68v-0.064q1.216 0.672 2.624 0.736-1.184-0.8-1.888-2.048t-0.704-2.752q0-1.568 0.8-2.912 2.176 2.656 5.248 4.256t6.656 1.76q-0.16-0.672-0.16-1.312 0-2.4 1.696-4.064t4.064-1.696q2.528 0 4.224 1.824 1.952-0.384 3.68-1.408-0.672 2.048-2.56 3.2 1.664-0.192 3.328-0.896z"></path></svg></span>
					</span>
					
					
				</a>
				
			</li>
			
			<li>
				<button rel="nofollow noopener" data-href="#" class="dpsp-network-btn dpsp-pinterest dpsp-no-label" target="_blank" aria-label="Save to Pinterest" title="Save to Pinterest">
					<span class="dpsp-network-icon">
						<span class="dpsp-network-icon-inner"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="23" height="32" viewBox="0 0 23 32"><path d="M0 10.656q0-1.92 0.672-3.616t1.856-2.976 2.72-2.208 3.296-1.408 3.616-0.448q2.816 0 5.248 1.184t3.936 3.456 1.504 5.12q0 1.728-0.32 3.36t-1.088 3.168-1.792 2.656-2.56 1.856-3.392 0.672q-1.216 0-2.4-0.576t-1.728-1.568q-0.16 0.704-0.48 2.016t-0.448 1.696-0.352 1.28-0.48 1.248-0.544 1.12-0.832 1.408-1.12 1.536l-0.224 0.096-0.16-0.192q-0.288-2.816-0.288-3.36 0-1.632 0.384-3.68t1.184-5.152 0.928-3.616q-0.576-1.152-0.576-3.008 0-1.504 0.928-2.784t2.368-1.312q1.088 0 1.696 0.736t0.608 1.824q0 1.184-0.768 3.392t-0.8 3.36q0 1.12 0.8 1.856t1.952 0.736q0.992 0 1.824-0.448t1.408-1.216 0.992-1.696 0.672-1.952 0.352-1.984 0.128-1.792q0-3.072-1.952-4.8t-5.12-1.728q-3.552 0-5.952 2.304t-2.4 5.856q0 0.8 0.224 1.536t0.48 1.152 0.48 0.832 0.224 0.544q0 0.48-0.256 1.28t-0.672 0.8q-0.032 0-0.288-0.032-0.928-0.288-1.632-0.992t-1.088-1.696-0.576-1.92-0.192-1.92z"></path></svg></span>
					</span>
					
					
				</button>
				
			</li>
			
			<li>
				<a rel="nofollow noopener" href="https://www.linkedin.com/shareArticle?url=https%3A%2F%2Fsunpeaksnews.com%2Fsun-peaks-to-host-social-media-based-snowboard-comp%2F&title=Sun%20Peaks%20to%20host%20social%20media-based%20snowboard%20comp&summary=Rider%20getting%20sendy%20in%20the%20park%20back%20in%202011.%20File%20photo%20Royce%20Sihlis%20Contests%20are%20anything%20but%20easy%20in%20the%20age%20of%20COVID%2C%20but%20a%20Kamloops%20snowboard%20shop%20and%20Sun%20Peaks%20Resort%20LLP%20%28SPR%29%20have&mini=true" class="dpsp-network-btn dpsp-linkedin dpsp-no-label" target="_blank" aria-label="Share on LinkedIn" title="Share on LinkedIn">
					<span class="dpsp-network-icon">
						<span class="dpsp-network-icon-inner"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="27" height="32" viewBox="0 0 27 32"><path d="M6.24 11.168v17.696h-5.888v-17.696h5.888zM6.624 5.696q0 1.312-0.928 2.176t-2.4 0.864h-0.032q-1.472 0-2.368-0.864t-0.896-2.176 0.928-2.176 2.4-0.864 2.368 0.864 0.928 2.176zM27.424 18.72v10.144h-5.856v-9.472q0-1.888-0.736-2.944t-2.272-1.056q-1.12 0-1.856 0.608t-1.152 1.536q-0.192 0.544-0.192 1.44v9.888h-5.888q0.032-7.136 0.032-11.552t0-5.28l-0.032-0.864h5.888v2.56h-0.032q0.352-0.576 0.736-0.992t0.992-0.928 1.568-0.768 2.048-0.288q3.040 0 4.896 2.016t1.856 5.952z"></path></svg></span>
					</span>
					
					
				</a>
				
			</li>
			
			<li>
				<a rel="nofollow noopener" href="/cdn-cgi/l/email-protection#caf5b9bfa8a0afa9bef799bfa4eff8fa9aafaba1b9eff8fabea5eff8faa2a5b9beeff8fab9a5a9a3aba6eff8faa7afaea3abe7a8abb9afaeeff8fab9a4a5bda8a5abb8aeeff8faa9a5a7baecaba7baf1a8a5aeb3f7a2bebebab9eff98beff88ceff88cb9bfa4baafaba1b9a4afbdb9e4a9a5a7eff88cb9bfa4e7baafaba1b9e7bea5e7a2a5b9bee7b9a5a9a3aba6e7a7afaea3abe7a8abb9afaee7b9a4a5bda8a5abb8aee7a9a5a7baeff88c" class="dpsp-network-btn dpsp-email dpsp-no-label" target="_blank" aria-label="Send over email" title="Send over email">
					<span class="dpsp-network-icon">
						<span class="dpsp-network-icon-inner"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="28" height="32" viewBox="0 0 28 32"><path d="M18.56 17.408l8.256 8.544h-25.248l8.288-8.448 4.32 4.064zM2.016 6.048h24.32l-12.16 11.584zM20.128 15.936l8.224-7.744v16.256zM0 24.448v-16.256l8.288 7.776z"></path></svg></span>
					</span>
					
					
				</a>
				
			</li>
			
			<li>
				<a rel="nofollow noopener" href="#" class="dpsp-network-btn dpsp-print dpsp-no-label dpsp-last" target="_blank" aria-label="Print this webpage" title="Print this webpage">
					<span class="dpsp-network-icon">
						<span class="dpsp-network-icon-inner"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="30" height="32" viewBox="0 0 30 32"><path d="M27.712 9.152c1.28 0 2.4 1.12 2.4 2.496v11.712c0 1.344-1.12 2.464-2.4 2.464h-2.432l1.088 4.896h-22.112l0.864-4.896h-2.624c-1.44 0-2.496-1.12-2.496-2.464v-11.712c0-1.376 1.056-2.496 2.496-2.496h3.072v-3.744h1.088v-4.128h16.864v4.128h1.088v3.744h3.104zM7.776 2.784v9.344h14.624v-9.344h-14.624zM4.16 15.232c0.96 0 1.76-0.768 1.76-1.728 0-0.896-0.8-1.696-1.76-1.696-0.928 0-1.728 0.8-1.728 1.696 0 0.96 0.8 1.728 1.728 1.728zM6.176 29.248h18.144l-1.504-7.744h-15.488zM14.24 25.632h-4.448v-1.12h4.448v1.12zM20.576 25.632h-4.448v-1.12h4.448v1.12z"></path></svg></span>
					</span>
					
					
				</a>
				
			</li>
			</ul></div>
<div class="wp-block-image"><figure class="aligncenter size-large"><img loading="lazy" width="453" height="302" src="https://sunpeaksnews.com/wp-content/uploads/Royce-Sihlis-Winter-201112-Terrain-Park-Sun-Peaks-Mar-23rd-2012_1330.jpg.jpg" alt="" class="wp-image-36685" srcset="https://sunpeaksnews.com/wp-content/uploads/Royce-Sihlis-Winter-201112-Terrain-Park-Sun-Peaks-Mar-23rd-2012_1330.jpg.jpg 453w, https://sunpeaksnews.com/wp-content/uploads/Royce-Sihlis-Winter-201112-Terrain-Park-Sun-Peaks-Mar-23rd-2012_1330.jpg-300x200.jpg 300w" sizes="(max-width: 453px) 100vw, 453px" /><figcaption>Rider getting sendy in the park back in 2011. File photo Royce Sihlis </figcaption></figure></div>



<p>Contests are anything but easy in the age of COVID, but a Kamloops snowboard shop and Sun Peaks Resort LLP (SPR) have teamed up to make something special for the local community anyway.&nbsp;</p>



<p>The Sun Peaks Selection: A Socially Distanced Snowboard Media Event will run from March 3 to 15—and you can watch it all from your phone.&nbsp;</p>



<p>The event has been made possible by some quick thinking from its organizers.&nbsp;</p>



<p>Essentially, participants are being invited to upload clips onto Instagram, which will then be assessed by a veritable all-star set of judges that includes regional snowboarding legends Helen Schettini and Chris Dufficy.&nbsp;&nbsp;&nbsp;<br><br>Joel Hersey, co-owner of The Truth Skate &amp; Snow, said the shop desperately wanted to put on something for the community in light of the fact that key snowboard events, such as the traditional rail jam and Bluebird Banked Slalom had to be cancelled due to COVID restrictions.&nbsp;&nbsp;</p>



<p>Hersey, who has worked in tandem with store manager Michelle Urquhart on the project, said that they&#8217;ve found a willing partner to collaborate with&nbsp; the folks at SPR.&nbsp;</p><div class="sunpe-content" id="sunpe-333629095"><a href="https://sundanceliquor.ca/"><img loading="lazy" src="https://sunpeaksnews.com/wp-content/uploads/Sundance-Liquo-1-1.jpg" alt=""  srcset="https://sunpeaksnews.com/wp-content/uploads/Sundance-Liquo-1-1.jpg 2000w, https://sunpeaksnews.com/wp-content/uploads/Sundance-Liquo-1-1-300x41.jpg 300w, https://sunpeaksnews.com/wp-content/uploads/Sundance-Liquo-1-1-460x62.jpg 460w, https://sunpeaksnews.com/wp-content/uploads/Sundance-Liquo-1-1-768x104.jpg 768w, https://sunpeaksnews.com/wp-content/uploads/Sundance-Liquo-1-1-1536x208.jpg 1536w, https://sunpeaksnews.com/wp-content/uploads/Sundance-Liquo-1-1-700x95.jpg 700w, https://sunpeaksnews.com/wp-content/uploads/Sundance-Liquo-1-1-975x132.jpg 975w, https://sunpeaksnews.com/wp-content/uploads/Sundance-Liquo-1-1-1205x163.jpg 1205w, https://sunpeaksnews.com/wp-content/uploads/Sundance-Liquo-1-1-1600x217.jpg 1600w" sizes="(max-width: 2000px) 100vw, 2000px" width="728" height="90"   /></a></div>



<p>&#8220;I think the community needs it,&#8221; said Hersey, speaking of the importance of the event.&nbsp;</p>



<p>&#8220;We just want people to get out there and ride their snowboard first and foremost.&#8221;</p>



<p>Hersey added that the shop has been working particularly close to SPR&#8217;s Ryan Boucher (park crew), Joey Riegler (grooming) and Jeff Topham (events coordinator) to put on the event.&nbsp;</p>



<p>The contest will consist of five features: the blue line, spine (hip), the three pack, Jaws, and the rail garden. Each of these features will have its own sponsorships.</p>



<p>Winners can expect to take home some fine new gear, including snowboards and other hard goods.&nbsp;</p>



<p>The judges are looking for cleanliness and style of trick, as well as documentation by filmer.&nbsp;</p>



<p>The contest is open to all ages.&nbsp;</p>



<p>Hersey, who has a long history of working in the snowboard industry and putting on events, said he&#8217;s particularly excited to see what people throw over Jaws, which is essentially a double quarter pipe takeoff with a landing in the middle&nbsp;</p>



<p>&#8220;There&#8217;s no question that the one that probably holds the most variance of options for a single trick is Jaws,&#8221; he said. &#8220;That&#8217;s a new feature that you start to see in other contests like the US Open, LAX Open X Games.&#8221;&nbsp;</p>



<p>The event also promises to be the first that The Truth Skate &amp; Snow is putting on, marking an important passing of the guard from Oronge Boardshop, which long held down the local scene through its many events and closed its doors last year.&nbsp;</p>



<p>Hersey said that he hopes people understand that the shop&#8217;s goal is to carry on Oronge&#8217;s legacy and nurture the boarding community in the same way it did.&nbsp;</p>



<p>You can listen to Hersey and some of the other organizers break down the event on Instagram by <a href="https://www.instagram.com/p/CL7lG9OhfuN/">clicking here.</a></p>



<figure class="wp-block-image size-large"><img loading="lazy" width="350" height="350" src="https://sunpeaksnews.com/wp-content/uploads/3-Pack-Insa-350x350.jpg" alt="" class="wp-image-36688" srcset="https://sunpeaksnews.com/wp-content/uploads/3-Pack-Insa-350x350.jpg 350w, https://sunpeaksnews.com/wp-content/uploads/3-Pack-Insa-200x200.jpg 200w, https://sunpeaksnews.com/wp-content/uploads/3-Pack-Insa-140x140.jpg 140w, https://sunpeaksnews.com/wp-content/uploads/3-Pack-Insa-768x768.jpg 768w, https://sunpeaksnews.com/wp-content/uploads/3-Pack-Insa-175x175.jpg 175w, https://sunpeaksnews.com/wp-content/uploads/3-Pack-Insa-275x275.jpg 275w, https://sunpeaksnews.com/wp-content/uploads/3-Pack-Insa-500x500.jpg 500w, https://sunpeaksnews.com/wp-content/uploads/3-Pack-Insa-400x400.jpg 400w, https://sunpeaksnews.com/wp-content/uploads/3-Pack-Insa-700x700.jpg 700w, https://sunpeaksnews.com/wp-content/uploads/3-Pack-Insa-975x975.jpg 975w, https://sunpeaksnews.com/wp-content/uploads/3-Pack-Insa-1205x1205.jpg 1205w, https://sunpeaksnews.com/wp-content/uploads/3-Pack-Insa-40x40.jpg 40w, https://sunpeaksnews.com/wp-content/uploads/3-Pack-Insa.jpg 1440w" sizes="(max-width: 350px) 100vw, 350px" /><figcaption><a target="_blank" rel="noreferrer noopener" href="https://facebook.com/">Facebook.com</a>/The-Truth-Snow-Skate-Kamloops</figcaption></figure>



<figure class="wp-block-image size-large"><img loading="lazy" width="350" height="350" src="https://sunpeaksnews.com/wp-content/uploads/Blue-Line-Insta-350x350.jpg" alt="" class="wp-image-36689" srcset="https://sunpeaksnews.com/wp-content/uploads/Blue-Line-Insta-350x350.jpg 350w, https://sunpeaksnews.com/wp-content/uploads/Blue-Line-Insta-200x200.jpg 200w, https://sunpeaksnews.com/wp-content/uploads/Blue-Line-Insta-140x140.jpg 140w, https://sunpeaksnews.com/wp-content/uploads/Blue-Line-Insta-768x768.jpg 768w, https://sunpeaksnews.com/wp-content/uploads/Blue-Line-Insta-175x175.jpg 175w, https://sunpeaksnews.com/wp-content/uploads/Blue-Line-Insta-275x275.jpg 275w, https://sunpeaksnews.com/wp-content/uploads/Blue-Line-Insta-500x500.jpg 500w, https://sunpeaksnews.com/wp-content/uploads/Blue-Line-Insta-400x400.jpg 400w, https://sunpeaksnews.com/wp-content/uploads/Blue-Line-Insta-700x700.jpg 700w, https://sunpeaksnews.com/wp-content/uploads/Blue-Line-Insta-975x975.jpg 975w, https://sunpeaksnews.com/wp-content/uploads/Blue-Line-Insta-1205x1205.jpg 1205w, https://sunpeaksnews.com/wp-content/uploads/Blue-Line-Insta-40x40.jpg 40w, https://sunpeaksnews.com/wp-content/uploads/Blue-Line-Insta.jpg 1440w" sizes="(max-width: 350px) 100vw, 350px" /><figcaption><a target="_blank" rel="noreferrer noopener" href="https://facebook.com/">Facebook.com</a>/The-Truth-Snow-Skate-Kamloops</figcaption></figure>



<figure class="wp-block-image size-large"><img loading="lazy" width="350" height="350" src="https://sunpeaksnews.com/wp-content/uploads/Jaws-Insa-350x350.jpg" alt="" class="wp-image-36690" srcset="https://sunpeaksnews.com/wp-content/uploads/Jaws-Insa-350x350.jpg 350w, https://sunpeaksnews.com/wp-content/uploads/Jaws-Insa-200x200.jpg 200w, https://sunpeaksnews.com/wp-content/uploads/Jaws-Insa-140x140.jpg 140w, https://sunpeaksnews.com/wp-content/uploads/Jaws-Insa-768x768.jpg 768w, https://sunpeaksnews.com/wp-content/uploads/Jaws-Insa-175x175.jpg 175w, https://sunpeaksnews.com/wp-content/uploads/Jaws-Insa-275x275.jpg 275w, https://sunpeaksnews.com/wp-content/uploads/Jaws-Insa-500x500.jpg 500w, https://sunpeaksnews.com/wp-content/uploads/Jaws-Insa-400x400.jpg 400w, https://sunpeaksnews.com/wp-content/uploads/Jaws-Insa-700x700.jpg 700w, https://sunpeaksnews.com/wp-content/uploads/Jaws-Insa-975x975.jpg 975w, https://sunpeaksnews.com/wp-content/uploads/Jaws-Insa-1205x1205.jpg 1205w, https://sunpeaksnews.com/wp-content/uploads/Jaws-Insa-40x40.jpg 40w, https://sunpeaksnews.com/wp-content/uploads/Jaws-Insa.jpg 1440w" sizes="(max-width: 350px) 100vw, 350px" /><figcaption><a target="_blank" rel="noreferrer noopener" href="https://facebook.com/">Facebook.com</a>/The-Truth-Snow-Skate-Kamloops</figcaption></figure>



<p><strong>How do you enter?&nbsp;</strong></p>



<p>Participants can post their videos directly onto Instagram. To enter, riders must f<a href="https://www.sunpeaksresort.com/events-things-to-do/events/sun-peaks-selection-a-socially-distanced-snowboard-media-event">ollow and tag all three accounts below</a>, include the two hashtags, as well as the appropriate zone hashtag(s) for each video submission. Helmets are mandatory.&nbsp;</p>



<p>Follow and tag all three accounts:</p>



<p>@thetruthskateandsnowkamloops<br>@thetruthskateandsnow<br>@sunpeaksparks</p>



<p>Hashtags:</p>



<p>#sunpeaksselection<br>#thetruthskateandsnowkamloops</p>



<p>Zone Hashtags:</p>



<p>#spsblueline<br>#sps3pack<br>#spsspine<br>#spsrailgarden<br>#spsjaws&nbsp;<br>#spswms (women&#8217;s category entry)<br></p>



<p></p>
  </div>
  <!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ --><h3>Comments</h3><div class="fb-comments" data-href="https://sunpeaksnews.com/sun-peaks-to-host-social-media-based-snowboard-comp/" data-numposts="5" data-width="768" data-colorscheme="light"></div></div>
<div class="max-w-3xl mx-auto pb-12">
  <div class="mt-12 grid grid-cols-2 gap-4">
    
<div class="mt-10 lg:mt-12 post">
  <a href="https://sunpeaksnews.com/sun-peaks-stamped-safe-travel-destination/">
    <img width="500" height="250" src="https://sunpeaksnews.com/wp-content/uploads/Copy-of-_DSC8910-2-500x250.jpg" class="attachment-medium_rect size-medium_rect wp-post-image" alt="" loading="lazy" />  </a>
  <div class="mt-4 px-3">
        <a href="https://sunpeaksnews.com/sun-peaks-stamped-safe-travel-destination/">
      <h5 class="text-xl font-bold text-black mt-1 leading-7 font-biorhyme">Sun Peaks stamped safe travel destination</h5>    </a>
    
<div class="flex text-gray-500 uppercase font-asapcon font-semibold mt-2 text-sm">
  <span>
    <a href="https://sunpeaksnews.com/author/jarretthofmann/" title="Posts by Jarrett Hofmann" rel="author">Jarrett Hofmann</a>  </span>
  <span>&nbsp;|&nbsp;March 4, 2021</span>
</div>
  </div>
</div>
  </div>
</div>
  </div>
  <div class="md:py-12 px-4 md:pr-0 md:pl-6 mx-auto max-w-sm">
    <a href="https://www.sunpeaksyoga.ca/"><img src="https://sunpeaksnews.com/wp-content/uploads/SPIN-Ad-1.jpg" alt=""  width="315" height="399"   /></a>  <div class="pb-12">
    <h4 class="text-xl font-bold mt-12">
      Latest Posts    </h4>
    
<div class="flex items-start mt-6">
  <img width="175" height="175" src="https://sunpeaksnews.com/wp-content/uploads/Copy-of-_DSC8910-2-175x175.jpg" class="attachment-author-size size-author-size wp-post-image" alt="" loading="lazy" style="width: 100px; height: 100px;" srcset="https://sunpeaksnews.com/wp-content/uploads/Copy-of-_DSC8910-2-175x175.jpg 175w, https://sunpeaksnews.com/wp-content/uploads/Copy-of-_DSC8910-2-140x140.jpg 140w, https://sunpeaksnews.com/wp-content/uploads/Copy-of-_DSC8910-2-275x275.jpg 275w, https://sunpeaksnews.com/wp-content/uploads/Copy-of-_DSC8910-2-500x500.jpg 500w, https://sunpeaksnews.com/wp-content/uploads/Copy-of-_DSC8910-2-400x400.jpg 400w, https://sunpeaksnews.com/wp-content/uploads/Copy-of-_DSC8910-2-40x40.jpg 40w" sizes="(max-width: 175px) 100vw, 175px" />  <div class="ml-3">
    <a href="https://sunpeaksnews.com/sun-peaks-stamped-safe-travel-destination/">
      <h5 class="font-bold font-biorhyme text-black leading-6 text-lg">Sun Peaks stamped safe travel destination</h5>    </a>
    <div class="text-sm uppercase font-asapcon font-semibold text-gray-600 mt-1">
      <span>
        <a href="https://sunpeaksnews.com/author/jarretthofmann/" title="Posts by Jarrett Hofmann" rel="author">Jarrett Hofmann</a>      </span>
      <span>&nbsp;|&nbsp;March 4, 2021</span>
    </div>
  </div>
</div>

<div class="flex items-start mt-6">
  <img width="175" height="175" src="https://sunpeaksnews.com/wp-content/uploads/COVID-19-175x175.jpg" class="attachment-author-size size-author-size wp-post-image" alt="" loading="lazy" style="width: 100px; height: 100px;" srcset="https://sunpeaksnews.com/wp-content/uploads/COVID-19-175x175.jpg 175w, https://sunpeaksnews.com/wp-content/uploads/COVID-19-140x140.jpg 140w, https://sunpeaksnews.com/wp-content/uploads/COVID-19-275x275.jpg 275w, https://sunpeaksnews.com/wp-content/uploads/COVID-19-500x500.jpg 500w, https://sunpeaksnews.com/wp-content/uploads/COVID-19-400x400.jpg 400w, https://sunpeaksnews.com/wp-content/uploads/COVID-19-40x40.jpg 40w" sizes="(max-width: 175px) 100vw, 175px" />  <div class="ml-3">
    <a href="https://sunpeaksnews.com/sun-peaks-pharmacy-moves-to-curbside-pickup-and-delivery-mode-for-time-being/">
      <h5 class="font-bold font-biorhyme text-black leading-6 text-lg">Sun Peaks Pharmacy moves to curbside pickup and delivery mode for time being</h5>    </a>
    <div class="text-sm uppercase font-asapcon font-semibold text-gray-600 mt-1">
      <span>
        <a href="https://sunpeaksnews.com/author/joel-barde/" title="Posts by Joel Barde, Local Journalism Initiative Reporter" rel="author">Joel Barde, Local Journalism Initiative Reporter</a>      </span>
      <span>&nbsp;|&nbsp;March 1, 2021</span>
    </div>
  </div>
</div>

<div class="flex items-start mt-6">
  <img width="175" height="175" src="https://sunpeaksnews.com/wp-content/uploads/scott-graham-5fNmWej4tAA-unsplash-175x175.jpg" class="attachment-author-size size-author-size wp-post-image" alt="" loading="lazy" style="width: 100px; height: 100px;" srcset="https://sunpeaksnews.com/wp-content/uploads/scott-graham-5fNmWej4tAA-unsplash-175x175.jpg 175w, https://sunpeaksnews.com/wp-content/uploads/scott-graham-5fNmWej4tAA-unsplash-140x140.jpg 140w, https://sunpeaksnews.com/wp-content/uploads/scott-graham-5fNmWej4tAA-unsplash-275x275.jpg 275w, https://sunpeaksnews.com/wp-content/uploads/scott-graham-5fNmWej4tAA-unsplash-500x500.jpg 500w, https://sunpeaksnews.com/wp-content/uploads/scott-graham-5fNmWej4tAA-unsplash-400x400.jpg 400w, https://sunpeaksnews.com/wp-content/uploads/scott-graham-5fNmWej4tAA-unsplash-40x40.jpg 40w" sizes="(max-width: 175px) 100vw, 175px" />  <div class="ml-3">
    <a href="https://sunpeaksnews.com/canadian-taxpayer-federation-calls-on-tnrd-board-members-to-speak-up-after-spending-scandal/">
      <h5 class="font-bold font-biorhyme text-black leading-6 text-lg">Canadian Taxpayer Federation calls on TNRD board members to speak up after spending scandal</h5>    </a>
    <div class="text-sm uppercase font-asapcon font-semibold text-gray-600 mt-1">
      <span>
        <a href="https://sunpeaksnews.com/author/joel-barde/" title="Posts by Joel Barde, Local Journalism Initiative Reporter" rel="author">Joel Barde, Local Journalism Initiative Reporter</a>      </span>
      <span>&nbsp;|&nbsp;March 1, 2021</span>
    </div>
  </div>
</div>

<div class="flex items-start mt-6">
  <img width="175" height="175" src="https://sunpeaksnews.com/wp-content/uploads/DH_YKADE_POOL-002-002-175x175.jpg" class="attachment-author-size size-author-size wp-post-image" alt="" loading="lazy" style="width: 100px; height: 100px;" srcset="https://sunpeaksnews.com/wp-content/uploads/DH_YKADE_POOL-002-002-175x175.jpg 175w, https://sunpeaksnews.com/wp-content/uploads/DH_YKADE_POOL-002-002-140x140.jpg 140w, https://sunpeaksnews.com/wp-content/uploads/DH_YKADE_POOL-002-002-275x275.jpg 275w, https://sunpeaksnews.com/wp-content/uploads/DH_YKADE_POOL-002-002-500x500.jpg 500w, https://sunpeaksnews.com/wp-content/uploads/DH_YKADE_POOL-002-002-400x400.jpg 400w, https://sunpeaksnews.com/wp-content/uploads/DH_YKADE_POOL-002-002-40x40.jpg 40w" sizes="(max-width: 175px) 100vw, 175px" />  <div class="ml-3">
    <a href="https://sunpeaksnews.com/kamloops-hotels-promote-staycations-in-covid-times/">
      <h5 class="font-bold font-biorhyme text-black leading-6 text-lg">Kamloops hotels promote &#8216;staycations&#8217; in COVID-times</h5>    </a>
    <div class="text-sm uppercase font-asapcon font-semibold text-gray-600 mt-1">
      <span>
        <a href="https://sunpeaksnews.com/author/joel-barde/" title="Posts by Joel Barde, Local Journalism Initiative Reporter" rel="author">Joel Barde, Local Journalism Initiative Reporter</a>      </span>
      <span>&nbsp;|&nbsp;March 1, 2021</span>
    </div>
  </div>
</div>
  </div>
  </div>
</div>


<footer class="bg-black text-white py-16">
  <div class="w-full max-w-screen-xl mx-auto px-4 md:px-8">
    <div class="w-full flex flex-col md:flex-row">
      <div class="max-w-sm sm:mr-auto text-center md:text-left">
        <a href="https://sunpeaksnews.com">
          <img src="https://sunpeaksnews.com/wp-content/themes/spin-tailwind/assets/dist/images/sunpeaks-logo-white.png" alt="Sun Peaks Independent News." class="mx-auto md:mr-auto w-40 lg:w-48"/>
        </a>
      </div>
      <div class="flex max-w-3xl w-full mt-4 sm:mt-0">
        <div class="sm:flex-1">
          <ul id="menu-footer-links" class="menu"><li id="menu-item-35320" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35320 mt-4 md:mr-2 block"><a href="https://sunpeaksnews.com/privacy-policy/" class="no-underline text-sm sm:text-base text-gray-500 hover:text-sunpeaks-blue-500 hover:underline">Privacy Policy</a></li>
<li id="menu-item-35629" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35629 mt-4 md:mr-2 block"><a href="https://sunpeaksnews.com/subscription-agreement/" class="no-underline text-sm sm:text-base text-gray-500 hover:text-sunpeaks-blue-500 hover:underline">Subscription Agreement</a></li>
<li id="menu-item-35319" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35319 mt-4 md:mr-2 block"><a href="https://sunpeaksnews.com/terms/" class="no-underline text-sm sm:text-base text-gray-500 hover:text-sunpeaks-blue-500 hover:underline">Terms and Conditions</a></li>
<li id="menu-item-35607" class="nmr-logged-out menu-item menu-item-type-post_type menu-item-object-page menu-item-35607 mt-4 md:mr-2 block"><a href="https://sunpeaksnews.com/log-in/" class="no-underline text-sm sm:text-base text-gray-500 hover:text-sunpeaks-blue-500 hover:underline">Log In</a></li>
</ul>        </div>
        <div class="sm:flex-1">
          <ul id="menu-footer-links-1" class="menu"><li id="menu-item-35326" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35326 mt-4 md:mr-2 block"><a href="https://sunpeaksnews.com/about/" class="no-underline text-sm sm:text-base text-gray-500 hover:text-sunpeaks-blue-500 hover:underline">About SPIN</a></li>
<li id="menu-item-35604" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35604 mt-4 md:mr-2 block"><a href="https://sunpeaksnews.com/spin-awards/" class="no-underline text-sm sm:text-base text-gray-500 hover:text-sunpeaks-blue-500 hover:underline">SPIN Awards</a></li>
<li id="menu-item-35323" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35323 mt-4 md:mr-2 block"><a href="https://sunpeaksnews.com/visitorsguide/" class="no-underline text-sm sm:text-base text-gray-500 hover:text-sunpeaks-blue-500 hover:underline">Sun Peaks Visitors&#8217; Guide</a></li>
<li id="menu-item-35324" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35324 mt-4 md:mr-2 block"><a href="https://sunpeaksnews.com/advertise/" class="no-underline text-sm sm:text-base text-gray-500 hover:text-sunpeaks-blue-500 hover:underline">Advertise</a></li>
</ul>        </div>

        <div class="sm:flex-1">
          <ul class="list-reset mb-6 text-sm sm:text-base">
            <li class="mt-4 block">
              <a href="https://www.facebook.com/sunpeaksnews" class="no-underline hover:underline text-gray-500 hover:text-sunpeaks-blue-500">
              <i class="fab fa-facebook-f hidden md:inline-block md:mr-2"></i> Facebook</a>
            </li>
            <li class="mt-4 block">
              <a href="https://twitter.com/sunpeaksnews" class="no-underline hover:underline text-gray-500 hover:text-sunpeaks-blue-500">
              <i class="fab fa-twitter hidden md:inline-block md:mr-2"></i> Twitter</a>
            </li>
            <li class="mt-4 block">
              <a href="https://www.instagram.com/sunpeaksnews/" class="no-underline hover:underline text-gray-500 hover:text-sunpeaks-blue-500">
              <i class="fab fa-instagram hidden md:inline-block md:mr-2"></i> Instagram</a>
            </li>
            <li class="mt-4 block">
              <a href="/contact" class="no-underline hover:underline text-gray-500 hover:text-sunpeaks-blue-500">
              <i class="far fa-envelope hidden md:inline-block md:mr-2"></i> Contact</a>
            </li>
          </ul>
        </div>
      </div>
    </div>
  </div>
</footer>

</div>

<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
	;(function($) {
		var w = $(window);
		var is;
		is = {
			init: function() {
				
												$(document).ready(function() {
									if($('body .nav-links').length) {
										$('body .nav-links').before('<div id="sb-infinite-scroll-load-more-3" class="sb-infinite-scroll-load-more  "><a sb-processing="0">Load More</a><br class="sb-clear" /></div>');
																			}
									$('body .nav-links').addClass('sb-hide');
									$('body .post').addClass('sb-added');
								});
								$('body').on('click', '#sb-infinite-scroll-load-more-3 a', function(e) {
									e.preventDefault();
									if($('body .nav-previous a').length) {
										$('#sb-infinite-scroll-load-more-3 a').attr('sb-processing', 1);
										var href = $('body .nav-previous a').attr('href');
										;																					$('#sb-infinite-scroll-load-more-3').hide();
											$('body .nav-links').before('<div id="sb-infinite-scroll-loader-3" class="sb-infinite-scroll-loader  "><img src="https://sunpeaksnews.com/wp-content/plugins/sb-infinite-scroll/assets/img/ajax-loader.gif" alt=" " /><span>Loading...</span></div>');
																				$.get(href, function(response) {
											$('body .nav-links').html($(response).find('.nav-links').html());
											
											$(response).find('.posts .post').each(function() {
												$('body .posts .post:last').after($(this));
											});
											
											$('#sb-infinite-scroll-loader-3').remove();
											$('#sb-infinite-scroll-load-more-3').show();
											$('#sb-infinite-scroll-load-more-3 a').attr('sb-processing', 0);
											;											$('body .post').not('.sb-added').addClass('animated fadeIn').one('webkitAnimationEnd mozAnimationEnd MSAnimationEnd oanimationend animationend', function() {
												$(this).removeClass('animated fadeIn').addClass('sb-added');
											});
										});
									} else {
										$('#sb-infinite-scroll-load-more-3').addClass('finished').removeClass('sb-hide');
										$('#sb-infinite-scroll-load-more-3 a').show().html('No more posts available...').css('cursor', 'default');
									}
								});
												
			},
			msieversion: function() {
				var ua = window.navigator.userAgent;
				var msie = ua.indexOf("MSIE ");
	
				if (msie > 0)      // If Internet Explorer, return version number
					return parseInt(ua.substring(msie + 5, ua.indexOf(".", msie)));

				return false;
			}
		};
		is.init();
		
	})(jQuery);
	
</script><div id="mv-grow-data" data-settings='{&quot;general&quot;:{&quot;contentSelector&quot;:false},&quot;shareCounts&quot;:{&quot;pinterest&quot;:0},&quot;shouldRun&quot;:true,&quot;buttonSVG&quot;:{&quot;facebook&quot;:{&quot;path&quot;:&quot;M17.12 0.224v4.704h-2.784q-1.536 0-2.080 0.64t-0.544 1.92v3.392h5.248l-0.704 5.28h-4.544v13.568h-5.472v-13.568h-4.544v-5.28h4.544v-3.904q0-3.328 1.856-5.152t4.96-1.824q2.624 0 4.064 0.224z&quot;,&quot;width&quot;:18,&quot;height&quot;:32},&quot;twitter&quot;:{&quot;path&quot;:&quot;M28.928 7.296q-1.184 1.728-2.88 2.976 0 0.256 0 0.736 0 2.336-0.672 4.64t-2.048 4.448-3.296 3.744-4.608 2.624-5.792 0.96q-4.832 0-8.832-2.592 0.608 0.064 1.376 0.064 4.032 0 7.168-2.464-1.888-0.032-3.36-1.152t-2.048-2.848q0.608 0.096 1.088 0.096 0.768 0 1.536-0.192-2.016-0.416-3.328-1.984t-1.312-3.68v-0.064q1.216 0.672 2.624 0.736-1.184-0.8-1.888-2.048t-0.704-2.752q0-1.568 0.8-2.912 2.176 2.656 5.248 4.256t6.656 1.76q-0.16-0.672-0.16-1.312 0-2.4 1.696-4.064t4.064-1.696q2.528 0 4.224 1.824 1.952-0.384 3.68-1.408-0.672 2.048-2.56 3.2 1.664-0.192 3.328-0.896z&quot;,&quot;width&quot;:30,&quot;height&quot;:32},&quot;pinterest&quot;:{&quot;path&quot;:&quot;M0 10.656q0-1.92 0.672-3.616t1.856-2.976 2.72-2.208 3.296-1.408 3.616-0.448q2.816 0 5.248 1.184t3.936 3.456 1.504 5.12q0 1.728-0.32 3.36t-1.088 3.168-1.792 2.656-2.56 1.856-3.392 0.672q-1.216 0-2.4-0.576t-1.728-1.568q-0.16 0.704-0.48 2.016t-0.448 1.696-0.352 1.28-0.48 1.248-0.544 1.12-0.832 1.408-1.12 1.536l-0.224 0.096-0.16-0.192q-0.288-2.816-0.288-3.36 0-1.632 0.384-3.68t1.184-5.152 0.928-3.616q-0.576-1.152-0.576-3.008 0-1.504 0.928-2.784t2.368-1.312q1.088 0 1.696 0.736t0.608 1.824q0 1.184-0.768 3.392t-0.8 3.36q0 1.12 0.8 1.856t1.952 0.736q0.992 0 1.824-0.448t1.408-1.216 0.992-1.696 0.672-1.952 0.352-1.984 0.128-1.792q0-3.072-1.952-4.8t-5.12-1.728q-3.552 0-5.952 2.304t-2.4 5.856q0 0.8 0.224 1.536t0.48 1.152 0.48 0.832 0.224 0.544q0 0.48-0.256 1.28t-0.672 0.8q-0.032 0-0.288-0.032-0.928-0.288-1.632-0.992t-1.088-1.696-0.576-1.92-0.192-1.92z&quot;,&quot;width&quot;:23,&quot;height&quot;:32},&quot;linkedin&quot;:{&quot;path&quot;:&quot;M6.24 11.168v17.696h-5.888v-17.696h5.888zM6.624 5.696q0 1.312-0.928 2.176t-2.4 0.864h-0.032q-1.472 0-2.368-0.864t-0.896-2.176 0.928-2.176 2.4-0.864 2.368 0.864 0.928 2.176zM27.424 18.72v10.144h-5.856v-9.472q0-1.888-0.736-2.944t-2.272-1.056q-1.12 0-1.856 0.608t-1.152 1.536q-0.192 0.544-0.192 1.44v9.888h-5.888q0.032-7.136 0.032-11.552t0-5.28l-0.032-0.864h5.888v2.56h-0.032q0.352-0.576 0.736-0.992t0.992-0.928 1.568-0.768 2.048-0.288q3.040 0 4.896 2.016t1.856 5.952z&quot;,&quot;width&quot;:27,&quot;height&quot;:32},&quot;email&quot;:{&quot;path&quot;:&quot;M18.56 17.408l8.256 8.544h-25.248l8.288-8.448 4.32 4.064zM2.016 6.048h24.32l-12.16 11.584zM20.128 15.936l8.224-7.744v16.256zM0 24.448v-16.256l8.288 7.776z&quot;,&quot;width&quot;:28,&quot;height&quot;:32},&quot;print&quot;:{&quot;path&quot;:&quot;M27.712 9.152c1.28 0 2.4 1.12 2.4 2.496v11.712c0 1.344-1.12 2.464-2.4 2.464h-2.432l1.088 4.896h-22.112l0.864-4.896h-2.624c-1.44 0-2.496-1.12-2.496-2.464v-11.712c0-1.376 1.056-2.496 2.496-2.496h3.072v-3.744h1.088v-4.128h16.864v4.128h1.088v3.744h3.104zM7.776 2.784v9.344h14.624v-9.344h-14.624zM4.16 15.232c0.96 0 1.76-0.768 1.76-1.728 0-0.896-0.8-1.696-1.76-1.696-0.928 0-1.728 0.8-1.728 1.696 0 0.96 0.8 1.728 1.728 1.728zM6.176 29.248h18.144l-1.504-7.744h-15.488zM14.24 25.632h-4.448v-1.12h4.448v1.12zM20.576 25.632h-4.448v-1.12h4.448v1.12z&quot;,&quot;width&quot;:30,&quot;height&quot;:32}}}'></div><div id="dpsp-floating-sidebar" class=" dpsp-position-left dpsp-shape-rounded dpsp-size-small  dpsp-hide-on-mobile dpsp-button-style-1 dpsp-no-animation" data-trigger-scroll="false"><div class="dpsp-total-share-wrapper"><span class="dpsp-icon-total-share"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="26" height="32" viewBox="0 0 26 32"><path d="M20.8 20.8q1.984 0 3.392 1.376t1.408 3.424q0 1.984-1.408 3.392t-3.392 1.408-3.392-1.408-1.408-3.392q0-0.192 0.032-0.448t0.032-0.384l-8.32-4.992q-1.344 1.024-2.944 1.024-1.984 0-3.392-1.408t-1.408-3.392 1.408-3.392 3.392-1.408q1.728 0 2.944 0.96l8.32-4.992q0-0.128-0.032-0.384t-0.032-0.384q0-1.984 1.408-3.392t3.392-1.408 3.392 1.376 1.408 3.424q0 1.984-1.408 3.392t-3.392 1.408q-1.664 0-2.88-1.024l-8.384 4.992q0.064 0.256 0.064 0.832 0 0.512-0.064 0.768l8.384 4.992q1.152-0.96 2.88-0.96z"></path></svg></span><span class="dpsp-total-share-count">0</span><span>shares</span></div><ul class="dpsp-networks-btns-wrapper dpsp-networks-btns-share dpsp-networks-btns-sidebar  dpsp-has-button-icon-animation">
			<li>
				<a rel="nofollow noopener" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fsunpeaksnews.com%2Fsun-peaks-to-host-social-media-based-snowboard-comp%2F&t=Sun%20Peaks%20to%20host%20social%20media-based%20snowboard%20comp" class="dpsp-network-btn dpsp-facebook dpsp-no-label dpsp-first" target="_blank" aria-label="Share on Facebook" title="Share on Facebook">
					<span class="dpsp-network-icon">
						<span class="dpsp-network-icon-inner"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="18" height="32" viewBox="0 0 18 32"><path d="M17.12 0.224v4.704h-2.784q-1.536 0-2.080 0.64t-0.544 1.92v3.392h5.248l-0.704 5.28h-4.544v13.568h-5.472v-13.568h-4.544v-5.28h4.544v-3.904q0-3.328 1.856-5.152t4.96-1.824q2.624 0 4.064 0.224z"></path></svg></span>
					</span>
					
					
				</a>
				
			</li>
			
			<li>
				<a rel="nofollow noopener" href="https://twitter.com/intent/tweet?text=Sun%20Peaks%20to%20host%20social%20media-based%20snowboard%20comp&url=https%3A%2F%2Fsunpeaksnews.com%2Fsun-peaks-to-host-social-media-based-snowboard-comp%2F" class="dpsp-network-btn dpsp-twitter dpsp-no-label" target="_blank" aria-label="Share on Twitter" title="Share on Twitter">
					<span class="dpsp-network-icon">
						<span class="dpsp-network-icon-inner"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="30" height="32" viewBox="0 0 30 32"><path d="M28.928 7.296q-1.184 1.728-2.88 2.976 0 0.256 0 0.736 0 2.336-0.672 4.64t-2.048 4.448-3.296 3.744-4.608 2.624-5.792 0.96q-4.832 0-8.832-2.592 0.608 0.064 1.376 0.064 4.032 0 7.168-2.464-1.888-0.032-3.36-1.152t-2.048-2.848q0.608 0.096 1.088 0.096 0.768 0 1.536-0.192-2.016-0.416-3.328-1.984t-1.312-3.68v-0.064q1.216 0.672 2.624 0.736-1.184-0.8-1.888-2.048t-0.704-2.752q0-1.568 0.8-2.912 2.176 2.656 5.248 4.256t6.656 1.76q-0.16-0.672-0.16-1.312 0-2.4 1.696-4.064t4.064-1.696q2.528 0 4.224 1.824 1.952-0.384 3.68-1.408-0.672 2.048-2.56 3.2 1.664-0.192 3.328-0.896z"></path></svg></span>
					</span>
					
					
				</a>
				
			</li>
			
			<li>
				<button rel="nofollow noopener" data-href="#" class="dpsp-network-btn dpsp-pinterest dpsp-no-label" target="_blank" aria-label="Save to Pinterest" title="Save to Pinterest">
					<span class="dpsp-network-icon">
						<span class="dpsp-network-icon-inner"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="23" height="32" viewBox="0 0 23 32"><path d="M0 10.656q0-1.92 0.672-3.616t1.856-2.976 2.72-2.208 3.296-1.408 3.616-0.448q2.816 0 5.248 1.184t3.936 3.456 1.504 5.12q0 1.728-0.32 3.36t-1.088 3.168-1.792 2.656-2.56 1.856-3.392 0.672q-1.216 0-2.4-0.576t-1.728-1.568q-0.16 0.704-0.48 2.016t-0.448 1.696-0.352 1.28-0.48 1.248-0.544 1.12-0.832 1.408-1.12 1.536l-0.224 0.096-0.16-0.192q-0.288-2.816-0.288-3.36 0-1.632 0.384-3.68t1.184-5.152 0.928-3.616q-0.576-1.152-0.576-3.008 0-1.504 0.928-2.784t2.368-1.312q1.088 0 1.696 0.736t0.608 1.824q0 1.184-0.768 3.392t-0.8 3.36q0 1.12 0.8 1.856t1.952 0.736q0.992 0 1.824-0.448t1.408-1.216 0.992-1.696 0.672-1.952 0.352-1.984 0.128-1.792q0-3.072-1.952-4.8t-5.12-1.728q-3.552 0-5.952 2.304t-2.4 5.856q0 0.8 0.224 1.536t0.48 1.152 0.48 0.832 0.224 0.544q0 0.48-0.256 1.28t-0.672 0.8q-0.032 0-0.288-0.032-0.928-0.288-1.632-0.992t-1.088-1.696-0.576-1.92-0.192-1.92z"></path></svg></span>
					</span>
					
					
				</button>
				
			</li>
			
			<li>
				<a rel="nofollow noopener" href="https://www.linkedin.com/shareArticle?url=https%3A%2F%2Fsunpeaksnews.com%2Fsun-peaks-to-host-social-media-based-snowboard-comp%2F&title=Sun%20Peaks%20to%20host%20social%20media-based%20snowboard%20comp&summary=Rider%20getting%20sendy%20in%20the%20park%20back%20in%202011.%20File%20photo%20Royce%20Sihlis%20Contests%20are%20anything%20but%20easy%20in%20the%20age%20of%20COVID%2C%20but%20a%20Kamloops%20snowboard%20shop%20and%20Sun%20Peaks%20Resort%20LLP%20%28SPR%29%20have&mini=true" class="dpsp-network-btn dpsp-linkedin dpsp-no-label" target="_blank" aria-label="Share on LinkedIn" title="Share on LinkedIn">
					<span class="dpsp-network-icon">
						<span class="dpsp-network-icon-inner"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="27" height="32" viewBox="0 0 27 32"><path d="M6.24 11.168v17.696h-5.888v-17.696h5.888zM6.624 5.696q0 1.312-0.928 2.176t-2.4 0.864h-0.032q-1.472 0-2.368-0.864t-0.896-2.176 0.928-2.176 2.4-0.864 2.368 0.864 0.928 2.176zM27.424 18.72v10.144h-5.856v-9.472q0-1.888-0.736-2.944t-2.272-1.056q-1.12 0-1.856 0.608t-1.152 1.536q-0.192 0.544-0.192 1.44v9.888h-5.888q0.032-7.136 0.032-11.552t0-5.28l-0.032-0.864h5.888v2.56h-0.032q0.352-0.576 0.736-0.992t0.992-0.928 1.568-0.768 2.048-0.288q3.040 0 4.896 2.016t1.856 5.952z"></path></svg></span>
					</span>
					
					
				</a>
				
			</li>
			
			<li>
				<a rel="nofollow noopener" href="/cdn-cgi/l/email-protection#714e0204131b1412054c22041f5443412114101a02544341051e544341191e0205544341021e1218101d5443411c141518105c1310021415544341021f1e06131e100315544341121e1c0157101c014a131e15084c190505010254423054433754433702041f0114101a021f1406025f121e1c54433702041f5c0114101a025c051e5c191e02055c021e1218101d5c1c141518105c13100214155c021f1e06131e1003155c121e1c01544337" class="dpsp-network-btn dpsp-email dpsp-no-label" target="_blank" aria-label="Send over email" title="Send over email">
					<span class="dpsp-network-icon">
						<span class="dpsp-network-icon-inner"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="28" height="32" viewBox="0 0 28 32"><path d="M18.56 17.408l8.256 8.544h-25.248l8.288-8.448 4.32 4.064zM2.016 6.048h24.32l-12.16 11.584zM20.128 15.936l8.224-7.744v16.256zM0 24.448v-16.256l8.288 7.776z"></path></svg></span>
					</span>
					
					
				</a>
				
			</li>
			
			<li>
				<a rel="nofollow noopener" href="#" class="dpsp-network-btn dpsp-print dpsp-no-label dpsp-last" target="_blank" aria-label="Print this webpage" title="Print this webpage">
					<span class="dpsp-network-icon">
						<span class="dpsp-network-icon-inner"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="30" height="32" viewBox="0 0 30 32"><path d="M27.712 9.152c1.28 0 2.4 1.12 2.4 2.496v11.712c0 1.344-1.12 2.464-2.4 2.464h-2.432l1.088 4.896h-22.112l0.864-4.896h-2.624c-1.44 0-2.496-1.12-2.496-2.464v-11.712c0-1.376 1.056-2.496 2.496-2.496h3.072v-3.744h1.088v-4.128h16.864v4.128h1.088v3.744h3.104zM7.776 2.784v9.344h14.624v-9.344h-14.624zM4.16 15.232c0.96 0 1.76-0.768 1.76-1.728 0-0.896-0.8-1.696-1.76-1.696-0.928 0-1.728 0.8-1.728 1.696 0 0.96 0.8 1.728 1.728 1.728zM6.176 29.248h18.144l-1.504-7.744h-15.488zM14.24 25.632h-4.448v-1.12h4.448v1.12zM20.576 25.632h-4.448v-1.12h4.448v1.12z"></path></svg></span>
					</span>
					
					
				</a>
				
			</li>
			</ul></div><!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com :: Campaign Title: Sun Peaks Email Popup --><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>(function(d){var s=d.createElement('script');s.type='text/javascript';s.src='https://a.omappapi.com/app/js/api.min.js';s.async=true;s.dataset.campaign='kn1lfepvz862dw9axxi8';s.dataset.user='62330';d.getElementsByTagName('head')[0].appendChild(s);})(document);</script><!-- / OptinMonster -->		<script type="text/javascript">
		var kn1lfepvz862dw9axxi8_shortcode = true;		</script>
		<script type='text/javascript' src='https://sunpeaksnews.com/wp-content/plugins/frontend-reset-password/assets/js/password-lost.js?ver=1.0.0' id='som_reset_password_script-js'></script>
<script type='text/javascript' async data-noptimize src='https://sunpeaksnews.com/wp-content/plugins/social-pug/assets/dist/front-end-free.1.18.2.js?ver=1.18.2' id='dpsp-frontend-js-pro-js'></script>
<script src="https://cdn.jsdelivr.net/npm/headroom.js@0.12.0/dist/headroom.min.js" defer="defer" type="text/javascript"></script>
<script src="https://sunpeaksnews.com/wp-content/themes/spin-tailwind/assets/dist/site.bundle.js" defer="defer" type="text/javascript"></script>
<script>(function(d){var s=d.createElement("script");s.type="text/javascript";s.src="https://a.omappapi.com/app/js/api.min.js";s.async=true;s.id="omapi-script";d.getElementsByTagName("head")[0].appendChild(s);})(document);</script><script type='text/javascript' src='https://sunpeaksnews.com/wp-includes/js/wp-embed.min.js?ver=5.6' id='wp-embed-js'></script>
<script type='text/javascript' src='https://sunpeaksnews.com/wp-content/plugins/optinmonster/assets/js/helper.js?ver=2.1.1' id='optinmonster-wp-helper-js'></script>
<script>window.advads_has_ads = [["35339","ad",null],["35599","ad",null]];

( window.advanced_ads_ready || jQuery( document ).ready ).call( null, function() {if ( !window.advanced_ads_pro ) {console.log("Advanced Ads Pro: cache-busting can not be initialized");} });</script><!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=372801193090011&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
		<script type="text/javascript">var omapi_localized = { ajax: 'https://sunpeaksnews.com/wp-admin/admin-ajax.php?optin-monster-ajax-route=1', nonce: 'a0fd7eab8c', slugs: {"kn1lfepvz862dw9axxi8":{"slug":"kn1lfepvz862dw9axxi8","mailpoet":false}} };</script>
				<script type="text/javascript">var omapi_data = {"wc_cart":[],"object_id":36684,"object_key":"post","object_type":"post","term_ids":[4,5938,5937]};</script>
		
</body>
</html>
