
<!doctype html>
<html lang="en-US"
 xmlns:fb="http://ogp.me/ns/fb#">
<head>

  <!-- Global site tag (gtag.js) - Google Analytics -->
  <script async src="https://www.googletagmanager.com/gtag/js?id=UA-23397432-1"></script>
  <script>
    window.dataLayer = window.dataLayer || [];
    function gtag(){dataLayer.push(arguments);}
    gtag('js', new Date());

    gtag('config', 'UA-23397432-1');
  </script>

  <!-- Google Tag Manager -->
  <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
  new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
  j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
  'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
  })(window,document,'script','dataLayer','GTM-WVJ3XLG');</script>
  <!-- End Google Tag Manager -->

	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
  <link rel="icon" href="favicon.png">
	<link rel="profile" href="https://gmpg.org/xfn/11">

  <style>
    .headroom {
      will-change: transform;
      transition: transform 200ms linear;
    }
    .headroom--pinned {
        transform: translateY(0%);
    }
    .headroom--unpinned {
        transform: translateY(-100%);
    }
    .sunpe-content {
      margin: 1.5rem 0;
    }
    .wp-block-image .aligncenter>figcaption, .wp-block-image .alignleft>figcaption, .wp-block-image .alignright>figcaption, .wp-block-image.is-resized>figcaption {
      display: inherit !important;
    }
    .wp-block-image .aligncenter>figcaption { text-align: center; }
    .wp-block-image .alignright>figcaption { text-align: right; }
    .wp-block-image .alignleft>figcaption { text-align: left; }
  </style>

	<meta property="og:title" content="Trailforks app moving to paid version"/>
<meta property="og:description" content="The popular mountain biking app Trailforks, is moving to a paid version after years of users accessing the app for free, with a 50 per cent discount available t"/>
<meta property="og:image" content="http://sunpeaksnews.com/wp-content/uploads/IMG_6476.png"/>
<meta name="twitter:card" content="summary">
<meta name="twitter:title" content="Trailforks app moving to paid version"/>
<meta name="twitter:description" content="The popular mountain biking app Trailforks, is moving to a paid version after years of users accessing the app for free, with a 50 per cent discount available t"/>
<meta name="twitter:image" content="http://sunpeaksnews.com/wp-content/uploads/IMG_6476.png"/>
<meta name="author" content="Jarrett Hofmann"/>

	<!-- This site is optimized with the Yoast SEO plugin v14.8 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Trailforks app moving to paid version - Sun Peaks Independent News | SunPeaksNews.com</title>
	<meta name="robots" content="index, follow" />
	<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://sunpeaksnews.com/trailforks-app-moving-to-paid-version" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:url" content="http://sunpeaksnews.com/trailforks-app-moving-to-paid-version" />
	<meta property="og:site_name" content="Sun Peaks Independent News | SunPeaksNews.com" />
	<meta property="article:published_time" content="2020-09-30T21:58:52+00:00" />
	<meta property="article:modified_time" content="2020-09-30T21:58:53+00:00" />
	<meta property="og:image" content="https://sunpeaksnews.com/wp-content/uploads/IMG_6476.png" />
	<meta property="og:image:width" content="828" />
	<meta property="og:image:height" content="1792" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://sunpeaksnews.com/#organization","name":"Sun Peaks Independent News","url":"https://sunpeaksnews.com/","sameAs":[],"logo":{"@type":"ImageObject","@id":"https://sunpeaksnews.com/#logo","inLanguage":"en-US","url":"https://sunpeaksnews.com/wp-content/uploads/Logo-Retina.png","width":544,"height":180,"caption":"Sun Peaks Independent News"},"image":{"@id":"https://sunpeaksnews.com/#logo"}},{"@type":"WebSite","@id":"https://sunpeaksnews.com/#website","url":"https://sunpeaksnews.com/","name":"Sun Peaks Independent News | SunPeaksNews.com","description":"","publisher":{"@id":"https://sunpeaksnews.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://sunpeaksnews.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"http://sunpeaksnews.com/trailforks-app-moving-to-paid-version#primaryimage","inLanguage":"en-US","url":"https://sunpeaksnews.com/wp-content/uploads/IMG_6476.png","width":828,"height":1792},{"@type":"WebPage","@id":"http://sunpeaksnews.com/trailforks-app-moving-to-paid-version#webpage","url":"http://sunpeaksnews.com/trailforks-app-moving-to-paid-version","name":"Trailforks app moving to paid version - Sun Peaks Independent News | SunPeaksNews.com","isPartOf":{"@id":"https://sunpeaksnews.com/#website"},"primaryImageOfPage":{"@id":"http://sunpeaksnews.com/trailforks-app-moving-to-paid-version#primaryimage"},"datePublished":"2020-09-30T21:58:52+00:00","dateModified":"2020-09-30T21:58:53+00:00","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["http://sunpeaksnews.com/trailforks-app-moving-to-paid-version"]}]},{"@type":"Article","@id":"http://sunpeaksnews.com/trailforks-app-moving-to-paid-version#article","isPartOf":{"@id":"http://sunpeaksnews.com/trailforks-app-moving-to-paid-version#webpage"},"author":{"@id":"https://sunpeaksnews.com/#/schema/person/8cda1f965f085df0945dbe33ec36bcd7"},"headline":"Trailforks app moving to paid version","datePublished":"2020-09-30T21:58:52+00:00","dateModified":"2020-09-30T21:58:53+00:00","mainEntityOfPage":{"@id":"http://sunpeaksnews.com/trailforks-app-moving-to-paid-version#webpage"},"publisher":{"@id":"https://sunpeaksnews.com/#organization"},"image":{"@id":"http://sunpeaksnews.com/trailforks-app-moving-to-paid-version#primaryimage"},"articleSection":"Get Out There,News","inLanguage":"en-US"},{"@type":"Person","@id":"https://sunpeaksnews.com/#/schema/person/8cda1f965f085df0945dbe33ec36bcd7","name":"Jarrett Hofmann","image":{"@type":"ImageObject","@id":"https://sunpeaksnews.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/31d37bb4d15bc5733924c334ed2b9591?s=96&d=mm&r=g","caption":"Jarrett Hofmann"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//kit.fontawesome.com' />
<link rel='dns-prefetch' href='//a.omappapi.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Sun Peaks Independent News | SunPeaksNews.com &raquo; Feed" href="https://sunpeaksnews.com/feed" />
<link rel="alternate" type="application/rss+xml" title="Sun Peaks Independent News | SunPeaksNews.com &raquo; Comments Feed" href="https://sunpeaksnews.com/comments/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/sunpeaksnews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2.1601559075"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<!-- sunpeaksnews.com is managing ads with Advanced Ads 1.19.1 --><script>
						advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
						</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://sunpeaksnews.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.2.1601559075' type='text/css' media='all' />
<link rel='stylesheet' id='dt-css-1-css'  href='https://sunpeaksnews.com/wp-content/plugins/manage-gravity-forms-stripe-subscriptions-pro/css/jquery.dataTables.min.css?ver=5.4.2.1601559075' type='text/css' media='all' />
<link rel='stylesheet' id='dt-css-2-css'  href='https://sunpeaksnews.com/wp-content/plugins/manage-gravity-forms-stripe-subscriptions-pro/css/responsive.dataTables.min.css?ver=5.4.2.1601559075' type='text/css' media='all' />
<link rel='stylesheet' id='gss-jquery-ui-1-css'  href='https://sunpeaksnews.com/wp-content/plugins/manage-gravity-forms-stripe-subscriptions-pro/css/jquery-ui.css?ver=5.4.2.1601559075' type='text/css' media='all' />
<link rel='stylesheet' id='gss-jquery-ui-2-css'  href='https://sunpeaksnews.com/wp-content/plugins/manage-gravity-forms-stripe-subscriptions-pro/css/jquery-ui.theme.css?ver=5.4.2.1601559075' type='text/css' media='all' />
<link rel='stylesheet' id='boots-css'  href='https://sunpeaksnews.com/wp-content/plugins/manage-gravity-forms-stripe-subscriptions-pro/css/dataTables.bootstrap.css?ver=5.4.2.1601559075' type='text/css' media='all' />
<link rel='stylesheet' id='dt-custom-css'  href='https://sunpeaksnews.com/wp-content/plugins/manage-gravity-forms-stripe-subscriptions-pro/css/custom.css?ver=5.4.2.1601559075' type='text/css' media='all' />
<link rel='stylesheet' id='main-boots-css'  href='https://sunpeaksnews.com/wp-content/plugins/manage-gravity-forms-stripe-subscriptions-pro/css/bootstrap.min.css?ver=5.4.2.1601559075' type='text/css' media='all' />
<link rel='stylesheet' id='som_lost_password_style-css'  href='https://sunpeaksnews.com/wp-content/plugins/frontend-reset-password/assets/css/password-lost.css?ver=5.4.2.1601559075' type='text/css' media='all' />
<link rel='stylesheet' id='sb-style-css'  href='https://sunpeaksnews.com/wp-content/plugins/sb-infinite-scroll/assets/css/sbsa.css?ver=1.0.1601559075' type='text/css' media='all' />
<link rel='stylesheet' id='sb-animate-style-css'  href='https://sunpeaksnews.com/wp-content/plugins/sb-infinite-scroll/assets/css/animate.css?ver=1.0.1601559075' type='text/css' media='all' />
<link rel='stylesheet' id='mv-grow-frontend-style-css'  href='https://sunpeaksnews.com/wp-content/plugins/social-pug/assets/dist/style-frontend-jquery.1.0.0.css?ver=5.4.2.1601559075' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css'  href='https://fonts.googleapis.com/css2?family=Asap&#038;display=swap&#038;ver=5.4.2.1601559075' type='text/css' media='all' />
<link rel='stylesheet' id='hamburgers-css'  href='https://sunpeaksnews.com/wp-content/themes/spin-tailwind/assets/css/hamburgers.css?ver=1601559075' type='text/css' media='all' />
<link rel='stylesheet' id='spin-tailwind-style-css'  href='https://sunpeaksnews.com/wp-content/themes/spin-tailwind/style.css?ver=5.4.2.1601559075' type='text/css' media='all' />
<script type='text/javascript' src='//ajax.googleapis.com/ajax/libs/jquery/1.12.4/jquery.min.js?ver=1.12.4.1601559075'></script>
<script type='text/javascript' src='https://sunpeaksnews.com/wp-content/plugins/manage-gravity-forms-stripe-subscriptions-pro/js/jquery.dataTables.min.js?ver=5.4.2.1601559075'></script>
<script type='text/javascript' src='https://sunpeaksnews.com/wp-content/plugins/manage-gravity-forms-stripe-subscriptions-pro/js/dataTables.responsive.min.js?ver=5.4.2.1601559075'></script>
<script type='text/javascript' src='https://sunpeaksnews.com/wp-content/plugins/manage-gravity-forms-stripe-subscriptions-pro/js/jquery-ui.js?ver=5.4.2.1601559075'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var script_zzd = {"admin_url_zzd":"https:\/\/sunpeaksnews.com\/wp-admin\/admin-ajax.php"};
var script_zzd_validate = {"gss_valid":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://sunpeaksnews.com/wp-content/plugins/manage-gravity-forms-stripe-subscriptions-pro/js/custom.js?ver=5.4.2.1601559075'></script>
<script type='text/javascript' src='https://sunpeaksnews.com/wp-content/plugins/manage-gravity-forms-stripe-subscriptions-pro/js/bootstrap.min.js?ver=5.4.2.1601559075'></script>
<script type='text/javascript' src='https://sunpeaksnews.com/wp-content/plugins/manage-gravity-forms-stripe-subscriptions-pro//js/jquery.payform.min.js?ver=5.4.2.1601559075'></script>
<script type='text/javascript' src='https://sunpeaksnews.com/wp-content/plugins/manage-gravity-forms-stripe-subscriptions-pro//js/pro.js?ver=5.4.2.1601559075'></script>
<script type='text/javascript' src='https://sunpeaksnews.com/wp-content/themes/spin-tailwind/assets/js/passive-fix.js?ver=1601559075'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/headroom/0.11.0/headroom.min.js?ver=1601559075'></script>
<script src="https://kit.fontawesome.com/5b1f82c2ac.js?ver=1601559075" defer="defer" type="text/javascript"></script>
<link rel='https://api.w.org/' href='https://sunpeaksnews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://sunpeaksnews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://sunpeaksnews.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://sunpeaksnews.com/?p=35843' />
<link rel="alternate" type="application/json+oembed" href="https://sunpeaksnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsunpeaksnews.com%2Ftrailforks-app-moving-to-paid-version" />
<link rel="alternate" type="text/xml+oembed" href="https://sunpeaksnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsunpeaksnews.com%2Ftrailforks-app-moving-to-paid-version&#038;format=xml" />
<meta property="fb:app_id" content="372801193090011"/><style type="text/css" data-source="Social Pug">
					@media screen and ( max-width : 720px ) {
						#dpsp-floating-sidebar.dpsp-hide-on-mobile { display: none !important; }
					}
				</style><meta name="twitter:card" 		content="summary_large_image" /><meta property="og:url"			content="https://sunpeaksnews.com/trailforks-app-moving-to-paid-version" /><meta property="og:type"			content="article" /><meta property="og:title"			content="Trailforks app moving to paid version" /><meta property="og:description" 	content="The popular mountain biking app Trailforks, is moving to a paid version after years of" /><meta property="og:image" 		content="https://sunpeaksnews.com/wp-content/uploads/IMG_6476-162x350.png" /><link rel="icon" href="https://sunpeaksnews.com/wp-content/uploads/Favicon-1.png" sizes="32x32" />
<link rel="icon" href="https://sunpeaksnews.com/wp-content/uploads/Favicon-1.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://sunpeaksnews.com/wp-content/uploads/Favicon-1.png" />
<meta name="msapplication-TileImage" content="https://sunpeaksnews.com/wp-content/uploads/Favicon-1.png" />

</head>

<body class="post-template-default single single-post postid-35843 single-format-standard wp-custom-logo wp-embed-responsive antialiased font-asap pt-16">

  <!-- Google Tag Manager (noscript) -->
  <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-WVJ3XLG"
  height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
  <!-- End Google Tag Manager (noscript) -->

<div class="overflow-x-hidden">

<header class="bg-white border-b border-gray-100 shadow-lg header fixed top-0 left-0 right-0 z-20">
  <div x-data="{ open: false }" class="relative py-3">
    <nav class="relative max-w-screen-xl mx-auto flex items-center px-4 lg:px-3 xl:px-0">
      <a href="https://sunpeaksnews.com">
        <img class="h-10" src="https://sunpeaksnews.com/wp-content/themes/spin-tailwind/assets/images/sunpeaks-logo-latest.png" alt="Sunpeaks Independent News" />
      </a>
      <div class="menu-primary-menu-container"><ul id="menu-primary-menu" class="menu"><li id="menu-item-35331" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-35331"><a>News</a>
<ul class="sub-menu">
	<li id="menu-item-35330" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-35330"><a href="https://sunpeaksnews.com/news">Latest News</a></li>
	<li id="menu-item-35316" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35316"><a href="https://sunpeaksnews.com/opinions-letters">Opinions &#038; Letters</a></li>
	<li id="menu-item-35386" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35386"><a href="https://sunpeaksnews.com/news/covid-19">COVID-19</a></li>
</ul>
</li>
<li id="menu-item-35315" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35315"><a href="https://sunpeaksnews.com/arts">Arts &#038; Entertainment</a></li>
<li id="menu-item-35314" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35314"><a href="https://sunpeaksnews.com/sports">Sports</a></li>
<li id="menu-item-35387" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-35387"><a href="https://sunpeaksnews.com/get-out-there">Get Out There</a></li>
<li id="menu-item-35379" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35379"><a href="https://sunpeaksnews.com/support-us">Support Us</a></li>
<li id="menu-item-35380" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35380"><a href="https://sunpeaksnews.com/log-in">Login</a></li>
</ul></div>

      <div class="flex flex-wrap items-center ml-auto">

        <div class="left-nav-container">

          
<form role="search" method="get" class="search-form mr-3" action="https://sunpeaksnews.com/" style="width:300px;">
	<div class="flex items-center w-full">
		<label class="w-full mr-1">
			<input type="search" class="search-field w-full" placeholder="What are you looking for?" value="" name="s">
		</label>
		<input type="submit" class="search-submit w-6 h-6" value="Search">
	</div>
</form>

          <span class="inline-flex rounded-md">
            <span class="inline-flex rounded-md">
              <a href="https://sunpeaksnews.com/support-us" class="inline-flex items-center px-4 py-2 text-sm leading-6 bg-sunpeaks-blue-500 hover:bg-sunpeaks-blue-600 font-asapcon uppercase font-semibold text-white ">
                Support us
              </a>
            </span>
          </span>
          <span class="inline-flex rounded-md">
            <span class="inline-flex rounded-md">
                              <a href="https://sunpeaksnews.com/log-in?redirect_to=account?action=home" class="inline-flex items-center px-4 py-2 text-sm leading-6 bg-black hover:bg-gray-900  font-asapcon uppercase font-semibold text-white">
                  Log in
                </a>
                          </span>
          </span>
        </div>

        <button class="hamburger hamburger--slider mt-2" type="button" onclick="myFunction()">
          <span class="hamburger-box">
            <span class="hamburger-inner"></span>
          </span>
        </button>
      </div>
    </nav>

  </div>
</header>

<!-- <div class="border-b border-gray-200 px-3 lg:px-4 xl:px-0">
  <div class="max-w-screen-xl mx-auto w-full flex flex-wrap items-center py-12 justify-center">
    <a href="https://sundanceliquor.ca/"><img src="https://sunpeaksnews.com/wp-content/uploads/Sundance-Liquo-1-1.jpg" alt="" width="728" height="90"   /></a>  </div>
</div> -->

<div class="mx-auto max-w-6xl flex flex-wrap md:flex-no-wrap">
	<div class="lg:max-w-2xl xl:max-w-3xl w-full md:mt-12 pb-12 lg:pr-12 lg:border-r lg:border-gray-200">
					
<div class="bg-white mt-12 md:mt-0 px-4 lg:px-0">
  <div class="max-w-3xl mx-auto w-full mt-4" style="">
    <a href="https://sunpeaksnews.com/get-out-there"><div class="text-lg uppercase font-asapcon font-semibold text-sunpeaks-blue-500 inline-block">Get Out There</div></a>
    <h1 class="text-3xl md:text-4xl font-biorhyme leading-tight font-bold">Trailforks app moving to paid version</h1>      </div>
  <div class="max-w-3xl pb-6 mx-auto w-full">
    <div class="flex flex-wrap text-gray-500 uppercase font-asapcon font-semibold mt-2">
      <span>
        <a href="https://sunpeaksnews.com/author/jarretthofmann" title="Posts by Jarrett Hofmann" rel="author">Jarrett Hofmann</a>      </span>
      <span>&nbsp;|&nbsp;September 30, 2020</span>
    </div>
  </div>
</div>
			
<div id="post-35843" class="lg:max-w-2xl xl:max-w-3xl mx-auto pb-12 px-4 lg:px-0 post-35843 post type-post status-publish format-standard has-post-thumbnail hentry category-get-out-there category-news" >
  <div class="border-t border-gray-300 w-full mb-6"></div>
  <div class="content">
    <div id="dpsp-content-top" class="dpsp-content-wrapper dpsp-shape-rectangular dpsp-column-6 dpsp-no-labels dpsp-show-on-mobile dpsp-button-style-1 dpsp-has-icon-background dpsp-has-button-background dpsp-show-total-share-count dpsp-show-total-share-count-after"><ul class="dpsp-networks-btns-wrapper dpsp-networks-btns-content dpsp-has-button-icon-animation"><li><a rel="nofollow" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fsunpeaksnews.com%2Ftrailforks-app-moving-to-paid-version&t=Trailforks%20app%20moving%20to%20paid%20version" class="dpsp-network-btn dpsp-facebook dpsp-no-label dpsp-first" title="Share on Facebook"><span class="dpsp-network-icon"></span><span class="dpsp-network-label-wrapper"></span></a></li><li><a rel="nofollow" href="https://twitter.com/intent/tweet?text=Trailforks%20app%20moving%20to%20paid%20version&url=https%3A%2F%2Fsunpeaksnews.com%2Ftrailforks-app-moving-to-paid-version" class="dpsp-network-btn dpsp-twitter dpsp-no-label" title="Share on Twitter"><span class="dpsp-network-icon"></span><span class="dpsp-network-label-wrapper"></span></a></li><li><a rel="nofollow" href="#" class="dpsp-network-btn dpsp-pinterest dpsp-no-label" title="Save to Pinterest"><span class="dpsp-network-icon"></span><span class="dpsp-network-label-wrapper"></span></a></li><li><a rel="nofollow" href="https://www.linkedin.com/shareArticle?url=https%3A%2F%2Fsunpeaksnews.com%2Ftrailforks-app-moving-to-paid-version&title=Trailforks%20app%20moving%20to%20paid%20version&mini=true" class="dpsp-network-btn dpsp-linkedin dpsp-no-label" title="Share on LinkedIn"><span class="dpsp-network-icon"></span><span class="dpsp-network-label-wrapper"></span></a></li><li><a rel="nofollow" href="/cdn-cgi/l/email-protection#c2fdb1b7a0a8a7a1b6ff96b0a3abaea4adb0a9b1e7f0f2a3b2b2e7f0f2afadb4abaca5e7f0f2b6ade7f0f2b2a3aba6e7f0f2b4a7b0b1abadace4a3afb2f9a0ada6bbffaab6b6b2b1e7f183e7f084e7f084b1b7acb2a7a3a9b1aca7b5b1eca1adafe7f084b6b0a3abaea4adb0a9b1efa3b2b2efafadb4abaca5efb6adefb2a3aba6efb4a7b0b1abadac" class="dpsp-network-btn dpsp-email dpsp-no-label" title="Send over email"><span class="dpsp-network-icon"></span><span class="dpsp-network-label-wrapper"></span></a></li><li><a rel="nofollow" href="#" class="dpsp-network-btn dpsp-print dpsp-no-label dpsp-last" title="Print this webpage"><span class="dpsp-network-icon"></span><span class="dpsp-network-label-wrapper"></span></a></li></ul><div class="dpsp-total-share-wrapper"><span class="dpsp-icon-total-share"></span><span class="dpsp-total-share-count">0</span><span>shares</span></div></div>
<h3>The popular mountain biking app Trailforks, is moving to a paid version after years of users accessing the app for free, with a 50 per cent discount available to their long term customers until the end of the day.</h3>



<div class="wp-block-image"><figure class="alignleft size-large is-resized"><img src="https://sunpeaksnews.com/wp-content/uploads/IMG_6476-162x350.png" alt="" class="wp-image-35844" width="247" height="534" srcset="https://sunpeaksnews.com/wp-content/uploads/IMG_6476-162x350.png 162w, https://sunpeaksnews.com/wp-content/uploads/IMG_6476-92x200.png 92w, https://sunpeaksnews.com/wp-content/uploads/IMG_6476-768x1662.png 768w, https://sunpeaksnews.com/wp-content/uploads/IMG_6476-710x1536.png 710w, https://sunpeaksnews.com/wp-content/uploads/IMG_6476-700x1515.png 700w, https://sunpeaksnews.com/wp-content/uploads/IMG_6476.png 828w" sizes="(max-width: 247px) 100vw, 247px" /></figure></div>



<p>On Aug 31, Trailforks, the app that is popular with mountain bikers and hosts features for finding, reporting on, and mapping trails, announced in a press release that their app will be moving to a paid version called Trailforks Pro to improve its mapping and trail management capabilities.</p>



<p>The new paid version will cost $2.99 per month. However, if you have been a user of Trailforks for at least five years, they are offering long time members a 50 per cent discount until the end of the day (Sept. 30). Costs at a discounted rate would amount to $17.99 per year and those users will be offered the same rate if they decide to continue with Trailforks Pro next year.</p>



<p>Trail associations and users who set up as local region administrators and have at least 10 trailforks contribution points are allowed<a href="https://www.trailforks.com/pro/"> one free Trailforks pro subscription</a> so they can continue to help manage and map trails.</p>



<p>A revised free version will also be available which will allow users to choose a single customizable 3600 square kilometre area on the mobile app where they will have access to trail information within that area such as being able to check trail status, reports, events, contests, badges, and personal ridelog recording and viewing. The website trails and features will also still be made available for free.</p>



<p>Also, each user who downloads the app gets a seven day trial of Trailforks Pro (not seven consecutive days, but seven days of total use) upon download.</p><div class="sunpe-content" id="sunpe-1077561546"><a href="https://sundanceliquor.ca/"><img src="https://sunpeaksnews.com/wp-content/uploads/Sundance-Liquo-1-1.jpg" alt=""  srcset="https://sunpeaksnews.com/wp-content/uploads/Sundance-Liquo-1-1.jpg 2000w, https://sunpeaksnews.com/wp-content/uploads/Sundance-Liquo-1-1-300x41.jpg 300w, https://sunpeaksnews.com/wp-content/uploads/Sundance-Liquo-1-1-460x62.jpg 460w, https://sunpeaksnews.com/wp-content/uploads/Sundance-Liquo-1-1-768x104.jpg 768w, https://sunpeaksnews.com/wp-content/uploads/Sundance-Liquo-1-1-1536x208.jpg 1536w, https://sunpeaksnews.com/wp-content/uploads/Sundance-Liquo-1-1-700x95.jpg 700w, https://sunpeaksnews.com/wp-content/uploads/Sundance-Liquo-1-1-975x132.jpg 975w, https://sunpeaksnews.com/wp-content/uploads/Sundance-Liquo-1-1-1205x163.jpg 1205w, https://sunpeaksnews.com/wp-content/uploads/Sundance-Liquo-1-1-1600x217.jpg 1600w" sizes="(max-width: 2000px) 100vw, 2000px"width="728" height="90"   /></a></div>



<p>Trailforks said they were left with few options for the future of the app after its popularity, demand, and usage skyrocketed in the last year.</p>



<p>Revenue from the new paid model will allow them to hire more staff, add features, and improve the app.&nbsp;</p>



<p>Additional info can be found on the <a href="https://www.trailforks.com/pro/faq/">Trailforks Pro FAQ page</a>. You can download the app today on their website by clicking <a href="https://www.trailforks.com/pro/">here</a> or get it in the Apple Store or on Google Play on your respective device.</p>
<!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com :: Campaign Title: SPIN Fall Campaign bottom banner --><div id="om-cnpvvha6irbgw6ogxjfl-holder"></div><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>(function(d){var s=d.createElement('script');s.type='text/javascript';s.src='https://a.omappapi.com/app/js/api.min.js';s.async=true;s.dataset.campaign='cnpvvha6irbgw6ogxjfl';s.dataset.user='62330';d.getElementsByTagName('head')[0].appendChild(s);})(document);</script><!-- / OptinMonster -->  </div>
</div>

				<!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ --><h3>Comments</h3><div class="fb-comments" data-href="https://sunpeaksnews.com/trailforks-app-moving-to-paid-version" data-numposts="5" data-width="719" data-colorscheme="light"></div>    <div class="mt-12 grid grid-cols-2 gap-4">
            <div>
            <a href="https://sunpeaksnews.com/introducing-new-reporter-joel-barde"><img width="500" height="250" src="https://sunpeaksnews.com/wp-content/uploads/PHOTO-JB-500x250.jpg" class="attachment-medium_rect size-medium_rect wp-post-image" alt="" style="width: 376px; height: 203px;" /></a>
            <div class="px-3">
              <h4 class="text-xl font-bold font-biorhyme text-black leading-6 mt-2"><a href="https://sunpeaksnews.com/introducing-new-reporter-joel-barde">Introducing new reporter Joel Barde</a></h4>
              <div class="flex flex-wrap text-sm uppercase font-asapcon font-semibold text-gray-600 mt-2">
                <span>
                  <a href="https://sunpeaksnews.com/author/joel-barde" title="Posts by Joel Barde, Local Journalism Initiative Reporter" rel="author">Joel Barde, Local Journalism Initiative Reporter</a>                </span>
                <span>&nbsp;|&nbsp;September 28, 2020</span>
              </div>
            </div>
        </div>
    </div>
	</div>
	<div class="md:py-12 px-4 md:pr-0 md:pl-6 mx-auto max-w-sm">
		<a href="https://www.sunpeaksyoga.ca/"><img src="https://sunpeaksnews.com/wp-content/uploads/SPIN-Ad-1.jpg" alt="" width="315" height="399"   /></a>		<div class="pb-12">
  <h4 class="text-xl font-bold mt-12">Latest Posts</h4>
    
<div class="flex items-start mt-6">
  <img width="175" height="175" src="https://sunpeaksnews.com/wp-content/uploads/PHOTO-JB-175x175.jpg" class="attachment-author-size size-author-size wp-post-image" alt="" style="width: 100px; height: 100px;" srcset="https://sunpeaksnews.com/wp-content/uploads/PHOTO-JB-175x175.jpg 175w, https://sunpeaksnews.com/wp-content/uploads/PHOTO-JB-140x140.jpg 140w, https://sunpeaksnews.com/wp-content/uploads/PHOTO-JB-275x275.jpg 275w, https://sunpeaksnews.com/wp-content/uploads/PHOTO-JB-500x500.jpg 500w, https://sunpeaksnews.com/wp-content/uploads/PHOTO-JB-400x400.jpg 400w, https://sunpeaksnews.com/wp-content/uploads/PHOTO-JB-40x40.jpg 40w" sizes="(max-width: 175px) 100vw, 175px" />  <div class="ml-3">
    <a href="https://sunpeaksnews.com/introducing-new-reporter-joel-barde"><h5 class="font-bold font-biorhyme text-black leading-6 text-lg">Introducing new reporter Joel Barde</h5></a>
    <div class="text-sm uppercase font-asapcon font-semibold text-gray-600 mt-1">
      <span>
        <a href="https://sunpeaksnews.com/author/joel-barde" title="Posts by Joel Barde, Local Journalism Initiative Reporter" rel="author">Joel Barde, Local Journalism Initiative Reporter</a>      </span>
      <span>&nbsp;|&nbsp;September 28, 2020</span>
    </div>
  </div>
</div>

<div class="flex items-start mt-6">
  <img width="175" height="175" src="https://sunpeaksnews.com/wp-content/uploads/Copy-of-_DSC8910-2-175x175.jpg" class="attachment-author-size size-author-size wp-post-image" alt="" style="width: 100px; height: 100px;" srcset="https://sunpeaksnews.com/wp-content/uploads/Copy-of-_DSC8910-2-175x175.jpg 175w, https://sunpeaksnews.com/wp-content/uploads/Copy-of-_DSC8910-2-140x140.jpg 140w, https://sunpeaksnews.com/wp-content/uploads/Copy-of-_DSC8910-2-275x275.jpg 275w, https://sunpeaksnews.com/wp-content/uploads/Copy-of-_DSC8910-2-500x500.jpg 500w, https://sunpeaksnews.com/wp-content/uploads/Copy-of-_DSC8910-2-400x400.jpg 400w, https://sunpeaksnews.com/wp-content/uploads/Copy-of-_DSC8910-2-40x40.jpg 40w" sizes="(max-width: 175px) 100vw, 175px" />  <div class="ml-3">
    <a href="https://sunpeaksnews.com/local-mp-wants-a-phased-reopening-of-canadas-borders"><h5 class="font-bold font-biorhyme text-black leading-6 text-lg">Local MP wants a phased reopening of Canada’s borders</h5></a>
    <div class="text-sm uppercase font-asapcon font-semibold text-gray-600 mt-1">
      <span>
        <a href="https://sunpeaksnews.com/author/joel-barde" title="Posts by Joel Barde, Local Journalism Initiative Reporter" rel="author">Joel Barde, Local Journalism Initiative Reporter</a>      </span>
      <span>&nbsp;|&nbsp;September 28, 2020</span>
    </div>
  </div>
</div>

<div class="flex items-start mt-6">
  <img width="175" height="175" src="https://sunpeaksnews.com/wp-content/uploads/jakcropped-175x175.jpg" class="attachment-author-size size-author-size wp-post-image" alt="" style="width: 100px; height: 100px;" srcset="https://sunpeaksnews.com/wp-content/uploads/jakcropped-175x175.jpg 175w, https://sunpeaksnews.com/wp-content/uploads/jakcropped-140x140.jpg 140w, https://sunpeaksnews.com/wp-content/uploads/jakcropped-275x275.jpg 275w, https://sunpeaksnews.com/wp-content/uploads/jakcropped-500x500.jpg 500w, https://sunpeaksnews.com/wp-content/uploads/jakcropped-400x400.jpg 400w, https://sunpeaksnews.com/wp-content/uploads/jakcropped-40x40.jpg 40w" sizes="(max-width: 175px) 100vw, 175px" />  <div class="ml-3">
    <a href="https://sunpeaksnews.com/carving-out-a-future"><h5 class="font-bold font-biorhyme text-black leading-6 text-lg">Carving out a future</h5></a>
    <div class="text-sm uppercase font-asapcon font-semibold text-gray-600 mt-1">
      <span>
        <a href="https://sunpeaksnews.com/author/jean-strong" title="Posts by Jean Strong" rel="author">Jean Strong</a>      </span>
      <span>&nbsp;|&nbsp;September 28, 2020</span>
    </div>
  </div>
</div>

<div class="flex items-start mt-6">
  <img width="175" height="131" src="https://sunpeaksnews.com/wp-content/uploads/Snowboard1-scaled.jpg" class="attachment-author-size size-author-size wp-post-image" alt="" style="width: 100px; height: 100px;" srcset="https://sunpeaksnews.com/wp-content/uploads/Snowboard1-scaled.jpg 2560w, https://sunpeaksnews.com/wp-content/uploads/Snowboard1-267x200.jpg 267w, https://sunpeaksnews.com/wp-content/uploads/Snowboard1-460x345.jpg 460w, https://sunpeaksnews.com/wp-content/uploads/Snowboard1-768x576.jpg 768w, https://sunpeaksnews.com/wp-content/uploads/Snowboard1-1536x1152.jpg 1536w, https://sunpeaksnews.com/wp-content/uploads/Snowboard1-2048x1536.jpg 2048w, https://sunpeaksnews.com/wp-content/uploads/Snowboard1-80x60.jpg 80w, https://sunpeaksnews.com/wp-content/uploads/Snowboard1-265x198.jpg 265w, https://sunpeaksnews.com/wp-content/uploads/Snowboard1-485x360.jpg 485w, https://sunpeaksnews.com/wp-content/uploads/Snowboard1-696x522.jpg 696w, https://sunpeaksnews.com/wp-content/uploads/Snowboard1-1068x801.jpg 1068w, https://sunpeaksnews.com/wp-content/uploads/Snowboard1-560x420.jpg 560w, https://sunpeaksnews.com/wp-content/uploads/Snowboard1-1920x1440.jpg 1920w" sizes="(max-width: 175px) 100vw, 175px" />  <div class="ml-3">
    <a href="https://sunpeaksnews.com/brown-selected-for-provincial-snowboard-team"><h5 class="font-bold font-biorhyme text-black leading-6 text-lg">Brown selected for provincial snowboard team</h5></a>
    <div class="text-sm uppercase font-asapcon font-semibold text-gray-600 mt-1">
      <span>
        <a href="https://sunpeaksnews.com/author/jean-strong" title="Posts by Jean Strong" rel="author">Jean Strong</a>      </span>
      <span>&nbsp;|&nbsp;September 28, 2020</span>
    </div>
  </div>
</div>
</div>

	</div>
</div>


<footer class="bg-black text-white py-16">
  <div class="w-full max-w-screen-xl mx-auto px-4 md:px-8">
    <div class="w-full flex flex-col md:flex-row">
      <div class="max-w-sm sm:mr-auto text-center md:text-left">
        <a href="https://sunpeaksnews.com">
          <img src="https://sunpeaksnews.com/wp-content/themes/spin-tailwind/assets/images/sunpeaks-logo-white.png" alt="Sun Peaks Independent News." class="mx-auto md:mr-auto w-40 lg:w-48"/>
        </a>
      </div>
      <div class="flex max-w-3xl w-full mt-4 sm:mt-0">
        <div class="sm:flex-1">
          <ul id="menu-footer-links" class="menu"><li id="menu-item-35320" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35320 mt-4 md:mr-2 block"><a href="https://sunpeaksnews.com/privacy-policy" class="no-underline text-sm sm:text-base text-gray-500 hover:text-sunpeaks-blue-500 hover:underline">Privacy Policy</a></li>
<li id="menu-item-35629" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35629 mt-4 md:mr-2 block"><a href="https://sunpeaksnews.com/subscription-agreement" class="no-underline text-sm sm:text-base text-gray-500 hover:text-sunpeaks-blue-500 hover:underline">Subscription Agreement</a></li>
<li id="menu-item-35319" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35319 mt-4 md:mr-2 block"><a href="https://sunpeaksnews.com/terms" class="no-underline text-sm sm:text-base text-gray-500 hover:text-sunpeaks-blue-500 hover:underline">Terms and Conditions</a></li>
<li id="menu-item-35607" class="nmr-logged-out menu-item menu-item-type-post_type menu-item-object-page menu-item-35607 mt-4 md:mr-2 block"><a href="https://sunpeaksnews.com/log-in" class="no-underline text-sm sm:text-base text-gray-500 hover:text-sunpeaks-blue-500 hover:underline">Log In</a></li>
</ul>        </div>
        <div class="sm:flex-1">
          <ul id="menu-footer-links-1" class="menu"><li id="menu-item-35326" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35326 mt-4 md:mr-2 block"><a href="https://sunpeaksnews.com/about" class="no-underline text-sm sm:text-base text-gray-500 hover:text-sunpeaks-blue-500 hover:underline">About SPIN</a></li>
<li id="menu-item-35604" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35604 mt-4 md:mr-2 block"><a href="https://sunpeaksnews.com/spin-awards" class="no-underline text-sm sm:text-base text-gray-500 hover:text-sunpeaks-blue-500 hover:underline">SPIN Awards</a></li>
<li id="menu-item-35323" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35323 mt-4 md:mr-2 block"><a href="https://sunpeaksnews.com/visitorsguide" class="no-underline text-sm sm:text-base text-gray-500 hover:text-sunpeaks-blue-500 hover:underline">Sun Peaks Visitors&#8217; Guide</a></li>
<li id="menu-item-35324" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35324 mt-4 md:mr-2 block"><a href="https://sunpeaksnews.com/advertise" class="no-underline text-sm sm:text-base text-gray-500 hover:text-sunpeaks-blue-500 hover:underline">Advertise</a></li>
</ul>        </div>

        <div class="sm:flex-1">
          <ul class="list-reset mb-6 text-sm sm:text-base">
            <li class="mt-4 block">
              <a href="https://www.facebook.com/sunpeaksnews" class="no-underline hover:underline text-gray-500 hover:text-sunpeaks-blue-500">
              <i class="fab fa-facebook-f hidden md:inline-block md:mr-2"></i> Facebook</a>
            </li>
            <li class="mt-4 block">
              <a href="https://twitter.com/sunpeaksnews" class="no-underline hover:underline text-gray-500 hover:text-sunpeaks-blue-500">
              <i class="fab fa-twitter hidden md:inline-block md:mr-2"></i> Twitter</a>
            </li>
            <li class="mt-4 block">
              <a href="https://www.instagram.com/sunpeaksnews/" class="no-underline hover:underline text-gray-500 hover:text-sunpeaks-blue-500">
              <i class="fab fa-instagram hidden md:inline-block md:mr-2"></i> Instagram</a>
            </li>
            <li class="mt-4 block">
              <a href="/contact" class="no-underline hover:underline text-gray-500 hover:text-sunpeaks-blue-500">
              <i class="far fa-envelope hidden md:inline-block md:mr-2"></i> Contact</a>
            </li>
          </ul>
        </div>
      </div>
    </div>
  </div>
</footer>

</div>


<script type="text/javascript">
	;(function($) {
		var w = $(window);
		var is;
		is = {
			init: function() {
				
												$(document).ready(function() {
									if($('body .prev-next-posts').length) {
										$('body .prev-next-posts').before('<div id="sb-infinite-scroll-load-more-1" class="sb-infinite-scroll-load-more  "><a sb-processing="0">Load More</a><br class="sb-clear" /></div>');
																			}
									$('body .prev-next-posts').addClass('sb-hide');
									$('body .post').addClass('sb-added');
								});
								$('body').on('click', '#sb-infinite-scroll-load-more-1 a', function(e) {
									e.preventDefault();
									if($('body .prev-posts-link a').length) {
										$('#sb-infinite-scroll-load-more-1 a').attr('sb-processing', 1);
										var href = $('body .prev-posts-link a').attr('href');
										;																					$('#sb-infinite-scroll-load-more-1').hide();
											$('body .prev-next-posts').before('<div id="sb-infinite-scroll-loader-1" class="sb-infinite-scroll-loader  "><img src="https://spinproduction.wpengine.com/wp-content/plugins/sb-infinite-scroll/assets/img/ajax-loader.gif" alt=" " /><span>Loading...</span></div>');
																				$.get(href, function(response) {
											$('body .prev-next-posts').html($(response).find('.prev-next-posts').html());
											
											$(response).find('.spin-posts .post').each(function() {
												$('body .spin-posts .post:last').after($(this));
											});
											
											$('#sb-infinite-scroll-loader-1').remove();
											$('#sb-infinite-scroll-load-more-1').show();
											$('#sb-infinite-scroll-load-more-1 a').attr('sb-processing', 0);
											;											$('body .post').not('.sb-added').addClass('animated fadeIn').one('webkitAnimationEnd mozAnimationEnd MSAnimationEnd oanimationend animationend', function() {
												$(this).removeClass('animated fadeIn').addClass('sb-added');
											});
										});
									} else {
										$('#sb-infinite-scroll-load-more-1').addClass('finished').removeClass('sb-hide');
										$('#sb-infinite-scroll-load-more-1 a').show().html('No more posts available...').css('cursor', 'default');
									}
								});
																$(document).ready(function() {
									if($('body .nav-links').length) {
										$('body .nav-links').before('<div id="sb-infinite-scroll-load-more-2" class="sb-infinite-scroll-load-more  "><a sb-processing="0">Load More</a><br class="sb-clear" /></div>');
																			}
									$('body .nav-links').addClass('sb-hide');
									$('body .post').addClass('sb-added');
								});
								$('body').on('click', '#sb-infinite-scroll-load-more-2 a', function(e) {
									e.preventDefault();
									if($('body .nav-previous a').length) {
										$('#sb-infinite-scroll-load-more-2 a').attr('sb-processing', 1);
										var href = $('body .nav-previous a').attr('href');
										;																					$('#sb-infinite-scroll-load-more-2').hide();
											$('body .nav-links').before('<div id="sb-infinite-scroll-loader-2" class="sb-infinite-scroll-loader  "><img src="https://spinproduction.wpengine.com/wp-content/plugins/sb-infinite-scroll/assets/img/ajax-loader.gif" alt=" " /><span>Loading...</span></div>');
																				$.get(href, function(response) {
											$('body .nav-links').html($(response).find('.nav-links').html());
											
											$(response).find('.spin-posts .post').each(function() {
												$('body .spin-posts .post:last').after($(this));
											});
											
											$('#sb-infinite-scroll-loader-2').remove();
											$('#sb-infinite-scroll-load-more-2').show();
											$('#sb-infinite-scroll-load-more-2 a').attr('sb-processing', 0);
											;											$('body .post').not('.sb-added').addClass('animated fadeIn').one('webkitAnimationEnd mozAnimationEnd MSAnimationEnd oanimationend animationend', function() {
												$(this).removeClass('animated fadeIn').addClass('sb-added');
											});
										});
									} else {
										$('#sb-infinite-scroll-load-more-2').addClass('finished').removeClass('sb-hide');
										$('#sb-infinite-scroll-load-more-2 a').show().html('No more posts available...').css('cursor', 'default');
									}
								});
												
			},
			msieversion: function() {
				var ua = window.navigator.userAgent;
				var msie = ua.indexOf("MSIE ");
	
				if (msie > 0)      // If Internet Explorer, return version number
					return parseInt(ua.substring(msie + 5, ua.indexOf(".", msie)));

				return false;
			}
		};
		is.init();
		
	})(jQuery);
	
</script><div id="dpsp-floating-sidebar" class=" dpsp-position-left dpsp-shape-rounded  dpsp-hide-on-mobile dpsp-button-style-1 dpsp-has-button-background "><div class="dpsp-total-share-wrapper"><span class="dpsp-icon-total-share"></span><span class="dpsp-total-share-count">0</span><span>shares</span></div><ul class="dpsp-networks-btns-wrapper dpsp-networks-btns-sidebar dpsp-has-button-icon-animation"><li><a rel="nofollow" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fsunpeaksnews.com%2Ftrailforks-app-moving-to-paid-version&t=Trailforks%20app%20moving%20to%20paid%20version" class="dpsp-network-btn dpsp-facebook dpsp-no-label dpsp-first" title="Share on Facebook"><span class="dpsp-network-icon"></span><span class="dpsp-network-label-wrapper"></span></a></li><li><a rel="nofollow" href="https://twitter.com/intent/tweet?text=Trailforks%20app%20moving%20to%20paid%20version&url=https%3A%2F%2Fsunpeaksnews.com%2Ftrailforks-app-moving-to-paid-version" class="dpsp-network-btn dpsp-twitter dpsp-no-label" title="Share on Twitter"><span class="dpsp-network-icon"></span><span class="dpsp-network-label-wrapper"></span></a></li><li><a rel="nofollow" href="#" class="dpsp-network-btn dpsp-pinterest dpsp-no-label" title="Save to Pinterest"><span class="dpsp-network-icon"></span><span class="dpsp-network-label-wrapper"></span></a></li><li><a rel="nofollow" href="https://www.linkedin.com/shareArticle?url=https%3A%2F%2Fsunpeaksnews.com%2Ftrailforks-app-moving-to-paid-version&title=Trailforks%20app%20moving%20to%20paid%20version&mini=true" class="dpsp-network-btn dpsp-linkedin dpsp-no-label" title="Share on LinkedIn"><span class="dpsp-network-icon"></span><span class="dpsp-network-label-wrapper"></span></a></li><li><a rel="nofollow" href="/cdn-cgi/l/email-protection#27185452454d4244531a7355464e4b4148554c540215174657570215174a48514e4940021517534802151757464e43021517514255544e484901464a571c4548435e1a4f535357540214660215610215615452495742464c54494250540944484a0215615355464e4b4148554c540a4657570a4a48514e49400a53480a57464e430a514255544e4849" class="dpsp-network-btn dpsp-email dpsp-no-label" title="Send over email"><span class="dpsp-network-icon"></span><span class="dpsp-network-label-wrapper"></span></a></li><li><a rel="nofollow" href="#" class="dpsp-network-btn dpsp-print dpsp-no-label dpsp-last" title="Print this webpage"><span class="dpsp-network-icon"></span><span class="dpsp-network-label-wrapper"></span></a></li></ul></div><!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com :: Campaign Title: SPIN Fall Campaign 2020 --><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>(function(d){var s=d.createElement('script');s.type='text/javascript';s.src='https://a.omappapi.com/app/js/api.min.js';s.async=true;s.dataset.campaign='x8lhvf6u3joqad18iemm';s.dataset.user='62330';d.getElementsByTagName('head')[0].appendChild(s);})(document);</script><!-- / OptinMonster --><!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com :: Campaign Title: SPIN Fall Campaign 2020 --><script>(function(d){var s=d.createElement('script');s.type='text/javascript';s.src='https://a.omappapi.com/app/js/api.min.js';s.async=true;s.dataset.campaign='x8lhvf6u3joqad18iemm';s.dataset.user='62330';d.getElementsByTagName('head')[0].appendChild(s);})(document);</script><!-- / OptinMonster --><!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com :: Campaign Title: SPIN Fall Campaign 2020 Mobile --><script>(function(d){var s=d.createElement('script');s.type='text/javascript';s.src='https://a.omappapi.com/app/js/api.min.js';s.async=true;s.dataset.campaign='s5gl4caiuldrnbyme6mr';s.dataset.user='62330';d.getElementsByTagName('head')[0].appendChild(s);})(document);</script><!-- / OptinMonster -->		<script type="text/javascript">
		var cnpvvha6irbgw6ogxjfl_shortcode = true;var x8lhvf6u3joqad18iemm_shortcode = true;var x8lhvf6u3joqad18iemm_2_shortcode = true;var s5gl4caiuldrnbyme6mr_shortcode = true;		</script>
		<script type='text/javascript' src='https://sunpeaksnews.com/wp-content/plugins/frontend-reset-password/assets/js/password-lost.js?ver=1.0.0.1601559075'></script>
<script type='text/javascript' src='https://sunpeaksnews.com/wp-content/plugins/social-pug/assets/dist/front-end-jquery.1.0.0.js?ver=1601559075'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/iframe-resizer/4.2.10/iframeResizer.min.js?ver=1601559075'></script>
<script type='text/javascript' src='https://sunpeaksnews.com/wp-content/themes/spin-tailwind/assets/js/site.js?ver=1601559075'></script>
<script type='text/javascript' src='https://sunpeaksnews.com/wp-content/themes/spin-tailwind/assets/js/post.js?ver=1601559075'></script>
<script>(function(d){var s=d.createElement("script");s.type="text/javascript";s.src="https://a.omappapi.com/app/js/api.min.js";s.async=true;s.id="omapi-script";d.getElementsByTagName("head")[0].appendChild(s);})(document);</script><script type='text/javascript' src='https://sunpeaksnews.com/wp-includes/js/wp-embed.min.js?ver=5.4.2.1601559075'></script>
<script type='text/javascript' src='https://sunpeaksnews.com/wp-content/plugins/optinmonster/assets/js/helper.js?ver=1.9.11.1601559075'></script>
<!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=372801193090011&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
		<script type="text/javascript">var omapi_localized = { ajax: 'https://sunpeaksnews.com/wp-admin/admin-ajax.php?optin-monster-ajax-route=1', nonce: '4a74816d57', slugs: {"cnpvvha6irbgw6ogxjfl":{"slug":"cnpvvha6irbgw6ogxjfl","mailpoet":false},"x8lhvf6u3joqad18iemm":{"slug":"x8lhvf6u3joqad18iemm","mailpoet":false},"x8lhvf6u3joqad18iemm_2":{"slug":"x8lhvf6u3joqad18iemm_2","mailpoet":false},"s5gl4caiuldrnbyme6mr":{"slug":"s5gl4caiuldrnbyme6mr","mailpoet":false}} };</script>
				<script type="text/javascript">var omapi_data = {"wc_cart":[],"object_id":35843,"object_key":"post","object_type":"post","term_ids":[454,4]};</script>
		
</body>
</html>
