
<!doctype html>
<html lang="en-US"
 xmlns:fb="http://ogp.me/ns/fb#">
<head>


  <meta charset="UTF-8">
  <meta name="viewport" content="width=device-width, initial-scale=1">
  <link rel="icon" href="favicon.png">
  <link rel="profile" href="https://gmpg.org/xfn/11">

  <style>
    .headroom {
      will-change: transform;
      transition: transform 200ms linear;
    }
    .headroom--pinned {
        transform: translateY(0%);
    }
    .headroom--unpinned {
        transform: translateY(-100%);
    }
    .sunpe-content {
      margin: 1.5rem 0;
    }
    .wp-block-image .aligncenter>figcaption, .wp-block-image .alignleft>figcaption, .wp-block-image .alignright>figcaption, .wp-block-image.is-resized>figcaption {
      display: inherit !important;
    }
    .wp-block-image .aligncenter>figcaption { text-align: center; }
    .wp-block-image .alignright>figcaption { text-align: right; }
    .wp-block-image .alignleft>figcaption { text-align: left; }
  </style>

  <meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<!-- Grow Social by Mediavine v.1.20.1 https://marketplace.mediavine.com/grow-social-pro/ -->
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Bike maintenance tips to survive park riding" />
<meta property="og:description" content="Riders who have a dedicated downhill rig in the garage for big shuttle days or park laps are no stranger to the toll chairlift-assisted riding can take on a bike.&nbsp; But with more riders bringing" />
<meta property="og:url" content="https://sunpeaksnews.com/bike-maintenance-tips-to-survive-park-riding/" />
<meta property="og:site_name" content="Sun Peaks Independent News | SunPeaksNews.com" />
<meta property="og:updated_time" content="2022-06-16T16:24:36+00:00" />
<meta property="article:published_time" content="2022-06-20T08:00:00+00:00" />
<meta property="article:modified_time" content="2022-06-16T16:24:36+00:00" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="Bike maintenance tips to survive park riding" />
<meta name="twitter:description" content="Riders who have a dedicated downhill rig in the garage for big shuttle days or park laps are no stranger to the toll chairlift-assisted riding can take on a bike.&nbsp; But with more riders bringing" />
<meta property="og:image" content="https://sunpeaksnews.com/wp-content/uploads/DSC_7003-1-1-scaled.jpg" />
<meta name="twitter:image" content="https://sunpeaksnews.com/wp-content/uploads/DSC_7003-1-1-scaled.jpg" />
<meta property="og:image:width" content="2560" />
<meta property="og:image:height" content="1686" />
<!-- Grow Social by Mediavine v.1.20.1 https://marketplace.mediavine.com/grow-social-pro/ -->

	<title>Bike maintenance tips to survive park riding - Sun Peaks Independent News | SunPeaksNews.com</title>
	<link rel="canonical" href="https://sunpeaksnews.com/?p=38208" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Sam Egan" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="4 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://sunpeaksnews.com/#organization","name":"Sun Peaks Independent News","url":"https://sunpeaksnews.com/","sameAs":[],"logo":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://sunpeaksnews.com/#/schema/logo/image/","url":"https://sunpeaksnews.com/wp-content/uploads/Logo-Retina.png","contentUrl":"https://sunpeaksnews.com/wp-content/uploads/Logo-Retina.png","width":544,"height":180,"caption":"Sun Peaks Independent News"},"image":{"@id":"https://sunpeaksnews.com/#/schema/logo/image/"}},{"@type":"WebSite","@id":"https://sunpeaksnews.com/#website","url":"https://sunpeaksnews.com/","name":"Sun Peaks Independent News | SunPeaksNews.com","description":"","publisher":{"@id":"https://sunpeaksnews.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://sunpeaksnews.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","inLanguage":"en-US","@id":"https://sunpeaksnews.com/?p=38208#primaryimage","url":"https://sunpeaksnews.com/wp-content/uploads/DSC_7003-1-1-scaled.jpg","contentUrl":"https://sunpeaksnews.com/wp-content/uploads/DSC_7003-1-1-scaled.jpg","width":2560,"height":1686,"caption":"by Kelly Funk."},{"@type":"WebPage","@id":"https://sunpeaksnews.com/?p=38208#webpage","url":"https://sunpeaksnews.com/?p=38208","name":"Bike maintenance tips to survive park riding - Sun Peaks Independent News | SunPeaksNews.com","isPartOf":{"@id":"https://sunpeaksnews.com/#website"},"primaryImageOfPage":{"@id":"https://sunpeaksnews.com/?p=38208#primaryimage"},"datePublished":"2022-06-20T15:00:00+00:00","dateModified":"2022-06-16T23:24:36+00:00","breadcrumb":{"@id":"https://sunpeaksnews.com/?p=38208#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://sunpeaksnews.com/?p=38208"]}]},{"@type":"BreadcrumbList","@id":"https://sunpeaksnews.com/?p=38208#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://sunpeaksnews.com/"},{"@type":"ListItem","position":2,"name":"Sun Peaks&#8217; Trusted Source of News","item":"https://sunpeaksnews.com/homepage/"},{"@type":"ListItem","position":3,"name":"Bike maintenance tips to survive park riding"}]},{"@type":"Article","@id":"https://sunpeaksnews.com/?p=38208#article","isPartOf":{"@id":"https://sunpeaksnews.com/?p=38208#webpage"},"author":{"@id":"https://sunpeaksnews.com/#/schema/person/e10c4afb6b75a9553d38cfee278775c1"},"headline":"Bike maintenance tips to survive park riding","datePublished":"2022-06-20T15:00:00+00:00","dateModified":"2022-06-16T23:24:36+00:00","mainEntityOfPage":{"@id":"https://sunpeaksnews.com/?p=38208#webpage"},"wordCount":730,"publisher":{"@id":"https://sunpeaksnews.com/#organization"},"image":{"@id":"https://sunpeaksnews.com/?p=38208#primaryimage"},"thumbnailUrl":"https://sunpeaksnews.com/wp-content/uploads/DSC_7003-1-1-scaled.jpg","articleSection":["Get Out There"],"inLanguage":"en-US"},{"@type":"Person","@id":"https://sunpeaksnews.com/#/schema/person/e10c4afb6b75a9553d38cfee278775c1","name":"Sam Egan","image":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://sunpeaksnews.com/#/schema/person/image/","url":"https://secure.gravatar.com/avatar/3234f6ed979170d6ccaba80c421e0233?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/3234f6ed979170d6ccaba80c421e0233?s=96&d=mm&r=g","caption":"Sam Egan"},"url":"https://sunpeaksnews.com/author/samegan/"}]}</script>


<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//cdn.jsdelivr.net' />
<link rel='dns-prefetch' href='//a.omappapi.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Sun Peaks Independent News | SunPeaksNews.com &raquo; Feed" href="https://sunpeaksnews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Sun Peaks Independent News | SunPeaksNews.com &raquo; Comments Feed" href="https://sunpeaksnews.com/comments/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/sunpeaksnews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.9.3"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<!-- sunpeaksnews.com is managing ads with Advanced Ads 1.34.0 --><script id="sunpe-ready">
			window.advanced_ads_ready=function(e,a){a=a||"complete";var d=function(e){return"interactive"===a?"loading"!==e:"complete"===e};d(document.readyState)?e():document.addEventListener("readystatechange",(function(a){d(a.target.readyState)&&e()}),{once:"interactive"===a})},window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[];		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://sunpeaksnews.com/wp-includes/css/dist/block-library/style.min.css?ver=5.9.3' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='som_lost_password_style-css'  href='https://sunpeaksnews.com/wp-content/plugins/frontend-reset-password/assets/css/password-lost.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='gss-dataTables-css'  href='https://sunpeaksnews.com/wp-content/plugins/manage-gravity-forms-stripe-subscriptions-pro/css/jquery.dataTables.min.css?ver=4.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='gss-dataTables-responsive-css'  href='https://sunpeaksnews.com/wp-content/plugins/manage-gravity-forms-stripe-subscriptions-pro/css/responsive.dataTables.min.css?ver=4.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='gss-bootstrap-modal-css'  href='https://sunpeaksnews.com/wp-content/plugins/manage-gravity-forms-stripe-subscriptions-pro/css/bootstrap.min.css?ver=4.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='gss-datatables-bootstrap-css'  href='https://sunpeaksnews.com/wp-content/plugins/manage-gravity-forms-stripe-subscriptions-pro/css/dataTables.bootstrap.css?ver=4.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='gss-custom-css'  href='https://sunpeaksnews.com/wp-content/plugins/manage-gravity-forms-stripe-subscriptions-pro/css/custom.css?ver=4.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='sb-style-css'  href='https://sunpeaksnews.com/wp-content/plugins/sb-infinite-scroll/assets/css/sbsa.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='sb-animate-style-css'  href='https://sunpeaksnews.com/wp-content/plugins/sb-infinite-scroll/assets/css/animate.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='dpsp-frontend-style-pro-css'  href='https://sunpeaksnews.com/wp-content/plugins/social-pug/assets/dist/style-frontend-pro.1.20.1.css?ver=1.20.1' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css'  href='https://fonts.googleapis.com/css2?family=Asap&#038;display=swap&#038;ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='spin-style-css'  href='https://sunpeaksnews.com/wp-content/themes/spin-tailwind/assets/dist/site.bundle.css' type='text/css' media='all' />
<link rel='stylesheet' id='wpdreams-asl-basic-css'  href='https://sunpeaksnews.com/wp-content/plugins/ajax-search-lite/css/style.basic.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='wpdreams-ajaxsearchlite-css'  href='https://sunpeaksnews.com/wp-content/plugins/ajax-search-lite/css/style-underline.css?ver=4.9.5' type='text/css' media='all' />
<script type='text/javascript' src='//ajax.googleapis.com/ajax/libs/jquery/3.6.0/jquery.min.js?ver=3.6.0' id='jquery-js'></script>
<script type='text/javascript' src='https://sunpeaksnews.com/wp-content/plugins/manage-gravity-forms-stripe-subscriptions-pro/js/jquery.dataTables.min.js?ver=4.1.1' id='gss-dataTables-js'></script>
<script type='text/javascript' src='https://sunpeaksnews.com/wp-content/plugins/manage-gravity-forms-stripe-subscriptions-pro/js/dataTables.responsive.min.js?ver=4.1.1' id='gss-dataTables-responsive-js'></script>
<script type='text/javascript' src='https://sunpeaksnews.com/wp-content/plugins/manage-gravity-forms-stripe-subscriptions-pro/js/bootstrap.min.js?ver=4.1.1' id='gss-bootstrap-modal-js'></script>
<script type='text/javascript' src='https://sunpeaksnews.com/wp-content/plugins/manage-gravity-forms-stripe-subscriptions-pro/js/jquery-ui.js?ver=4.1.1' id='gss-jquery-ui-js'></script>
<script type='text/javascript' id='script_zzd-js-extra'>
/* <![CDATA[ */
var gss_variables = {"confirm_cancel":"Are you sure you want to cancel the subscription?","canceled_label":"Canceled","refunded_cancelled_label":"Refunded\/Canceled","confirm_refund":"Are you sure you want to cancel and refund the last subscription payment?","wrong_card":"Wrong card number","wrong_cvv":"Wrong CVV","select_expiry_month":"Please Select Expiry Month","select_expiry_year":"Please Select Expiry Year","please_wait":"Please wait","please_wait_dots":"Please wait...","card_updated":"Credit Card Updated Successfully","admin_url":"https:\/\/sunpeaksnews.com\/wp-admin\/admin-ajax.php","gss_is_admin":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://sunpeaksnews.com/wp-content/plugins/manage-gravity-forms-stripe-subscriptions-pro/js/custom.js?ver=4.1.1' id='script_zzd-js'></script>
<script type='text/javascript' src='https://sunpeaksnews.com/wp-content/plugins/manage-gravity-forms-stripe-subscriptions-pro/js/jquery.payform.min.js?ver=4.1.1' id='gss_pro_payform-js'></script>
<script type='text/javascript' id='advanced-ads-advanced-js-js-extra'>
/* <![CDATA[ */
var advads_options = {"blog_id":"1","privacy":{"enabled":false,"state":"not_needed"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://sunpeaksnews.com/wp-content/plugins/advanced-ads/public/assets/js/advanced.min.js?ver=1.34.0' id='advanced-ads-advanced-js-js'></script>
<link rel="https://api.w.org/" href="https://sunpeaksnews.com/wp-json/" /><link rel="alternate" type="application/json" href="https://sunpeaksnews.com/wp-json/wp/v2/posts/38208" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://sunpeaksnews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://sunpeaksnews.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://sunpeaksnews.com/?p=38208' />
<link rel="alternate" type="application/json+oembed" href="https://sunpeaksnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsunpeaksnews.com%2Fbike-maintenance-tips-to-survive-park-riding%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://sunpeaksnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsunpeaksnews.com%2Fbike-maintenance-tips-to-survive-park-riding%2F&#038;format=xml" />
<meta property="fb:app_id" content="372801193090011"/><style type="text/css" data-source="Grow Social by Mediavine">
				@media screen and ( max-width : 720px ) {
					.dpsp-content-wrapper.dpsp-hide-on-mobile,
					.dpsp-share-text.dpsp-hide-on-mobile,
					.dpsp-content-wrapper .dpsp-network-label {
						display: none;
					}
					.dpsp-has-spacing .dpsp-networks-btns-wrapper li {
						margin:0 2% 10px 0;
					}
					.dpsp-network-btn.dpsp-has-label:not(.dpsp-has-count) {
						max-height: 40px;
						padding: 0;
						justify-content: center;
					}
					.dpsp-content-wrapper.dpsp-size-small .dpsp-network-btn.dpsp-has-label:not(.dpsp-has-count){
						max-height: 32px;
					}
					.dpsp-content-wrapper.dpsp-size-large .dpsp-network-btn.dpsp-has-label:not(.dpsp-has-count){
						max-height: 46px;
					}
				}
			
			@media screen and ( max-width : 720px ) {
				#dpsp-floating-sidebar.dpsp-hide-on-mobile.opened {
					display: none;
				}
			}
			</style><script type="text/javascript">
		var advadsCfpQueue = [];
		var advadsCfpAd = function( adID ){
			if ( 'undefined' == typeof advadsProCfp ) { advadsCfpQueue.push( adID ) } else { advadsProCfp.addElement( adID ) }
		};
		</script>
						<link rel="preconnect" href="https://fonts.gstatic.com" crossorigin />
				<link rel="preload" as="style" href="//fonts.googleapis.com/css?family=Open+Sans&display=swap" />
				<link rel="stylesheet" href="//fonts.googleapis.com/css?family=Open+Sans&display=swap" media="all" />
				                <style>
                    
					@font-face {
						font-family: 'aslsicons2';
						src: url('https://sunpeaksnews.com/wp-content/plugins/ajax-search-lite/css/fonts/icons2.eot');
						src: url('https://sunpeaksnews.com/wp-content/plugins/ajax-search-lite/css/fonts/icons2.eot?#iefix') format('embedded-opentype'),
							 url('https://sunpeaksnews.com/wp-content/plugins/ajax-search-lite/css/fonts/icons2.woff2') format('woff2'),
							 url('https://sunpeaksnews.com/wp-content/plugins/ajax-search-lite/css/fonts/icons2.woff') format('woff'),
							 url('https://sunpeaksnews.com/wp-content/plugins/ajax-search-lite/css/fonts/icons2.ttf') format('truetype'),
							 url('https://sunpeaksnews.com/wp-content/plugins/ajax-search-lite/css/fonts/icons2.svg#icons') format('svg');
						font-weight: normal;
						font-style: normal;
					}
					div[id*='ajaxsearchlitesettings'].searchsettings .asl_option_inner label {
						font-size: 0px !important;
						color: rgba(0, 0, 0, 0);
					}
					div[id*='ajaxsearchlitesettings'].searchsettings .asl_option_inner label:after {
						font-size: 11px !important;
						position: absolute;
						top: 0;
						left: 0;
						z-index: 1;
					}
					div[id*='ajaxsearchlite'].wpdreams_asl_container {
						width: 100%;
						margin: 0px 0px 0px 0px;
					}
					div[id*='ajaxsearchliteres'].wpdreams_asl_results div.resdrg span.highlighted {
						font-weight: bold;
						color: rgba(217, 49, 43, 1);
						background-color: rgba(238, 238, 238, 1);
					}
					div[id*='ajaxsearchliteres'].wpdreams_asl_results .results div.asl_image {
						width: 70px;
						height: 70px;
						background-size: cover;
						background-repeat: no-repeat;
					}
					div.asl_r .results {
						max-height: none;
					}
				
							.asl_w, .asl_w * {font-family:inherit !important;}
							.asl_m input[type=search]::placeholder{font-family:inherit !important;}
							.asl_m input[type=search]::-webkit-input-placeholder{font-family:inherit !important;}
							.asl_m input[type=search]::-moz-placeholder{font-family:inherit !important;}
							.asl_m input[type=search]:-ms-input-placeholder{font-family:inherit !important;}
						
						div.asl_r.asl_w.vertical .results .item::after {
							display: block;
							position: absolute;
							bottom: 0;
							content: '';
							height: 1px;
							width: 100%;
							background: #D8D8D8;
						}
						div.asl_r.asl_w.vertical .results .item.asl_last_item::after {
							display: none;
						}
					                </style>
                			<script type="text/javascript">
                if ( typeof _ASL !== "undefined" && _ASL !== null && typeof _ASL.initialize !== "undefined" ) {
					_ASL.initialize();
				}
            </script>
            <link rel="icon" href="https://sunpeaksnews.com/wp-content/uploads/Favicon-1.png" sizes="32x32" />
<link rel="icon" href="https://sunpeaksnews.com/wp-content/uploads/Favicon-1.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://sunpeaksnews.com/wp-content/uploads/Favicon-1.png" />
<meta name="msapplication-TileImage" content="https://sunpeaksnews.com/wp-content/uploads/Favicon-1.png" />

  <!-- Google Tag Manager -->
  <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
  new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
  j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
  'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
  })(window,document,'script','dataLayer','GTM-WVJ3XLG');</script>
  <!-- End Google Tag Manager -->


</head>

<body class="post-template post-template-single-featured_image_full_width post-template-single-featured_image_full_width-php single single-post postid-38208 single-format-standard wp-custom-logo wp-embed-responsive antialiased font-asap pt-16 page-bike-maintenance-tips-to-survive-park-riding aa-prefix-sunpe-">

<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-WVJ3XLG"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

<div class="overflow-x-hidden">

<header class="fixed top-0 left-0 right-0 z-20 bg-white border-b border-gray-100 shadow-lg header">
  <div x-data="{ open: false }" class="relative py-3">
    <nav class="relative flex items-center max-w-screen-xl px-4 mx-auto lg:px-3 xl:px-0 header-menu">
      <a href="https://sunpeaksnews.com">
        <img class="h-10" src="https://sunpeaksnews.com/wp-content/themes/spin-tailwind/assets/dist/images/sunpeaks-logo-latest.png" alt="Sunpeaks Independent News" />
      </a>
      <div class="menu-primary-menu-container"><ul id="menu-primary-menu" class="menu"><li id="menu-item-35331" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-35331"><a>News</a>
<ul class="sub-menu">
	<li id="menu-item-35330" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35330"><a href="https://sunpeaksnews.com/news/">Latest News</a></li>
	<li id="menu-item-35917" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35917"><a href="https://sunpeaksnews.com/regional-news/">Regional News</a></li>
	<li id="menu-item-35918" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35918"><a href="https://sunpeaksnews.com/feature-story/">Feature Story</a></li>
	<li id="menu-item-35316" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35316"><a href="https://sunpeaksnews.com/opinions-letters/">Opinions &amp; Letters</a></li>
	<li id="menu-item-35386" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35386"><a href="https://sunpeaksnews.com/news/covid-19/">COVID-19</a></li>
</ul>
</li>
<li id="menu-item-35315" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35315"><a href="https://sunpeaksnews.com/arts/">Arts &amp; Entertainment</a></li>
<li id="menu-item-35314" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35314"><a href="https://sunpeaksnews.com/sports/">Sports</a></li>
<li id="menu-item-35387" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-35387"><a href="https://sunpeaksnews.com/get-out-there/">Get Out There</a></li>
<li id="menu-item-37809" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37809"><a><div id='ajaxsearchlite1' class="wpdreams_asl_container asl_w asl_m asl_m_1">
<div class="probox">

    
    <div class='promagnifier'>
                <div class='innericon'>
            <svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="22" height="22" viewBox="0 0 512 512" enable-background="new 0 0 512 512" xml:space="preserve">
                <path d="M460.355,421.59L353.844,315.078c20.041-27.553,31.885-61.437,31.885-98.037
                    C385.729,124.934,310.793,50,218.686,50C126.58,50,51.645,124.934,51.645,217.041c0,92.106,74.936,167.041,167.041,167.041
                    c34.912,0,67.352-10.773,94.184-29.158L419.945,462L460.355,421.59z M100.631,217.041c0-65.096,52.959-118.056,118.055-118.056
                    c65.098,0,118.057,52.959,118.057,118.056c0,65.096-52.959,118.056-118.057,118.056C153.59,335.097,100.631,282.137,100.631,217.041
                    z"/>
            </svg>
        </div>
    </div>

    
    
    <div class='prosettings' style='display:none;' data-opened=0>
                <div class='innericon'>
            <svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="22" height="22" viewBox="0 0 512 512" enable-background="new 0 0 512 512" xml:space="preserve">
                <polygon transform = "rotate(90 256 256)" points="142.332,104.886 197.48,50 402.5,256 197.48,462 142.332,407.113 292.727,256 "/>
            </svg>
        </div>
    </div>

    
    
    <div class='proinput'>
        <form autocomplete="off" aria-label='Ajax search form'>
            <input aria-label='Search input' type='search' class='orig' name='phrase' placeholder='What are you looking for?' value='' autocomplete="off"/>
            <input aria-label='Autocomplete input, do not use this' type='text' class='autocomplete' name='phrase' value='' autocomplete="off"/>
            <input type='submit' value="Start search" style='width:0; height: 0; visibility: hidden;'>
        </form>
    </div>

    
    
    <div class='proloading'>

        <div class="asl_loader"><div class="asl_loader-inner asl_simple-circle"></div></div>

            </div>

            <div class='proclose'>
            <svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px"
                 y="0px"
                 width="12" height="12" viewBox="0 0 512 512" enable-background="new 0 0 512 512"
                 xml:space="preserve">
            <polygon points="438.393,374.595 319.757,255.977 438.378,137.348 374.595,73.607 255.995,192.225 137.375,73.622 73.607,137.352 192.246,255.983 73.622,374.625 137.352,438.393 256.002,319.734 374.652,438.378 "/>
        </svg>
        </div>
    
    
</div>
</div>


<div id='ajaxsearchlitesettings1' class="searchsettings wpdreams_asl_settings asl_w asl_s asl_s_1">
    <form name='options' autocomplete='off'>

        
        
		<div class="asl_option_inner hiddend">
			<input type='hidden' name='qtranslate_lang' id='qtranslate_lang1'
				   value='0'/>
		</div>

		
		
        <fieldset class="asl_sett_scroll">
            <legend style="display: none;">Generic selectors</legend>
            <div class="asl_option">
                <div class="asl_option_inner">
                    <input type="checkbox" value="exact" id="set_exactonly1"
                           title="Exact matches only"
                           name="asl_gen[]" />
                    <label for="set_exactonly1">Exact matches only</label>
                </div>
                <div class="asl_option_label">
                    Exact matches only                </div>
            </div>
            <div class="asl_option">
                <div class="asl_option_inner">
                    <input type="checkbox" value="title" id="set_intitle1"
                           title="Search in title"
                           name="asl_gen[]"  checked="checked"/>
                    <label for="set_intitle1">Search in title</label>
                </div>
                <div class="asl_option_label">
                    Search in title                </div>
            </div>
            <div class="asl_option">
                <div class="asl_option_inner">
                    <input type="checkbox" value="content" id="set_incontent1"
                           title="Search in content"
                           name="asl_gen[]"  checked="checked"/>
                    <label for="set_incontent1">Search in content</label>
                </div>
                <div class="asl_option_label">
                    Search in content                </div>
            </div>
            <div class="asl_option_inner hiddend">
                <input type="checkbox" value="excerpt" id="set_inexcerpt1"
                       title="Search in excerpt"
                       name="asl_gen[]"  checked="checked"/>
                <label for="set_inexcerpt1">Search in excerpt</label>
            </div>
		</fieldset>
		<fieldset class="asl_sett_scroll">
            				<div class="asl_option_inner hiddend">
					<input type="checkbox" value="post"
						   id="1customset_11"
						   title="Hidden option, ignore please"
						   name="customset[]" checked="checked"/>
					<label for="1customset_11">Hidden</label>
				</div>
				<div class="asl_option_label hiddend"></div>

								<div class="asl_option_inner hiddend">
					<input type="checkbox" value="page"
						   id="1customset_12"
						   title="Hidden option, ignore please"
						   name="customset[]" checked="checked"/>
					<label for="1customset_12">Hidden</label>
				</div>
				<div class="asl_option_label hiddend"></div>

				        </fieldset>
            </form>
</div>

<div id='ajaxsearchliteres1' class='vertical wpdreams_asl_results asl_w asl_r asl_r_1'>

    
    <div class="results">

        
            <div class="resdrg">
            </div>

        
    </div>

    
    
</div>

    <div id="asl_hidden_data">
        <svg style="position:absolute" height="0" width="0">
            <filter id="aslblur">
                <feGaussianBlur in="SourceGraphic" stdDeviation="4"/>
            </filter>
        </svg>
        <svg style="position:absolute" height="0" width="0">
            <filter id="no_aslblur"></filter>
        </svg>

    </div>

<div class="asl_init_data wpdreams_asl_data_ct" style="display:none !important;" id="asl_init_id_1" data-asldata="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"></div></a></li>
<li id="menu-item-35379" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35379"><a href="https://sunpeaksnews.com/membership/">Support Us</a></li>
<li id="menu-item-35380" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35380"><a href="https://sunpeaksnews.com/log-in/">Login</a></li>
</ul></div>

      <div class="flex flex-wrap items-center ml-auto">

        <div class="left-nav-container">

          
<form role="search" method="get" class="search-form mr-3" action="https://sunpeaksnews.com/" style="width:300px;">
  <div class="flex items-center w-full">
    <label class="w-full mr-1">
      <input type="search" class="search-field w-full" placeholder="What are you looking for?" value="" name="s">
    </label>
    <input type="submit" class="search-submit w-6 h-6" value="Search">
  </div>
</form>

          <span class="inline-flex rounded-md membership-cta">
              <a href="https://sunpeaksnews.com/membership" class="inline-flex items-center px-4 py-2 text-sm font-semibold leading-6 text-white uppercase bg-sunpeaks-blue-500 hover:bg-sunpeaks-blue-600 font-asapcon ">
                Membership
              </a>
          </span>
          <span class="inline-flex rounded-md">
                              <a href="https://sunpeaksnews.com/log-in?redirect_to=account?action=home" class="inline-flex items-center px-4 py-2 text-sm font-semibold leading-6 text-white uppercase bg-black hover:bg-gray-900 font-asapcon">
                  Log in
                </a>
                        </span>
        </div>

        <button class="mt-2 hamburger hamburger--slider" type="button" id="hamburger">
          <span class="hamburger-box">
            <span class="hamburger-inner"></span>
          </span>
        </button>
      </div>
    </nav>

  </div>
</header>

<div class="hero mx-auto px-4 sm:px-6 w-full lg:px-8 relative z-0 mb-48" style="background: url('https://sunpeaksnews.com/wp-content/uploads/DSC_7003-1-1-1600x1054.jpg') no-repeat center center;  background-size: cover; ">
  <div class="bg-white max-w-4xl w-full absolute bottom-0 p-6 md:py-10 md:px-16 -mb-48" style=" left: 50%; transform: translateX(-50%);">
    <a href="https://sunpeaksnews.com/get-out-there/" class="text-xl uppercase font-asapcon font-semibold text-sunpeaks-blue-500 mb-1 inline-block">
      Get Out There    </a>
    <h1 class="mb-2 text-2xl md:text-4xl lg:text-5xl font-bold font-biorhyme lg:leading-tight">Bike maintenance tips to survive park riding</h1><div class='text-lg text-gray-600 mb-4'>Industry experts explain how to keep bikes running smoothly at Sun Peaks’ unique park</div>
<div class="flex text-gray-500 uppercase font-asapcon font-semibold mt-2 text-lg">
  <span>
    <a href="https://sunpeaksnews.com/author/samegan/" title="Posts by Sam Egan" rel="author">Sam Egan</a>  </span>
  <span>&nbsp;|&nbsp;June 20, 2022</span>
</div>
  </div>
</div>
<div class="text-gray-700 mt-1 mb-6 block max-w-3xl mx-auto border-t border-gray-300 pt-6"> Photo: by Kelly Funk.</div>
<div id="post-38208" class="lg:max-w-2xl xl:max-w-3xl mx-auto pb-12 px-4 lg:px-0 post-38208 post type-post status-publish format-standard has-post-thumbnail hentry category-get-out-there grow-content-body" >
  <div class="border-t border-gray-300 w-full mb-6"></div>
  <div class="content">
    <div id="dpsp-content-top" class="dpsp-content-wrapper dpsp-shape-rectangular dpsp-size-medium dpsp-no-labels dpsp-show-on-mobile dpsp-show-total-share-count dpsp-show-total-share-count-after dpsp-button-style-1" style="min-height:40px;position:relative">
	
<div class="dpsp-total-share-wrapper" style="position:absolute;right:0">
	<span class="dpsp-icon-total-share" ><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="32" height="32" viewBox="0 0 26 32"><path d="M20.8 20.8q1.984 0 3.392 1.376t1.408 3.424q0 1.984-1.408 3.392t-3.392 1.408-3.392-1.408-1.408-3.392q0-0.192 0.032-0.448t0.032-0.384l-8.32-4.992q-1.344 1.024-2.944 1.024-1.984 0-3.392-1.408t-1.408-3.392 1.408-3.392 3.392-1.408q1.728 0 2.944 0.96l8.32-4.992q0-0.128-0.032-0.384t-0.032-0.384q0-1.984 1.408-3.392t3.392-1.408 3.392 1.376 1.408 3.424q0 1.984-1.408 3.392t-3.392 1.408q-1.664 0-2.88-1.024l-8.384 4.992q0.064 0.256 0.064 0.832 0 0.512-0.064 0.768l8.384 4.992q1.152-0.96 2.88-0.96z"></path></svg></span>
	<span class="dpsp-total-share-count">0</span>
	<span>shares</span>
</div>
<ul class="dpsp-networks-btns-wrapper dpsp-networks-btns-share dpsp-networks-btns-content dpsp-column-6 dpsp-has-button-icon-animation" style="padding:0;margin:0;list-style-type:none">
<li class="dpsp-network-list-item dpsp-network-list-item-facebook" style="float:left">
	<a rel="nofollow noopener" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fsunpeaksnews.com%2Fbike-maintenance-tips-to-survive-park-riding%2F&t=Bike%20maintenance%20tips%20to%20survive%20park%20riding" class="dpsp-network-btn dpsp-facebook dpsp-no-label dpsp-first" target="_blank" aria-label="Share on Facebook" title="Share on Facebook" style="font-size:14px;padding:0rem;max-height:40px" >	<span class="dpsp-network-icon ">
		<span class="dpsp-network-icon-inner" ><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="32" height="32" viewBox="0 0 18 32"><path d="M17.12 0.224v4.704h-2.784q-1.536 0-2.080 0.64t-0.544 1.92v3.392h5.248l-0.704 5.28h-4.544v13.568h-5.472v-13.568h-4.544v-5.28h4.544v-3.904q0-3.328 1.856-5.152t4.96-1.824q2.624 0 4.064 0.224z"></path></svg></span>
	</span>
	</a></li>

<li class="dpsp-network-list-item dpsp-network-list-item-twitter" style="float:left">
	<a rel="nofollow noopener" href="https://twitter.com/intent/tweet?text=Bike%20maintenance%20tips%20to%20survive%20park%20riding&url=https%3A%2F%2Fsunpeaksnews.com%2Fbike-maintenance-tips-to-survive-park-riding%2F" class="dpsp-network-btn dpsp-twitter dpsp-no-label" target="_blank" aria-label="Share on Twitter" title="Share on Twitter" style="font-size:14px;padding:0rem;max-height:40px" >	<span class="dpsp-network-icon ">
		<span class="dpsp-network-icon-inner" ><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="32" height="32" viewBox="0 0 30 32"><path d="M28.928 7.296q-1.184 1.728-2.88 2.976 0 0.256 0 0.736 0 2.336-0.672 4.64t-2.048 4.448-3.296 3.744-4.608 2.624-5.792 0.96q-4.832 0-8.832-2.592 0.608 0.064 1.376 0.064 4.032 0 7.168-2.464-1.888-0.032-3.36-1.152t-2.048-2.848q0.608 0.096 1.088 0.096 0.768 0 1.536-0.192-2.016-0.416-3.328-1.984t-1.312-3.68v-0.064q1.216 0.672 2.624 0.736-1.184-0.8-1.888-2.048t-0.704-2.752q0-1.568 0.8-2.912 2.176 2.656 5.248 4.256t6.656 1.76q-0.16-0.672-0.16-1.312 0-2.4 1.696-4.064t4.064-1.696q2.528 0 4.224 1.824 1.952-0.384 3.68-1.408-0.672 2.048-2.56 3.2 1.664-0.192 3.328-0.896z"></path></svg></span>
	</span>
	</a></li>

<li class="dpsp-network-list-item dpsp-network-list-item-pinterest" style="float:left">
	<button rel="nofollow noopener" data-href="#" class="dpsp-network-btn dpsp-pinterest dpsp-no-label" target="_blank" aria-label="Save to Pinterest" title="Save to Pinterest" style="font-size:14px;padding:0rem;max-height:40px" >	<span class="dpsp-network-icon ">
		<span class="dpsp-network-icon-inner" ><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="32" height="32" viewBox="0 0 23 32"><path d="M0 10.656q0-1.92 0.672-3.616t1.856-2.976 2.72-2.208 3.296-1.408 3.616-0.448q2.816 0 5.248 1.184t3.936 3.456 1.504 5.12q0 1.728-0.32 3.36t-1.088 3.168-1.792 2.656-2.56 1.856-3.392 0.672q-1.216 0-2.4-0.576t-1.728-1.568q-0.16 0.704-0.48 2.016t-0.448 1.696-0.352 1.28-0.48 1.248-0.544 1.12-0.832 1.408-1.12 1.536l-0.224 0.096-0.16-0.192q-0.288-2.816-0.288-3.36 0-1.632 0.384-3.68t1.184-5.152 0.928-3.616q-0.576-1.152-0.576-3.008 0-1.504 0.928-2.784t2.368-1.312q1.088 0 1.696 0.736t0.608 1.824q0 1.184-0.768 3.392t-0.8 3.36q0 1.12 0.8 1.856t1.952 0.736q0.992 0 1.824-0.448t1.408-1.216 0.992-1.696 0.672-1.952 0.352-1.984 0.128-1.792q0-3.072-1.952-4.8t-5.12-1.728q-3.552 0-5.952 2.304t-2.4 5.856q0 0.8 0.224 1.536t0.48 1.152 0.48 0.832 0.224 0.544q0 0.48-0.256 1.28t-0.672 0.8q-0.032 0-0.288-0.032-0.928-0.288-1.632-0.992t-1.088-1.696-0.576-1.92-0.192-1.92z"></path></svg></span>
	</span>
	</button></li>

<li class="dpsp-network-list-item dpsp-network-list-item-linkedin" style="float:left">
	<a rel="nofollow noopener" href="https://www.linkedin.com/shareArticle?url=https%3A%2F%2Fsunpeaksnews.com%2Fbike-maintenance-tips-to-survive-park-riding%2F&title=Bike%20maintenance%20tips%20to%20survive%20park%20riding&summary=Riders%20who%20have%20a%20dedicated%20downhill%20rig%20in%20the%20garage%20for%20big%20shuttle%20days%20or%20park%20laps%20are%20no%20stranger%20to%20the%20toll%20chairlift-assisted%20riding%20can%20take%20on%20a%20bike.%26nbsp%3B%20But%20with%20more%20riders%20bringing&mini=true" class="dpsp-network-btn dpsp-linkedin dpsp-no-label" target="_blank" aria-label="Share on LinkedIn" title="Share on LinkedIn" style="font-size:14px;padding:0rem;max-height:40px" >	<span class="dpsp-network-icon ">
		<span class="dpsp-network-icon-inner" ><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="32" height="32" viewBox="0 0 27 32"><path d="M6.24 11.168v17.696h-5.888v-17.696h5.888zM6.624 5.696q0 1.312-0.928 2.176t-2.4 0.864h-0.032q-1.472 0-2.368-0.864t-0.896-2.176 0.928-2.176 2.4-0.864 2.368 0.864 0.928 2.176zM27.424 18.72v10.144h-5.856v-9.472q0-1.888-0.736-2.944t-2.272-1.056q-1.12 0-1.856 0.608t-1.152 1.536q-0.192 0.544-0.192 1.44v9.888h-5.888q0.032-7.136 0.032-11.552t0-5.28l-0.032-0.864h5.888v2.56h-0.032q0.352-0.576 0.736-0.992t0.992-0.928 1.568-0.768 2.048-0.288q3.040 0 4.896 2.016t1.856 5.952z"></path></svg></span>
	</span>
	</a></li>

<li class="dpsp-network-list-item dpsp-network-list-item-email" style="float:left">
	<a rel="nofollow noopener" href="/cdn-cgi/l/email-protection#f8c78b8d9a929d9b8cc5908c8c888bddcbb9ddcabeddcabe8b8d96889d99938b969d8f8bd69b9795ddcabe9a91939dd5959991968c9d9699969b9dd58c91888bd58c97d58b8d8a8e918e9dd588998a93d58a919c91969fddcabede999588c39a979c81c5ba91939dddcac8959991968c9d9699969b9dddcac88c91888bddcac88c97ddcac88b8d8a8e918e9dddcac888998a93ddcac88a919c91969f" class="dpsp-network-btn dpsp-email dpsp-no-label" target="_blank" aria-label="Send over email" title="Send over email" style="font-size:14px;padding:0rem;max-height:40px">	<span class="dpsp-network-icon ">
		<span class="dpsp-network-icon-inner" ><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="32" height="32" viewBox="0 0 28 32"><path d="M18.56 17.408l8.256 8.544h-25.248l8.288-8.448 4.32 4.064zM2.016 6.048h24.32l-12.16 11.584zM20.128 15.936l8.224-7.744v16.256zM0 24.448v-16.256l8.288 7.776z"></path></svg></span>
	</span>
	</a></li>

<li class="dpsp-network-list-item dpsp-network-list-item-print" style="float:left">
	<a rel="nofollow noopener" href="#" class="dpsp-network-btn dpsp-print dpsp-no-label dpsp-last" target="_blank" aria-label="Print this webpage" title="Print this webpage" style="font-size:14px;padding:0rem;max-height:40px" >	<span class="dpsp-network-icon ">
		<span class="dpsp-network-icon-inner" ><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="32" height="32" viewBox="0 0 30 32"><path d="M27.712 9.152c1.28 0 2.4 1.12 2.4 2.496v11.712c0 1.344-1.12 2.464-2.4 2.464h-2.432l1.088 4.896h-22.112l0.864-4.896h-2.624c-1.44 0-2.496-1.12-2.496-2.464v-11.712c0-1.376 1.056-2.496 2.496-2.496h3.072v-3.744h1.088v-4.128h16.864v4.128h1.088v3.744h3.104zM7.776 2.784v9.344h14.624v-9.344h-14.624zM4.16 15.232c0.96 0 1.76-0.768 1.76-1.728 0-0.896-0.8-1.696-1.76-1.696-0.928 0-1.728 0.8-1.728 1.696 0 0.96 0.8 1.728 1.728 1.728zM6.176 29.248h18.144l-1.504-7.744h-15.488zM14.24 25.632h-4.448v-1.12h4.448v1.12zM20.576 25.632h-4.448v-1.12h4.448v1.12z"></path></svg></span>
	</span>
	</a></li>
</ul></div>

<p>Riders who have a dedicated downhill rig in the garage for big shuttle days or park laps are no stranger to the toll chairlift-assisted riding can take on a bike.&nbsp;</p>



<p>But with more riders bringing shorter travel bikes up the lift to check out the resort’s growing inventory of more approachable terrain, daily maintenance becomes all the more important to compensate for the extra mileage and elevation gain the chairlift provides.</p>



<p>Kamloops-based professional mountain bike athlete and photographer Dylan Sherrard has been gracing the covers of Sun Peaks’ bike maps and brochures for years, by making the park’s biggest features look like child’s play.&nbsp;</p>



<p>Sherrard worked at the Bicycle Café in Kamloops for many years, and each summer he returns to Sun Peaks to teach the next batch of young rippers in his freeride summer camp programs.</p><!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com :: Campaign Title: SPIN Inline Membership Ad -->
<div id="om-cd8wpyczt5yvk1owmlti-holder"></div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>(function(d,u,ac,a){var s=d.createElement('script');s.type='text/javascript';s.src='https://c9b43c.sunpeaksnews.com/app/js/api.min.js';s.async=true;s.dataset.user=u;s.dataset.campaign=ac;s.dataset.api=a;d.getElementsByTagName('head')[0].appendChild(s);})(document,62330,'cd8wpyczt5yvk1owmlti','a9b43b');</script>
<!-- / OptinMonster -->



<p>“Those years of bike shopping and bike camping definitely left a single glowing slice of advice that I can still hear echo in my ear today: Check your bolts,” he told SPIN.&nbsp;</p><div class="sunpe-content" id="sunpe-1926818854"><div data-advadstrackid="35336" data-advadstrackbid="1" class="sunpe-target" id="sunpe-1018882996"><a href="https://portfoliointeriors.ca/" class="adv-link"><img loading="lazy" src="https://sunpeaksnews.com/wp-content/uploads/Portfolio-Interiors-Web-1-1.jpg" alt=""  srcset="https://sunpeaksnews.com/wp-content/uploads/Portfolio-Interiors-Web-1-1.jpg 960w, https://sunpeaksnews.com/wp-content/uploads/Portfolio-Interiors-Web-1-1-300x41.jpg 300w, https://sunpeaksnews.com/wp-content/uploads/Portfolio-Interiors-Web-1-1-460x62.jpg 460w, https://sunpeaksnews.com/wp-content/uploads/Portfolio-Interiors-Web-1-1-768x104.jpg 768w, https://sunpeaksnews.com/wp-content/uploads/Portfolio-Interiors-Web-1-1-700x95.jpg 700w" sizes="(max-width: 960px) 100vw, 960px" width="728" height="90"   /></a></div></div>



<p>Sherrard said it’s easy to take for granted the vertical distance being covered when lapping the trails, but doing a quick bolt check every few laps can prevent a lot of wear and tear, failures and even crashes.</p>



<p>“If we have a rad weekend in the bike park and cruise a big handful of laps each day, that might add up to a few months worth of typical riding, in terms of ground covered,” he said. “All that extra mileage, plus the side loads of big berms and slanted landings, does a magic trick of rattling our bikes loose.”</p>



<p>It’s precisely the long vertical of the descents off Sunburst Express riders need to prepare their bikes for, according to bike mechanics at McSporties in Sun Peaks.&nbsp;</p>



<p>In a statement to SPIN, McSporties mechanics said having properly serviced brakes, good tires and a flat repair kit at all times while riding is crucial.&nbsp;</p>



<p>“It&#8217;s a long walk if your brakes fail or you get a flat, so plan accordingly to bring a spare tube, a pump, and some tire levers.”</p>



<p>In addition to the extra mileage, cross-country racer and Sun Peaks Resort LLP (SPR) sales manager Aaron Weiss points out the park is also at a higher elevation — unloading at 1,850 metres above sea level — where conditions can be unpredictable and demanding.&nbsp;</p>



<p>Weiss recommends a thorough clean before and after each day of riding, to allow for a close inspection of the frame.</p>



<p>“Best to go low pressure and use brushes to get the bike spotless,” Weiss said. “Get into the nooks and crannies and look at the areas of the frame you don’t often look at. Once the bike is clean, lube the chain, put some lube under the fork seals and cycle the fork a few times.”</p>



<p>He also said it can be helpful to wipe the frame down with Maxima SC1 and watch for wear in a few other spots as well.</p>



<p>“I would check my chain for wear to make sure that I am not going to be blasting through drivetrain parts that are harder to come by right now,” Weiss said. “It’s best to have your drivetrain running right and your shifting be as predictable as possible in an environment that’s tough on bike parts.”</p>



<p>Weiss said he likes as much grip as possible when bringing his short travel trail bike to tackle a large descent. He double checks the air pressure in his shock and fork, as well as resets the stanchion rings before riding, and pays special attention to get his rubber hooking up just right.</p>



<p>“Lastly, I would set a baseline for tire pressure,” he said. “There is a really simple formula through Stan’s NoTubes of your weight in pounds divided by seven, and then add two PSI for the rear wheel and subtract one PSI for the front. This is a good starting point for tubeless tires.”</p>



<p>Weiss said if the rear is moving too much, then either increase the pressure or consider an insert for added support.</p>



<p>Although it can be easy to let maintenance slide when the chairlift is doing most of the hard work, keeping parts running smoothly will improve a day on the trails and prevent expensive repairs.</p>
<!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com :: Campaign Title: SPIN Revenue Campaign Bottom of Story -->
<div id="om-m70iipyndbokrjryyqzg-holder"></div>
<script>(function(d,u,ac,a){var s=d.createElement('script');s.type='text/javascript';s.src='https://c9b43c.sunpeaksnews.com/app/js/api.min.js';s.async=true;s.dataset.user=u;s.dataset.campaign=ac;s.dataset.api=a;d.getElementsByTagName('head')[0].appendChild(s);})(document,62330,'m70iipyndbokrjryyqzg','a9b43b');</script>
<!-- / OptinMonster -->  </div>
  <!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ --><h3>Comments</h3><div class="fb-comments" data-href="https://sunpeaksnews.com/bike-maintenance-tips-to-survive-park-riding/" data-numposts="5" data-width="768" data-colorscheme="light"></div></div>
<div class="max-w-3xl mx-auto pb-12">
  <div class="mt-12 grid grid-cols-2 gap-4">
    
<div class="mt-10 lg:mt-12 post">
  <a href="https://sunpeaksnews.com/behind-the-scenes-trail-building-on-mt-morrisey/">
    <img width="500" height="250" src="https://sunpeaksnews.com/wp-content/uploads/Cedar-Bridge-at-Bottom-of-DH-Trail-1-500x250.jpg" class="attachment-medium_rect size-medium_rect wp-post-image" alt="" />  </a>
  <div class="mt-4 px-3">
        <a href="https://sunpeaksnews.com/behind-the-scenes-trail-building-on-mt-morrisey/">
      <h5 class="text-xl font-bold text-black mt-1 leading-7 font-biorhyme">Behind the scenes: Trail building on Mt. Morrisey</h5>    </a>
    
<div class="flex text-gray-500 uppercase font-asapcon font-semibold mt-2 text-sm">
  <span>
    <a href="https://sunpeaksnews.com/author/samegan/" title="Posts by Sam Egan" rel="author">Sam Egan</a>  </span>
  <span>&nbsp;|&nbsp;June 18, 2022</span>
</div>
  </div>
</div>
  </div>
</div>

<footer class="bg-black text-white py-16">
  <div class="w-full max-w-screen-xl mx-auto px-4 md:px-8">
    <div class="w-full flex flex-col md:flex-row">
      <div class="sm:mr-auto text-center md:text-left md:mt-1.5">
        <a href="https://sunpeaksnews.com">
          <img src="https://sunpeaksnews.com/wp-content/themes/spin-tailwind/assets/dist/images/sunpeaks-logo-white.png" alt="Sun Peaks Independent News." class="mx-auto md:mr-auto w-40 lg:w-48"/>
        </a>
      </div>
      <div class="flex max-w-3xl w-full mt-8 md:mt-0 md:ml-8">
        <div class="sm:flex-1 mr-4">
          <ul id="menu-footer-links" class="menu"><li id="menu-item-35320" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35320 mt-4 md:mr-2 block"><a href="https://sunpeaksnews.com/privacy-policy/" class="no-underline text-sm sm:text-base text-gray-500 hover:text-sunpeaks-blue-500 hover:underline">Privacy Policy</a></li>
<li id="menu-item-35629" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35629 mt-4 md:mr-2 block"><a href="https://sunpeaksnews.com/subscription-agreement/" class="no-underline text-sm sm:text-base text-gray-500 hover:text-sunpeaks-blue-500 hover:underline">Subscription Agreement</a></li>
<li id="menu-item-36777" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36777 mt-4 md:mr-2 block"><a href="https://sunpeaksnews.com/terms/" class="no-underline text-sm sm:text-base text-gray-500 hover:text-sunpeaks-blue-500 hover:underline">Terms and Conditions</a></li>
<li id="menu-item-35607" class="nmr-logged-out menu-item menu-item-type-post_type menu-item-object-page menu-item-35607 mt-4 md:mr-2 block"><a href="https://sunpeaksnews.com/log-in/" class="no-underline text-sm sm:text-base text-gray-500 hover:text-sunpeaks-blue-500 hover:underline">Log In</a></li>
<li id="menu-item-36781" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36781 mt-4 md:mr-2 block"><a href="https://sunpeaksnews.com/spin-ethics-policy/" class="no-underline text-sm sm:text-base text-gray-500 hover:text-sunpeaks-blue-500 hover:underline">SPIN Ethics Policy</a></li>
<li id="menu-item-37434" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37434 mt-4 md:mr-2 block"><a href="https://sunpeaksnews.com/frequently-asked-questions/" class="no-underline text-sm sm:text-base text-gray-500 hover:text-sunpeaks-blue-500 hover:underline">Membership FAQ</a></li>
<li id="menu-item-37847" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37847 mt-4 md:mr-2 block"><a href="https://sunpeaksnews.com/sun-peaks-newsletter/" class="no-underline text-sm sm:text-base text-gray-500 hover:text-sunpeaks-blue-500 hover:underline">Newsletter</a></li>
</ul>        </div>
        <div class="sm:flex-1 mr-4">
          <ul id="menu-footer-links-1" class="menu"><li id="menu-item-35326" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35326 mt-4 md:mr-2 block"><a href="https://sunpeaksnews.com/about/" class="no-underline text-sm sm:text-base text-gray-500 hover:text-sunpeaks-blue-500 hover:underline">About SPIN</a></li>
<li id="menu-item-37459" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37459 mt-4 md:mr-2 block"><a href="https://issuu.com/sunpeaksindependentnews" class="no-underline text-sm sm:text-base text-gray-500 hover:text-sunpeaks-blue-500 hover:underline">Print Issues</a></li>
<li id="menu-item-35604" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35604 mt-4 md:mr-2 block"><a href="https://sunpeaksnews.com/spin-awards/" class="no-underline text-sm sm:text-base text-gray-500 hover:text-sunpeaks-blue-500 hover:underline">SPIN Awards</a></li>
<li id="menu-item-35323" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35323 mt-4 md:mr-2 block"><a href="https://sunpeaksnews.com/visitorsguide/" class="no-underline text-sm sm:text-base text-gray-500 hover:text-sunpeaks-blue-500 hover:underline">Sun Peaks Visitors’ Guide</a></li>
<li id="menu-item-35324" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35324 mt-4 md:mr-2 block"><a href="https://sunpeaksnews.com/advertise/" class="no-underline text-sm sm:text-base text-gray-500 hover:text-sunpeaks-blue-500 hover:underline">Advertise</a></li>
<li id="menu-item-36782" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36782 mt-4 md:mr-2 block"><a href="https://sunpeaksnews.com/spin-diversity-equity-and-inclusion-policy/" class="no-underline text-sm sm:text-base text-gray-500 hover:text-sunpeaks-blue-500 hover:underline">SPIN Diversity, Equity and Inclusion Policy</a></li>
</ul>        </div>
                <div class="sm:flex-1 mr-4">
          <ul class="list-reset mb-6 text-sm sm:text-base">
            <li class="mt-4 block">
              <a href="https://www.facebook.com/sunpeaksnews" class="no-underline hover:underline text-gray-500 hover:text-sunpeaks-blue-500 sns-icons">
              <div class="theme-icon"> <svg xmlns="http://www.w3.org/2000/svg" width="100%" height="100%" viewBox="0 0 150.667 279.708"><path class="icon-color" d="M44.667 218.375v-61.333H0v-50.667h44.667l.002-22.167c.002-23.881.56-31.015 3.113-39.83 6.744-23.28 21.606-37.183 45.817-42.862 9.977-2.34 32.752-1.929 52.038.94l5.03.748v43.171h-13.634c-14.887 0-18.804.54-24.366 3.358-4.908 2.487-8.248 6.095-10.48 11.32l-1.847 4.322-.213 20.5-.214 20.5h48.77l-.398 2.5c-.219 1.375-1.974 12.7-3.9 25.167l-3.502 22.666-20.442.177-20.44.176v122.647H44.666z" fill="rgb(37,37,53)" /></svg></div>
              <div class="media-name">Facebook</div></a>
            </li>
            <li class="mt-4 block">
              <a href="https://twitter.com/sunpeaksnews" class="no-underline hover:underline text-gray-500 hover:text-sunpeaks-blue-500 sns-icons">
              <div class="theme-icon twitter"> <svg xmlns="http://www.w3.org/2000/svg" width="100%" height="100%" viewBox="0 0 279.192 226.352"><path class="icon-color" d="M65.88 225.525c-21.204-2.991-41.146-9.637-58.066-19.351-4.162-2.39-7.677-4.455-7.81-4.588s3.16-.076 7.317.126c25.644 1.249 51.557-6.279 72.505-21.062l4.278-3.02-5.921-.854c-20.418-2.948-36.276-14.6-45.02-33.082-2.805-5.932-2.772-6.004 2.55-5.475 4.739.471 18.063-.608 18.993-1.538.3-.3-1.288-1.054-3.528-1.677-11.677-3.247-23.266-11.84-30.568-22.667-4.279-6.345-6.456-11.127-8.085-17.758-1.346-5.48-2.413-14.672-1.704-14.672.245 0 1.612.595 3.038 1.323 3.748 1.912 13.213 4.53 18.123 5.012l4.232.416-2-1.488c-1.1-.818-3.966-3.462-6.369-5.875-11.227-11.276-16.631-24.59-16.631-40.972 0-8.75 1.45-15.363 5.05-23.027l2.323-4.944 7.926 8.328c23.626 24.827 51.752 40.766 84.52 47.9 6.663 1.45 20.136 3.327 23.888 3.327h2.09l-.625-3.833c-.846-5.184-.182-18.912 1.153-23.833 1.596-5.889 7.107-16.762 10.79-21.29 6.33-7.782 17.344-15.366 27.062-18.633C180.936.453 187.85-.274 196.547.092c6.87.289 9.35.696 14.125 2.317 7.187 2.44 14.723 6.702 20.101 11.366 3.974 3.445 4.205 3.547 7.107 3.134 5.166-.736 18.696-5.565 26.167-9.34 3.942-1.99 7.167-3.531 7.167-3.423 0 .11-.773 2.1-1.717 4.424-3.438 8.46-10.887 18.006-18.215 23.342-2.212 1.612-3.9 3.052-3.752 3.2.678.679 16.154-2.988 23.506-5.568l8.156-2.863-3.897 5.113c-4.915 6.45-14.39 16.145-20.248 20.72l-4.5 3.515-.002 7.106c-.011 34.983-11.925 70.692-33.138 99.323-25.442 34.34-60.7 55.702-103.193 62.525-9.573 1.537-38.949 1.866-48.333.542z" fill="rgb(37,37,53)"/></svg></div>
              <div class="media-name">Twitter</div></a>
            </li>
            <li class="mt-4 block">
              <a href="https://www.instagram.com/sunpeaksnews/" class="no-underline hover:underline text-gray-500 hover:text-sunpeaks-blue-500 sns-icons">
              <div class="theme-icon instagram"> <svg xmlns="http://www.w3.org/2000/svg" width="100%" height="100%" viewBox="0 0 24 24"><path class="icon-color" d="M12 2.163c3.204 0 3.584.012 4.85.07 3.252.148 4.771 1.691 4.919 4.919.058 1.265.069 1.645.069 4.849 0 3.205-.012 3.584-.069 4.849-.149 3.225-1.664 4.771-4.919 4.919-1.266.058-1.644.07-4.85.07-3.204 0-3.584-.012-4.849-.07-3.26-.149-4.771-1.699-4.919-4.92-.058-1.265-.07-1.644-.07-4.849 0-3.204.013-3.583.07-4.849.149-3.227 1.664-4.771 4.919-4.919 1.266-.057 1.645-.069 4.849-.069zm0-2.163c-3.259 0-3.667.014-4.947.072-4.358.2-6.78 2.618-6.98 6.98-.059 1.281-.073 1.689-.073 4.948 0 3.259.014 3.668.072 4.948.2 4.358 2.618 6.78 6.98 6.98 1.281.058 1.689.072 4.948.072 3.259 0 3.668-.014 4.948-.072 4.354-.2 6.782-2.618 6.979-6.98.059-1.28.073-1.689.073-4.948 0-3.259-.014-3.667-.072-4.947-.196-4.354-2.617-6.78-6.979-6.98-1.281-.059-1.69-.073-4.949-.073zm0 5.838c-3.403 0-6.162 2.759-6.162 6.162s2.759 6.163 6.162 6.163 6.162-2.759 6.162-6.163c0-3.403-2.759-6.162-6.162-6.162zm0 10.162c-2.209 0-4-1.79-4-4 0-2.209 1.791-4 4-4s4 1.791 4 4c0 2.21-1.791 4-4 4zm6.406-11.845c-.796 0-1.441.645-1.441 1.44s.645 1.44 1.441 1.44c.795 0 1.439-.645 1.439-1.44s-.644-1.44-1.439-1.44z"/></svg></div>
              <div class="media-name">Instagram</div></a>
            </li>
            <li class="mt-4 block">
              <a href="/contact" class="no-underline hover:underline text-gray-500 hover:text-sunpeaks-blue-500 sns-icons">
              <div class="theme-icon instagram"> <svg xmlns="http://www.w3.org/2000/svg" width="100%" height="100%" viewBox="0 0 24 24"><path class="icon-color" d="M0 3v18h24v-18h-24zm21.518 2l-9.518 7.713-9.518-7.713h19.036zm-19.518 14v-11.817l10 8.104 10-8.104v11.817h-20z"/></svg></div>
              <div class="media-name">Contact</div></a>
            </li>
          </ul>
        </div>
      </div>
    </div>
  </div>
</footer>

</div>

<script type="text/javascript">
	;(function($) {
		var w = $(window);
		var is;
		is = {
			init: function() {
				
												$(document).ready(function() {
									if($('body .nav-links').length) {
										$('body .nav-links').before('<div id="sb-infinite-scroll-load-more-3" class="sb-infinite-scroll-load-more  "><a sb-processing="0">Load More</a><br class="sb-clear" /></div>');
																			}
									$('body .nav-links').addClass('sb-hide');
									$('body .post').addClass('sb-added');
								});
								$('body').on('click', '#sb-infinite-scroll-load-more-3 a', function(e) {
									e.preventDefault();
									if($('body .nav-previous a').length) {
										$('#sb-infinite-scroll-load-more-3 a').attr('sb-processing', 1);
										var href = $('body .nav-previous a').attr('href');
										;																					$('#sb-infinite-scroll-load-more-3').hide();
											$('body .nav-links').before('<div id="sb-infinite-scroll-loader-3" class="sb-infinite-scroll-loader  "><img src="https://sunpeaksnews.com/wp-content/plugins/sb-infinite-scroll/assets/img/ajax-loader.gif" alt=" " /><span>Loading...</span></div>');
																				$.get(href, function(response) {
											$('body .nav-links').html($(response).find('.nav-links').html());
											
											$(response).find('.posts .post').each(function() {
												$('body .posts .post:last').after($(this));
											});
											
											$('#sb-infinite-scroll-loader-3').remove();
											$('#sb-infinite-scroll-load-more-3').show();
											$('#sb-infinite-scroll-load-more-3 a').attr('sb-processing', 0);
											;											$('body .post').not('.sb-added').addClass('animated fadeIn').one('webkitAnimationEnd mozAnimationEnd MSAnimationEnd oanimationend animationend', function() {
												$(this).removeClass('animated fadeIn').addClass('sb-added');
											});
										});
									} else {
										$('#sb-infinite-scroll-load-more-3').addClass('finished').removeClass('sb-hide');
										$('#sb-infinite-scroll-load-more-3 a').show().html('No more posts available...').css('cursor', 'default');
									}
								});
												
			},
			msieversion: function() {
				var ua = window.navigator.userAgent;
				var msie = ua.indexOf("MSIE ");
	
				if (msie > 0)      // If Internet Explorer, return version number
					return parseInt(ua.substring(msie + 5, ua.indexOf(".", msie)));

				return false;
			}
		};
		is.init();
		
	})(jQuery);
	
</script><div id="mv-grow-data" data-settings='{&quot;floatingSidebar&quot;:{&quot;stopSelector&quot;:false},&quot;general&quot;:{&quot;contentSelector&quot;:false,&quot;show_count&quot;:{&quot;content&quot;:false,&quot;sidebar&quot;:false},&quot;isTrellis&quot;:false},&quot;post&quot;:{&quot;ID&quot;:38208,&quot;categories&quot;:[{&quot;ID&quot;:454}]},&quot;shareCounts&quot;:[],&quot;shouldRun&quot;:true,&quot;buttonSVG&quot;:{&quot;share&quot;:{&quot;height&quot;:32,&quot;width&quot;:26,&quot;paths&quot;:[&quot;M20.8 20.8q1.984 0 3.392 1.376t1.408 3.424q0 1.984-1.408 3.392t-3.392 1.408-3.392-1.408-1.408-3.392q0-0.192 0.032-0.448t0.032-0.384l-8.32-4.992q-1.344 1.024-2.944 1.024-1.984 0-3.392-1.408t-1.408-3.392 1.408-3.392 3.392-1.408q1.728 0 2.944 0.96l8.32-4.992q0-0.128-0.032-0.384t-0.032-0.384q0-1.984 1.408-3.392t3.392-1.408 3.392 1.376 1.408 3.424q0 1.984-1.408 3.392t-3.392 1.408q-1.664 0-2.88-1.024l-8.384 4.992q0.064 0.256 0.064 0.832 0 0.512-0.064 0.768l8.384 4.992q1.152-0.96 2.88-0.96z&quot;]},&quot;facebook&quot;:{&quot;height&quot;:32,&quot;width&quot;:18,&quot;paths&quot;:[&quot;M17.12 0.224v4.704h-2.784q-1.536 0-2.080 0.64t-0.544 1.92v3.392h5.248l-0.704 5.28h-4.544v13.568h-5.472v-13.568h-4.544v-5.28h4.544v-3.904q0-3.328 1.856-5.152t4.96-1.824q2.624 0 4.064 0.224z&quot;]},&quot;twitter&quot;:{&quot;height&quot;:32,&quot;width&quot;:30,&quot;paths&quot;:[&quot;M28.928 7.296q-1.184 1.728-2.88 2.976 0 0.256 0 0.736 0 2.336-0.672 4.64t-2.048 4.448-3.296 3.744-4.608 2.624-5.792 0.96q-4.832 0-8.832-2.592 0.608 0.064 1.376 0.064 4.032 0 7.168-2.464-1.888-0.032-3.36-1.152t-2.048-2.848q0.608 0.096 1.088 0.096 0.768 0 1.536-0.192-2.016-0.416-3.328-1.984t-1.312-3.68v-0.064q1.216 0.672 2.624 0.736-1.184-0.8-1.888-2.048t-0.704-2.752q0-1.568 0.8-2.912 2.176 2.656 5.248 4.256t6.656 1.76q-0.16-0.672-0.16-1.312 0-2.4 1.696-4.064t4.064-1.696q2.528 0 4.224 1.824 1.952-0.384 3.68-1.408-0.672 2.048-2.56 3.2 1.664-0.192 3.328-0.896z&quot;]},&quot;pinterest&quot;:{&quot;height&quot;:32,&quot;width&quot;:23,&quot;paths&quot;:[&quot;M0 10.656q0-1.92 0.672-3.616t1.856-2.976 2.72-2.208 3.296-1.408 3.616-0.448q2.816 0 5.248 1.184t3.936 3.456 1.504 5.12q0 1.728-0.32 3.36t-1.088 3.168-1.792 2.656-2.56 1.856-3.392 0.672q-1.216 0-2.4-0.576t-1.728-1.568q-0.16 0.704-0.48 2.016t-0.448 1.696-0.352 1.28-0.48 1.248-0.544 1.12-0.832 1.408-1.12 1.536l-0.224 0.096-0.16-0.192q-0.288-2.816-0.288-3.36 0-1.632 0.384-3.68t1.184-5.152 0.928-3.616q-0.576-1.152-0.576-3.008 0-1.504 0.928-2.784t2.368-1.312q1.088 0 1.696 0.736t0.608 1.824q0 1.184-0.768 3.392t-0.8 3.36q0 1.12 0.8 1.856t1.952 0.736q0.992 0 1.824-0.448t1.408-1.216 0.992-1.696 0.672-1.952 0.352-1.984 0.128-1.792q0-3.072-1.952-4.8t-5.12-1.728q-3.552 0-5.952 2.304t-2.4 5.856q0 0.8 0.224 1.536t0.48 1.152 0.48 0.832 0.224 0.544q0 0.48-0.256 1.28t-0.672 0.8q-0.032 0-0.288-0.032-0.928-0.288-1.632-0.992t-1.088-1.696-0.576-1.92-0.192-1.92z&quot;]},&quot;linkedin&quot;:{&quot;height&quot;:32,&quot;width&quot;:27,&quot;paths&quot;:[&quot;M6.24 11.168v17.696h-5.888v-17.696h5.888zM6.624 5.696q0 1.312-0.928 2.176t-2.4 0.864h-0.032q-1.472 0-2.368-0.864t-0.896-2.176 0.928-2.176 2.4-0.864 2.368 0.864 0.928 2.176zM27.424 18.72v10.144h-5.856v-9.472q0-1.888-0.736-2.944t-2.272-1.056q-1.12 0-1.856 0.608t-1.152 1.536q-0.192 0.544-0.192 1.44v9.888h-5.888q0.032-7.136 0.032-11.552t0-5.28l-0.032-0.864h5.888v2.56h-0.032q0.352-0.576 0.736-0.992t0.992-0.928 1.568-0.768 2.048-0.288q3.040 0 4.896 2.016t1.856 5.952z&quot;]},&quot;email&quot;:{&quot;height&quot;:32,&quot;width&quot;:28,&quot;paths&quot;:[&quot;M18.56 17.408l8.256 8.544h-25.248l8.288-8.448 4.32 4.064zM2.016 6.048h24.32l-12.16 11.584zM20.128 15.936l8.224-7.744v16.256zM0 24.448v-16.256l8.288 7.776z&quot;]},&quot;print&quot;:{&quot;height&quot;:32,&quot;width&quot;:30,&quot;paths&quot;:[&quot;M27.712 9.152c1.28 0 2.4 1.12 2.4 2.496v11.712c0 1.344-1.12 2.464-2.4 2.464h-2.432l1.088 4.896h-22.112l0.864-4.896h-2.624c-1.44 0-2.496-1.12-2.496-2.464v-11.712c0-1.376 1.056-2.496 2.496-2.496h3.072v-3.744h1.088v-4.128h16.864v4.128h1.088v3.744h3.104zM7.776 2.784v9.344h14.624v-9.344h-14.624zM4.16 15.232c0.96 0 1.76-0.768 1.76-1.728 0-0.896-0.8-1.696-1.76-1.696-0.928 0-1.728 0.8-1.728 1.696 0 0.96 0.8 1.728 1.728 1.728zM6.176 29.248h18.144l-1.504-7.744h-15.488zM14.24 25.632h-4.448v-1.12h4.448v1.12zM20.576 25.632h-4.448v-1.12h4.448v1.12z&quot;]}},&quot;inlineContentHook&quot;:[&quot;loop_start&quot;]}'></div><aside id="dpsp-floating-sidebar" aria-label="social sharing sidebar" class="dpsp-shape-rounded dpsp-size-small   dpsp-hide-on-mobile dpsp-position-left dpsp-button-style-1 dpsp-no-animation" data-trigger-scroll="false">
	
<div class="dpsp-total-share-wrapper">
	<span class="dpsp-icon-total-share"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="32" height="32" viewBox="0 0 26 32"><path d="M20.8 20.8q1.984 0 3.392 1.376t1.408 3.424q0 1.984-1.408 3.392t-3.392 1.408-3.392-1.408-1.408-3.392q0-0.192 0.032-0.448t0.032-0.384l-8.32-4.992q-1.344 1.024-2.944 1.024-1.984 0-3.392-1.408t-1.408-3.392 1.408-3.392 3.392-1.408q1.728 0 2.944 0.96l8.32-4.992q0-0.128-0.032-0.384t-0.032-0.384q0-1.984 1.408-3.392t3.392-1.408 3.392 1.376 1.408 3.424q0 1.984-1.408 3.392t-3.392 1.408q-1.664 0-2.88-1.024l-8.384 4.992q0.064 0.256 0.064 0.832 0 0.512-0.064 0.768l8.384 4.992q1.152-0.96 2.88-0.96z"></path></svg></span>
	<span class="dpsp-total-share-count">0</span>
	<span>shares</span>
</div>
<ul class="dpsp-networks-btns-wrapper dpsp-networks-btns-share dpsp-networks-btns-sidebar  dpsp-has-button-icon-animation">
<li class="dpsp-network-list-item dpsp-network-list-item-facebook">
	<a rel="nofollow noopener" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fsunpeaksnews.com%2Fbike-maintenance-tips-to-survive-park-riding%2F&amp;t=Bike%20maintenance%20tips%20to%20survive%20park%20riding" class="dpsp-network-btn dpsp-facebook dpsp-no-label dpsp-first" target="_blank" aria-label="Share on Facebook" title="Share on Facebook">	<span class="dpsp-network-icon ">
		<span class="dpsp-network-icon-inner"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="32" height="32" viewBox="0 0 18 32"><path d="M17.12 0.224v4.704h-2.784q-1.536 0-2.080 0.64t-0.544 1.92v3.392h5.248l-0.704 5.28h-4.544v13.568h-5.472v-13.568h-4.544v-5.28h4.544v-3.904q0-3.328 1.856-5.152t4.96-1.824q2.624 0 4.064 0.224z"></path></svg></span>
	</span>
	</a></li>

<li class="dpsp-network-list-item dpsp-network-list-item-twitter">
	<a rel="nofollow noopener" href="https://twitter.com/intent/tweet?text=Bike%20maintenance%20tips%20to%20survive%20park%20riding&amp;url=https%3A%2F%2Fsunpeaksnews.com%2Fbike-maintenance-tips-to-survive-park-riding%2F" class="dpsp-network-btn dpsp-twitter dpsp-no-label" target="_blank" aria-label="Share on Twitter" title="Share on Twitter">	<span class="dpsp-network-icon ">
		<span class="dpsp-network-icon-inner"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="32" height="32" viewBox="0 0 30 32"><path d="M28.928 7.296q-1.184 1.728-2.88 2.976 0 0.256 0 0.736 0 2.336-0.672 4.64t-2.048 4.448-3.296 3.744-4.608 2.624-5.792 0.96q-4.832 0-8.832-2.592 0.608 0.064 1.376 0.064 4.032 0 7.168-2.464-1.888-0.032-3.36-1.152t-2.048-2.848q0.608 0.096 1.088 0.096 0.768 0 1.536-0.192-2.016-0.416-3.328-1.984t-1.312-3.68v-0.064q1.216 0.672 2.624 0.736-1.184-0.8-1.888-2.048t-0.704-2.752q0-1.568 0.8-2.912 2.176 2.656 5.248 4.256t6.656 1.76q-0.16-0.672-0.16-1.312 0-2.4 1.696-4.064t4.064-1.696q2.528 0 4.224 1.824 1.952-0.384 3.68-1.408-0.672 2.048-2.56 3.2 1.664-0.192 3.328-0.896z"></path></svg></span>
	</span>
	</a></li>

<li class="dpsp-network-list-item dpsp-network-list-item-pinterest">
	<button data-href="#" class="dpsp-network-btn dpsp-pinterest dpsp-no-label" aria-label="Save to Pinterest" title="Save to Pinterest">	<span class="dpsp-network-icon ">
		<span class="dpsp-network-icon-inner"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="32" height="32" viewBox="0 0 23 32"><path d="M0 10.656q0-1.92 0.672-3.616t1.856-2.976 2.72-2.208 3.296-1.408 3.616-0.448q2.816 0 5.248 1.184t3.936 3.456 1.504 5.12q0 1.728-0.32 3.36t-1.088 3.168-1.792 2.656-2.56 1.856-3.392 0.672q-1.216 0-2.4-0.576t-1.728-1.568q-0.16 0.704-0.48 2.016t-0.448 1.696-0.352 1.28-0.48 1.248-0.544 1.12-0.832 1.408-1.12 1.536l-0.224 0.096-0.16-0.192q-0.288-2.816-0.288-3.36 0-1.632 0.384-3.68t1.184-5.152 0.928-3.616q-0.576-1.152-0.576-3.008 0-1.504 0.928-2.784t2.368-1.312q1.088 0 1.696 0.736t0.608 1.824q0 1.184-0.768 3.392t-0.8 3.36q0 1.12 0.8 1.856t1.952 0.736q0.992 0 1.824-0.448t1.408-1.216 0.992-1.696 0.672-1.952 0.352-1.984 0.128-1.792q0-3.072-1.952-4.8t-5.12-1.728q-3.552 0-5.952 2.304t-2.4 5.856q0 0.8 0.224 1.536t0.48 1.152 0.48 0.832 0.224 0.544q0 0.48-0.256 1.28t-0.672 0.8q-0.032 0-0.288-0.032-0.928-0.288-1.632-0.992t-1.088-1.696-0.576-1.92-0.192-1.92z"></path></svg></span>
	</span>
	</button></li>

<li class="dpsp-network-list-item dpsp-network-list-item-linkedin">
	<a rel="nofollow noopener" href="https://www.linkedin.com/shareArticle?url=https%3A%2F%2Fsunpeaksnews.com%2Fbike-maintenance-tips-to-survive-park-riding%2F&amp;title=Bike%20maintenance%20tips%20to%20survive%20park%20riding&amp;summary=Riders%20who%20have%20a%20dedicated%20downhill%20rig%20in%20the%20garage%20for%20big%20shuttle%20days%20or%20park%20laps%20are%20no%20stranger%20to%20the%20toll%20chairlift-assisted%20riding%20can%20take%20on%20a%20bike.%26nbsp%3B%20But%20with%20more%20riders%20bringing&amp;mini=true" class="dpsp-network-btn dpsp-linkedin dpsp-no-label" target="_blank" aria-label="Share on LinkedIn" title="Share on LinkedIn">	<span class="dpsp-network-icon ">
		<span class="dpsp-network-icon-inner"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="32" height="32" viewBox="0 0 27 32"><path d="M6.24 11.168v17.696h-5.888v-17.696h5.888zM6.624 5.696q0 1.312-0.928 2.176t-2.4 0.864h-0.032q-1.472 0-2.368-0.864t-0.896-2.176 0.928-2.176 2.4-0.864 2.368 0.864 0.928 2.176zM27.424 18.72v10.144h-5.856v-9.472q0-1.888-0.736-2.944t-2.272-1.056q-1.12 0-1.856 0.608t-1.152 1.536q-0.192 0.544-0.192 1.44v9.888h-5.888q0.032-7.136 0.032-11.552t0-5.28l-0.032-0.864h5.888v2.56h-0.032q0.352-0.576 0.736-0.992t0.992-0.928 1.568-0.768 2.048-0.288q3.040 0 4.896 2.016t1.856 5.952z"></path></svg></span>
	</span>
	</a></li>

<li class="dpsp-network-list-item dpsp-network-list-item-email">
	<a rel="nofollow noopener" href="/cdn-cgi/l/email-protection#eed19d9b8c848b8d9ad3869a9a9e9dcbddafcbdca8cbdca89d9b809e8b8f859d808b999dc08d8183cbdca88c87858bc3838f87809a8b808f808d8bc39a879e9dc39a81c39d9b9c9887988bc39e8f9c85c39c878a878089cbdca8c88f839ed58c818a97d3ac87858bcbdcde838f87809a8b808f808d8bcbdcde9a879e9dcbdcde9a81cbdcde9d9b9c9887988bcbdcde9e8f9c85cbdcde9c878a878089" class="dpsp-network-btn dpsp-email dpsp-no-label" target="_blank" aria-label="Send over email" title="Send over email">	<span class="dpsp-network-icon ">
		<span class="dpsp-network-icon-inner"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="32" height="32" viewBox="0 0 28 32"><path d="M18.56 17.408l8.256 8.544h-25.248l8.288-8.448 4.32 4.064zM2.016 6.048h24.32l-12.16 11.584zM20.128 15.936l8.224-7.744v16.256zM0 24.448v-16.256l8.288 7.776z"></path></svg></span>
	</span>
	</a></li>

<li class="dpsp-network-list-item dpsp-network-list-item-print">
	<a rel="nofollow noopener" href="#" class="dpsp-network-btn dpsp-print dpsp-no-label dpsp-last" target="_blank" aria-label="Print this webpage" title="Print this webpage">	<span class="dpsp-network-icon ">
		<span class="dpsp-network-icon-inner"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="32" height="32" viewBox="0 0 30 32"><path d="M27.712 9.152c1.28 0 2.4 1.12 2.4 2.496v11.712c0 1.344-1.12 2.464-2.4 2.464h-2.432l1.088 4.896h-22.112l0.864-4.896h-2.624c-1.44 0-2.496-1.12-2.496-2.464v-11.712c0-1.376 1.056-2.496 2.496-2.496h3.072v-3.744h1.088v-4.128h16.864v4.128h1.088v3.744h3.104zM7.776 2.784v9.344h14.624v-9.344h-14.624zM4.16 15.232c0.96 0 1.76-0.768 1.76-1.728 0-0.896-0.8-1.696-1.76-1.696-0.928 0-1.728 0.8-1.728 1.696 0 0.96 0.8 1.728 1.728 1.728zM6.176 29.248h18.144l-1.504-7.744h-15.488zM14.24 25.632h-4.448v-1.12h4.448v1.12zM20.576 25.632h-4.448v-1.12h4.448v1.12z"></path></svg></span>
	</span>
	</a></li>
</ul></aside>
<!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com :: Campaign Title: Sun Peaks Email Popup -->
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>(function(d,u,ac,a){var s=d.createElement('script');s.type='text/javascript';s.src='https://c9b43c.sunpeaksnews.com/app/js/api.min.js';s.async=true;s.dataset.user=u;s.dataset.campaign=ac;s.dataset.api=a;d.getElementsByTagName('head')[0].appendChild(s);})(document,62330,'kn1lfepvz862dw9axxi8','a9b43b');</script>
<!-- / OptinMonster -->		<script type="text/javascript">
		var cd8wpyczt5yvk1owmlti_shortcode = true;var m70iipyndbokrjryyqzg_shortcode = true;var kn1lfepvz862dw9axxi8_shortcode = true;		</script>
		<script type='text/javascript' src='https://sunpeaksnews.com/wp-content/plugins/frontend-reset-password/assets/js/password-lost.js?ver=1.0.0' id='som_reset_password_script-js'></script>
<script type='text/javascript' async data-noptimize src='https://sunpeaksnews.com/wp-content/plugins/social-pug/assets/dist/front-end-free.1.20.1.js?ver=1.20.1' id='dpsp-frontend-js-pro-js'></script>
<script type='text/javascript' src='https://sunpeaksnews.com/wp-content/plugins/advanced-ads-pro/assets/js/advanced-ads-pro.min.js?ver=2.16.0' id='advanced-ads-pro/front-js'></script>
<script src="https://cdn.jsdelivr.net/npm/headroom.js@0.12.0/dist/headroom.min.js" defer="defer" type="text/javascript"></script>
<script src="https://sunpeaksnews.com/wp-content/themes/spin-tailwind/assets/dist/site.bundle.js" defer="defer" type="text/javascript"></script>
<script type='text/javascript' src='https://sunpeaksnews.com/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.9' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://sunpeaksnews.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script type='text/javascript' src='https://sunpeaksnews.com/wp-includes/js/dist/hooks.min.js?ver=1e58c8c5a32b2e97491080c5b10dc71c' id='wp-hooks-js'></script>
<script type='text/javascript' id='wpdreams-ajaxsearchlite-js-before'>
window.ASL = typeof window.ASL !== 'undefined' ? window.ASL : {}; window.ASL.wp_rocket_exception = "DOMContentLoaded"; window.ASL.ajaxurl = "https:\/\/sunpeaksnews.com\/wp-admin\/admin-ajax.php"; window.ASL.backend_ajaxurl = "https:\/\/sunpeaksnews.com\/wp-admin\/admin-ajax.php"; window.ASL.js_scope = "jQuery"; window.ASL.detect_ajax = 0; window.ASL.scrollbar = true; window.ASL.js_retain_popstate = 0; window.ASL.version = 4750; window.ASL.min_script_src = ["https:\/\/sunpeaksnews.com\/wp-content\/plugins\/ajax-search-lite\/js\/min\/jquery.ajaxsearchlite.min.js"]; window.ASL.highlight = {"enabled":false,"data":[]}; window.ASL.fix_duplicates = 1; window.ASL.analytics = {"method":0,"tracking_id":"","string":"?ajax_search={asl_term}","event":{"focus":{"active":1,"action":"focus","category":"ASL","label":"Input focus","value":"1"},"search_start":{"active":0,"action":"search_start","category":"ASL","label":"Phrase: {phrase}","value":"1"},"search_end":{"active":1,"action":"search_end","category":"ASL","label":"{phrase} | {results_count}","value":"1"},"magnifier":{"active":1,"action":"magnifier","category":"ASL","label":"Magnifier clicked","value":"1"},"return":{"active":1,"action":"return","category":"ASL","label":"Return button pressed","value":"1"},"facet_change":{"active":0,"action":"facet_change","category":"ASL","label":"{option_label} | {option_value}","value":"1"},"result_click":{"active":1,"action":"result_click","category":"ASL","label":"{result_title} | {result_url}","value":"1"}}};
</script>
<script type='text/javascript' src='https://sunpeaksnews.com/wp-content/plugins/ajax-search-lite/js/min/jquery.ajaxsearchlite.min.js?ver=4.9.5' id='wpdreams-ajaxsearchlite-js'></script>
<script>(function(d){var s=d.createElement("script");s.type="text/javascript";s.src="https://a.omappapi.com/app/js/api.min.js";s.async=true;s.id="omapi-script";d.getElementsByTagName("head")[0].appendChild(s);})(document);</script><script type='text/javascript' id='advadsTrackingScript-js-extra'>
/* <![CDATA[ */
var advadsTracking = {"impressionActionName":"aatrack-records","clickActionName":"aatrack-click","targetClass":"sunpe-target","blogId":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://sunpeaksnews.com/wp-content/plugins/advanced-ads-tracking/public/assets/js/dist/tracking.min.js?ver=2.2.0' id='advadsTrackingScript-js'></script>
<script type='text/javascript' src='https://sunpeaksnews.com/wp-content/plugins/optinmonster/assets/js/helper.js?ver=2.7.0' id='optinmonster-wp-helper-js'></script>
<script>window.advads_admin_bar_items = [{"title":"Portfolio Interiors","type":"ad"},{"title":"Banner Group 1","type":"group"},{"title":"Content","type":"placement"}];</script><!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=372801193090011&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<script>!function(){window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[],advanced_ads_ready_queue.push=window.advanced_ads_ready;for(var d=0,a=advanced_ads_ready_queue.length;d<a;d++)advanced_ads_ready(advanced_ads_ready_queue[d])}();</script>		<script type="text/javascript">var omapi_localized = {
			ajax: 'https://sunpeaksnews.com/wp-admin/admin-ajax.php?optin-monster-ajax-route=1',
			nonce: '40f5e9b205',
			slugs: 
			{"cd8wpyczt5yvk1owmlti":{"slug":"cd8wpyczt5yvk1owmlti","mailpoet":false},"m70iipyndbokrjryyqzg":{"slug":"m70iipyndbokrjryyqzg","mailpoet":false},"kn1lfepvz862dw9axxi8":{"slug":"kn1lfepvz862dw9axxi8","mailpoet":false}}		};</script>
				<script type="text/javascript">var omapi_data = {"wc_cart":[],"object_id":38208,"object_key":"post","object_type":"post","term_ids":[454]};</script>
		<script id="sunpe-tracking">var advads_tracking_ads = {"1":[35336]};var advads_tracking_urls = {"1":"https:\/\/sunpeaksnews.com\/wp-content\/ajax-handler.php"};var advads_tracking_methods = {"1":"frontend"};var advads_tracking_parallel = {"1":false};var advads_tracking_linkbases = {"1":"https:\/\/sunpeaksnews.com\/linkout\/"};</script>
</body>
</html>
