
<!doctype html>
<html lang="en-US"
 xmlns:fb="http://ogp.me/ns/fb#">
<head>


  <meta charset="UTF-8">
  <meta name="viewport" content="width=device-width, initial-scale=1">
  <link rel="icon" href="favicon.png">
  <link rel="profile" href="https://gmpg.org/xfn/11">

  <style>
    .headroom {
      will-change: transform;
      transition: transform 200ms linear;
    }
    .headroom--pinned {
        transform: translateY(0%);
    }
    .headroom--unpinned {
        transform: translateY(-100%);
    }
    .sunpe-content {
      margin: 1.5rem 0;
    }
    .wp-block-image .aligncenter>figcaption, .wp-block-image .alignleft>figcaption, .wp-block-image .alignright>figcaption, .wp-block-image.is-resized>figcaption {
      display: inherit !important;
    }
    .wp-block-image .aligncenter>figcaption { text-align: center; }
    .wp-block-image .alignright>figcaption { text-align: right; }
    .wp-block-image .alignleft>figcaption { text-align: left; }
  </style>

  <meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<!-- Grow Social by Mediavine v.1.19.1
 https://marketplace.mediavine.com/grow-social-pro/ -->
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="SPR seasons pass sales remain consistent despite ongoing pandemic" />
<meta property="og:description" content="Mountain Collective pass holders receive benefits from partner resorts. Photo Zuzy Rocka. Early bird season pass sales outpaced last year&#039;s numbers, according to Aidan Kelly, Sun Peaks Resort’s (SPR) chief marketing officer. “We saw high" />
<meta property="og:url" content="https://sunpeaksnews.com/spr-seasons-pass-sales-remain-consistent-despite-ongoing-pandemic/" />
<meta property="og:site_name" content="Sun Peaks Independent News | SunPeaksNews.com" />
<meta property="og:updated_time" content="2021-09-29T15:40:45+00:00" />
<meta property="article:published_time" content="2021-09-29T15:40:44+00:00" />
<meta property="article:modified_time" content="2021-09-29T15:40:45+00:00" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="SPR seasons pass sales remain consistent despite ongoing pandemic" />
<meta name="twitter:description" content="Mountain Collective pass holders receive benefits from partner resorts. Photo Zuzy Rocka. Early bird season pass sales outpaced last year&#039;s numbers, according to Aidan Kelly, Sun Peaks Resort’s (SPR) chief marketing officer. “We saw high" />
<meta property="og:image" content="https://sunpeaksnews.com/wp-content/uploads/riders-stock-15-scaled.jpg" />
<meta name="twitter:image" content="https://sunpeaksnews.com/wp-content/uploads/riders-stock-15-scaled.jpg" />
<meta property="og:image:width" content="2560" />
<meta property="og:image:height" content="1706" />
<!-- Grow Social by Mediavine v.1.19.1
 https://marketplace.mediavine.com/grow-social-pro/ -->

	<!-- This site is optimized with the Yoast SEO plugin v17.2.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>SPR seasons pass sales remain consistent despite ongoing pandemic - Sun Peaks Independent News | SunPeaksNews.com</title>
	<link rel="canonical" href="https://sunpeaksnews.com/spr-seasons-pass-sales-remain-consistent-despite-ongoing-pandemic/" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Jarrett Hofmann" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="2 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"http://sunpeaksnews.com/#organization","name":"Sun Peaks Independent News","url":"http://sunpeaksnews.com/","sameAs":[],"logo":{"@type":"ImageObject","@id":"http://sunpeaksnews.com/#logo","inLanguage":"en-US","url":"https://sunpeaksnews.com/wp-content/uploads/Logo-Retina.png","contentUrl":"https://sunpeaksnews.com/wp-content/uploads/Logo-Retina.png","width":544,"height":180,"caption":"Sun Peaks Independent News"},"image":{"@id":"http://sunpeaksnews.com/#logo"}},{"@type":"WebSite","@id":"http://sunpeaksnews.com/#website","url":"http://sunpeaksnews.com/","name":"Sun Peaks Independent News | SunPeaksNews.com","description":"","publisher":{"@id":"http://sunpeaksnews.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"http://sunpeaksnews.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://sunpeaksnews.com/spr-seasons-pass-sales-remain-consistent-despite-ongoing-pandemic/#primaryimage","inLanguage":"en-US","url":"https://sunpeaksnews.com/wp-content/uploads/riders-stock-15-scaled.jpg","contentUrl":"https://sunpeaksnews.com/wp-content/uploads/riders-stock-15-scaled.jpg","width":2560,"height":1706,"caption":"Mountain Collective pass holders receive benefits from partner resorts. Photo Zuzy Rocka."},{"@type":"WebPage","@id":"https://sunpeaksnews.com/spr-seasons-pass-sales-remain-consistent-despite-ongoing-pandemic/#webpage","url":"https://sunpeaksnews.com/spr-seasons-pass-sales-remain-consistent-despite-ongoing-pandemic/","name":"SPR seasons pass sales remain consistent despite ongoing pandemic - Sun Peaks Independent News | SunPeaksNews.com","isPartOf":{"@id":"http://sunpeaksnews.com/#website"},"primaryImageOfPage":{"@id":"https://sunpeaksnews.com/spr-seasons-pass-sales-remain-consistent-despite-ongoing-pandemic/#primaryimage"},"datePublished":"2021-09-29T22:40:44+00:00","dateModified":"2021-09-29T22:40:45+00:00","breadcrumb":{"@id":"https://sunpeaksnews.com/spr-seasons-pass-sales-remain-consistent-despite-ongoing-pandemic/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://sunpeaksnews.com/spr-seasons-pass-sales-remain-consistent-despite-ongoing-pandemic/"]}]},{"@type":"BreadcrumbList","@id":"https://sunpeaksnews.com/spr-seasons-pass-sales-remain-consistent-despite-ongoing-pandemic/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"http://sunpeaksnews.com/"},{"@type":"ListItem","position":2,"name":"Sun Peaks&#8217; Trusted Source of News","item":"https://sunpeaksnews.com/homepage/"},{"@type":"ListItem","position":3,"name":"SPR seasons pass sales remain consistent despite ongoing pandemic"}]},{"@type":"Article","@id":"https://sunpeaksnews.com/spr-seasons-pass-sales-remain-consistent-despite-ongoing-pandemic/#article","isPartOf":{"@id":"https://sunpeaksnews.com/spr-seasons-pass-sales-remain-consistent-despite-ongoing-pandemic/#webpage"},"author":{"@id":"http://sunpeaksnews.com/#/schema/person/8cda1f965f085df0945dbe33ec36bcd7"},"headline":"SPR seasons pass sales remain consistent despite ongoing pandemic","datePublished":"2021-09-29T22:40:44+00:00","dateModified":"2021-09-29T22:40:45+00:00","mainEntityOfPage":{"@id":"https://sunpeaksnews.com/spr-seasons-pass-sales-remain-consistent-despite-ongoing-pandemic/#webpage"},"wordCount":422,"publisher":{"@id":"http://sunpeaksnews.com/#organization"},"image":{"@id":"https://sunpeaksnews.com/spr-seasons-pass-sales-remain-consistent-despite-ongoing-pandemic/#primaryimage"},"thumbnailUrl":"https://sunpeaksnews.com/wp-content/uploads/riders-stock-15-scaled.jpg","articleSection":["COVID-19","News"],"inLanguage":"en-US"},{"@type":"Person","@id":"http://sunpeaksnews.com/#/schema/person/8cda1f965f085df0945dbe33ec36bcd7","name":"Jarrett Hofmann","image":{"@type":"ImageObject","@id":"http://sunpeaksnews.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/31d37bb4d15bc5733924c334ed2b9591?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/31d37bb4d15bc5733924c334ed2b9591?s=96&d=mm&r=g","caption":"Jarrett Hofmann"},"url":"https://sunpeaksnews.com/author/jarretthofmann/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//cdn.jsdelivr.net' />
<link rel='dns-prefetch' href='//a.omappapi.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Sun Peaks Independent News | SunPeaksNews.com &raquo; Feed" href="https://sunpeaksnews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Sun Peaks Independent News | SunPeaksNews.com &raquo; Comments Feed" href="https://sunpeaksnews.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/sunpeaksnews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.1.1633008840"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<!-- sunpeaksnews.com is managing ads with Advanced Ads 1.28.0 --><script id="sunpe-ready">
			window.advanced_ads_ready=function(e,a){a=a||"complete";var d=function(e){return"interactive"===a?"loading"!==e:"complete"===e};d(document.readyState)?e():document.addEventListener("readystatechange",(function(a){d(a.target.readyState)&&e()}),{once:"interactive"===a})},window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[];		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://sunpeaksnews.com/wp-includes/css/dist/block-library/style.min.css?ver=5.8.1.1633008840' type='text/css' media='all' />
<link rel='stylesheet' id='som_lost_password_style-css'  href='https://sunpeaksnews.com/wp-content/plugins/frontend-reset-password/assets/css/password-lost.css?ver=5.8.1.1633008840' type='text/css' media='all' />
<link rel='stylesheet' id='dt-css-1-css'  href='https://sunpeaksnews.com/wp-content/plugins/manage-gravity-forms-stripe-subscriptions-pro/css/jquery.dataTables.min.css?ver=5.8.1.1633008840' type='text/css' media='all' />
<link rel='stylesheet' id='dt-css-2-css'  href='https://sunpeaksnews.com/wp-content/plugins/manage-gravity-forms-stripe-subscriptions-pro/css/responsive.dataTables.min.css?ver=5.8.1.1633008840' type='text/css' media='all' />
<link rel='stylesheet' id='gss-jquery-ui-1-css'  href='https://sunpeaksnews.com/wp-content/plugins/manage-gravity-forms-stripe-subscriptions-pro/css/jquery-ui.css?ver=5.8.1.1633008840' type='text/css' media='all' />
<link rel='stylesheet' id='gss-jquery-ui-2-css'  href='https://sunpeaksnews.com/wp-content/plugins/manage-gravity-forms-stripe-subscriptions-pro/css/jquery-ui.theme.css?ver=5.8.1.1633008840' type='text/css' media='all' />
<link rel='stylesheet' id='boots-css'  href='https://sunpeaksnews.com/wp-content/plugins/manage-gravity-forms-stripe-subscriptions-pro/css/dataTables.bootstrap.css?ver=5.8.1.1633008840' type='text/css' media='all' />
<link rel='stylesheet' id='dt-custom-css'  href='https://sunpeaksnews.com/wp-content/plugins/manage-gravity-forms-stripe-subscriptions-pro/css/custom.css?ver=5.8.1.1633008840' type='text/css' media='all' />
<link rel='stylesheet' id='main-boots-css'  href='https://sunpeaksnews.com/wp-content/plugins/manage-gravity-forms-stripe-subscriptions-pro/css/bootstrap.min.css?ver=5.8.1.1633008840' type='text/css' media='all' />
<link rel='stylesheet' id='sb-style-css'  href='https://sunpeaksnews.com/wp-content/plugins/sb-infinite-scroll/assets/css/sbsa.css?ver=1.0.1633008840' type='text/css' media='all' />
<link rel='stylesheet' id='sb-animate-style-css'  href='https://sunpeaksnews.com/wp-content/plugins/sb-infinite-scroll/assets/css/animate.css?ver=1.0.1633008840' type='text/css' media='all' />
<link rel='stylesheet' id='dpsp-frontend-style-pro-css'  href='https://sunpeaksnews.com/wp-content/plugins/social-pug/assets/dist/style-frontend-pro.1.19.1.css?ver=1.19.1_.1633008840' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css'  href='https://fonts.googleapis.com/css2?family=Asap&#038;display=swap&#038;ver=5.8.1.1633008840' type='text/css' media='all' />
<link rel='stylesheet' id='spin-style-css'  href='https://sunpeaksnews.com/wp-content/themes/spin-tailwind/assets/dist/site.bundle.css?ver=1633008840' type='text/css' media='all' />
<script type='text/javascript' data-cfasync='false' src='//ajax.googleapis.com/ajax/libs/jquery/3.6.0/jquery.min.js?ver=3.6.0.1633008840' id='jquery-js'></script>
<script type='text/javascript' src='https://sunpeaksnews.com/wp-content/plugins/manage-gravity-forms-stripe-subscriptions-pro/js/jquery.dataTables.min.js?ver=5.8.1.1633008840' id='dt-js-1-js'></script>
<script type='text/javascript' src='https://sunpeaksnews.com/wp-content/plugins/manage-gravity-forms-stripe-subscriptions-pro/js/dataTables.responsive.min.js?ver=5.8.1.1633008840' id='dt-js-2-js'></script>
<script type='text/javascript' src='https://sunpeaksnews.com/wp-content/plugins/manage-gravity-forms-stripe-subscriptions-pro/js/jquery-ui.js?ver=5.8.1.1633008840' id='dt-js-3-js'></script>
<script type='text/javascript' id='script_zzd-js-extra'>
/* <![CDATA[ */
var gss_variables = {"confirm_cancel":"Are you sure you want to cancel the subscription?","canceled_label":"Canceled","refunded_cancelled_label":"Refunded\/Canceled","confirm_refund":"Are you sure you want to cancel and refund the last subscription payment?","wrong_card":"Wrong card number","wrong_cvv":"Wrong CVV","select_expiry_month":"Please Select Expiry Month","select_expiry_year":"Please Select Expiry Year","please_wait":"Please wait","please_wait_dots":"Please wait...","card_updated":"Credit Card Updated Successfully"};
var script_zzd = {"admin_url_zzd":"https:\/\/sunpeaksnews.com\/wp-admin\/admin-ajax.php"};
var script_zzd_validate = {"gss_valid":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://sunpeaksnews.com/wp-content/plugins/manage-gravity-forms-stripe-subscriptions-pro/js/custom.js?ver=5.8.1.1633008840' id='script_zzd-js'></script>
<script type='text/javascript' src='https://sunpeaksnews.com/wp-content/plugins/manage-gravity-forms-stripe-subscriptions-pro/js/bootstrap.min.js?ver=5.8.1.1633008840' id='gss_pro_bs-js'></script>
<script type='text/javascript' src='https://sunpeaksnews.com/wp-content/plugins/manage-gravity-forms-stripe-subscriptions-pro//js/jquery.payform.min.js?ver=5.8.1.1633008840' id='gss_pro_payform-js'></script>
<script type='text/javascript' src='https://sunpeaksnews.com/wp-content/plugins/manage-gravity-forms-stripe-subscriptions-pro//js/pro.js?ver=74.1633008840' id='gss_pro-js'></script>
<script type='text/javascript' id='advanced-ads-advanced-js-js-extra'>
/* <![CDATA[ */
var advads_options = {"blog_id":"1","privacy":{"enabled":false,"state":"not_needed"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://sunpeaksnews.com/wp-content/plugins/advanced-ads/public/assets/js/advanced.min.js?ver=1.28.0.1633008840' id='advanced-ads-advanced-js-js'></script>
<link rel="https://api.w.org/" href="https://sunpeaksnews.com/wp-json/" /><link rel="alternate" type="application/json" href="https://sunpeaksnews.com/wp-json/wp/v2/posts/37631" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://sunpeaksnews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://sunpeaksnews.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://sunpeaksnews.com/?p=37631' />
<link rel="alternate" type="application/json+oembed" href="https://sunpeaksnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsunpeaksnews.com%2Fspr-seasons-pass-sales-remain-consistent-despite-ongoing-pandemic%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://sunpeaksnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsunpeaksnews.com%2Fspr-seasons-pass-sales-remain-consistent-despite-ongoing-pandemic%2F&#038;format=xml" />
<meta property="fb:app_id" content="372801193090011"/><style type="text/css" data-source="Grow Social by Mediavine">
				@media screen and ( max-width : 720px ) {
					.dpsp-content-wrapper.dpsp-hide-on-mobile,
					.dpsp-share-text.dpsp-hide-on-mobile,
					.dpsp-content-wrapper .dpsp-network-label {
						display: none;
					}
					.dpsp-has-spacing .dpsp-networks-btns-wrapper li {
						margin:0 2% 10px 0;
					}
					.dpsp-network-btn.dpsp-has-label:not(.dpsp-has-count) {
						max-height: 40px;
						padding: 0;
						justify-content: center;
					}
					.dpsp-content-wrapper.dpsp-size-small .dpsp-network-btn.dpsp-has-label:not(.dpsp-has-count){
						max-height: 32px;
					}
					.dpsp-content-wrapper.dpsp-size-large .dpsp-network-btn.dpsp-has-label:not(.dpsp-has-count){
						max-height: 46px;
					}
				}
			
			@media screen and ( max-width : 720px ) {
				#dpsp-floating-sidebar.dpsp-hide-on-mobile.opened {
					display: none;
				}
			}
			</style><script type="text/javascript">
		var advadsCfpQueue = [];
		var advadsCfpAd = function( adID ){
			if ( 'undefined' == typeof advadsProCfp ) { advadsCfpQueue.push( adID ) } else { advadsProCfp.addElement( adID ) }
		};
		</script>
		<link rel="icon" href="https://sunpeaksnews.com/wp-content/uploads/Favicon-1.png" sizes="32x32" />
<link rel="icon" href="https://sunpeaksnews.com/wp-content/uploads/Favicon-1.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://sunpeaksnews.com/wp-content/uploads/Favicon-1.png" />
<meta name="msapplication-TileImage" content="https://sunpeaksnews.com/wp-content/uploads/Favicon-1.png" />

  <!-- Google Tag Manager -->
  <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
  new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
  j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
  'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
  })(window,document,'script','dataLayer','GTM-WVJ3XLG');</script>
  <!-- End Google Tag Manager -->


</head>

<body class="post-template-default single single-post postid-37631 single-format-standard wp-custom-logo wp-embed-responsive antialiased font-asap pt-16 page-spr-seasons-pass-sales-remain-consistent-despite-ongoing-pandemic aa-prefix-sunpe-">

<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-WVJ3XLG"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

<div class="overflow-x-hidden">

<header class="fixed top-0 left-0 right-0 z-20 bg-white border-b border-gray-100 shadow-lg header">
  <div x-data="{ open: false }" class="relative py-3">
    <nav class="relative flex items-center max-w-screen-xl px-4 mx-auto lg:px-3 xl:px-0">
      <a href="https://sunpeaksnews.com">
        <img class="h-10" src="https://sunpeaksnews.com/wp-content/themes/spin-tailwind/assets/dist/images/sunpeaks-logo-latest.png" alt="Sunpeaks Independent News" />
      </a>
      <div class="menu-primary-menu-container"><ul id="menu-primary-menu" class="menu"><li id="menu-item-35331" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-35331"><a>News</a>
<ul class="sub-menu">
	<li id="menu-item-35330" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-35330"><a href="https://sunpeaksnews.com/news/">Latest News</a></li>
	<li id="menu-item-35917" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35917"><a href="https://sunpeaksnews.com/regional-news/">Regional News</a></li>
	<li id="menu-item-35918" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35918"><a href="https://sunpeaksnews.com/feature-story/">Feature Story</a></li>
	<li id="menu-item-35316" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35316"><a href="https://sunpeaksnews.com/opinions-letters/">Opinions &amp; Letters</a></li>
	<li id="menu-item-35386" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-35386"><a href="https://sunpeaksnews.com/news/covid-19/">COVID-19</a></li>
</ul>
</li>
<li id="menu-item-35315" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35315"><a href="https://sunpeaksnews.com/arts/">Arts &amp; Entertainment</a></li>
<li id="menu-item-35314" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35314"><a href="https://sunpeaksnews.com/sports/">Sports</a></li>
<li id="menu-item-35387" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35387"><a href="https://sunpeaksnews.com/get-out-there/">Get Out There</a></li>
<li id="menu-item-35379" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35379"><a href="https://sunpeaksnews.com/membership/">Support Us</a></li>
<li id="menu-item-35380" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35380"><a href="https://sunpeaksnews.com/log-in/">Login</a></li>
</ul></div>

      <div class="flex flex-wrap items-center ml-auto">

        <div class="left-nav-container">

          
<form role="search" method="get" class="search-form mr-3" action="https://sunpeaksnews.com/" style="width:300px;">
  <div class="flex items-center w-full">
    <label class="w-full mr-1">
      <input type="search" class="search-field w-full" placeholder="What are you looking for?" value="" name="s">
    </label>
    <input type="submit" class="search-submit w-6 h-6" value="Search">
  </div>
</form>

          <span class="inline-flex rounded-md">
            <span class="inline-flex rounded-md">
              <a href="https://sunpeaksnews.com/membership" class="inline-flex items-center px-4 py-2 text-sm font-semibold leading-6 text-white uppercase bg-sunpeaks-blue-500 hover:bg-sunpeaks-blue-600 font-asapcon ">
                Membership
              </a>
            </span>
          </span>
          <span class="inline-flex rounded-md">
            <span class="inline-flex rounded-md">
                              <a href="https://sunpeaksnews.com/log-in?redirect_to=account?action=home" class="inline-flex items-center px-4 py-2 text-sm font-semibold leading-6 text-white uppercase bg-black hover:bg-gray-900 font-asapcon">
                  Log in
                </a>
                          </span>
          </span>
        </div>

        <button class="mt-2 hamburger hamburger--slider" type="button" id="hamburger">
          <span class="hamburger-box">
            <span class="hamburger-inner"></span>
          </span>
        </button>
      </div>
    </nav>

  </div>
</header>

<div class="mx-auto max-w-6xl flex flex-wrap md:flex-no-wrap">
  <div class="lg:max-w-2xl xl:max-w-3xl w-full md:mt-12 pb-12 lg:pr-12 lg:border-r lg:border-gray-200">
    
<div class="bg-white mt-12 md:mt-0 px-4 lg:px-0">
  <div class="max-w-3xl w-full pb-6 mt-4 mx-auto">
    <a href="https://sunpeaksnews.com/news/covid-19/">
      <div class="text-lg uppercase font-asapcon font-semibold text-sunpeaks-blue-500 inline-block">
        COVID-19      </div>
    </a>
    <h1 class="text-3xl md:text-4xl font-biorhyme leading-tight font-bold">SPR seasons pass sales remain consistent despite ongoing pandemic</h1><div class='text-lg text-gray-600 mt-2'>Prices increased over last year</div>
<div class="flex text-gray-500 uppercase font-asapcon font-semibold mt-2 ">
  <span>
    <a href="https://sunpeaksnews.com/author/jarretthofmann/" title="Posts by Jarrett Hofmann" rel="author">Jarrett Hofmann</a>  </span>
  <span>&nbsp;|&nbsp;September 29, 2021</span>
</div>
  </div>
</div>

<div id="post-37631" class="lg:max-w-2xl xl:max-w-3xl mx-auto pb-12 px-4 lg:px-0 post-37631 post type-post status-publish format-standard has-post-thumbnail hentry category-covid-19 category-news" >
  <div class="border-t border-gray-300 w-full mb-6"></div>
  <div class="content">
    <div id="dpsp-content-top" class="dpsp-content-wrapper dpsp-shape-rectangular dpsp-size-medium dpsp-no-labels dpsp-show-on-mobile dpsp-show-total-share-count dpsp-show-total-share-count-after dpsp-button-style-1">
	<div class="dpsp-total-share-wrapper">
	<span class="dpsp-icon-total-share"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="32" height="32" viewBox="0 0 26 32"><path d="M20.8 20.8q1.984 0 3.392 1.376t1.408 3.424q0 1.984-1.408 3.392t-3.392 1.408-3.392-1.408-1.408-3.392q0-0.192 0.032-0.448t0.032-0.384l-8.32-4.992q-1.344 1.024-2.944 1.024-1.984 0-3.392-1.408t-1.408-3.392 1.408-3.392 3.392-1.408q1.728 0 2.944 0.96l8.32-4.992q0-0.128-0.032-0.384t-0.032-0.384q0-1.984 1.408-3.392t3.392-1.408 3.392 1.376 1.408 3.424q0 1.984-1.408 3.392t-3.392 1.408q-1.664 0-2.88-1.024l-8.384 4.992q0.064 0.256 0.064 0.832 0 0.512-0.064 0.768l8.384 4.992q1.152-0.96 2.88-0.96z"></path></svg></span>
	<span class="dpsp-total-share-count">0</span>
	<span>shares</span>
</div>
<ul class="dpsp-networks-btns-wrapper dpsp-networks-btns-share dpsp-networks-btns-content dpsp-column-6 dpsp-has-button-icon-animation"><li class="dpsp-network-list-item dpsp-network-list-item-facebook">
	<a rel="nofollow noopener" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fsunpeaksnews.com%2Fspr-seasons-pass-sales-remain-consistent-despite-ongoing-pandemic%2F&t=SPR%20seasons%20pass%20sales%20remain%20consistent%20despite%20ongoing%20pandemic" class="dpsp-network-btn dpsp-facebook dpsp-no-label dpsp-first" target="_blank" aria-label="Share on Facebook" title="Share on Facebook">	<span class="dpsp-network-icon ">
		<span class="dpsp-network-icon-inner"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="32" height="32" viewBox="0 0 18 32"><path d="M17.12 0.224v4.704h-2.784q-1.536 0-2.080 0.64t-0.544 1.92v3.392h5.248l-0.704 5.28h-4.544v13.568h-5.472v-13.568h-4.544v-5.28h4.544v-3.904q0-3.328 1.856-5.152t4.96-1.824q2.624 0 4.064 0.224z"></path></svg></span>
	</span>
	</a></li>
<li class="dpsp-network-list-item dpsp-network-list-item-twitter">
	<a rel="nofollow noopener" href="https://twitter.com/intent/tweet?text=SPR%20seasons%20pass%20sales%20remain%20consistent%20despite%20ongoing%20pandemic&url=https%3A%2F%2Fsunpeaksnews.com%2Fspr-seasons-pass-sales-remain-consistent-despite-ongoing-pandemic%2F" class="dpsp-network-btn dpsp-twitter dpsp-no-label" target="_blank" aria-label="Share on Twitter" title="Share on Twitter">	<span class="dpsp-network-icon ">
		<span class="dpsp-network-icon-inner"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="32" height="32" viewBox="0 0 30 32"><path d="M28.928 7.296q-1.184 1.728-2.88 2.976 0 0.256 0 0.736 0 2.336-0.672 4.64t-2.048 4.448-3.296 3.744-4.608 2.624-5.792 0.96q-4.832 0-8.832-2.592 0.608 0.064 1.376 0.064 4.032 0 7.168-2.464-1.888-0.032-3.36-1.152t-2.048-2.848q0.608 0.096 1.088 0.096 0.768 0 1.536-0.192-2.016-0.416-3.328-1.984t-1.312-3.68v-0.064q1.216 0.672 2.624 0.736-1.184-0.8-1.888-2.048t-0.704-2.752q0-1.568 0.8-2.912 2.176 2.656 5.248 4.256t6.656 1.76q-0.16-0.672-0.16-1.312 0-2.4 1.696-4.064t4.064-1.696q2.528 0 4.224 1.824 1.952-0.384 3.68-1.408-0.672 2.048-2.56 3.2 1.664-0.192 3.328-0.896z"></path></svg></span>
	</span>
	</a></li>
<li class="dpsp-network-list-item dpsp-network-list-item-pinterest">
	<button rel="nofollow noopener" data-href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fsunpeaksnews.com%2Fspr-seasons-pass-sales-remain-consistent-despite-ongoing-pandemic%2F&media=&description=SPR%20seasons%20pass%20sales%20remain%20consistent%20despite%20ongoing%20pandemic" class="dpsp-network-btn dpsp-pinterest dpsp-no-label" target="_blank" aria-label="Save to Pinterest" title="Save to Pinterest">	<span class="dpsp-network-icon ">
		<span class="dpsp-network-icon-inner"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="32" height="32" viewBox="0 0 23 32"><path d="M0 10.656q0-1.92 0.672-3.616t1.856-2.976 2.72-2.208 3.296-1.408 3.616-0.448q2.816 0 5.248 1.184t3.936 3.456 1.504 5.12q0 1.728-0.32 3.36t-1.088 3.168-1.792 2.656-2.56 1.856-3.392 0.672q-1.216 0-2.4-0.576t-1.728-1.568q-0.16 0.704-0.48 2.016t-0.448 1.696-0.352 1.28-0.48 1.248-0.544 1.12-0.832 1.408-1.12 1.536l-0.224 0.096-0.16-0.192q-0.288-2.816-0.288-3.36 0-1.632 0.384-3.68t1.184-5.152 0.928-3.616q-0.576-1.152-0.576-3.008 0-1.504 0.928-2.784t2.368-1.312q1.088 0 1.696 0.736t0.608 1.824q0 1.184-0.768 3.392t-0.8 3.36q0 1.12 0.8 1.856t1.952 0.736q0.992 0 1.824-0.448t1.408-1.216 0.992-1.696 0.672-1.952 0.352-1.984 0.128-1.792q0-3.072-1.952-4.8t-5.12-1.728q-3.552 0-5.952 2.304t-2.4 5.856q0 0.8 0.224 1.536t0.48 1.152 0.48 0.832 0.224 0.544q0 0.48-0.256 1.28t-0.672 0.8q-0.032 0-0.288-0.032-0.928-0.288-1.632-0.992t-1.088-1.696-0.576-1.92-0.192-1.92z"></path></svg></span>
	</span>
	</button></li>
<li class="dpsp-network-list-item dpsp-network-list-item-linkedin">
	<a rel="nofollow noopener" href="https://www.linkedin.com/shareArticle?url=https%3A%2F%2Fsunpeaksnews.com%2Fspr-seasons-pass-sales-remain-consistent-despite-ongoing-pandemic%2F&title=SPR%20seasons%20pass%20sales%20remain%20consistent%20despite%20ongoing%20pandemic&summary=Mountain%20Collective%20pass%20holders%20receive%20benefits%20from%20partner%20resorts.%20Photo%20Zuzy%20Rocka.%20Early%20bird%20season%20pass%20sales%20outpaced%20last%20year%27s%20numbers%2C%20according%20to%20Aidan%20Kelly%2C%20Sun%20Peaks%20Resort%E2%80%99s%20%28SPR%29%20chief%20marketing%20officer.%20%E2%80%9CWe%20saw%20high&mini=true" class="dpsp-network-btn dpsp-linkedin dpsp-no-label" target="_blank" aria-label="Share on LinkedIn" title="Share on LinkedIn">	<span class="dpsp-network-icon ">
		<span class="dpsp-network-icon-inner"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="32" height="32" viewBox="0 0 27 32"><path d="M6.24 11.168v17.696h-5.888v-17.696h5.888zM6.624 5.696q0 1.312-0.928 2.176t-2.4 0.864h-0.032q-1.472 0-2.368-0.864t-0.896-2.176 0.928-2.176 2.4-0.864 2.368 0.864 0.928 2.176zM27.424 18.72v10.144h-5.856v-9.472q0-1.888-0.736-2.944t-2.272-1.056q-1.12 0-1.856 0.608t-1.152 1.536q-0.192 0.544-0.192 1.44v9.888h-5.888q0.032-7.136 0.032-11.552t0-5.28l-0.032-0.864h5.888v2.56h-0.032q0.352-0.576 0.736-0.992t0.992-0.928 1.568-0.768 2.048-0.288q3.040 0 4.896 2.016t1.856 5.952z"></path></svg></span>
	</span>
	</a></li>
<li class="dpsp-network-list-item dpsp-network-list-item-email">
	<a rel="nofollow noopener" href="/cdn-cgi/l/email-protection#e9d69a9c8b838c8a9dd4819d9d999accdaa8ccdbafccdbaf9a9c87998c88829a878c9e9ac78a8684ccdbaf9a999bc49a8c889a86879ac499889a9ac49a88858c9ac49b8c84888087c48a86879a809a9d8c879dc48d8c9a99809d8cc486878e8680878ec49988878d8c84808accdbafcf888499d28b868d90d4bab9bbccdbd99a8c889a86879accdbd999889a9accdbd99a88858c9accdbd99b8c84888087ccdbd98a86879a809a9d8c879dccdbd98d8c9a99809d8cccdbd986878e8680878eccdbd99988878d8c84808a" class="dpsp-network-btn dpsp-email dpsp-no-label" target="_blank" aria-label="Send over email" title="Send over email">	<span class="dpsp-network-icon ">
		<span class="dpsp-network-icon-inner"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="32" height="32" viewBox="0 0 28 32"><path d="M18.56 17.408l8.256 8.544h-25.248l8.288-8.448 4.32 4.064zM2.016 6.048h24.32l-12.16 11.584zM20.128 15.936l8.224-7.744v16.256zM0 24.448v-16.256l8.288 7.776z"></path></svg></span>
	</span>
	</a></li>
<li class="dpsp-network-list-item dpsp-network-list-item-print">
	<a rel="nofollow noopener" href="#" class="dpsp-network-btn dpsp-print dpsp-no-label dpsp-last" target="_blank" aria-label="Print this webpage" title="Print this webpage">	<span class="dpsp-network-icon ">
		<span class="dpsp-network-icon-inner"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="32" height="32" viewBox="0 0 30 32"><path d="M27.712 9.152c1.28 0 2.4 1.12 2.4 2.496v11.712c0 1.344-1.12 2.464-2.4 2.464h-2.432l1.088 4.896h-22.112l0.864-4.896h-2.624c-1.44 0-2.496-1.12-2.496-2.464v-11.712c0-1.376 1.056-2.496 2.496-2.496h3.072v-3.744h1.088v-4.128h16.864v4.128h1.088v3.744h3.104zM7.776 2.784v9.344h14.624v-9.344h-14.624zM4.16 15.232c0.96 0 1.76-0.768 1.76-1.728 0-0.896-0.8-1.696-1.76-1.696-0.928 0-1.728 0.8-1.728 1.696 0 0.96 0.8 1.728 1.728 1.728zM6.176 29.248h18.144l-1.504-7.744h-15.488zM14.24 25.632h-4.448v-1.12h4.448v1.12zM20.576 25.632h-4.448v-1.12h4.448v1.12z"></path></svg></span>
	</span>
	</a></li>
</ul></div>

<figure class="wp-block-image size-full"><img loading="lazy" width="2560" height="1706" src="https://sunpeaksnews.com/wp-content/uploads/riders-stock-15-scaled.jpg" alt="" class="wp-image-37632" srcset="https://sunpeaksnews.com/wp-content/uploads/riders-stock-15-scaled.jpg 2560w, https://sunpeaksnews.com/wp-content/uploads/riders-stock-15-300x200.jpg 300w, https://sunpeaksnews.com/wp-content/uploads/riders-stock-15-460x307.jpg 460w, https://sunpeaksnews.com/wp-content/uploads/riders-stock-15-768x512.jpg 768w, https://sunpeaksnews.com/wp-content/uploads/riders-stock-15-1536x1024.jpg 1536w, https://sunpeaksnews.com/wp-content/uploads/riders-stock-15-2048x1365.jpg 2048w, https://sunpeaksnews.com/wp-content/uploads/riders-stock-15-700x467.jpg 700w, https://sunpeaksnews.com/wp-content/uploads/riders-stock-15-975x650.jpg 975w, https://sunpeaksnews.com/wp-content/uploads/riders-stock-15-1205x803.jpg 1205w, https://sunpeaksnews.com/wp-content/uploads/riders-stock-15-1600x1066.jpg 1600w" sizes="(max-width: 2560px) 100vw, 2560px" /><figcaption>Mountain Collective pass holders receive benefits from partner resorts. Photo Zuzy Rocka.</figcaption></figure>



<p>Early bird season pass sales outpaced last year&#8217;s numbers, according to Aidan Kelly, Sun Peaks Resort’s (SPR) chief marketing officer.</p>



<p>“We saw high interest and great pass sale numbers in the spring during our ‘Best Buy’ period,” Kelly said in an email to SPIN.</p>



<p>The reason for the increased sales, Kelly believes, is due to people&#8217;s reluctance to be stuck inside during another long COVID winter.</p>



<p>While Sun Peaks season pass prices increased this year, prices for Vail and Whistler Blackcomb’s Epic Pass, where pass holders get unlimited access at over 35 Vail resorts, were reduced by 20 per cent this season according to their website.</p>



<p>“I’m not sure why Vail [Whistler Blackcomb] made the decisions they did,” Kelly said. “We made pricing decisions on the Sun Peaks end of things based on our own business operations and organizational needs.”</p><div class="sunpe-content" id="sunpe-558550904"><div data-advadstrackid="36306" data-advadstrackbid="1" data-advadsredirect="" class="sunpe-target" id="sunpe-1903370328"><a href="https://bcliberalcaucus.bc.ca/mla/peter-milobar/" class="adv-link"><img loading="lazy" src="https://sunpeaksnews.com/wp-content/uploads/Milobar-Sun-Peaks-August-2021.jpg" alt=""  srcset="https://sunpeaksnews.com/wp-content/uploads/Milobar-Sun-Peaks-August-2021.jpg 728w, https://sunpeaksnews.com/wp-content/uploads/Milobar-Sun-Peaks-August-2021-300x37.jpg 300w, https://sunpeaksnews.com/wp-content/uploads/Milobar-Sun-Peaks-August-2021-460x57.jpg 460w, https://sunpeaksnews.com/wp-content/uploads/Milobar-Sun-Peaks-August-2021-700x87.jpg 700w" sizes="(max-width: 728px) 100vw, 728px" width="728" height="90"   /></a></div></div>



<p>SPR’s pass prices compared to other resorts in B.C. has some season pass holders wondering how the resort will fare in following years.</p>



<p>“Mind you, they’re among the most expensive in Canada,” said Richard Michaud, who has been keeping an eye on price passes before and since moving into the community two years ago from Ottawa, Ont.</p>



<p>Michaud said he feels Sun Peaks may price themselves out if they don’t keep up with Vail’s prices.</p>



<p>“When you look at it, the Epic Pass is less than $1,000 and you get access to [a lot] of places. I’d be scared that people are eventually going to go elsewhere.”</p>



<p>Kelly added interest in SPR’s season passes is bedded in the local market.</p>



<p>“Local/regional markets have remained strong as we move toward the winter 2021-22 season.”</p>



<p>Last year was the first time SPR participated in a multi-destination season pass initiative, joining The Mountain Collective.&nbsp;</p>



<p>Purchased separately from the regular season pass, the Mountain Collective Pass includes two days of skiing or riding at each of the 23 partners. The other Western Canadian partners are Sunshine, Lake Louise, Panorama and Revelstoke. Regular season pass holders also get 50 per cent off lift tickets at partner ski resorts.&nbsp;</p>



<p>“I will be using [The Mountain Collective pass] and I’m happy I have it,” Michaud said.&nbsp;</p>



<p>Kelly said the next pricing increase for Sun Peaks Resorts’ winter season passes is on Oct. 11, and urged those who may still be on the fence to buy before the cutoff date.</p>


<!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com :: Campaign Title: SPIN August 2021 Campaign in-line --><div id="om-ql3cy6c6lr4e6gv6nskd-holder"></div><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>(function(d){var s=d.createElement('script');s.type='text/javascript';s.src='https://c9b43c.sunpeaksnews.com/app/js/api.min.js';s.async=true;s.dataset.campaign='ql3cy6c6lr4e6gv6nskd';s.dataset.user='62330';s.dataset.api='a9b43b';d.getElementsByTagName('head')[0].appendChild(s);})(document);</script><!-- / OptinMonster -->  </div>
  <!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ --><h3>Comments</h3><div class="fb-comments" data-href="https://sunpeaksnews.com/spr-seasons-pass-sales-remain-consistent-despite-ongoing-pandemic/" data-numposts="5" data-width="768" data-colorscheme="light"></div></div>
<div class="max-w-3xl mx-auto pb-12">
  <div class="mt-12 grid grid-cols-2 gap-4">
    
<div class="mt-10 lg:mt-12 post">
  <a href="https://sunpeaksnews.com/additional-steps-taken-towards-municipality-borrowing-7-6-million-for-water-infrastructure/">
    <img width="500" height="250" src="https://sunpeaksnews.com/wp-content/uploads/midvillage-stock-2-500x250.jpg" class="attachment-medium_rect size-medium_rect wp-post-image" alt="The electoral consent process ends Oct. 8. Photo by Zuzy Rocka." loading="lazy" />  </a>
  <div class="mt-4 px-3">
        <a href="https://sunpeaksnews.com/additional-steps-taken-towards-municipality-borrowing-7-6-million-for-water-infrastructure/">
      <h5 class="text-xl font-bold text-black mt-1 leading-7 font-biorhyme">Additional steps taken towards municipality borrowing $7.6 million for water infrastructure</h5>    </a>
    
<div class="flex text-gray-500 uppercase font-asapcon font-semibold mt-2 text-sm">
  <span>
    <a href="https://sunpeaksnews.com/author/jarretthofmann/" title="Posts by Jarrett Hofmann" rel="author">Jarrett Hofmann</a>  </span>
  <span>&nbsp;|&nbsp;September 29, 2021</span>
</div>
  </div>
</div>
  </div>
</div>
  </div>
  <div class="md:py-12 px-4 md:pr-0 md:pl-6 mx-auto max-w-sm">
    <div data-advadstrackid="35350" data-advadstrackbid="1" data-advadsredirect="" class="sunpe-target" id="sunpe-405883614"><a href="https://sunpeakspropertyservices.com" class="adv-link"><img src="https://sunpeaksnews.com/wp-content/uploads/Online-Property-Services-1.jpg" alt=""  width="315" height="400"   /></a></div>  <div class="pb-12">
    <h4 class="text-xl font-bold mt-12">
      Latest Posts    </h4>
    
<div class="flex items-start mt-6">
  <img width="175" height="175" src="https://sunpeaksnews.com/wp-content/uploads/midvillage-stock-2-175x175.jpg" class="attachment-author-size size-author-size wp-post-image" alt="The electoral consent process ends Oct. 8. Photo by Zuzy Rocka." loading="lazy" style="width: 100px; height: 100px;" srcset="https://sunpeaksnews.com/wp-content/uploads/midvillage-stock-2-175x175.jpg 175w, https://sunpeaksnews.com/wp-content/uploads/midvillage-stock-2-140x140.jpg 140w, https://sunpeaksnews.com/wp-content/uploads/midvillage-stock-2-275x275.jpg 275w, https://sunpeaksnews.com/wp-content/uploads/midvillage-stock-2-500x500.jpg 500w, https://sunpeaksnews.com/wp-content/uploads/midvillage-stock-2-400x400.jpg 400w, https://sunpeaksnews.com/wp-content/uploads/midvillage-stock-2-40x40.jpg 40w, https://sunpeaksnews.com/wp-content/uploads/midvillage-stock-2-1200x1200.jpg 1200w" sizes="(max-width: 175px) 100vw, 175px" />  <div class="ml-3">
    <a href="https://sunpeaksnews.com/additional-steps-taken-towards-municipality-borrowing-7-6-million-for-water-infrastructure/">
      <h5 class="font-bold font-biorhyme text-black leading-6 text-lg">Additional steps taken towards municipality borrowing $7.6 million for water infrastructure</h5>    </a>
    <div class="text-sm uppercase font-asapcon font-semibold text-gray-600 mt-1">
      <span>
        <a href="https://sunpeaksnews.com/author/jarretthofmann/" title="Posts by Jarrett Hofmann" rel="author">Jarrett Hofmann</a>      </span>
      <span>&nbsp;|&nbsp;September 29, 2021</span>
    </div>
  </div>
</div>

<div class="flex items-start mt-6">
  <img width="175" height="175" src="https://sunpeaksnews.com/wp-content/uploads/Page-4-or-5-if-needed-175x175.jpg" class="attachment-author-size size-author-size wp-post-image" alt="" loading="lazy" style="width: 100px; height: 100px;" srcset="https://sunpeaksnews.com/wp-content/uploads/Page-4-or-5-if-needed-175x175.jpg 175w, https://sunpeaksnews.com/wp-content/uploads/Page-4-or-5-if-needed-140x140.jpg 140w, https://sunpeaksnews.com/wp-content/uploads/Page-4-or-5-if-needed-275x275.jpg 275w, https://sunpeaksnews.com/wp-content/uploads/Page-4-or-5-if-needed-500x500.jpg 500w, https://sunpeaksnews.com/wp-content/uploads/Page-4-or-5-if-needed-400x400.jpg 400w, https://sunpeaksnews.com/wp-content/uploads/Page-4-or-5-if-needed-40x40.jpg 40w, https://sunpeaksnews.com/wp-content/uploads/Page-4-or-5-if-needed-1200x1200.jpg 1200w" sizes="(max-width: 175px) 100vw, 175px" />  <div class="ml-3">
    <a href="https://sunpeaksnews.com/labour-issues-top-concern-for-tourism-industry-following-border-restriction-easement/">
      <h5 class="font-bold font-biorhyme text-black leading-6 text-lg">Labour issues top concern for tourism industry following border restriction easement</h5>    </a>
    <div class="text-sm uppercase font-asapcon font-semibold text-gray-600 mt-1">
      <span>
        <a href="https://sunpeaksnews.com/author/jarretthofmann/" title="Posts by Jarrett Hofmann" rel="author">Jarrett Hofmann</a>      </span>
      <span>&nbsp;|&nbsp;September 29, 2021</span>
    </div>
  </div>
</div>

<div class="flex items-start mt-6">
  <img width="175" height="175" src="https://sunpeaksnews.com/wp-content/uploads/Community-garden-update-175x175.jpg" class="attachment-author-size size-author-size wp-post-image" alt="" loading="lazy" style="width: 100px; height: 100px;" srcset="https://sunpeaksnews.com/wp-content/uploads/Community-garden-update-175x175.jpg 175w, https://sunpeaksnews.com/wp-content/uploads/Community-garden-update-140x140.jpg 140w, https://sunpeaksnews.com/wp-content/uploads/Community-garden-update-275x275.jpg 275w, https://sunpeaksnews.com/wp-content/uploads/Community-garden-update-500x500.jpg 500w, https://sunpeaksnews.com/wp-content/uploads/Community-garden-update-400x400.jpg 400w, https://sunpeaksnews.com/wp-content/uploads/Community-garden-update-40x40.jpg 40w" sizes="(max-width: 175px) 100vw, 175px" />  <div class="ml-3">
    <a href="https://sunpeaksnews.com/community-garden-completes-first-phase-of-construction/">
      <h5 class="font-bold font-biorhyme text-black leading-6 text-lg">Community Garden completes first phase of construction</h5>    </a>
    <div class="text-sm uppercase font-asapcon font-semibold text-gray-600 mt-1">
      <span>
        <a href="https://sunpeaksnews.com/author/jarretthofmann/" title="Posts by Jarrett Hofmann" rel="author">Jarrett Hofmann</a>      </span>
      <span>&nbsp;|&nbsp;September 29, 2021</span>
    </div>
  </div>
</div>

<div class="flex items-start mt-6">
  <img width="175" height="175" src="https://sunpeaksnews.com/wp-content/uploads/JacksonFrewCrankworx-175x175.jpg" class="attachment-author-size size-author-size wp-post-image" alt="" loading="lazy" style="width: 100px; height: 100px;" srcset="https://sunpeaksnews.com/wp-content/uploads/JacksonFrewCrankworx-175x175.jpg 175w, https://sunpeaksnews.com/wp-content/uploads/JacksonFrewCrankworx-140x140.jpg 140w, https://sunpeaksnews.com/wp-content/uploads/JacksonFrewCrankworx-275x275.jpg 275w, https://sunpeaksnews.com/wp-content/uploads/JacksonFrewCrankworx-500x500.jpg 500w, https://sunpeaksnews.com/wp-content/uploads/JacksonFrewCrankworx-400x400.jpg 400w, https://sunpeaksnews.com/wp-content/uploads/JacksonFrewCrankworx-40x40.jpg 40w, https://sunpeaksnews.com/wp-content/uploads/JacksonFrewCrankworx-1200x1200.jpg 1200w" sizes="(max-width: 175px) 100vw, 175px" />  <div class="ml-3">
    <a href="https://sunpeaksnews.com/crankworx-bc-kicks-off-in-sun-peaks/">
      <h5 class="font-bold font-biorhyme text-black leading-6 text-lg">Crankworx BC kicks off in Sun Peaks</h5>    </a>
    <div class="text-sm uppercase font-asapcon font-semibold text-gray-600 mt-1">
      <span>
        <a href="https://sunpeaksnews.com/author/jarretthofmann/" title="Posts by Jarrett Hofmann" rel="author">Jarrett Hofmann</a>      </span>
      <span>&nbsp;|&nbsp;September 29, 2021</span>
    </div>
  </div>
</div>
  </div>
  </div>
</div>


<footer class="bg-black text-white py-16">
  <div class="w-full max-w-screen-xl mx-auto px-4 md:px-8">
    <div class="w-full flex flex-col md:flex-row">
      <div class="sm:mr-auto text-center md:text-left md:mt-1.5">
        <a href="https://sunpeaksnews.com">
          <img src="https://sunpeaksnews.com/wp-content/themes/spin-tailwind/assets/dist/images/sunpeaks-logo-white.png" alt="Sun Peaks Independent News." class="mx-auto md:mr-auto w-40 lg:w-48"/>
        </a>
      </div>
      <div class="flex max-w-3xl w-full mt-8 md:mt-0 md:ml-8">
        <div class="sm:flex-1 mr-4">
          <ul id="menu-footer-links" class="menu"><li id="menu-item-35320" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35320 mt-4 md:mr-2 block"><a href="https://sunpeaksnews.com/privacy-policy/" class="no-underline text-sm sm:text-base text-gray-500 hover:text-sunpeaks-blue-500 hover:underline">Privacy Policy</a></li>
<li id="menu-item-35629" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35629 mt-4 md:mr-2 block"><a href="https://sunpeaksnews.com/subscription-agreement/" class="no-underline text-sm sm:text-base text-gray-500 hover:text-sunpeaks-blue-500 hover:underline">Subscription Agreement</a></li>
<li id="menu-item-36777" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36777 mt-4 md:mr-2 block"><a href="https://sunpeaksnews.com/terms/" class="no-underline text-sm sm:text-base text-gray-500 hover:text-sunpeaks-blue-500 hover:underline">Terms and Conditions</a></li>
<li id="menu-item-35607" class="nmr-logged-out menu-item menu-item-type-post_type menu-item-object-page menu-item-35607 mt-4 md:mr-2 block"><a href="https://sunpeaksnews.com/log-in/" class="no-underline text-sm sm:text-base text-gray-500 hover:text-sunpeaks-blue-500 hover:underline">Log In</a></li>
<li id="menu-item-36781" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36781 mt-4 md:mr-2 block"><a href="https://sunpeaksnews.com/spin-ethics-policy/" class="no-underline text-sm sm:text-base text-gray-500 hover:text-sunpeaks-blue-500 hover:underline">SPIN Ethics Policy</a></li>
<li id="menu-item-37434" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37434 mt-4 md:mr-2 block"><a href="https://sunpeaksnews.com/frequently-asked-questions/" class="no-underline text-sm sm:text-base text-gray-500 hover:text-sunpeaks-blue-500 hover:underline">Membership FAQ</a></li>
</ul>        </div>
        <div class="sm:flex-1 mr-4">
          <ul id="menu-footer-links-1" class="menu"><li id="menu-item-35326" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35326 mt-4 md:mr-2 block"><a href="https://sunpeaksnews.com/about/" class="no-underline text-sm sm:text-base text-gray-500 hover:text-sunpeaks-blue-500 hover:underline">About SPIN</a></li>
<li id="menu-item-37459" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37459 mt-4 md:mr-2 block"><a href="https://issuu.com/sunpeaksindependentnews" class="no-underline text-sm sm:text-base text-gray-500 hover:text-sunpeaks-blue-500 hover:underline">Print Issues</a></li>
<li id="menu-item-35604" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35604 mt-4 md:mr-2 block"><a href="https://sunpeaksnews.com/spin-awards/" class="no-underline text-sm sm:text-base text-gray-500 hover:text-sunpeaks-blue-500 hover:underline">SPIN Awards</a></li>
<li id="menu-item-35323" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35323 mt-4 md:mr-2 block"><a href="https://sunpeaksnews.com/visitorsguide/" class="no-underline text-sm sm:text-base text-gray-500 hover:text-sunpeaks-blue-500 hover:underline">Sun Peaks Visitors’ Guide</a></li>
<li id="menu-item-35324" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35324 mt-4 md:mr-2 block"><a href="https://sunpeaksnews.com/advertise/" class="no-underline text-sm sm:text-base text-gray-500 hover:text-sunpeaks-blue-500 hover:underline">Advertise</a></li>
<li id="menu-item-36782" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36782 mt-4 md:mr-2 block"><a href="https://sunpeaksnews.com/spin-diversity-equity-and-inclusion-policy/" class="no-underline text-sm sm:text-base text-gray-500 hover:text-sunpeaks-blue-500 hover:underline">SPIN Diversity, Equity and Inclusion Policy</a></li>
</ul>        </div>
                <div class="sm:flex-1 mr-4">
          <ul class="list-reset mb-6 text-sm sm:text-base">
            <li class="mt-4 block">
              <a href="https://www.facebook.com/sunpeaksnews" class="no-underline hover:underline text-gray-500 hover:text-sunpeaks-blue-500 sns-icons">
              <div class="theme-icon"> <svg xmlns="http://www.w3.org/2000/svg" width="100%" height="100%" viewBox="0 0 150.667 279.708"><path class="icon-color" d="M44.667 218.375v-61.333H0v-50.667h44.667l.002-22.167c.002-23.881.56-31.015 3.113-39.83 6.744-23.28 21.606-37.183 45.817-42.862 9.977-2.34 32.752-1.929 52.038.94l5.03.748v43.171h-13.634c-14.887 0-18.804.54-24.366 3.358-4.908 2.487-8.248 6.095-10.48 11.32l-1.847 4.322-.213 20.5-.214 20.5h48.77l-.398 2.5c-.219 1.375-1.974 12.7-3.9 25.167l-3.502 22.666-20.442.177-20.44.176v122.647H44.666z" fill="rgb(37,37,53)" /></svg></div>
              <div class="media-name">Facebook</div></a>
            </li>
            <li class="mt-4 block">
              <a href="https://twitter.com/sunpeaksnews" class="no-underline hover:underline text-gray-500 hover:text-sunpeaks-blue-500 sns-icons">
              <div class="theme-icon twitter"> <svg xmlns="http://www.w3.org/2000/svg" width="100%" height="100%" viewBox="0 0 279.192 226.352"><path class="icon-color" d="M65.88 225.525c-21.204-2.991-41.146-9.637-58.066-19.351-4.162-2.39-7.677-4.455-7.81-4.588s3.16-.076 7.317.126c25.644 1.249 51.557-6.279 72.505-21.062l4.278-3.02-5.921-.854c-20.418-2.948-36.276-14.6-45.02-33.082-2.805-5.932-2.772-6.004 2.55-5.475 4.739.471 18.063-.608 18.993-1.538.3-.3-1.288-1.054-3.528-1.677-11.677-3.247-23.266-11.84-30.568-22.667-4.279-6.345-6.456-11.127-8.085-17.758-1.346-5.48-2.413-14.672-1.704-14.672.245 0 1.612.595 3.038 1.323 3.748 1.912 13.213 4.53 18.123 5.012l4.232.416-2-1.488c-1.1-.818-3.966-3.462-6.369-5.875-11.227-11.276-16.631-24.59-16.631-40.972 0-8.75 1.45-15.363 5.05-23.027l2.323-4.944 7.926 8.328c23.626 24.827 51.752 40.766 84.52 47.9 6.663 1.45 20.136 3.327 23.888 3.327h2.09l-.625-3.833c-.846-5.184-.182-18.912 1.153-23.833 1.596-5.889 7.107-16.762 10.79-21.29 6.33-7.782 17.344-15.366 27.062-18.633C180.936.453 187.85-.274 196.547.092c6.87.289 9.35.696 14.125 2.317 7.187 2.44 14.723 6.702 20.101 11.366 3.974 3.445 4.205 3.547 7.107 3.134 5.166-.736 18.696-5.565 26.167-9.34 3.942-1.99 7.167-3.531 7.167-3.423 0 .11-.773 2.1-1.717 4.424-3.438 8.46-10.887 18.006-18.215 23.342-2.212 1.612-3.9 3.052-3.752 3.2.678.679 16.154-2.988 23.506-5.568l8.156-2.863-3.897 5.113c-4.915 6.45-14.39 16.145-20.248 20.72l-4.5 3.515-.002 7.106c-.011 34.983-11.925 70.692-33.138 99.323-25.442 34.34-60.7 55.702-103.193 62.525-9.573 1.537-38.949 1.866-48.333.542z" fill="rgb(37,37,53)"/></svg></div>
              <div class="media-name">Twitter</div></a>
            </li>
            <li class="mt-4 block">
              <a href="https://www.instagram.com/sunpeaksnews/" class="no-underline hover:underline text-gray-500 hover:text-sunpeaks-blue-500 sns-icons">
              <div class="theme-icon instagram"> <svg xmlns="http://www.w3.org/2000/svg" width="100%" height="100%" viewBox="0 0 24 24"><path class="icon-color" d="M12 2.163c3.204 0 3.584.012 4.85.07 3.252.148 4.771 1.691 4.919 4.919.058 1.265.069 1.645.069 4.849 0 3.205-.012 3.584-.069 4.849-.149 3.225-1.664 4.771-4.919 4.919-1.266.058-1.644.07-4.85.07-3.204 0-3.584-.012-4.849-.07-3.26-.149-4.771-1.699-4.919-4.92-.058-1.265-.07-1.644-.07-4.849 0-3.204.013-3.583.07-4.849.149-3.227 1.664-4.771 4.919-4.919 1.266-.057 1.645-.069 4.849-.069zm0-2.163c-3.259 0-3.667.014-4.947.072-4.358.2-6.78 2.618-6.98 6.98-.059 1.281-.073 1.689-.073 4.948 0 3.259.014 3.668.072 4.948.2 4.358 2.618 6.78 6.98 6.98 1.281.058 1.689.072 4.948.072 3.259 0 3.668-.014 4.948-.072 4.354-.2 6.782-2.618 6.979-6.98.059-1.28.073-1.689.073-4.948 0-3.259-.014-3.667-.072-4.947-.196-4.354-2.617-6.78-6.979-6.98-1.281-.059-1.69-.073-4.949-.073zm0 5.838c-3.403 0-6.162 2.759-6.162 6.162s2.759 6.163 6.162 6.163 6.162-2.759 6.162-6.163c0-3.403-2.759-6.162-6.162-6.162zm0 10.162c-2.209 0-4-1.79-4-4 0-2.209 1.791-4 4-4s4 1.791 4 4c0 2.21-1.791 4-4 4zm6.406-11.845c-.796 0-1.441.645-1.441 1.44s.645 1.44 1.441 1.44c.795 0 1.439-.645 1.439-1.44s-.644-1.44-1.439-1.44z"/></svg></div>
              <div class="media-name">Instagram</div></a>
            </li>
            <li class="mt-4 block">
              <a href="/contact" class="no-underline hover:underline text-gray-500 hover:text-sunpeaks-blue-500 sns-icons">
              <div class="theme-icon instagram"> <svg xmlns="http://www.w3.org/2000/svg" width="100%" height="100%" viewBox="0 0 24 24"><path class="icon-color" d="M0 3v18h24v-18h-24zm21.518 2l-9.518 7.713-9.518-7.713h19.036zm-19.518 14v-11.817l10 8.104 10-8.104v11.817h-20z"/></svg></div>
              <div class="media-name">Contact</div></a>
            </li>
          </ul>
        </div>
      </div>
    </div>
  </div>
</footer>

</div>

<script type="text/javascript">
	;(function($) {
		var w = $(window);
		var is;
		is = {
			init: function() {
				
												$(document).ready(function() {
									if($('body .nav-links').length) {
										$('body .nav-links').before('<div id="sb-infinite-scroll-load-more-3" class="sb-infinite-scroll-load-more  "><a sb-processing="0">Load More</a><br class="sb-clear" /></div>');
																			}
									$('body .nav-links').addClass('sb-hide');
									$('body .post').addClass('sb-added');
								});
								$('body').on('click', '#sb-infinite-scroll-load-more-3 a', function(e) {
									e.preventDefault();
									if($('body .nav-previous a').length) {
										$('#sb-infinite-scroll-load-more-3 a').attr('sb-processing', 1);
										var href = $('body .nav-previous a').attr('href');
										;																					$('#sb-infinite-scroll-load-more-3').hide();
											$('body .nav-links').before('<div id="sb-infinite-scroll-loader-3" class="sb-infinite-scroll-loader  "><img src="https://sunpeaksnews.com/wp-content/plugins/sb-infinite-scroll/assets/img/ajax-loader.gif" alt=" " /><span>Loading...</span></div>');
																				$.get(href, function(response) {
											$('body .nav-links').html($(response).find('.nav-links').html());
											
											$(response).find('.posts .post').each(function() {
												$('body .posts .post:last').after($(this));
											});
											
											$('#sb-infinite-scroll-loader-3').remove();
											$('#sb-infinite-scroll-load-more-3').show();
											$('#sb-infinite-scroll-load-more-3 a').attr('sb-processing', 0);
											;											$('body .post').not('.sb-added').addClass('animated fadeIn').one('webkitAnimationEnd mozAnimationEnd MSAnimationEnd oanimationend animationend', function() {
												$(this).removeClass('animated fadeIn').addClass('sb-added');
											});
										});
									} else {
										$('#sb-infinite-scroll-load-more-3').addClass('finished').removeClass('sb-hide');
										$('#sb-infinite-scroll-load-more-3 a').show().html('No more posts available...').css('cursor', 'default');
									}
								});
												
			},
			msieversion: function() {
				var ua = window.navigator.userAgent;
				var msie = ua.indexOf("MSIE ");
	
				if (msie > 0)      // If Internet Explorer, return version number
					return parseInt(ua.substring(msie + 5, ua.indexOf(".", msie)));

				return false;
			}
		};
		is.init();
		
	})(jQuery);
	
</script><div id="mv-grow-data" data-settings='{&quot;floatingSidebar&quot;:{&quot;stopSelector&quot;:false},&quot;general&quot;:{&quot;contentSelector&quot;:false},&quot;shareCounts&quot;:{&quot;pinterest&quot;:0},&quot;shouldRun&quot;:true,&quot;buttonSVG&quot;:{&quot;facebook&quot;:{&quot;height&quot;:32,&quot;width&quot;:18,&quot;paths&quot;:[&quot;M17.12 0.224v4.704h-2.784q-1.536 0-2.080 0.64t-0.544 1.92v3.392h5.248l-0.704 5.28h-4.544v13.568h-5.472v-13.568h-4.544v-5.28h4.544v-3.904q0-3.328 1.856-5.152t4.96-1.824q2.624 0 4.064 0.224z&quot;]},&quot;twitter&quot;:{&quot;height&quot;:32,&quot;width&quot;:30,&quot;paths&quot;:[&quot;M28.928 7.296q-1.184 1.728-2.88 2.976 0 0.256 0 0.736 0 2.336-0.672 4.64t-2.048 4.448-3.296 3.744-4.608 2.624-5.792 0.96q-4.832 0-8.832-2.592 0.608 0.064 1.376 0.064 4.032 0 7.168-2.464-1.888-0.032-3.36-1.152t-2.048-2.848q0.608 0.096 1.088 0.096 0.768 0 1.536-0.192-2.016-0.416-3.328-1.984t-1.312-3.68v-0.064q1.216 0.672 2.624 0.736-1.184-0.8-1.888-2.048t-0.704-2.752q0-1.568 0.8-2.912 2.176 2.656 5.248 4.256t6.656 1.76q-0.16-0.672-0.16-1.312 0-2.4 1.696-4.064t4.064-1.696q2.528 0 4.224 1.824 1.952-0.384 3.68-1.408-0.672 2.048-2.56 3.2 1.664-0.192 3.328-0.896z&quot;]},&quot;pinterest&quot;:{&quot;height&quot;:32,&quot;width&quot;:23,&quot;paths&quot;:[&quot;M0 10.656q0-1.92 0.672-3.616t1.856-2.976 2.72-2.208 3.296-1.408 3.616-0.448q2.816 0 5.248 1.184t3.936 3.456 1.504 5.12q0 1.728-0.32 3.36t-1.088 3.168-1.792 2.656-2.56 1.856-3.392 0.672q-1.216 0-2.4-0.576t-1.728-1.568q-0.16 0.704-0.48 2.016t-0.448 1.696-0.352 1.28-0.48 1.248-0.544 1.12-0.832 1.408-1.12 1.536l-0.224 0.096-0.16-0.192q-0.288-2.816-0.288-3.36 0-1.632 0.384-3.68t1.184-5.152 0.928-3.616q-0.576-1.152-0.576-3.008 0-1.504 0.928-2.784t2.368-1.312q1.088 0 1.696 0.736t0.608 1.824q0 1.184-0.768 3.392t-0.8 3.36q0 1.12 0.8 1.856t1.952 0.736q0.992 0 1.824-0.448t1.408-1.216 0.992-1.696 0.672-1.952 0.352-1.984 0.128-1.792q0-3.072-1.952-4.8t-5.12-1.728q-3.552 0-5.952 2.304t-2.4 5.856q0 0.8 0.224 1.536t0.48 1.152 0.48 0.832 0.224 0.544q0 0.48-0.256 1.28t-0.672 0.8q-0.032 0-0.288-0.032-0.928-0.288-1.632-0.992t-1.088-1.696-0.576-1.92-0.192-1.92z&quot;]},&quot;linkedin&quot;:{&quot;height&quot;:32,&quot;width&quot;:27,&quot;paths&quot;:[&quot;M6.24 11.168v17.696h-5.888v-17.696h5.888zM6.624 5.696q0 1.312-0.928 2.176t-2.4 0.864h-0.032q-1.472 0-2.368-0.864t-0.896-2.176 0.928-2.176 2.4-0.864 2.368 0.864 0.928 2.176zM27.424 18.72v10.144h-5.856v-9.472q0-1.888-0.736-2.944t-2.272-1.056q-1.12 0-1.856 0.608t-1.152 1.536q-0.192 0.544-0.192 1.44v9.888h-5.888q0.032-7.136 0.032-11.552t0-5.28l-0.032-0.864h5.888v2.56h-0.032q0.352-0.576 0.736-0.992t0.992-0.928 1.568-0.768 2.048-0.288q3.040 0 4.896 2.016t1.856 5.952z&quot;]},&quot;email&quot;:{&quot;height&quot;:32,&quot;width&quot;:28,&quot;paths&quot;:[&quot;M18.56 17.408l8.256 8.544h-25.248l8.288-8.448 4.32 4.064zM2.016 6.048h24.32l-12.16 11.584zM20.128 15.936l8.224-7.744v16.256zM0 24.448v-16.256l8.288 7.776z&quot;]},&quot;print&quot;:{&quot;height&quot;:32,&quot;width&quot;:30,&quot;paths&quot;:[&quot;M27.712 9.152c1.28 0 2.4 1.12 2.4 2.496v11.712c0 1.344-1.12 2.464-2.4 2.464h-2.432l1.088 4.896h-22.112l0.864-4.896h-2.624c-1.44 0-2.496-1.12-2.496-2.464v-11.712c0-1.376 1.056-2.496 2.496-2.496h3.072v-3.744h1.088v-4.128h16.864v4.128h1.088v3.744h3.104zM7.776 2.784v9.344h14.624v-9.344h-14.624zM4.16 15.232c0.96 0 1.76-0.768 1.76-1.728 0-0.896-0.8-1.696-1.76-1.696-0.928 0-1.728 0.8-1.728 1.696 0 0.96 0.8 1.728 1.728 1.728zM6.176 29.248h18.144l-1.504-7.744h-15.488zM14.24 25.632h-4.448v-1.12h4.448v1.12zM20.576 25.632h-4.448v-1.12h4.448v1.12z&quot;]}},&quot;inlineContentHook&quot;:[&quot;loop_start&quot;]}'></div><aside id="dpsp-floating-sidebar" aria-label="social sharing sidebar" class="dpsp-shape-rounded dpsp-size-small   dpsp-hide-on-mobile dpsp-position-left dpsp-button-style-1 dpsp-no-animation" data-trigger-scroll="false">
	<div class="dpsp-total-share-wrapper">
	<span class="dpsp-icon-total-share"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="32" height="32" viewBox="0 0 26 32"><path d="M20.8 20.8q1.984 0 3.392 1.376t1.408 3.424q0 1.984-1.408 3.392t-3.392 1.408-3.392-1.408-1.408-3.392q0-0.192 0.032-0.448t0.032-0.384l-8.32-4.992q-1.344 1.024-2.944 1.024-1.984 0-3.392-1.408t-1.408-3.392 1.408-3.392 3.392-1.408q1.728 0 2.944 0.96l8.32-4.992q0-0.128-0.032-0.384t-0.032-0.384q0-1.984 1.408-3.392t3.392-1.408 3.392 1.376 1.408 3.424q0 1.984-1.408 3.392t-3.392 1.408q-1.664 0-2.88-1.024l-8.384 4.992q0.064 0.256 0.064 0.832 0 0.512-0.064 0.768l8.384 4.992q1.152-0.96 2.88-0.96z"></path></svg></span>
	<span class="dpsp-total-share-count">0</span>
	<span>shares</span>
</div>
<ul class="dpsp-networks-btns-wrapper dpsp-networks-btns-share dpsp-networks-btns-sidebar  dpsp-has-button-icon-animation"><li class="dpsp-network-list-item dpsp-network-list-item-facebook">
	<a rel="nofollow noopener" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fsunpeaksnews.com%2Fspr-seasons-pass-sales-remain-consistent-despite-ongoing-pandemic%2F&amp;t=SPR%20seasons%20pass%20sales%20remain%20consistent%20despite%20ongoing%20pandemic" class="dpsp-network-btn dpsp-facebook dpsp-no-label dpsp-first" target="_blank" aria-label="Share on Facebook" title="Share on Facebook">	<span class="dpsp-network-icon ">
		<span class="dpsp-network-icon-inner"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="32" height="32" viewBox="0 0 18 32"><path d="M17.12 0.224v4.704h-2.784q-1.536 0-2.080 0.64t-0.544 1.92v3.392h5.248l-0.704 5.28h-4.544v13.568h-5.472v-13.568h-4.544v-5.28h4.544v-3.904q0-3.328 1.856-5.152t4.96-1.824q2.624 0 4.064 0.224z"></path></svg></span>
	</span>
	</a></li>
<li class="dpsp-network-list-item dpsp-network-list-item-twitter">
	<a rel="nofollow noopener" href="https://twitter.com/intent/tweet?text=SPR%20seasons%20pass%20sales%20remain%20consistent%20despite%20ongoing%20pandemic&amp;url=https%3A%2F%2Fsunpeaksnews.com%2Fspr-seasons-pass-sales-remain-consistent-despite-ongoing-pandemic%2F" class="dpsp-network-btn dpsp-twitter dpsp-no-label" target="_blank" aria-label="Share on Twitter" title="Share on Twitter">	<span class="dpsp-network-icon ">
		<span class="dpsp-network-icon-inner"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="32" height="32" viewBox="0 0 30 32"><path d="M28.928 7.296q-1.184 1.728-2.88 2.976 0 0.256 0 0.736 0 2.336-0.672 4.64t-2.048 4.448-3.296 3.744-4.608 2.624-5.792 0.96q-4.832 0-8.832-2.592 0.608 0.064 1.376 0.064 4.032 0 7.168-2.464-1.888-0.032-3.36-1.152t-2.048-2.848q0.608 0.096 1.088 0.096 0.768 0 1.536-0.192-2.016-0.416-3.328-1.984t-1.312-3.68v-0.064q1.216 0.672 2.624 0.736-1.184-0.8-1.888-2.048t-0.704-2.752q0-1.568 0.8-2.912 2.176 2.656 5.248 4.256t6.656 1.76q-0.16-0.672-0.16-1.312 0-2.4 1.696-4.064t4.064-1.696q2.528 0 4.224 1.824 1.952-0.384 3.68-1.408-0.672 2.048-2.56 3.2 1.664-0.192 3.328-0.896z"></path></svg></span>
	</span>
	</a></li>
<li class="dpsp-network-list-item dpsp-network-list-item-pinterest">
	<button data-href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fsunpeaksnews.com%2Fspr-seasons-pass-sales-remain-consistent-despite-ongoing-pandemic%2F&amp;media=&amp;description=SPR%20seasons%20pass%20sales%20remain%20consistent%20despite%20ongoing%20pandemic" class="dpsp-network-btn dpsp-pinterest dpsp-no-label" aria-label="Save to Pinterest" title="Save to Pinterest">	<span class="dpsp-network-icon ">
		<span class="dpsp-network-icon-inner"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="32" height="32" viewBox="0 0 23 32"><path d="M0 10.656q0-1.92 0.672-3.616t1.856-2.976 2.72-2.208 3.296-1.408 3.616-0.448q2.816 0 5.248 1.184t3.936 3.456 1.504 5.12q0 1.728-0.32 3.36t-1.088 3.168-1.792 2.656-2.56 1.856-3.392 0.672q-1.216 0-2.4-0.576t-1.728-1.568q-0.16 0.704-0.48 2.016t-0.448 1.696-0.352 1.28-0.48 1.248-0.544 1.12-0.832 1.408-1.12 1.536l-0.224 0.096-0.16-0.192q-0.288-2.816-0.288-3.36 0-1.632 0.384-3.68t1.184-5.152 0.928-3.616q-0.576-1.152-0.576-3.008 0-1.504 0.928-2.784t2.368-1.312q1.088 0 1.696 0.736t0.608 1.824q0 1.184-0.768 3.392t-0.8 3.36q0 1.12 0.8 1.856t1.952 0.736q0.992 0 1.824-0.448t1.408-1.216 0.992-1.696 0.672-1.952 0.352-1.984 0.128-1.792q0-3.072-1.952-4.8t-5.12-1.728q-3.552 0-5.952 2.304t-2.4 5.856q0 0.8 0.224 1.536t0.48 1.152 0.48 0.832 0.224 0.544q0 0.48-0.256 1.28t-0.672 0.8q-0.032 0-0.288-0.032-0.928-0.288-1.632-0.992t-1.088-1.696-0.576-1.92-0.192-1.92z"></path></svg></span>
	</span>
	</button></li>
<li class="dpsp-network-list-item dpsp-network-list-item-linkedin">
	<a rel="nofollow noopener" href="https://www.linkedin.com/shareArticle?url=https%3A%2F%2Fsunpeaksnews.com%2Fspr-seasons-pass-sales-remain-consistent-despite-ongoing-pandemic%2F&amp;title=SPR%20seasons%20pass%20sales%20remain%20consistent%20despite%20ongoing%20pandemic&amp;summary=Mountain%20Collective%20pass%20holders%20receive%20benefits%20from%20partner%20resorts.%20Photo%20Zuzy%20Rocka.%20Early%20bird%20season%20pass%20sales%20outpaced%20last%20year%27s%20numbers%2C%20according%20to%20Aidan%20Kelly%2C%20Sun%20Peaks%20Resort%E2%80%99s%20%28SPR%29%20chief%20marketing%20officer.%20%E2%80%9CWe%20saw%20high&amp;mini=true" class="dpsp-network-btn dpsp-linkedin dpsp-no-label" target="_blank" aria-label="Share on LinkedIn" title="Share on LinkedIn">	<span class="dpsp-network-icon ">
		<span class="dpsp-network-icon-inner"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="32" height="32" viewBox="0 0 27 32"><path d="M6.24 11.168v17.696h-5.888v-17.696h5.888zM6.624 5.696q0 1.312-0.928 2.176t-2.4 0.864h-0.032q-1.472 0-2.368-0.864t-0.896-2.176 0.928-2.176 2.4-0.864 2.368 0.864 0.928 2.176zM27.424 18.72v10.144h-5.856v-9.472q0-1.888-0.736-2.944t-2.272-1.056q-1.12 0-1.856 0.608t-1.152 1.536q-0.192 0.544-0.192 1.44v9.888h-5.888q0.032-7.136 0.032-11.552t0-5.28l-0.032-0.864h5.888v2.56h-0.032q0.352-0.576 0.736-0.992t0.992-0.928 1.568-0.768 2.048-0.288q3.040 0 4.896 2.016t1.856 5.952z"></path></svg></span>
	</span>
	</a></li>
<li class="dpsp-network-list-item dpsp-network-list-item-email">
	<a rel="nofollow noopener" href="/cdn-cgi/l/email-protection#06397573646c6365723b6e727276752335472334402334407573687663676d75686371752865696b2334407576742b756367756968752b766775752b75676a63752b74636b676f682b656968756f75726368722b626375766f72632b696861696f68612b76676862636b6f6523344020676b763d6469627f3b555654233436756367756968752334367667757523343675676a637523343674636b676f68233436656968756f7572636872233436626375766f7263233436696861696f686123343676676862636b6f65" class="dpsp-network-btn dpsp-email dpsp-no-label" target="_blank" aria-label="Send over email" title="Send over email">	<span class="dpsp-network-icon ">
		<span class="dpsp-network-icon-inner"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="32" height="32" viewBox="0 0 28 32"><path d="M18.56 17.408l8.256 8.544h-25.248l8.288-8.448 4.32 4.064zM2.016 6.048h24.32l-12.16 11.584zM20.128 15.936l8.224-7.744v16.256zM0 24.448v-16.256l8.288 7.776z"></path></svg></span>
	</span>
	</a></li>
<li class="dpsp-network-list-item dpsp-network-list-item-print">
	<a rel="nofollow noopener" href="#" class="dpsp-network-btn dpsp-print dpsp-no-label dpsp-last" target="_blank" aria-label="Print this webpage" title="Print this webpage">	<span class="dpsp-network-icon ">
		<span class="dpsp-network-icon-inner"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="32" height="32" viewBox="0 0 30 32"><path d="M27.712 9.152c1.28 0 2.4 1.12 2.4 2.496v11.712c0 1.344-1.12 2.464-2.4 2.464h-2.432l1.088 4.896h-22.112l0.864-4.896h-2.624c-1.44 0-2.496-1.12-2.496-2.464v-11.712c0-1.376 1.056-2.496 2.496-2.496h3.072v-3.744h1.088v-4.128h16.864v4.128h1.088v3.744h3.104zM7.776 2.784v9.344h14.624v-9.344h-14.624zM4.16 15.232c0.96 0 1.76-0.768 1.76-1.728 0-0.896-0.8-1.696-1.76-1.696-0.928 0-1.728 0.8-1.728 1.696 0 0.96 0.8 1.728 1.728 1.728zM6.176 29.248h18.144l-1.504-7.744h-15.488zM14.24 25.632h-4.448v-1.12h4.448v1.12zM20.576 25.632h-4.448v-1.12h4.448v1.12z"></path></svg></span>
	</span>
	</a></li>
</ul></aside>
<!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com :: Campaign Title: Sun Peaks Email Popup --><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>(function(d){var s=d.createElement('script');s.type='text/javascript';s.src='https://c9b43c.sunpeaksnews.com/app/js/api.min.js';s.async=true;s.dataset.campaign='kn1lfepvz862dw9axxi8';s.dataset.user='62330';s.dataset.api='a9b43b';d.getElementsByTagName('head')[0].appendChild(s);})(document);</script><!-- / OptinMonster -->		<script type="text/javascript">
		var ql3cy6c6lr4e6gv6nskd_shortcode = true;var kn1lfepvz862dw9axxi8_shortcode = true;		</script>
		<script type='text/javascript' src='https://sunpeaksnews.com/wp-content/plugins/frontend-reset-password/assets/js/password-lost.js?ver=1.0.0.1633008840' id='som_reset_password_script-js'></script>
<script type='text/javascript' async data-noptimize src='https://sunpeaksnews.com/wp-content/plugins/social-pug/assets/dist/front-end-free.1.19.1.js?ver=1.19.1_.1633008840' id='dpsp-frontend-js-pro-js'></script>
<script type='text/javascript' src='https://sunpeaksnews.com/wp-content/plugins/advanced-ads-pro/assets/advanced-ads-pro.js?ver=2.13.0.1633008840' id='advanced-ds-pro/front-js'></script>
<script src="https://cdn.jsdelivr.net/npm/headroom.js@0.12.0/dist/headroom.min.js?ver=1633008840" defer="defer" type="text/javascript"></script>
<script src="https://sunpeaksnews.com/wp-content/themes/spin-tailwind/assets/dist/site.bundle.js?ver=1633008840" defer="defer" type="text/javascript"></script>
<script>(function(d){var s=d.createElement("script");s.type="text/javascript";s.src="https://a.omappapi.com/app/js/api.min.js";s.async=true;s.id="omapi-script";d.getElementsByTagName("head")[0].appendChild(s);})(document);</script><script type='text/javascript' id='advadsTrackingScript-js-extra'>
/* <![CDATA[ */
var advadsTracking = {"impressionActionName":"aatrack-records","clickActionName":"aatrack-click","targetClass":"sunpe-target","blogId":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://sunpeaksnews.com/wp-content/plugins/advanced-ads-tracking/public/assets/js/dist/tracking.min.js?ver=2.0.4.1633008840' id='advadsTrackingScript-js'></script>
<script type='text/javascript' src='https://sunpeaksnews.com/wp-includes/js/wp-embed.min.js?ver=5.8.1.1633008840' id='wp-embed-js'></script>
<script type='text/javascript' src='https://sunpeaksnews.com/wp-content/plugins/optinmonster/assets/js/helper.js?ver=2.6.4.1633008840' id='optinmonster-wp-helper-js'></script>
<!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=372801193090011&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<script>!function(){window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[],advanced_ads_ready_queue.push=window.advanced_ads_ready;for(var d=0,a=advanced_ads_ready_queue.length;d<a;d++)advanced_ads_ready(advanced_ads_ready_queue[d])}();</script>		<script type="text/javascript">var omapi_localized = { ajax: 'https://sunpeaksnews.com/wp-admin/admin-ajax.php?optin-monster-ajax-route=1', nonce: '4ac4396a00', slugs: {"ql3cy6c6lr4e6gv6nskd":{"slug":"ql3cy6c6lr4e6gv6nskd","mailpoet":false},"kn1lfepvz862dw9axxi8":{"slug":"kn1lfepvz862dw9axxi8","mailpoet":false}} };</script>
				<script type="text/javascript">var omapi_data = {"wc_cart":[],"object_id":37631,"object_key":"post","object_type":"post","term_ids":[5875,4]};</script>
		<script>var advads_tracking_ads = {"1":[36306,35350]};var advads_tracking_urls = {"1":"https:\/\/sunpeaksnews.com\/wp-content\/ajax-handler.php"};var advads_tracking_methods = {"1":"frontend"};var advads_tracking_parallel = {"1":false};var advads_tracking_linkbases = {"1":"https:\/\/sunpeaksnews.com\/linkout\/"};</script>
</body>
</html>
